Alexandre EGON

Alimentation de terrain pour monture et caméra refroidie

Recommended Posts

Posted (edited)

Bonjour tout le monde,

J'ai le projet de me fabriquer une batterie de terrain pour alimenter  ma monture et ma caméra, j'ai déjà vu quelques post sur le sujet mais je n'arrive toujours pas à me décider..

Je pense qu'en ouvrant la discussion avec le type de matériel que j'utilise, ça ciblera mieux et je serai plus rassuré avant de me lancer :) 

Donc, j'ai une monture Takahashi EM 200 FG Temma 2Z qui demande 7A au démarrage alimentée en 12v et une caméra SBIG ST 2000 XM refroidie qui tourne en 12v mais qui ne fonctionne qu'avec son transfo branché sur le 220V..

D'après ce que j'ai vu il me faudrait soit une batterie 12v au lithium, au gel ou AGM.. mais quelle puissance? Quelle ampérage?

 

NB: le petit plus serait de brancher mon pc, mais ce n'est pas une obligation

 

Quelqu'un aurait la solution par rapport à ma config?

par avance merci

Alexandre

Edited by Alexandre EGON

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

5 ampères en suivi?

Ce serait pas plutôt 0.5 A?

  • Like 1

Share this post


Link to post
Share on other sites

La consommation de la caméra est indispensable pour ton bilan énergétique.

Et puis tu devrais préciser un peu plus tes attentes. Par exemple combien de temps espères-tu tenir au minimum entre deux recharges?

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, 

la camera doit s’alimenter seule,

en la branchant sur une batterie qui alimentera plusieurs matériels,

on se fabrique des interférences, non ?  🍀

bon ciel aussi 👍

 

  • Like 1

Share this post


Link to post
Share on other sites

Je ne sais pas si c'est encore vrai avec les caméras récentes.

Quand je faisais de l’astrophotographie (argentique :)), ma monture était alimentée par une batterie moto de 7Ah et l'autoguideur ST-4 par une batterie voiture de 40 Ah. C'était largement suffisant pour tenir une semaine, mais je n'avais pas de goto.

Share this post


Link to post
Share on other sites
Posted (edited)

En pièce jointe le transformateur de ma caméra..

j'aimerais que la batterie nomade dure une nuit complète si possible avec monture + caméra

pour être honnête je n'y connais strictement rien en électronique..! :$

2 (1).jpg

2 (2).jpg

3.jpg

Edited by Alexandre EGON

Share this post


Link to post
Share on other sites
il y a 57 minutes, scc a dit :

La camera consomme 0.5 A sous 12V

C'est la consommation en sortie du transfo.. étant donné qu'il faut le brancher en AC et non en continu, est-ce qu'une batterie de 40AH est suffisante? Et pour la puissance de la batterie, le type (AGM, lithium, gel), que me faut-il?

Share this post


Link to post
Share on other sites

Il faut bien réfléchir à tout.

 

si tu souhaites brancher ton transfo sbig à la batterie, il te faudras aussi un transfo 12v-220vAC. Puis dessus une multiprise comme si t’étais à la maison.

tu pourras aussi facilement y brancher ton ordi du coup...

 

avantage : simple à mettre en œuvre

incpnvenients :

- ça rajoute un transfo à acheter, et il ne faut surtout pas prendre un premier prix si tu veux qqchose de stable (compte mini 100€) 

- Je trouve pas très sécure d’avoir du 220 dans un champs plein d humidité avec des connctique souvent faites maison 

- cest quand même dommage de monter en 220 pour ensuite redescendre en 12v alors que t’as du 12 qui sort direct de la batterie

- et à vérifier mais je croix que du coup il faut un peu plus dimensionner la batterie pour être tranquille 

 

L autre solution est de brancher ta monture et ta cam directement à la batterie:

 

avantage : 

- moins cher et beaucoup moins de transfos 

- courant de la batterie propre 

 

inconvénients :

- ca demande à bricoler les câbles de la monture et de la caméra pour pouvoir les brancher directement au 12v

dans ton cas il y’a plusieurs pin sur la fiche caméra. Faut vérifier s’ils sont tous utiles ou s ils servent juste de détrompeur

- plus compliqué pour alimenter l ordi mais y’en qui le font 

 

Enfin il faut calculer la puissance heure demandée par tes appareil et dimensionner la batterie en fonction.

ex : t as besoin de 1,5a pour la cam en mode refroidi (on prend le Max pour être tranquille) + 0,5a pour la monture en suivi (ça peut monter à 1,5 en pic lors d un goto mais c’est négligeable) 

 

donc 2ah pendant une nuit de 10h ça fait 20ah à consommer. 

 

Une batterie de 30ah te tiendras une nuit en

hiver.

 

Pour le modèle privilégie une batterie Agm GEL qui accepte la décharge profonde.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 6 minutes, Malik a dit :

L autre solution est de brancher ta monture et ta cam directement à la batterie:

 

Nan Malik :)

Comment tu fais du +12 et du -12 par rapport à la masse avec 1 seule batterie ?

Par contre pour brancher aussi l'ordi sur le convertisseur 12/220 va falloir voir la conso de l'ordi ;)

  • Like 1

Share this post


Link to post
Share on other sites
il y a 3 minutes, Malik a dit :

si tu souhaites brancher ton transfo sbig à la batterie, il te faudras aussi un transfo 12v-220vAC

Je l'ai déjà acheté, c'est un convertisseur 300W avec prise allume cigare 12v-230vAc, sinon la batterie sera dans une caisse en plastique étanche..

 

il y a 8 minutes, Malik a dit :

L autre solution est de brancher ta monture et ta cam directement à la batterie:

non, je ne vais pas m'amuser à démonter les câbles et le transfo

 

il y a 10 minutes, Malik a dit :

Une batterie de 30ah te tiendras une nuit en

hiver

Du coup avec le convertisseur pour le transfo de la caméra tu penses que ça ira quand même?

 

En tout cas merci pour ton long descriptif, j'y vois déjà plus clair ;) 

Share this post


Link to post
Share on other sites
il y a 3 minutes, ALAING a dit :

Par contre pour brancher aussi l'ordi sur le convertisseur 12/220 va falloir voir la conso de l'ordi ;)

Salut AlainG, non l'ordi n'est pas primordial, surtout qu'il est neuf et j'ai, au pire, une batterie Orion qui peut me dépanner pour le recharger..

Share this post


Link to post
Share on other sites
il y a 9 minutes, ALAING a dit :

Nan Malik :)

Comment tu fais du +12 et du -12 par rapport à la masse avec 1 seule batterie ?

 

Ben voyons Alain, Sur une batterie de voiture tu as bien la phase et le neutre.

en tout cas sur la mienne j’ai ça 😁

 

plus sérieusement on est beaucoup à faire ça, et c’est ce qu’il y’a de plus efficace

Mais je peux comprendre que ca rebute de modifier les câbles...

 

a mes debuts j ai commencé avec un transfo à 30€ comme celui là. Ç est trop camelote, pas assez puissant et le courant quasi sinus il paraît qu’il faut fuire..

Bref ça ne fonctionnait pas du coup j’ai fait comme les copains du club et acheté un

fer à souder ☺️

 

il y a 24 minutes, Alexandre EGON a dit :

u coup avec le convertisseur pour le transfo de la caméra tu penses que ça ira quand même?

 

Je saurai pas vraiment te dire, je sais que le convertisseur tire plus mais pas dans quelles proportions

 

le seul du club qui soit encore avec ce systeme a une batterie 90ah et un gros transfo à 200€, et il branche tout dessus 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

J'avais pas compris qu'il fallait nécessairement une alim 220V pour la cam.

Cela me paraît tout de même bizarre de la part de Sbig, ça force à l'usine à gaz.

Share this post


Link to post
Share on other sites
Il y a 5 heures, Malik a dit :

Ben voyons Alain, Sur une batterie de voiture tu as bien la phase et le neutre.

en tout cas sur la mienne j’ai ça 😁

 

Alain a raison.

En sortie du transfo, on a la masse, du +12V, du -12V, et du +5V.

Si tu veux faire du -12 il te faut alors une batterie 24V, avec un pont diviseur qui fera -12V, 0, +12.

C'est effectivement une belle usine à gaz cette caméra, sur ma ZWO refroidie, je n'ai que du 12V et basta.

 

J'alimente l'ensemble EM200 Temma 2 + ASiair + ASI183 + ASI290 + roue à filtres + focuser + résistance chauffante avec une batterie GEL AGM de 35Ah. Et ça tient la nuit.

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Ahhhh alors c’est pour ça qu’il y’a autant de pin sur la fiche ?

alors là ça dépasse mes compétences 😅

tous mes appareils sont alimentés d’une seule tension, je n ai jamais eu à gérer ca 🙄

  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 7 heures, Colmic a dit :

Si tu veux faire du -12 il te faut alors une batterie 24V, avec un pont diviseur qui fera -12V, 0, +12.

 

Ou 2 batteries de 12v en série avec la masse au point milieu :)

Mais je crois qu'Alexandre a déjà fait son choix ;)

Bonne journée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Donc au final avec une prise 12v pour la monture et un convertisseur 12v-220v pour la caméra (soit 2 prises allume cigare), en choisissant une batterie Gel AGM, quelle Intensité (A) et quelle puissance (W) me faudrait-il? Faut-il que  je couple 2 batterie de 12v?

Share this post


Link to post
Share on other sites

En fonction de chacun de tes composants en théorie si tu as un setup qui consomme 6A/h une batterie de 70Ah tiendra 10h compte tenu du froid et en évitant des décharges trop profondes.

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, ALAING a dit :

Ou 2 batteries de 12v en série avec la masse au point milieu

 

Oui :) Le plus simple ça serait encore de changer de caméra lol :D

  • Haha 1

Share this post


Link to post
Share on other sites
il y a une heure, Alexandre EGON a dit :

Faut-il que  je couple 2 batterie de 12v?

 

Non ! Si tu as un convertisseur 12/220 c'est pas utile :)

Tu alimentes ta monture en 12 et l'alim de ta caméra sur le convertisseur 12/220.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt


  • Similar Content

    • By Loup Lunaire
      Bonjour les lunaires,
       
      J'ai profité de l'occasion hier matin et étant bien haut perché pour faire des plans serré sur Sélène.
      Ce sont les meilleurs images réalisées depuis mes débuts en CCD, puis CMOS. J'ai poussé la lunette dans ses derniers retranchements, je pense que si j'avais une version USB3 et un portable plus véloce, un gain substantielle serai de la partie.
      Comme d'habitude la première faites au Sony avec une vue global.
      Par la suite une série de deux mosaïques (nord/sud) sauf pour Copernic, associé avec la barlow x2 Takahashi.
      Couche verte isolé, car avec les différentes colorimétries des images c'était plus simple et propre. Dommage qu'il me manquait un bout d'image, j'aurais pu faire d'un bout à l'autre.
      Traitements: ASTROSURFACE + ASTRAIMAGE + MICROSOFT ICE (balèze ce logiciel)  et PSCS2 pour le bandeau.
       
      Mea culpa:  il y a une erreur dans la description c'est Erastosthène et non Copernicus sur la mosaïque lunaire.
       
       
      Bon ciel lunaire
       

    • By CB7751
      HOO qu'elle est belle cette cible.
      Prise sur deux nuit, avec quelques difficultés pour la couche Ha j'ai pu avoir dans les 5h et 6h30 de O3, première utilisation du Nikon 105mm F1.4, fermé à F2.8 pour cet essai. Cam ASI183MM Pro.
      Très content de ma photo finale,  juste un soucis bizarre sur une partie de l'image (gauche/bas gauche) les étoiles des deux couches ne sont pas alignées.. comme j'ai shooté jusqu'au matin ca correspond à l'endroit qui descend sur l'horizon il y a eu je pense une distorsion en fin de scéance car les brutes sont impeccables sans coma.
      La photo est assez largement recadrée, sur la full c'est pire les étoiles sont dédoublées avec une légère trainée dans ce coin.
       
       
       

    • By T450
      Bonsoir,
      Voilà les résultats de tests réalisés avec une asi183 (cmos) et une qsi690 (ccd).
      Échantillonnage équivalent (0.5"/p) grâce au réducteur asa x0.73 pour l'asi 183 et au paracorr2 pour la qsi690. Newton 253/1280 (x1.15 paracorr).
      De longues discussions préalables aux tests ici.
      Ça n'a pas été sans mal, je ne ferais pas ça tous les jours
      Avec ces histoires de 12bits étalés sur 16 bits pour la cmos, les chiffres sont peut-être à interpréter. Mais les images montrent bien que les deux mondes sont encore aujourd'hui équivalents, au moins en détection (il faudrait se pencher sur les problèmes de dynamique etc...)
      Les images sont prétraitées (100 biais, 20 darks).
      A vos commentaires qui ne manqueront pas je suppose!
      Nathanaël
       
      EDIT : ATTENTION : ERREUR SUR LES MESURES voir ici
       
       

       
    • By Haltea
      Salut , je vous présente mes dernières prises
      D'abord m15 et m 57 ou j'avais toujours de gros problèmes d'étoiles. Je me suis rendu compte par la suite que mon primaire était trop serré. 
      Apres un peu de bricolage, c est enfin la fin des étoiles moches , elles sont nettement mieux sur le 3eme cliché.
      M57 : 3 secondes de poses , 2 heures en tout, barlow televue x2
       
      M15: 1 seconde de pose, 1 heure en tout
       
      NGC 7023: 5 secondes de pose, 2h40 en tout
      Le tout avec la 385MC sur skywatcher 200/1000 et azeq6 



    • By T450
      Bonjour,
      Quelqu'un pourrait-il m'expliquer ce qu'on entend par RSB, signal/bruit, SNR sur une image .fit d'un champ d'étoile?
      Car dans mes expérimentations précédentes (ici ou là) , j'ai bêtement pris le S/N donné par astroart, mais je m'aperçois que le SNR de MaximDL ne donne pas du tout la même chose, et je ne retombe sur aucune de ces valeurs avec les "volumes", "max" ou "sigma" divers et variés relevés dans Iris...
      Bref, j'ai dû mettre la charrue avant les boeufs
      Merci par avance
      Nathanaël
  • Images