deome

Nebuleuse du cyge sous pollution ou coup de chaud de l'APN

Recommended Posts

J'ai fait qq poses de NGC6960, plus de 300 pour être précis, j'ai eu énormément de déchet, au moins 50% car sur les photos, les fond du ciel tirait anormalement sur le rouge

au final, j'ai gardé un peu moins de 150 poses de 50" avec mon Nikon D5500 non defiltré, le correcteur de Coma Baader RCCI et le filtre UHC
Pre-traitement Siril avec DOF, mais les Darks n'ont pas été fait a la même température que les brutes, l'amplitude thermique a pas mal baissé a la fin de la nuit,

 

L'image résultante n'est pas si mal, mais au moment de l'extraction de gradient, je galère et n'arrive pas a obtenir un résultat qui me convienne, je préfère nettement sans, du coup, j'ai pas poussé plus loin le traitement, 

alors, c'est vrai que le ciel était très pollué en cette période autour de Lyon et que la canicule n'arrangeait pas les choses (autour des 25°C la nuit)

J'au aussi tenté IC63 un autre soir, mais là, un voile nuageux est venu tout foirer, FDC tout rouge avec des formes cotonneuses, 

 

sur mon précédent shoot de cette nébuleuse, j'obtenais un résultat bien meilleur en terme de fond du ciel et en faisant un traitement a la va-vite

 

A votre avis, je merde au traitement ou la pollution me joue des tours, a moins que ca ne soit la chaleur

 

Voici les 2 photos, sans et avec le retrait de gradient

NGC6960_270819.thumb.jpg.3e7f5ec1cecfbebf17e7753cacff5bb8.jpg

NGC6960_270819_gradient.thumb.jpg.3b0197669f9c0b9b11dd49df2b6d60e0.jpg

  • Like 4

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

merci bcp pour ton image, c'est pas mal en effet
je vais télécharger pixinsight pour tester le truc, 

j'avais tenter avec Siril et Iris et le résultat était le même, j'ai mis ça sur le dos de la pollution atmosphérique

Share this post


Link to post
Share on other sites

tu as un site ou on peu le trouver, apparement cette version est assez vieille et tous les liens que je trouve sont mort :(

 

  • Like 1

Share this post


Link to post
Share on other sites

La version retravaillee par Alain est vraiment excellente !!

Bravo donc pour ce beau travail d'equipe ;)

 

Nicolas

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

merci, j'ai fini par tomber sur le meme lien, j'ai installé le soft, plus qu'a trouver un tuto et je teste ca ce soir

Share this post


Link to post
Share on other sites

Bon, j'ai tenté le DBE de pixinsight et j'ai systématiquement un message "espace insuffisant pour traiter cette commande", j'ai pourtant près de 70Go de libre sur le disque
j'ai recuperé une version foireuse ou il demande un espace de dingue pour traiter une image ?

Share this post


Link to post
Share on other sites
Il y a 19 heures, ALAING a dit :

Une petite info qui fonctionne encore aujourd’hui, j’ai réussi à télécharger gratuitement PixInight LE à cette adresse: https://mega.co.nz/#F!EVE3yaiJ!ArGTJQ8xi3VAu1W9UVm4Eg

 

Il y a 8 heures, ALAING a dit :

tutorial_pixinsightLE_background.pdf

 

Merci à toi pour ces liens. xD

Share this post


Link to post
Share on other sites

tu me diras sir le retrait de gradient fonctionne chez toi

Share this post


Link to post
Share on other sites
il y a 13 minutes, deome a dit :

tu me diras sir le retrait de gradient fonctionne chez toi

 

J'avoue que pour l'instant, j'essaye d'engranger des liens intéressants ... pour plus tard en me prenant le temps nécessaire, n'étant pas très à l'aise avec l'informatique.

 

Par contre, aucun problème pour le retour d'infos. :)

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, deome a dit :

... message "espace insuffisant pour traiter cette commande"

 

Re.

 

Il m'a aussi fait ce message pour une "rotation de l'image" qui est en 8000 x 4905 pixels.

 

... et pourtant, mon ordi est muni de 16 Go de RAM et d'un disque dur SSD "C:" ( là où est installé le logiciel ) ayant  400 Go de libre.

 

Par contre, ça marche après avoir redimensionné l'image en 2000 x 1226.

 

5d1b83f1a5e62_NGC6960_pardeome_cranPixInsight_rotationimage2000x1226.png.60a28a3752e1d43324947306c39ebea6.png

 

 

Autrement, j'ai téléchargé une version de PixInsight où je n'arrive pas à trouver l'outil "Dynamic Background Extraction".

 

Le tuto montrant à priori une version différente où cet outil est bien visible pourtant.

 

5d1b84d5435e8_PixInsightLE1.0_outilDynamicBackgroundExraction.png.65111dfda15fa26b5b3e4cfe4224d37e.png

 

( Boulet inside :S ).

 

Edited by fljb67

Share this post


Link to post
Share on other sites

bon, j'arrive à sortir le fond de ciel avec Pixinsight, et j'utilise Photoshop pour soustraire ce fond de ciel, c'est une gymnastique mais au final on va y arriver

J'avais fait cet essai à 400iso pour voir si c’était moins bruité qu'a 800iso il y a en effet un peu moins de bruit mais c'est pas flagrant et la nébuleuse est plus sombre par contre,

j'arrive a ça, je suis content !!! :D5d1b85565de8e_NGC6960270819PI.thumb.jpg.f0a19289ef8b1de19b0922a7ec7c914b.jpg

 

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites
il y a 26 minutes, fljb67 a dit :

Il m'a aussi fait ce message pour une "rotation de l'image" qui est en 8000 x 4905 pixels.

 

... et pourtant, mon ordi est muni de 16 Go de RAM et d'un disque dur SSD "C:" ( là où est installé le logiciel ) ayant  400 Go de libre.

 

ouais, donc avec mon PC qui a plus de 10 ans, ces 8Go de RAM pas étonnant que ca plante, pas grave j'ai trouvé un moyen détourné

 

il y a 28 minutes, fljb67 a dit :

Autrement, j'ai téléchargé une version de PixInsight où je n'arrive pas à trouver l'outil "Dynamic Background Extraction".

 

Il faut que tu remplace le fichier executable par celui fournit dans le pack de logiciel, j'ai lu que les dans les premieres version, le DBE n'etait pas implementé

Share this post


Link to post
Share on other sites

Pas mal ta version. ^^

 

 

il y a 11 minutes, deome a dit :

Il faut que tu remplace le fichier executable par celui fournit dans le pack de logiciel, j'ai lu que les dans les premieres version, le DBE n'etait pas implementé

 

Okkkkkk ... merci pour cette info. xD

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By tom
      Re-bonjour à tous,
      comme beaucoup j'avance sur les traitements de ces mois confinés mais ensoleillés!
      Un petit traitement de Abell 39, imagée en fin de nuit en bonus de tout le reste. Il y a essentiellement des poses en Oiii et un peu de couleur. La bougresse mérite mieux et je dois ajouter des couches L et RVB quand le temps et la durée de nuit s'y prêterons.
      Les conditions de prise de vue collent avec mes séries de test de cette période. Toujours dans une zone franchement éclairée.
      Je suis quand même bien content, à ce stade, des nuances de cette bulle qui ne sont pas si simples à mettre en évidence. Le fond de ciel reste un peu pauvre à cause du filtre narrowband, c'est encore bruité, il faudrait deux fois plus de pose... un début vous dis-je
      Allé, j'attaque le traitement suivant... pfff
       
      Les conditions de prise de vue sont :
      lieu : Village - Amiens Tube : NewThom 250mm f/4 - Axis Instrument / Miroir Terence Monture : 10micron Hps1000 camera : ASI183mm pro en imagerie - ASI 120mini en guidage prise de vue : gain 178 - binning 2 - échantillonnage 0.93- refroidissement -20°c - offset 25 logiciel : prism v10 (session+pré-traitement) - siril - photoshop poses : Oiii(25x400sec- 2,7h) bin 2 - RVB (12x60sec)  

       
       
      Bon cieux !
       
      Thomas
       
    • By T450
      Bonjour à tous,
      Petite nébuleuse pour valider les réglages du setup à f/d 3.9 (asa 0.73x) : les angles ont l'air à peu près bons, il faudra vérifier sur une image plus piquée. Pas gros (50"), pas haut(-10°) et grosse lune donc sho. Je n'ai colorisé la couche Ha qu'au niveau de la nébuleuse, cela ne représentait pas d'intérêt pour le reste. Je vous la laisse en grand champ pour que vous alliez la voir sur la full
      Les prises de vue se sont finies sur l'horizon, je ne mesure donc même pas la fwhm! 1h40 de Ha(/10mn), 1h30 de SII(/10mn) et 45mn de OIII(/5mn). Newton 245/964, altair183, échantillonnage 0.513". Traitement Iris et Ps cs2.
      Nathanaël
       

    • By stéphane
      bonjour à tous,

      comme le soleil est parti pour quelques jours, je reprends mes traitements ciel profond en retard.

      Cette fois ci, il s'agit bien sûr de la nébuleuse obscure de la tête de cheval faite depuis l'observatoire Sirene le 30 Octobre et 1er Novembre dernier.

      Pour la première fois, j'ai une méchante trame qui est apparue dans les basses lumières dont j'ignore l'origine , et également des étoiles déformées dans les coins à cause d'un peu de tilt du réducteur.

      A part ça, on reconnait bien la bête et sa petite corne est bien visible.

      C8/GP-DX + réducteur 0.5 optec + filtres Ha 6nm astronomik + atik16HR
      autoguidage avec DO ZWO et zwo178mm avec phd guiding 2

      L = Ha 6nm : 50 x 600s avec artemiscapture en binning 1x1

      prétraitement imageviewCA, siril
      traitements fitswork, photoshop, Denoise IA
      réduction à 75% pour cacher un peu la misère



      a+
      stéphane
    • By LANTHA
      Bonjour bonjour, vous allez bien? Ici ça va, on prépare la réouverture au public et en même temps, on profite du temps libéré pour avancer des choses qui attendent depuis longtemps.

      Et le T500 fait partie du lot. Mais ça prend bonne tournure. Le télescope a été enlevé de la Paramount pendant le confinement, la plupart des câbles ont été passé dans la corps de la monture, le pilotage se fait par un petit NUC posé sur le tube.
      Pour le moment, c'est mon correcteur ASA 3" qui est dessus (à terme ce sera le 4"). La caméra est une ASI1600 avec roue à filtres ZWO 7 positions en 50mm, tout en Baader (pas encore le SII mais LRVB Ha et OIII en version "FD court".

      L'autre jour, c'était presque prêt, mais le câble USB de la caméra ne faisait que 2m ... trop court. Il a fallu attendre pour recevoir le 3m, et là nickel. Hier soir, il faisait beau finalement, la semaine est annoncée toute pourrie, du coup, au pied levé, je suis monté et j'ai branché rapidement tout ce qu'il fallait pour faire un essai.
      Mise au point : le Robofocus n'a pas voulu se connecter dans The SkyX, donc il va falloir regarder pourquoi. Donc la mise au point, j'ai fait comme j'ai pu, le câble de la raquette étant trop court pour tenir le boitier en bas du télescope (il est un peu perché, ce qui n'aide pas pour certaines choses ^^).
       
      Ensuite, il a fallu débrancher la caméra de guidage pour que l'ASI1600 soit reconnue, puis remettre la caméra de guidage (pas de MAP dessus, une bague M68-M54 est un poil longue au niveau du filetage et il manque un peu pour que la caméra guide soit comme il faut ... (diviseur optique ZWO, je dois dire que pour le coup, les chinois ont oublié d'être bête sur la RAF et le DO. C'est du joli matériel.)) La collimation, elle est à faire, j'ai mis la caméra comme ça et roule ma poule. Donc oui je sais : c'est tout pourri niveau piqué.

      Comme je n'ai pas encore fait le modèle de pointage, le suivi n'est pas forcément optimal non plus (dérive au fur et à mesure des poses mais que en alpha). C'était un peu nuageux par moment donc je n'ai pas poussé plus les réglages. Je vais profiter du mauvais temps des prochains jours pour regarder des tutos de collimation assistée avec Prism, et être prêt pour les prochains soirs beaux.

      Mais j'ai voulu voir un peu ce que ça allait promettre et j'ai fait M27, un objet facile.

      Le résultat posté a été fait comme suit :
       
      10 poses de 60s en Ha
      10 poses de 60s en OIII
      pas d'offset, de dark ni de flat
      "prétraitement" pixinsight avec Luminance synthétique issue de l'addition du Ha et du OIII (tout dans le panier et hop) et la couche couleur c'est du HOO.
      Petit traitement sous photoshop sans prise de tête et voilà

      Je dis que vivement qu'il soit réglé, qu'on puisse profiter, et préparer l'arrivée d'une ASI 6200 un jour. Correcteur 4" pour elle d'ailleurs, ça sera très bien.
      Donc indulgence les gens, je suis conscient de tous les défauts, mais je suis plutôt optimiste pour la suite et le potentiel de la bête

      Bon après-midi à vous


    • By LANTHA
      Bonjour bonjour, vous allez bien? Ici ça va, on prépare la réouverture au public et en même temps, on profite du temps libéré pour avancer des choses qui attendent depuis longtemps.

      Et le T500 fait partie du lot. Mais ça prend bonne tournure. Le télescope a été enlevé de la Paramount pendant le confinement, la plupart des câbles ont été passé dans la corps de la monture, le pilotage se fait par un petit NUC posé sur le tube.
      Pour le moment, c'est mon correcteur ASA 3" qui est dessus (à terme ce sera le 4"). La caméra est une ASI1600 avec roue à filtres ZWO 7 positions en 50mm, tout en Baader (pas encore le SII mais LRVB Ha et OIII en version "FD court".

      L'autre jour, c'était presque prêt, mais le câble USB de la caméra ne faisait que 2m ... trop court. Il a fallu attendre pour recevoir le 3m, et là nickel. Hier soir, il faisait beau finalement, la semaine est annoncée toute pourrie, du coup, au pied levé, je suis monté et j'ai branché rapidement tout ce qu'il fallait pour faire un essai.
      Mise au point : le Robofocus n'a pas voulu se connecter dans The SkyX, donc il va falloir regarder pourquoi. Donc la mise au point, j'ai fait comme j'ai pu, le câble de la raquette étant trop court pour tenir le boitier en bas du télescope (il est un peu perché, ce qui n'aide pas pour certaines choses ^^).
       
      Ensuite, il a fallu débrancher la caméra de guidage pour que l'ASI1600 soit reconnue, puis remettre l


  • Images