Jean-Marc_M

Gros problème de prétraitement avec une ASI 183 (mais aussi avec une ASI 1600 avant)

Recommended Posts

Depuis quelques mois sans que je ne sache pourquoi, mes image sortent noires du prétraitement. Faute de ciel, l'histoire a trainé mais comme les nuits claires sont plus nombreuses ces temps-ci, ça m'irrite un peu pour rester poli !

Ça a commencé avec ma fidèle ASI1600 et plus récemment avec une ASI183MM-Pro. Le cas qui suit est avec cette 183 puisque j'ai un peu endommagé ma 1600...

 

J'ai tout testé. Traitement avec master dark/master flat/master offset comme depuis plusieurs années, marche plus.
Nouvelle méthode avec master dark-flat/master flat/master dark et plus d'offset, il parait que c'est mieux avec un CMOS, marche pas mieux.


J'ai essayé avec DSS, Pixinsight étape par étape comme je le fais depuis trois ans ou depuis hier en auto avec Sirilic-Siril (très bien soit dit en passant, Pix devrait se ressaisir vite), pareil pas mieux.

 

Ce qui est remarquable, c'est que l'image Ha prise à Low Read Noise par erreur d'ailleurs (gain 270/offset 10) est correcte alors que celle au filtre SII à Unity Gain (gain 110/offset 10) est noire.

J'ai bidouillé avec la valeur du Pedestal de Pix pour l'image prise à Unity Gain, pareil nul.

Pourtant, les masters faits avec Siril ont l'air corrects, ceux sous Pix l'étaient aussi. Bref, comprends pas où est le schmilblick si c'est à l'acquisition que ça déconne ou si c'est au traitement.


Les acquisitions sont faites avec APT et le driver ZWO est le même pour les deux caméras, la 1600 et la 183.

 

Celui qui trouve le bug aura toute ma reconnaissance pendant 12 mois minimum !

Au cas où, le lien vers la même discussion sur le forum d'en face : https://www.webastro.net/forums/topic/174468-gros-problème-de-prétraitement-avec-une-asi-183-mais-aussi-avec-une-asi-1600-avant/


Quelques images pour illustrer tout ça. Ce sont des images empilées juste avec un STF dessus.

Là tout est bien rangé dans Sirilic et les images sont cohérentes entre elles (gain 111, temps de pose et température)

Sirilic.JPG.e0e89b439fe3fa50945f112f79ef4538.JPG

 

Les masters générés par Sril qui m'ont l'air corrects

Masters.JPG.7205a8cdb46e60941e7fc81611cf4fb8.JPG

 

Résultat d'empilement (dark, flat et dark flat) puis STF pour voir quelque chose... perdu

SII-D-F-DF.JPG.3974b43da992049803f2200a7c81c719.JPG

 

Résultat d'empilement (dark, flat et offset à l'ancienne) puis STF pour voir quelque chose... re-perdu

SII-D-O-F.JPG.c37855d6b2744c22b4cc3b52cea945c2.JPG

 

Celle-ci c'est la brute SII sur laquelle on ne voit pas grand chose, la même prétraitée avec Siril puis registrée. La bug semble donc être au prétraitement..?

5d2da32e5ac51_SII-D-O-F-DF(originalsubandprprocessed).JPG.ec42cc99fad9db60b3908c57d32dec23.JPG

 

Et une petite victoire, la Ha prise au gain max par erreur. Comme quoi, c'est bien que j'ai trompé... 

SW Equinox 80 au foyer avec correcteur, filtre Astrodon Ha 5 nm, 30 x 600" 

5d2da35f096f3_IC1396_Ha_Drizzle_2Finale.jpg.28203c8ca33ffaa6710d1140641bb903.jpg

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bonjour, 

Est ce que tous les clichés sont en 16 bits ? j'ai eu un pb de ce style car j'avais du 8 et 16 mélangés. Et 255 sur 64000, c'est sombre. 

Bon courage 

Alain 

Share this post


Link to post
Share on other sites

Regarde les niveaux (la médiane) de ton mater-dark (dans les statistics) et compare avec :

- tes anciens master-dark

- une image light.

 

Es-tu sûr de pas avoir une fuite lumière (Infrarouge, avec le capuchon) ? Il me semble avoir déjà vu ça.

Share this post


Link to post
Share on other sites

Je pense effectivement que la piste des darks est la bonne... J'ai fait une mesure des valeurs sur une brute et sur un dark avec Pix. Les images ont été prises aux bonnes conditions, même gain/offset, température et temps d'exposition.

Light.JPG.5590adb3b523bb9291d30d188dc7ceb5.JPG

 

Dark.JPG.c07a2b58e2564df5aafc6dad54c490d0.JPG

 

Vous en pensez quoi ?

Moi j'ai l'impression que 912 - 784 ça fait plus grand chose...

  • Like 1

Share this post


Link to post
Share on other sites

Ben ça doit pas tomber très loin de 128 ;)

  • Haha 1

Share this post


Link to post
Share on other sites

Ca y est, trouvé ! Les darks... A gauche celui de ce matin à 9h03 sous un beau soleil (j'avais quand même mis un parasol) et à droite celui de maintenant sur la table du salon bien à l’abri. Forcément, ça colle pas pour la calibration. J'ai une entrée de lumière quelque part mais je ne sais pas encore où, à moins que les photons passent au travers de la lunette ou d'autre chose.

La différence entre cet hiver et maintenant c'est que le jour se leve plus tôt et notamment au moment où je faisais mes nouveaux darks puisque nouvelle cible LRVB ou nouvelle caméra...

En tous cas merci pour vos pistes de cogitations

Darks.JPG.81a206d830f0af32dca4a8f0408c9de4.JPG

Share this post


Link to post
Share on other sites
Il y a 1 heure, lock042_CyrilRichard a dit :

Ca peut être une entrée de lumière invisible. Dans l'IR. Met un filtre anti IR.

Il se met où ce filtre, en plus des filtres de ma RAF ?

Comme je disais sur mon post en face, je vais déjà enlever le train d'imagerie complet pour aller faire les darks et flats au garage jusqu'à ce que ma bibliothèque soit constituée et ça va m'éviter bien des soucis.

 

J'ai repris l'image avec Siril et des darks + flats bien faits, c'est impeccable. Je confirme ma boulette... pfffff !

SII.JPG.87b2c4b94106504ecc6615553e29b04e.JPG

Share this post


Link to post
Share on other sites

Bravo Jean Marc! Content que tu aies pu régler ton problème! :)

Perso, je fais toujours mes offsets et mes darks dans l'obscurité, c'est quand même très sensible ces petites bêtes, faut pas chercher les ennuis ;)

A bientôt,

Nathanaël

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By XavS
      Bonjour à toutes et tous,
       
      Petite sortie hier soir en espérant que les nuages ne restent pas longtemps. C'est ce qui avait été annoncé sur les différents sites de météo (météoblue, clearoutsite, etc...). Malheureusement ce ne fut pas le cas, il y a eu plus de nuages que de ciel clair. Voici ce que j'ai pu en sortir :
       
      Image 1 :
      Le château a été pris en 1s de pose à 800 ISO avec un 450D
      Le fond du ciel a été pris en 30s de pose en mode fixe à 1600 ISO avec le même appareil
      L'objectif utilisé est un Sigma 17-70mm ouvert à 70 mm
      Pas de DOF (J'aurai peut-être du )
      Montage sous CS2
       

       
      Et ce que l'on peut y voir :
       

       
      L'image originelle du château :
       

       
      Suite à mes différents déboires avec mon 85mm, je m'y suis retenté mais toujours sans succès Je n'y comprends plus rien. Pas d'humidité, un peu de vent (max 13 km/h). J'ai même arrêté le traitement en cours de route.
       

       
      Vous allez vite comprendre.
       
      La MAP à l'air correcte vu que j'ai des étoiles sous cette forme :
       
      Par contre, dès qu'on regarde plus "profondément" voici ce qu'on voit :
       
      Et sur les bruts, c'est la même chose.
       
      Je ne sais pas pourquoi mais je sens que je vais laisser tomber ce Samyang 85mm et le ranger au fin fond d'un tiroir. Je suis vraiment dégoûté. Il me gâche toutes mes soirées Je sais que j'ai déjà posé la question mais si quelqu'un a déjà rencontré ce pb et qu'il a trouvé la solution, je serai ravi et heureux qu'il la partage
       
      Bon ciel à toutes et tous.
       
      XaVs
       
    • By CB7751
      Bonjour à tous.
      J'avais une petite appréhension par rapport à cette nébuleuse très petite pour ma focale courte de 500mm. Donc pour une image pas mal recadrée je suis bien content du résultat.  
      J'ai été surpris de sa luminosité, je la distinguait en poses de 2s lors de mes corrections de mise au point, ça j'aime.  
      Objectif photo Sigma 500mm F4, capteur ASI 183MM Pro. Un peu moins de 6H de pose en 180s, 50% H, 50% O. J'avais pris quelques S pour la couleurs des étoiles, mais le rendu HOO me convient.
      J'ai pas mal "travaillé" localement la texture de la nébuleuse pour essayer de la rendre plus détaillée.

    • By CB7751
      Bonjour,
      Une nébuleuse que je pensais plus lumineuse, ça n'a pas été trop évident.
      Sur deux nuits, total ~10H en prises de 180s H S O, optique photo Sigma 500mm F4 capteur ASI 183MM Pro.
      J'ai essayé de pousser le rose vers le rouge un petit peu.. je m'attendais quand même à mieux, mais visiblement j'ai énormément à faire pour les traitements HSO...
       

    • By Jacques Ardissone
      Bonjour à tous,
      Soulagement de voir que le ciel n'a pas trop souffert en ce lieu retiré de l'Ardèche, à 1 000 m d'altitude:
      2019-08-22-VL-compressee 24Mo.avi
      2019-08-22-Acquisition 2h de pose de 22h (la nuit n'est pas encore tombée) jusqu'à 24h.
      Sharpcap 3.0
      Camera ZWO ASI 224 + objectif All-Sky de focale 2,1 mm fourni avec.
      Poses de 20 s donnant 345 fichiers FITS, transformés en AVI par PIPP.
      Méchante compression  qui altère la qualité.
      J'ai dénombré 3 météorites au milieu d'une multitude d'avions, j'ai pas noté de satellite.
      @+
      Jacques
       
       
       
    • By GuillaumeGZ
      Bonjour à tous,
       
      Savez vous s'il est possible de trouver un correcteur / reducteur de focale pour un SCT Celestron C9.25 compatible avec la taille d'un APN FF (Sony A7s) ?
      Il y a le Starizona SCT Corrector LF - Large Format Reducer/Coma Corrector mais que pour le C11 et C14...
       
      Quelqu'un l'a déjà essayé sur un C9.25 avec capteur FF ? Connaissez vous d'autres solutions techniques ?
       
      Merci d'avance
       
      Guillaume
  • Images