spica83

inversion polarité, quelle truffe je suis...

Recommended Posts

Le soucis avec les EQ6 et consort c'est que même une chute de diode c'est déjà trop quand on alimente sur batterie au plomb 12V. Il y a déjà trop de chute de tension avec la plus part des câbles fournis.

D'où le montage ci dessus à zener + polyswitch qui marche bien sur eq6. Et qui protège contre les surtensions.

 

Pour éviter le V drop des diodes il faudrait mettre un PMOS.

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

ou alors on prémédite :

  • une banane femelle fixe sur le + de la batterie
  • une banane mâle sur le + du fil
  • une banane mâle fixe sur le - de la batterie
  • une banane femelle sur le - du fil

attention : prendre des bananes hétéros 

 

sachant que les diamètres des bornes d'une batterie auto ont des diamètres différents, ça doit aider le bricoleur à mettre en place un détrompage. 

 

les anti-conneries ça doit rester con ! 

Share this post


Link to post
Share on other sites

Le truc simple ... la borne + a été découverte pour la photo:D

image.png.671d1e5bea61917dd537e73710a15cd0.png

Share this post


Link to post
Share on other sites

Ouahhhh !!!! plein d'informations et de retour d'expérience très intéressantes.

N'étant pas trop au top d'électronique (mais aussi en électricité comme vous avez pu le constater :)))) ) je vais me tourner vers un ami prof d'électronique. 

Ou bien, je banni définitivement les pinces croco comme Bandido.

 

Merci encore à vous tous.

ATIK a reçu ma caméra et j'attends cette semaine le verdict :(

 

A+

Marc:)

 

 

Share this post


Link to post
Share on other sites

Vous vouliez savoir qui protège contre les inversions de polarité  et les surtensions ?

 

QHY163 le fait !

 

Une diode transil SMBJ12A et un polyswitch

 

Mais ça n'a pas suffit !!! la diode vient de rendre l'âme :( fendue en 2. elle a fait ce qu'elle a pu, mais tout à une limite.

 

Visiblement un problème d'alimentation secteur qui a rendu l'âme aussi. Une alim linéaire stabilisé, que j'avais depuis longtemps. A l'extinction de l'alim par son interrupteur, j'ai entendu un petit plop bien caractéristique. Très probablement une surtension due à l'ouverture d'un circuit inductif. Fusible de l'alim cramée aussi, heureusement. Espérons que l'électronique a résisté après que la diode a cramé...

 

La poisse... 

 

Ceci dit la SMBJ12A est un peu limite en tension : comme son nom l'indique, c'est une 12V en tension de standby.  Elle va commencer à déclencher entre 13.3V et 14.7V et clamper à 19.9V jusqu'à ce que mort s'en suive...

Donc une surtension à l'allumage ou à l'extinction, peut effectivement suffire à la déclencher, faut pas que ça dure trop longtemps, sinon c'est le drame comme ici.

 

image.png.ffce982b68e92f6b163166a455a6ba7d.png

 

Autre bizarrerie : le polyswitch est en aval du la diode, donc la diode n'est pas protégée par le polyswitch. 

 

-> il faut un fusible en amont dans le câble (ce que je n'avais pas malheureusement pour mon essai sur table, mais que j'ai sur le terrain habituellement) 

 

-> Je vais faire un petit feed back à QHY...

 

-> Je sens que je vais faire un petit disjoncteur électronique / régulateur à brancher en entrée de la caméra. Si ça marche, ça pourrait être utile à beaucoup de monde...

  • Like 2

Share this post


Link to post
Share on other sites

petit update : la QHY163 remarche !  ouf.

 

L'analyse a confirmé les premières constatations : l'alim linéaire  a fait une légère surtension à l'allumage, ce qui a déclenché la diode transil qui a limité la tension à 20V jusqu'à ce qu'elle chauffe trop. Là elle s'est mis en court circuit ce qui a fait cramer le fusible de l'alim et tout arrêté.

Au final la diode transil s'est bien mis en court circuit franc comme prévu même si son boîtier est fendu en 2

Mon erreur est de n'avoir pas utilisé le câble habituel QHY qui est équipé d'un fusible, mais il était attaché à la monture, pas voulu démonter. ça aurait peut être sauvé la diode transil.

 

j'ai juste changé la diode transil SMBJ12  et c'est reparti.

 

Donc même si la SMBJ est morte, elle a bien protégé le reste de l'électronique qui n'a jamais vu plus de 20V. C'est excellent.

 

à noter qui si il y avait eu une inversion de polarité sur le 12V par erreur, ça aurait produit les mêmes effets. Donc bonne protection de l'électronique, même si ça demande une intervention.

 

-> Vraiment un très bon point de QHY, elles ne sont pas toutes comme ça...

 

-> il faut toujours utiliser un câble avec fusible, même sur alim 12V secteur.

 

J'ai mis une SMBJ 13V à la place qui ne déclenche que au dessus de 14.4V, ça devrait éviter de nouveaux soucis de transitoire. Par contre la 13V clampe à 22V au lieu de 20V, mais le reste de l’électronique semble être dimensionné pour 25V, donc ça va.

 

il me reste à faire plus d'image pour être sûr de la qualité, mais jusque là tout est nominal (conso, peltier, fonctionnement...). OUF !

Edited by olivdeso

Share this post


Link to post
Share on other sites
Le 03/08/2019 à 22:21, PETIT OURS a dit :

ça arrive à tout le monde ....

J' en sais qlq chose !! J' ai grillé l' électronique de ma  vieille Unitron !!  :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now