Recommended Posts

Je suis équipé d’une Losmandy G11 Gemini 1. J’ai acheté à Optique & Vision un câble usb-rs232 pour la connecter à des logiciels comme Stellarium. J’ai enregistré sur le pc (Windows 7) les drivers ascom et Gemini 1 mais rien ne se passe quand je connecte le câble. J’ai fait le tour de tout ce que j’ai pu trouver sur internet sur le sujet mais je n’ai pas encore trouvé le bon process de configuration. Je ne sais pas si je suis sur le bon port com, je ne sais pas comment configurer Stellarium ... bref, sur internet, ceux pour qui ça marche , ça semble aller tout seul mais pas pour moi. Qq a t’il une config identique et saurait dire ce qu’il faut saisir et où. Merci 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
il y a 33 minutes, Garrouteigt a dit :

Je ne sais pas si je suis sur le bon port com

 

il faut déjà commencer par ça : quel est le port com affiché dans le gestionnaire de périphériques ?

Share this post


Link to post
Share on other sites

pas faux,

bon il y a déjà le merci, c'est un début...bénéfice du doute

 

plutôt que Stellarium qui est un.peu particulier, je commencerais plus simple, par cartes du ciel qui est plus standard vis à vis d'ascom.

Donc installer

- cartes du ciel

- Ascom

- le driver Ascom pour Losmandy

- le driver windows pour l'adaptateur RS232

 

puis identifier le port com de l'adaptateur rs232  dans le gestionnaire de périphériques et reporter le même numéro dans le driver ascom losmandy.

 

Ensuite lancer cartes du ciel, puis menu télescope / configurer et choisir ascom 

Une fois que c'est fait menu telescope / connecter et dans la fenêtre cliquer sur la touche configurer pour aller régler le driver ascom, une fois que c'est fait cliquer sur la touche connexion.

  • Like 2

Share this post


Link to post
Share on other sites

Merci à tous et pardon pour ce manque de bonjour qui a été perçu comme une impolitesse. 

Apres pas mal de recherche j’ai bien saisi le bon port com et j’ai réussi avec carte du ciel à diriger le télescope... reste à creuser le fonctionnement.

Encore merci à tous

JMG

Share this post


Link to post
Share on other sites

Bah, comme tout nouveau, tu peux te présenter ;)

 

Alors bonsoir,

Il y a sur le coté bas droit, un petit onglet avec la partie liaison avec l'ordinateur.

Telescope permet de faire la liaison ça tu as trouvé !

Voir, perso je n'utilise pas

Suivre permet de suivre la position actuelle de la monture, c'est lié au champ CCD qu'il faudra renseigner (les 2 ronds rouges en haut) Il y a une bonne aide pour renseigner ce champ.

Sync permet de synchroniser la monture avec l'objet observé et pointé (les paramètres sont affinés à chaque synchronisation; au bout de 3 objets,c'est parfait)

Goto permet permet d'aller sur l'objet convoité après l'avoir sélectionné sur la carte; attention au retournement au méridien pour les fils accroché au tube.

 

C'est tout et c'est bien suffisant !  Bon amusement !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By guy03
      Bonjour 
      tout est dans le titre! Un C14 sur une AZEQ6 es ce que cela peut le faire? Retour d'expérience? 20K400 pour un C14 et la monture put supporter 20k! Je ne fais pas de ciel profond en photo donc c'est pour observer et faire des images en planétaire. Qu'en pensez vous? Merci
    • By Petit ren@rd
      Salut à tous.
      Je voulais savoir si parmi vous il y avait des astrams ayant monté un kit skywatcher go to sur une GP.
      Avec l'aide de l'ami JLD, j'ai passé le cap de la gotoisation après l'achat de ce kit:
       
      https://www.promo-optique.com/fr/systeme-goto/1755-systeme-goto-skywatcher-monture-eq5?utm_campaign=promo-optique&utm_source=merchant_center&utm_medium=google&gclid=EAIaIQobChMIlrPA4ZSZ5AIV2YjVCh2_pATuEAQYAiABEgI_h_D_BwE
       
       
      Le hic, c'est que j'ai l'impression qu'il ne fonctionne pas correctement.
      Niveau puissance moteur c'est très agréable à utiliser avec la raquette et les mouvements sont nets(Bien plus qu'avec mes moteurs vixen et raquette DD3)
      mais le suivi ne semble pas marcher.En principe, sans forcément faire une mise en station ultra précise il me semble que la monture devrait suivre.Je ne parle pas du goto qui pour la peine  est totalement dans les choux...
      Bref, si dans le coin il y a une bonne âme gotoisée qui passe par là
       
       
       
    • By BigDaddyAurel
      Bonjour à tous ! 😉
       
      Désolé si le sujet a déjà été posé plusieurs fois mais je n'ai pas réussi à trouver un réponse qui pourrais me venir en aide ...
       
      J'ai fait l'acquisition récemment d'un SW150-750 avec une monture HEQ5 pro Goto, et je vous avoue être un peu perdu lors de la mise en station... Je pense avoir réussi quand même hier car l'étoile polaire était correctement positionnée dans le viseur (enfin il me semble...) 
      Par contre au moment de faire l'étalonnage avec la raquette sur une étoile, le télescope était complètement à l'ouest.... (enfin il ne pointe pas du tout l'étoile ciblée ...)
      Sauriez-vous me dire pourquoi et me venir en aide ?
       
      Merci 😊 
      Aurélien 
    • By BigDaddyAurel
      Bonjour à tous ! 😉
       
      Désolé si le sujet a déjà été posé plusieurs fois mais je n'ai pas réussi à trouver un réponse qui pourrais me venir en aide ...
       
      J'ai fait l'acquisition récemment d'un SW150-750 avec une monture HEQ5 pro Goto, et je vous avoue être un peu perdu lors de la mise en station... Je pense avoir réussi quand même hier car l'étoile polaire était correctement positionnée dans le viseur (enfin il me semble...) 
      Par contre au moment de faire l'étalonnage avec la raquette sur une étoile, le télescope était complètement à l'ouest.... (enfin il ne pointe pas du tout l'étoile ciblée ...)
      Sauriez-vous me dire pourquoi et me venir en aide ?
       
      Merci 😊 
      Aurélien 
    • By slyv
      Bonjour,
      Je cherche un heureux possesseur d'un Dobson compact 500 F/D 3.3 pour partager une nuit d'observation sur septembre 2019.
      Je me déplacerais sur l'ensemble du territoire français.
      Merci.
      Astronomicalement,
      Sylvain RICHARD
  • Images