Petit ren@rd

Aide après gotoisation de GP ;=)

Recommended Posts

Salut à tous.

Je voulais savoir si parmi vous il y avait des astrams ayant monté un kit skywatcher go to sur une GP.

Avec l'aide de l'ami JLD, j'ai passé le cap de la gotoisation après l'achat de ce kit:

 

https://www.promo-optique.com/fr/systeme-goto/1755-systeme-goto-skywatcher-monture-eq5?utm_campaign=promo-optique&utm_source=merchant_center&utm_medium=google&gclid=EAIaIQobChMIlrPA4ZSZ5AIV2YjVCh2_pATuEAQYAiABEgI_h_D_BwE

 

 

Le hic, c'est que j'ai l'impression qu'il ne fonctionne pas correctement.

Niveau puissance moteur c'est très agréable à utiliser avec la raquette et les mouvements sont nets(Bien plus qu'avec mes moteurs vixen et raquette DD3)

mais le suivi ne semble pas marcher.En principe, sans forcément faire une mise en station ultra précise il me semble que la monture devrait suivre.Je ne parle pas du goto qui pour la peine  est totalement dans les choux...

Bref, si dans le coin il y a une bonne âme gotoisée qui passe par là ;)

 

 

 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Posted (edited)

Salut

J'ai gotoisé ma spdx avec le meme kit et tout fonctionne bien....

En principe, les pignons fournis avec le kit ont le même diam que ceus d'origine. Est ce le cas chez toi ? 

 

Au pire, on peut remplacer les pignons par des poulies.

Yoann 

Edited by Yoann DEGOT LONGHI

Share this post


Link to post
Share on other sites

Bonjour,

@Yoann DEGOT LONGHI  Tu m'intéresses Yoann :)

Je suis à la recherche d'un Skysensor car celui de ma SPDX est en train de rendre l'âme :(

Donc éventuellement, je pourrais utiliser ce même kit en remplacement.

C'est donc bien une SPDX que tu as gotoisée avec ce kit ?

Tu peux m'en dire plus, il y a du bricolage à faire, ou tout se monte bien sur la monture ?

Merci de ton retour,

Bonne soirée,

AG

Share this post


Link to post
Share on other sites

Salut Alain

Oui c'est bien une vielle SPDX :)  Le kit s'adapte sans problème mais le capot moteur AD qui englobe l’électronique ne passe pas dans mon cas. Selon l'année modèle de ta SPDX, ça risque de Passer. A voir.

Le bloc moteur DEC s'adapte sans problème par contre.

Dans mon cas j'ai simplement posé une plaque d'alu recevant les connecteurs. Je ferai peut être ça plus propre quand j'aurai un peu de temps devant moi.

 

Yoann

 

20180724_120742.jpg

20180724_120807.jpg

20180724_121132.jpg

20180724_120823.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello

Je m'invite dans le fil, pour dire qu'il y a longtemps j'ai fais la même chose

Pour ma GPDX,  et ça fonctionnait nickel et s'était plus intuitif que mon skysensor

Le pointage était nickel ;)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Merci beaucoup Yoann :)

Je vais vérifier demain mais je pense avoir un modèle différent de SPDX.

Je posterais une photo.

Share this post


Link to post
Share on other sites

@Yoann DEGOT LONGHI Bonsoir Yoann,

 

Voilà ma monture SPDX :

 

IMG_2053.JPG.a485d07d3e00d360156c9dab960f1ec2.JPG

 

IMG_2055.JPG.4e1a70bfb294ca0ceb522f8f5c73ee2a.JPG

 

IMG_2057.JPG.e99ba66af8bb33c335bcd0d7dc682eeb.JPG

 

Pour le modèle à prendre, c'est bien celui de l'EQ5 et pas HEQ5 Pro ?

 

Bonne soirée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Merci Yoann :)

Je vais patienter un peu des fois que j'aie une offre de Skysensor 2000PC sinon je me rabattrais sur ce kit.

Bonne soirée,

AG

Share this post


Link to post
Share on other sites

Merci pour les infos:)

Après mise en station quand je lance étalonnage sur étoile, dès la 1ère, l'étoile est tellement éloignée que je ne peux pas utiliser la raquette pour la recentrer...

Share this post


Link to post
Share on other sites
Posted (edited)

Tu pars bien de la position 0 avec dec à 90° au vernier et barre de contrepoids à la verticale ?

 

 

 

image.png.37a9675995d9920d7e5c356450f0a206.png

 

Edited by Yoann DEGOT LONGHI

Share this post


Link to post
Share on other sites

Voilà la config.Désolé pour les photos 2 et 3, malgré le bon sens de mes images il y a un bug d’affichage...

 

 

 

IMG_7719.jpg.fd8397b882f7e98901a690426b5f911b.jpg

 

 

 

IMG_7720.JPG.4b1210b1829c2779172851af4717c404.JPG

 

 

IMG_7718.JPG.cbcc5c39448e04b78101cc0cb9b1ee13.JPG

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

La position de départ à l'air bonne. En supposant que la mise en station est bonne, je ne vois qu'un soucis de taille d'engrenage.

Il faudrait enlever le capot pour vérifier.

 

Yoann

  • Like 1

Share this post


Link to post
Share on other sites

J'y pense:

Vérifie aussi toutes les données entrées dans la raquette: latitude, longitude, date, heure etc, le soucis peut venir d'une erreur de saisie.

Je ne peux pas t'aider plus concernant l'usage de la raquette car je n'en ai pas: je contrôle la monture avec un ordi.

 

Yoann

Share this post


Link to post
Share on other sites
Posted (edited)

IMG_7721.JPG.13267854ff55d62cae4d09f351d2c8cc.JPGVoici les roues.Je pense que tout est ok à ce niveau.JLD à fait du travail de pro:)

Je récapitule:

 

APrès une mise en station basique en mettant la polaire dans le petit rond du viseur comme je le faisais avant avec les moteurs d'origine.

 

Au niveau de la raquette.

Alim sur 12V

Version 04.37.03

Longitude du lieu 003°58

Latitude 46°43

Set Time Zone +01:00

Altitude 273m

Date 25/08/2019

Time (A régler ce soir)Daylight Yes

Begin alignment?

Ok

Star Align Choix du nombre d'étoiles:J'ai choisi3.

Ensuite les moteurs travaillent.

Vroom vroom.L'étoile est genre à plus de 45° d'écart.Je choisi la vitesse max pour centrer l'étoile, et rebelote avec les 2 autres.

Ensuite, le suivi ne semble pas fonctionner correctement.Les objets ne restent pas dans le champ...

 

C'est embêtant car je ne peux plus faire de photo alors que j'ai acheté ce système pour me facilité la vie;)

Je suis un peu déboussolé...

 

Edited by Petit ren@rd

Share this post


Link to post
Share on other sites
Posted (edited)

Ok

As tu fais attention au jeu entre les pignons. Pas assez et le moteur force et trop il n'entraine pas bien la vsf.

A voir.

Edited by Yoann DEGOT LONGHI
  • Like 1

Share this post


Link to post
Share on other sites

Ok

As tu fais attention au jeu entre les pignons. Pas assez et le moteur force et trop il n'entraine pas bien la vsf.

A voir.

Yoann

Ca semble nickel à ce niveau.

Ca tourne bien et c'est bien fluide, beaucoup plus qu'avec les moteurs d'origine...

 

Share this post


Link to post
Share on other sites

Bonjour

En comparant 2 photos il y a une différence de montage

Daniel

 

 

comparaison montage.jpg

  • Like 2

Share this post


Link to post
Share on other sites
il y a 42 minutes, teko38 a dit :

En comparant 2 photos il y a une différence de montage

Le moins qu'on puisse dire ;)

Mais . . . la roue supérieure de Yoann ( plus grande ) est-elle fournie avec le kit ?

AG

Share this post


Link to post
Share on other sites

Effectivement!!!

Si je vois bien, ma roue devrait être sur la petite roue intérieure et non la grande? :)

Share this post


Link to post
Share on other sites

Bonjour à tous, je prends le train en marche mais oui,  c'est bien sur la petite roue et non sur la grande qu'il faut  mettre la roue des axes AD et RA - la photo de gauche de Daniel montre le bon montage. Voilà qui explique les déboires  ( j'ai effectué cette modification sur ma SPDX avant de la remettre en état d'origine, ça marchait mais ce n'était pas très beau sur le plan finition - fils apparents et difficultés à fabriquer un boîtier adapté - et je regrettais le réglage de la position des moteurs par queues d'aronde, le silence des moteurs Vixen, le passage possible en manuel ( mais pour le reste  je comprends l'intérêt pour les possibilités du Synscan  ).

 

JP

Share this post


Link to post
Share on other sites

Ben oui mais alors la roue de Petit Renard n'est pas assez grande :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By echosud
      Bonjour ,
       
      Comme le dit le titre , après 2-3 ans de bon service ayant de + en + jeu , je démonte l' AZEQ 6 , nettoie , regraisse remonte. de jour tout est nickel , limite je suis fier de moi...
      Essai nocturne et là , c'est la Cata... la monture se plante toujours en AD a la synchro sur les étoiles . Carte du ciel me dit même qu'il ne peut pas synchroniser car erreur RA Dec... 
      la premiere étoile pas de pb , la suivante , la monture y va , ralenti comme d'habitude , puis refait une bonne rotation en AD ( essai sur les étoiles de Cassiopée  ) , a la fin gros décalage
      D'ou  questions :
      - faux contact sur le branchement de l'encodeur AD ? c'est bon sur la carte électronique, 
      - aurai je pu abimer le dit encodeur ?
      - une autre idée ?
       
      bon ciel ,  
      alain
    • By ngc_7000
      Bonjour à tous
      Je suis en train de voir pour acheter cette monture (poste fixe). En relisant les anciens article et qq info sur le net. Je m’aperçois qu'il y a une "deuxième" génération.
      Amélioration sur les pbs de blocage en déc., etc. !!
      Si qq'un peut me faire son retour expérience (ancienne et nouvelle) sur cette monture, je suis preneur.
      Merci
      A+
       
    • By emmanuel fontaine
      Bonjour à toutes et tous
      C'est une question destinée à celles/ceux qui autoguident avec une caméra autonome type Lacerta ou Skywatcher...
      Utilisez-vous ces engins automatiquement avec une lunette guide ou le faites vous avec un diviseur optique?
      J'aimerais pouvoir virer la lunette guide et tout le fatras qui va avec...
      Merci de votre éclairage! 
    • By facto
      Bonjour A tous.
       
      Lorsque j'utilise EQMOD et Skytools pour l'alignement de ma monture EQ6 , je suis contraint pour que ma manette Xbox fonctionne de penser à activer la fenêtre EQMOD.. Ce que j'oublie évidemment systématiquement passant de l'une à l'autre....
      et si vous avez un début de solution...un mauvais paramétrage..etc... Merci d'avance.
      Facto
       
    • By anysbou
      Bonjour 

      J'ai un souci.
      j'ai récemment acquis le nouveau jouet de chez Skywatcher le fameux "Starwand". Il s'agit d'un pointeur laser (de classe 2, 1MW, Vert).
      Le principe consiste a viser une étoile avec le pointeur, et automatiquement, le télescope va pointer l'étoile.

      Mais je n'arrive tout simplement pas a m'en servir.
      Pour commencer l'objet fonctionne avec un accumulateur 18650 (souvent utiliser dans les cigarettes électronique, si vous voulez vous en procurer).
      Rien qu'avec ça j'ai eu un problème le 1er accu un samsung, ne fonctionnait pas, je me suis dit c'est peut être l'accu qui a un souci donc je suis allé en acheter un autre, mais même souci.
      Le lendemain, j'allais me résigner a le renvoyer, mais comme je suis pas très malin j'ai persévéré. Je suis allé acheter un troisième accu (mais cette fois ci, un autre magasin, une autre marque).
      Ca a fonctionné, j'ai un peut cherché a comprendre, le vendeur a evoqué "des rares contrefaçon" les accus étaient pourtant chargés, j'imagine qu"ils n'étaient pas aux normes. J'ai pas fini d'enquêter  mais je m'égare...

      Donc ça marche, je fais ce qui est écris dans le mode d'emploie 
      1 je l'allume et comme indiqué je connecte le SynScan wifi fournis avec, le jumelage fonctionne (le voyant clignote rapidement pendant trois seconde puis s'arrête)
      2 je branche le SynScan wifi a la raquette de ma monture (une AZ-EQ6)
      3 je met la position l'heure et je fais l'etalonnage
      4 je calibre le pointeur en faisant des "Huit"
      5 Je vise une étoile et... CA MARCHE PAS...

      Il y'a de grandes chances que ce soit la faute a mon anglais défectueux, j'ai du mal comprendre la notice,
      Mais si certain d'entre vous l'utilisent et ont une monture similaire, j'aurais bien besoin de votre aide 
  • Images