Visunature

Polemaster problème de délai sous Windows 10

Recommended Posts

Bonjour,

J'ai une camera PoleMaster depuis un an. Jusqu'à présent, je n'ai rencontré aucun problème avec le driver et application du constructeur.

Depuis, j'ai troqué mon vieux pc portable avec un nouveau HP Zbook (NVIDIA, i7 SSD etc...).

Le problème est le suivant :

J'ai des délais très importants sur la visualisation des étoiles lorsque je connecte l'application sur la PoleStar.

Une "procédure" est en ligne pour désactiver la gestion d'énergie sur les ports USB : https://www.qhyccd.com/file/repository/PDF/CameraManual/FAQ_EN_2.pdf
Procédure effectuée : IDEM, j'ai un peu moins de lag mais le problème persiste (15s en moyenne de rafraichissement de l'image).
Pilotes et application à jour : IDEM

Tests avec anciens pilotes et appli : IDEM.
Test avec un autre PoleMaster : IDEM

Test avec des deux caméras PoleMaster sur un "vieux Mac" ---> ça fonctionne (vive Apple...).

Existe-il une VRAIE solution hormis le fait de prendre une machine dédiée pour le PoleMaster?


Merci pour vos retours.

Edited by Faborion

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Guest

Salut,je voit que tu parles de win 10,le pire de tous les win d'ailleurs,bref.

As tu assez de ram car win10 est très gourmand de ce côté là,sans parler du reste

Aurais-tu songé à voir sur un autre système si tout serait mieux;sans vouloir t'influencer?!

Share this post


Link to post
Share on other sites

Bonjour Michel,

Il y a 32Gb de ram sur la machine, je pense que pour faire tourner une application de 11Mo cela devrait suffire.
Songer de changer d'OS, oui déjà fait sur Mac mais pour d'autres applications en dehors de mon activité astro.

Share this post


Link to post
Share on other sites

Coucou Faborion,

de mon coté, j'ai le pole master depuis sa sortie et aucun problème sous win10. Si tu as tout essayé (désinstallation, reinstallation…), c'est peut être à cause d'un logiciel tiers. regarde l'activité dans le gestionnaire des taches. bon courage

Christophe

Share this post


Link to post
Share on other sites

Salut

 

Ma contribution  : j'ai eu le problème (étoile qui se fige parfois pendant de longues minutes) avec mon Pc portable et tout a été réglé en utilisant un hub avec alimentation secteur.

 

Dans mon cas le problème disparaît aussi en utilisant le mode avion.

 

Le pole master semble très gourmand en énergie et doit tirer un peu trop sur le port...

 

Windows n'a probablement rien à voir le dedans.

 

Vincent

  • Like 1

Share this post


Link to post
Share on other sites

J'ai parfois le même problème sur un PC dit de gamer, un Asus ROG, Core i7, 16 Go de RAM et Win 10. Par contre, mon petit PC astro de terrain, un Asus avec 4 Go de RAM, un processeur Celeron et Win 10 me fait tourner l'appli du Polemaster nickel... Je m'étais fait une raison.

@devoniak merci pour les pistes !

  • Like 1

Share this post


Link to post
Share on other sites

ah ah bonne piste. Moi donc ras mais finalement comme je suis en nomade, je suis toujours en mode avion pour gagner en autonomie. donc à essayer.

En regardant dans HWinfo.

L'usb est sur le bus PCI et le wifi est sur un autre port pci. Par contre dans l'usb, il y a le Bluetooth (lié au mode avion) plus le lecteur de sdcard

et c'est du chipset skylake intel dans un acer petit gamer avec 1 core I5

et vous?

Edited by Chris277
complément
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now