eos65

Meade LXD75 (aide)

Recommended Posts

Bonjour à tous, je viens vers vous car j’ai un souci avec ma monture LXD75, restauré, contrôlé et calibré je n’arrive toujours pas à la mettre en station. Du moins sur la partie électronique.

Malgré mon appel à l’aide auprès du réparateur (SAV) et n’ayant point eu de retour à ce jour, je me retourne vers vous qui j’espère vous pourrez m’aiguiller. Voilà près de 3 semaine d’acharnement  ( congé) ou la monture lors de l’alignement « facile » ce dirige dans des directions complètement erronés. Dans le style Arcturus complètement à l’opposé de sa position ( apparemment ~180 degré) et Vega qui est censé être au dessus de ma tête (zénith) se trouve en fait à mes pieds.  

De plus le manuel super mal fait n’indique aucune info sur l’heure, dois-je mettre en utc ou locale? Bref après plusieurs tentatives, nombreuses sont les soirées qui s’annonçaient agréable ce sont finalement  transformer en vrai moments de frustration. 

J’espère vraiment que vous puissiez m’aider, amicalement

Joel  

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

donne nous les paramètres que tu mets  et comment tu procédes (un descriptif pas à pas )

Share this post


Link to post
Share on other sites

Salut. Si je me souviens bien il y a un sens de demarrage. Il y a des reperes de position du demarrage afin que les moteurs soient dans la bonne position. Aussi, ainsi le tube optique sera dans le bon sens ! Il semblerait en te lisant que ce n'est pas le cas. Pour le demarrage, je crois que cette generation c'etait tube // au sol ouverture face a l'est. Pour ce qui est du demarrage choisi un etalonnage a 1 ou 2 etoiles de ton choix. Ce sera mieux. Le premier pointage sera a cote mais la deuxieme devrait etre plus precis mais pas forcement dedans. Dans tous les cas il faut centrer et valider. Ensuite, 'si un objet pointe n'est pas centre, un appui long sur enter ajoutera sa position a l'etalonnage. Bref il n'y a pas de raison pour que ca ne fonctionne pas . Xavier 

Share this post


Link to post
Share on other sites
Le 05/09/2019 à 15:14, aubriot a dit :

donne nous les paramètres que tu mets  et comment tu procédes

Bonsoir @aubriot, merci d'avoir pris le temps de passer ici.

Ma procédure est des plus simple, le trépied disposé plein Nord et minutieusement de niveau  je positionne la tête (contrepoids vers le bas et dans la logique dirigée au Nord également). Montage du tube etc... L'étoile polaire quand à elle est aussi minutieusement mise à l'endroit indiqué dans le manuel entre 40 et 60.  Comme indiqué aussi, le tube est placer aligné donc orienté Nord ( Repères sur monture face à face) Jusque là tout est ok, allumage du dispositif.

(La création d'un site (Hautacam) et entrées GPS  on étaient anticiper à la maison)

- La date est demander, ok

- L'heure est demander, j'ignore completement si UTC ou locale, malgrès que rien n'est mentionner dans le manuel j'ai essayé les deux en vain .... bref ok

- Décalage horaire oui, ok

- sélection Setup, alignement facile, et un message indique de placer le télescope sur la position de repos c'est a dire le tube orienter Nord donc en alignement  de la barre de contrepoids jambe  du trépied . Ensuite la raquette propose une étoile (Arcturus) et ce dirige direct dessus, pas de bol l'étoile n'est pas vraiment là donc je vais sur Arcturus a l'aide des touche de direction et valide. une deuxième étoile est proposer (Altair) est la monture part direct et la aussi manque de pot, Altair n'est pas la non plus. 

Voila comment j'ai procédé a maintes reprises sans succès, j'ai peut être zapper une étape primordiale mais j'avoue , j'suis complètement perdu.

Merci encore pour votre précieuse aide.

Amicalement, Joel

 

Share this post


Link to post
Share on other sites
Il y a 21 heures, heXa83 a dit :

Si je me souviens bien il y a un sens de demarrage. Il y a des reperes de position du demarrage afin que les moteurs soient dans la bonne position.

Bonsoir Xavier, oui c'est bien ça, y a aussi une manip concernant le Types ETX mais c'est pas mon cas (Mak127). donc je passe. Pensez vous que l'erreur puisse venir de là?

Merci également de votre aide, 

amicalement Joel

Share this post


Link to post
Share on other sites

comme c'est une monture allemande il faut bien mettre l'inclinaison ou tu te trouves (latitude): exemple pour Annecy 45.9°

 

ensuite faire un équilibrage sur les deux axes. si tu loupes cette étapes le suivi ne sera pas bon

https://www.youtube.com/watch?v=A2mPl5gPI-k

je dirais locale avec décalage horaire de 2 h00 (heure d'été).

 

vérifie déjà ces points

image.png

  • Like 1

Share this post


Link to post
Share on other sites

 

il y a 6 minutes, aubriot a dit :

vérifie déjà ces points

Oui, cette partie est bien comprise. Après son retour du SAV j'ai eu juste a modifier l'angle de la latitude au moyen des vis en T  et des vis de butée (axe) pour bien mettre la polaire dans le réticule (entre 40° et 60°).

Joel

Share this post


Link to post
Share on other sites

Bonjour, 

J'ai eu une lxd75 il y a un moment, hormis le pointage à 180°, cela a l'air de fonctionner. Le moteur DEC doit se trouver sur la droite lorsque tu trouve  derrière la monture sur la position de départ. 

je ne sais plus où dans l'arborescence ce trouve le choix de l'hémisphère  donc à vérifier, il y a aussi les coordonnées attention de bien les renseigner. J'effectuais l'initialisation que sur une étoile et je repointais sans toucher à la raquette de commande donc avec les freins puis avec la raquette pour les micro ajustements. 

Systématiquement à l'initialisation le télescope pointait loin de l'étoile mais jamais à 180°. 

Arno

Edited by Arno C

Share this post


Link to post
Share on other sites

Ok

As tu bien mis ton viseur polaire et centres tu bien la polaire dans le viseur ?

Tu dois aussi avoir un parametre qui dit que tu es sans l hemisphere nord

Edited by aubriot
  • Like 1

Share this post


Link to post
Share on other sites
il y a 2 minutes, Arno C a dit :

Le moteur DEC doit se trouver sur la droite lorsque tu trouve  derrière la monture sur la position de départ. 

Bonsoir Arno, oui j'ai bien le moteur a ma droite. Pour notre hémisphère le manuel stipule bien de caler polaris dans une petite bulle entre 40° et 60°.

Merci de ton aide également B|

Share this post


Link to post
Share on other sites
il y a 1 minute, aubriot a dit :

As tu bien mis ton viseur polaire et centres tu bien la polaire dans le viseur ?

la pour le coup, je crois que ta (tes) réponses sont hors sujet !

 

clairement dit que la mise en station est bonne !

 

sur les lxd 75 il y avait une subtilité au démarrage, qui n'existe pas (plus) sur les montures chinoise d'aujourd'hui

 

 

il y a 4 minutes, Arno C a dit :

Systématiquement à l'initialisation le télescope pointait loin de l'étoile mais jamais à 180°. 

c'est exact ! Pour ce qui est des "180°" c'est caractéristique d'un tube monté dans le mauvais sens en "dec".

 

erreur classique commise par les débutants de mon club astro qui veulent griller les étapes !!

 

donc je propose à Joel de faire faire un demi tour  au tube sur la tête de monture, çà devrait le faire !

 

xavier

  • Like 1

Share this post


Link to post
Share on other sites

La position de Polaris varie tout au long de l'année, je te conseille de te trouver un petit utilitaire pour smartphone du style synscaninit (Android) afin de visualiser sa position puis de régler la monture en azimuts et hauteur sans toucher à sa position (contrepoids vers le bas). 

 

Mais effectivement cette histoire de pointage à 180° vers le bas sonne comme un tube monté à l'envers. 

Je suis en poste fixe avec une atlas goto j'ai revendu cette lxd il y a bien longtemps ( perte des moteurs 4x, grillé...) 

Edited by Arno C
  • Like 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, heXa83 a dit :

erreur classique commise par les débutants de mon club astro qui veulent griller les étapes !!

 

donc je propose à Joel de faire faire un demi tour  au tube sur la tête de monture, çà devrait le faire !

Ok Xavier, donc si je comprend bien le tube devrait subir une rotation de 180°. le Mak position repos aurait donc l'entrée dirigé vers le bas et le Po vers haut, c'est bien ça?

Joel

Share this post


Link to post
Share on other sites
il y a 2 minutes, Arno C a dit :

La position de Polaris varie tout au long de l'année, je te conseille de te trouver un petit utilitaire pour smartphone du style synscaninit (Android) afin de visualiser sa position puis de régler la monture en azimuts et hauteur sans toucher à sa position (contrepoids vers le bas).

Arno, c'est exactement ce que j'ai fait, trépied (butée vers moi), monture (contrepoids vers le bas) et tube orienté sur polaris. j'ai juste affiné les réglages en utilisant des vis T et d'axe pour bien mettre polaris dans le petit rond entre 40° et 60°.

Joel

Share this post


Link to post
Share on other sites
il y a 3 minutes, eos65 a dit :

le Mak position repos aurait donc l'entrée dirigé vers le bas et le Po vers haut

Non, je me suis mal exprimé. :$

 

le tube reste optique face au ciel, c'est la tête "dec" de la monture qui fait un demi-tour avant de replacer le tube dessus.

 

j'ai un lxd 75 qui dors quelques part au club, va falloir que je revois çà et éventuellement faire un essai, mais ce ne sera pas pour demain.

xavier

 

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 2 minutes, heXa83 a dit :

le tube reste optique face au ciel, c'est la tête "dec" de la monture qui fait un demi-tour avant de replacer le tube dessus.

Ok! Effectivement ça pourrait être cohérent avec mon souci, va falloir que je teste. Mais tout comme toi ce sera pas pour tout de suite ( ciel chargé), a moins que cela soit possible de tester autrement.

Merci de ton aide 

Joel

Share this post


Link to post
Share on other sites
il y a 28 minutes, heXa83 a dit :

clairement dit que la mise en station est bonne !

Pour qu il pointe le sol il faut qu un des parametres soit dans les choux

 

il y a 13 minutes, heXa83 a dit :

c'est la tête "dec" de la monture qui fait un demi-tour avant de replacer le tube dessus.

Bizarre ce type de monture il n y ai pas de butee mais cela pourrait expliquer la rotation de 180°.

Il doit bien y avoir un marquage?

 

Edited by aubriot

Share this post


Link to post
Share on other sites

faire un test a vide, au chaud et choisir vega dans la liste par exemple (haute dans le ciel). si il pointe vers le haut c'est gagné ;) restera à faire la procédure sur le ciel avec 1, 2, ou 3 étoiles pour confirmer. 

 

Share this post


Link to post
Share on other sites
à l’instant, eos65 a dit :

cela soit possible de tester autrement.

Et bien, si tu as une bonne notion de la position des étoiles principales dans le ciel, tu peux simuler un alignement.

les déplacement de la monture seront à peux de chose prés dans la bonne direction

 

xavier

Share this post


Link to post
Share on other sites
il y a 6 minutes, aubriot a dit :

Pour qu il pointe le sol il faut qu un des parametres soit dans les choux

t'as pas du connaitre le sky sensor 3d ... :D

 

xavier

Share this post


Link to post
Share on other sites
il y a 5 minutes, Arno C a dit :

faire un test a vide, au chaud et choisir vega

La monture est monter a mes coté, Vega est bien première étoile choisi et la monture ce dirige bien vers le haut.

il y a 23 minutes, heXa83 a dit :

le tube reste optique face au ciel, c'est la tête "dec" de la monture qui fait un demi-tour avant de replacer le tube dessus.

 

J'ai essayer, problème: le moteur dec  est venu buté sur le module de commande. j'ai couper l'alimentation de suite pour éviter un forçage, le souci doit pas venir de la. 

Edited by eos65

Share this post


Link to post
Share on other sites

Pour info la raquette mentionne de mettre  en position repos Alt/Az télescope pointé vers le Nord, la position verticale correspond à 0° (tout télescopes) donc si je dis pas de bêtises cette position est représenter par des repères ( triangles moulés)  sur la monture. pour l'ascendance et également la déclinaison. Pour les modèle ETX y a une manip pour orienter le fourche. Ce qui ne me concerne pas.

Share this post


Link to post
Share on other sites
il y a 33 minutes, heXa83 a dit :

Tu peux simuler un alignement.

Avec stellarium sur android c est un jeu d enfant même en pleine journée. c'est pas hyper precis mais cela lui permettra de le simuler

 

il y a 31 minutes, heXa83 a dit :

t'as pas du connaitre le sky sensor 3d ...

Il a de quoi spécial ce système ?

 

Edited by aubriot

Share this post


Link to post
Share on other sites

eos65 : t'es sur de ne pas avoir un paramètre qui différentie l'hemisphere nord du sud ?

Share this post


Link to post
Share on other sites
il y a 3 minutes, aubriot a dit :

t'es sur de ne pas avoir un paramètre qui différentie l'hemisphere nord du sud ?

Heu.... Pour être honnête je sais pas o.O La monture m'est soit disant revenue prête mes apparemment c'est pas du tout le cas :/ j'avoue être complètement perdu la :S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By dumet51
      bonjour
      quel poids appareil pour Celestron 22204 AstroFi 5
       
    • By Carlos Burkhalter
      Hello !
       
      J’ai un petit souci avec ma monture équipée d’un Gemini 2. Lorsque je pointe un objet, la montre est systématiquement au mauvais endroit. 
       
      Je renseigne correctement la date (mm/dd/yy), le lieu et l’heure (utc+1). 
       
      Malgré cela, la monture pointe n’importe où. 
       
      Exemple: ici, je voulais pointer le soleil 
       

      Auriez-vous une idée pour mon souci ? J’avoue avoir passé 5 nuits dehors à essayer de comprendre mais rien n’y fait.
       
      petite précision, j’utilise Prism également réglé sur utc +1. 

      Merci d’avance ! 
       
       
    • By olivierm42
      Bonjour a tous
       
      J'utilise une azeq6 pour la photo en poste fixe avec ekos sous linux avec un cable pierro astro entre le PC et la monture
      Depuis un an ,tout fonctionnait...maintenant,lorsque j'utilise "la raquette virtuelle d'ekos",la monture ne répond pas instantanément (1 ou 2 secondes de delai)...et parfois meme,elle se met en mouvement mais ne s'arrete pas lorsque je "relache le bouton".ça fonctionne,mais de façon tres aleatoire
      J'ai voulu essayer avec la vraie raquette (synscan 4.39.05).Apres le message relatif a l'observation solaire,j'ai l'affichage du message "les 2 axes/pas de reponse"....je peux ensuite continuer l'initialisation jusqu'a la fin.
      Mais ensuite la raquette ne commande aucun mouvement a la monture!!
       
      Avez vous des avis la dessus??
       
      Merci de votre aide
       
    • By JP42
      Bonjour,
      La grande dentelle du cygne, prise avant l'automne et son mauvais temps.
       
      SW150/750 , correcteur de coma , EOS450D non défiltré, monture EQ GOTO "maison" avec autoguidage phd2 ( camera "maison"et lunette guide "maison").
      Filtre CLS
      31 x 180s (1h33)  iso: 800 
      DOF,  traitement IRIS et PS/CS5.
       

       
      Jean-Paul
    • By CATLUC.
      Bonjour
      J'ai pris un peu de temps entre le travail sur plein de trucs pour attaquer le nouveau barillet du 625 mm cette fois sans astatique pour voir s'il y a une différence.
      Quelques photos du travail en cours.
       
      Le plan :

       
      les découpes des tubes
       

       
      Les triangles
       

       
       
      Les éléments d'un balancier avec les bouchons faits par l'imprimante 3D
       

       
      Le barillet soudé manque plus qu'à mettre en place les rotules supports.
       

       
      Allez je vous mets une photo de mon dernier appareil à retaper il aura peut être un moteur électrique. 1er travail enlever la vieille peinture à la ponceuse mais je travaille surtout sur le biplace qui est dans mon garage.
       

       
      Bonne journée.
      Luc
  • Upcoming Events