Nikow

J'ai reçu le Samyang 135 !

Recommended Posts

Bonjour à toutes et à tous !

 

J'ai enfin trouvé un Samyang 135mm F2 à prix abordable ! Et je l'ai donc tout de suite essayé hier soir. (j'étais incapable de résister)..

Je compte faire grandir ce post avec des échanges et ma progression au fil du temps, et pour rappel voici mon. set-up :

 

 - Star Adventurer + trépied dédié

 - Canon 1000d d'origine

 - Samyang 135 F2 <3

 

Bon, l'intro est finie, on commence ici.

 

J'ai donc testé l'objectif la nuit dernière, c'était absolument génial de l'utiliser, la mise au point, hyper fluide et précise, c'est un REGAL.

 

Alors premier test, juste au dessus de moi, la classique andromède !

 

IMG_0023.jpg.c30856269829386d7eb6745d0025f77d.jpg

 

1 x 250s, ISO800.

J'ai juste passé la brute dans Photoshop, et fait les niveaux rapidement.

(j'espère que la qualité sera ok, c'est un export jpeg pas très grand)

 

En voyant ça, forcément, j'ai un envie de lancer une session, ayant déjà fait andromède dans le passé, je regarde ce que j'ai de visible autour de moi, la nébuleuse de l'Amérique du nord est pas loin, je vise, un shoot d'1minute pour vérifier, je re-cadre et je lance 50 photos de 3 minutes...

Voici une brute :

 

IMG_0029.jpg.41afb15bfcb76f002f200df059ab88ba.jpg

1 x 120s, ISO800  

 

Je trouve ça tellement superbe, cet objectif est GENIAL.

 

Bon, je finis mon histoire, je n'ai pas accès à DSS ou SIRIL, j'ai fais un test d'empilement sous photoshop quand même :

 

stackPS.jpg.1090f72a70fa787aef6aeb7af6415c49.jpg

Environ 26x3minutes, ISO800

 

Voilà pour la petite histoire de ce début de week-end, merci à ceux qui auront l'envie de lire, et de laisser un petit mot, et à très bientôt !

 

Nico.

 

  • Like 7

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Belles images tu vas t'éclater avec cet objectif que j'apprécie aussi beaucoup !

  • Like 1

Share this post


Link to post
Share on other sites

t em....pas avec dss ect... scripts auto siril .......simple , vite fait , et tu peux siroter un apero pendant que sa mouline ;)

Share this post


Link to post
Share on other sites

Super . . . et génial ce nouvel objectif, bravo pour ces premières prises :)

Maintenant, tu devrais tenter Siril ou AstroSurface . . . bon c'est vrai c'est pas donné ;)

Enfin si, c'est cadeau :)

Bonne soirée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Très sympa ces images!

Oui, le samyang est une vraie tuerie en grand champ.

 

Tu arrives à faire des poses de 3 minutes sur la SA sans défaut de suivi, ou tu guides ?

Share this post


Link to post
Share on other sites
Il y a 13 heures, Dav78 a dit :

Tu arrives à faire des poses de 3 minutes sur la SA sans défaut de suivi, ou tu guides ?

Salut! Non je ne guide pas, ma MES n'était pas hyper précise je pense que je peux faire plus de 3 minutes avec une mes aux petits oignons.

 

Merci à tous, et oui il me tarde de retrouver mon pc et siril ! Même si je galère un peu sur le soft (et que je n'ai pas fait de DOF) 

Share this post


Link to post
Share on other sites

Re :) !

 

Je reviens vers vous après un traitement Siril + Photoshop, voici le rendu :

 

resultat-traitementSiril.jpg.231f74b5e8270c3afe7aff95766a0421.jpg

 

Mon problème, je perd complètement le rouge en sortie de Siril et je ne sais pas comment le récupérer (voir brute au dessus) ?

Par contre je suis assez content de l'amélioration du signal :)

 

Merci encore à tous pour vos réponses c'est motivant c'est trop choeutte !

 

Nico.

Share this post


Link to post
Share on other sites
il y a 6 minutes, Nikow a dit :

Mon problème, je perd complètement le rouge en sortie de Siril

Effectivement, par contre je pense que ton APN n'est pas défiltré.

A voir donc pour ce manque de rouge mais oui, la qualité finale est meilleure :)

Bonne journée,

AG

 

Share this post


Link to post
Share on other sites
il y a 9 minutes, ALAING a dit :

Effectivement, par contre je pense que ton APN n'est pas défiltré.

 

Bonjour AlainG, Oui en effet i n'est pas défiltré, mais j'ai quand même du rouge sur les brutes, pourquoi au lieu de l'amplifier je le perd ?

Edited by Nikow

Share this post


Link to post
Share on other sites
il y a 5 minutes, Nikow a dit :

mais j'ai quand même du rouge sur les brutes, pourquoi au lieu de l'amplifier je le perd ?

Oui c'est vrai, mais ne maitrisant pas Siril, je ne puis t'aider :(

Il faudrait voir avec Cyril , le papa de Siril ;)

Share this post


Link to post
Share on other sites

Qu'est-ce que tu veux dire par "au lieu de l'amplifier je le perd" ? Tu l'amplifies de quelle façon ? Tu peux toujours jouer sur l'histogramme de chaque couleur. Les étoiles sont blanches, c'est qu'il y a bien du rouge, sinon elles seraient turquoises :)

Vincent, la maman de siril.

  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites
Il y a 8 heures, Vincent-FA a dit :

Qu'est-ce que tu veux dire par "au lieu de l'amplifier je le perd" ?

 

@Vincent-FA

Pardon je ne suis peut être pas clair, en gros sur toutes mes brutes il y a du rouge dans la zone de la nébuleuse, et une fois empiler, je ne vois quasiment plus ce rouge, je ne comprend pas pourquoi ?

Je parle vraiment du rouge a sortir de la nébuleuse pas de le teinte globale de l'image ( que je trouve bonne) !

 

Merci bien en tout cas ! Je sais que j'ai pas mal de chemin niveau traitement à faire encore,

 

Nico. 

Share this post


Link to post
Share on other sites

Aucune idée. Faudrait que je vois le truc  :  la sortie de stack. Ce qui est sur c'est que le rouge ne peux pas disparaitre. Il est la, faut juste le révéler.

Edited by lock042_CyrilRichard

Share this post


Link to post
Share on other sites

Bonjour @Vincent-FA et @lock042_CyrilRichard !

Tout d'abord, merci de vos réponses et de vous intéressé à mon petit cas,

Pour le traitement : C'est du 100% SIRIL avec le script auto sans DOF.

 

Je peux vous faire parvenir les fichiers si vous voulez :) !

 

Merci encore,

 

Nico.

 

Edited by Nikow

Share this post


Link to post
Share on other sites
Il y a 3 heures, Nikow a dit :

Je peux vous faire parvenir les fichiers si vous voulez :) !

Une brute et la sortie de stack si tu souhaites

Share this post


Link to post
Share on other sites

Tu as déja traité l'image. JE pensais a un sortie de stack. Sans traitement.

Cependant je ne vois pas de problème. Le rouge que tu as sur la brute c'est toute la pollution lumineuse.

A la fin, Tu as du enlever ce déséquilibre avec l'étalonnage des couleurs.

 

Bref, aucun soucis.

Share this post


Link to post
Share on other sites

Voici la sortie non traité il me semble !

 

resultat.fit

 

Ok je suis bien trop peu expérimenté pour te contredire ! Je trouve ça assez étrange d'avoir du signal 'coloré' aux endroits de la nébuleuse, mais ok ;) !

Share this post


Link to post
Share on other sites
il y a une heure, Nikow a dit :

Ok je suis bien trop peu expérimenté pour te contredire ! Je trouve ça assez étrange d'avoir du signal 'coloré' aux endroits de la nébuleuse, mais ok ;) !

Ah mais tu en as, mais il faut le faire ressortir. Et c'est pas toujours facile. Je pense que ton APN n'est pas défiltré déja, ce qui explique le déficit de rouge dans la nébuleuse.

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir Nico,

 

J'ai tenté d'aller récupérer un peu de rouge sur ton image, mais faut pas mal creuser :)

 

resultatlogbasyn010200add30sncrvert30psp.jpg.e2e599ed3a0032d1e8367343915978b0.jpg

 

Bonne soirée,

AG

Share this post


Link to post
Share on other sites

Hello

 

Je me suis dit la même chose en prenant NGC7000 récemment avec un 135mm aussi.

Dans la 1ere version le rouge ne ressort pas :

KJ-z1gM-tRoe_1824x0__4_lQQwU.jpg

 

Je me suis aperçu que mes flats n'étaient pas homogènes alors je les ai retirés. Dans les 2 cas j'ai utilisé SIRIL que je trouve bien fichu, rapide et efficace.

FcimlCt-idob_1824x0_wmhqkGbg.jpg

Sans les flats ça ressort mieux, il me semble avoir traité de la même manière. Mais c'est vrai que comparé à d'autres le rouge est moins vif. La lune était présente à 18% et 2 lampadaires oranges à 20 mètres chacun 😭

 

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 18 heures, lock042_CyrilRichard a dit :

Ah mais tu en as, mais il faut le faire ressortir. Et c'est pas toujours facile. Je pense que ton APN n'est pas défiltré déja, ce qui explique le déficit de rouge dans la nébuleuse.

 

Il y a 15 heures, ALAING a dit :

J'ai tenté d'aller récupérer un peu de rouge sur ton image, mais faut pas mal creuser

 

Merci bien en tout cas ! C'est hyper cool de votre part d'avoir pris du temps, je crois que j'arrive au moment ou le dé-filtrage va devenir obligatoire.

Une question, je lis parfois que le dé-filtrage partiel pour amené des soucis de MAP ?

 

Merci,

 

Nico.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By oli14
      Bonjour,
       
      Je vous présente M1 prise le 18 janvier 2020 en utilisant la technique de poses courtes.
      1 H de poses (720 poses de 5 secondes).

      C14+ réducteur 0.63 + filtre L+ Zwo 174 (non refroidie).
       


      Olivier
    • By Etacentauri
      Bonjour,
      Le C8 était prêt, mon étoile guide bien à sa place, j’avais décidé avec optimisme 2h de poses à 300 sec car l’éclaircie était bien là!
      J’ avais même fait un alignement  polaire aux petits oignons...
      Mais voilà, après 2 poses le vent s’est levé et les nuages ont envahi tout le ciel.
      J’ai traité quand même car sur les 2 brutes, je la trouvais très présente. En fait j’étais à 3600 isos au lieu de 800!  
      Nikon d7000, C8, 2 poses de 300sec, 3600 isos. 
       
       

    • By XavS
      Bonjour à toutes et tous,
       
      Hier soir, et après plus de deux mois sans sortir mon télescope, j'ai décidé de monter dans mon coin habituel. Le début de séance s'est super bien passé : humidité tombée vers 18h30 et début des photos vers 19h00. Et fin vers 21h00 lors de l'arrivée des nuages.
       
      Sur mes bruts, j'ai découvert plein d'objets bizarres (astéroïdes, comètes ou autres...). Pouvez-vous m'aider à les identifier svp.
       
      La première image est une brute sans que j'y ai découvert quoi que ce soit. Les autres ont toutes une flèche indiquant l'objet ou l'erreur de des photons sur le capteur. J'ai juste besoin d'aide pour savoir ce que c'est tout ça. C'est la première fois que je vois tout ça sur mes brutes Chaque photo est une prise de 45s à 85mm à 800 ISO avec mon 450D non défiltré.
       

       



       

       

       

       

       

       

       

       

       
      Merci d'avance pour votre aide
       
      Bon dimanche et bon ciel
       
      XavS
       
       
    • By echosud
      Bonjour,
       
      Une galaxie  , ça faisant longtemps. J'ai vu 2 belles versions sur ce fofo il n'y a pas longtemps alors je m'y suis essayé.

      Petite histoire de la prise de vue:
      Belle météo , une poil brumeuse mais en ces temps de disette je ne me plains pas. Acquisition sous SGP depuis la terrasse , je surveille les opérations automatisées en somnolent sur le canap. Retournement au méridien prévu vers 01h15 ... Je me réveille mollement vers 2h30, la flemme de sortir dans le froid pour vérifier que tout est en ordre il n'y  a pratiquement jamais de problème. Finalement je me dis que ce serait trop moche et je sors vérifier bouche pâteuse , les yeux encore embrumés , je découvre le scop parké, M.... Évidemment je relance le bazar, mais j'ai loupé +/- 2 heures alors que la cible était au zénith...
      le lendemain je vois que j'ai toujours des reflets autour des grosses étoiles surtout dans le bleu. je les avais " pompeusement" attribués au filtre anti PL , mais ce coup ci je ne l'avais pas mis . Je démonte la roue a filtre , elle s'était un poil desserrée mais je vois aussi que  les filtres s'étaient " démontés" surtout le bleu... Ils n'étaient pas mal vissés sur la roue , mais le verre gambadait joyeusement a l'intérieur du montage ( filtres 31 montés ). Si cela peux servir a quelqu'un...
      J'ai toujours une entrée de lumière  (en bas a droite sur la photo )  cela ferra l'objet de nouvelles enquêtes 
       
      Bref : NGC 2841 , une galaxie de 6 min d'arc dans la grande ours , avec pas mal de copines si on prend le temps de les chercher.
       
      Newton 200/1000 moravian 8300 , AZEQ 6 , DO
      SGP , Ps Pix 
      L 38x300sec , RGB 8x300sec par couche , bin 1x1
      plus d'info : Astrobin
       

       
      Bon ciel,
      alain
    • By ALAING
      Bonjour les noctambules,
       
      Hier soir, un ciel prometteur et une Lune qui se lève tard.
      Je suis donc reparti à la pêche à l'Huitre dans la Girafe.
      J'avais déjà fait un repérage le 6 mais avec la Lune ça n'a rien donné
      Puis une fenêtre le 12 m'a permis de faire quelques prises rouges et bleues.
      Enfin, hier soir, j'ai pu refaire quelques prises couleur et 18 poses de luminances.
      Toujours au foyer du M809 ( 200mm à F10 ) caméra Starlight SXV-H9 et filtres LRGB Baader.
      J'ai donc pu traiter 18 images L, 2 x 15 R et B et j'ai fait un vert synthétique.
      Le traitement a été plus simple que d'habitude, sans doute du fait d'un ciel plus correct
       
      Donc rien de spécial, traitement de tout ça sous AstroArt et finitions sous PSP.
       
      La version croppée :

       
      Que j'ai même osé agrandir à 125% :

       
      Toujours quelques soucis avec mes étoiles à cause de mon guidage erratique
      Mais plus pour longtemps normalement
      C'est un premier jet que je propose à votre sagacité
       
      Bonne journée à vous,
      AG
       
      Une version 2 un peu mieux résolue :
       

       
  • Images