Sign in to follow this  
astrogatel

ISS : Probleme mode rafale 7D mark II. Est ce la carte ?

Recommended Posts

Bonjour a tous

Suite a une experience malheureuse hier, je vous soumets mon pb :

Hier j'avais prevu d'aller imager un beau transit de l'ISS devant la lune au 1er quartier a 60km de chez moi (taille 62' ce qui est gros). Depart 5h45. J'arrive sur place 45 min apres, j'installe le materiel, je fais les premiers reglages dont la map qui est delicate  comme toujours. Quelques essais avant l'heure h, tout fonctionne : 7h57min. A l'heure dite je declenche a 10i/s pendant env 3 secondes. Je me dis c'est dans la boite. J'attends 10s car l'appareil est busy puis je vois un message d'erreur, avant de me rendre compte que les images n'ont pas ete enregistree sur la carte.

L'enorme deception passee, j'essaie de comprendre ce qui s'est passé histoire de ne pas revivre cela :

J'imageais en jpeg (taille des images env 5MB) et ma carte est une compacflash scan disc ultra 50MB/s de capacite 16GB.

Je pense que le probleme viens de la carte mais je ne suis pas sur. En effet 10i/s cela fait 50MB/s ce qui correspond a la vitesse sur la carte. J'etais surement un peu au dessus d'ou le probleme.

Est ce que quelqu'un a une idee ?

 

Merci de votre aide

 

Nicolas

  • Sad 2

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
il y a 13 minutes, astrogatel a dit :

Est ce que quelqu'un a une idee ?

Non mais je compatis a ta déception !

AG

Share this post


Link to post
Share on other sites

Merci Alain et Sauveur d'etre passés.

Pour me consoler je me dis que ce type de mesaventure, me fera davantage apprecier les fois ou tout marchera bien. Toutes les experiences même malheureuses sont benefiques. Et puis tout n'est jamais perdu : j'ai fait des reglages qui me serviront peut etre une autre fois. Je me suis aperçu par exemple que la map varie bcp quand le jour se leve.

Pour revenir a mon pb je suis de plus en plus persuadé, que c'est le manque de rapidite de la carte qui est en cause.

 

A bientot

 

Nicolas

 

Share this post


Link to post
Share on other sites

Si la vitesse d’enregistrement de la carte ne permet pas de tenir la cadence de rafale, celle-ci ne devrait-elle pas diminuer automatiquement?

Share this post


Link to post
Share on other sites

Salut,

j'ai un 7DMII également: sur la rafale, sur le bouquin de  Vincent Burgeon (DUNOD), c'est marqué : Jusqu'à 10 images/s, selon le mode choisi et le type de carte mémoire insérée. A partir d'un certain nombre de photos, la prise de vue s'arrête.

Share this post


Link to post
Share on other sites

oui normalement le buffer se remplit et ensuite se vide sur la carte. Si tu relances une rafale avec les mêmes réglages, que se passe-t-il ? Est-ce que ça a marché lors des répétitions avant le transit ?

Share this post


Link to post
Share on other sites

Pour compléter, si tu es en RAW le fichier pèse entre 20 et 30 MO x 10 = 300 MO

Toujours selon le même auteur : il vaut mieux se tourner vers les cartes UHS-1 ou UDMA-6 ou 7 (page 151 du mode d'emploi).

[oups, mal lu, tu étais en JPEG, mais vu la doc ci-dessous c'est 6,6 M0 en fine]

Edited by Astrotaupe88

Share this post


Link to post
Share on other sites

Les APN ont une mémoire tampon. en tout cas chez Nikon mais je pense que c'est pareil chez canon... Comme l'a écrit scc, si la rafale dure trop longtemps et/ou la vitesse d'écriture de la carte est "lente", la rafale est au maxi au départ pendant x secondes puis l'appareil continue de prendre des photos mais la cadence est plus faible.

Voici un extrait du manuel de ton appareil :

7DII-p151.JPG.00c0a0ca62c42d63a5c068cc41e3f34d.JPG

 

Si la vitesse d'écriture de la carte est "faible", l'appareil va quand même prendre des photos mais à 4 img/s par exemple...

Quel était le message d'erreur ? Comme il n'y a pas eu d'enregistrement d'image, le problème est ailleurs ou bien la carte est défectueuse...

Jérôme

Share this post


Link to post
Share on other sites

Oups, pas vu les autres réponses.

 

Share this post


Link to post
Share on other sites

Merci d'abord pour vos reactions.

En fait apres la rafale, l'appareil a "reflechi" (voyant jaune allumé) puis j'ai eu un message d'erreur dont je ne me rappelle plus.

Pour etre honnete, sur les essais precedents le transit, j'ai eu la meme chose une fois sur les 10 que j'ai realises. Cela m'a un peu inquieté. Sinon je me suis aperçu qu'il y avait une carde SD aussi dans l'appareil (en fait elle etait dedans quand j'ai achete le boitier en Juillet) et que peut etre il y avait un conflit entre les cartes. En tout cas quand j'ai retire la compacflash, et que je l'ai remise, impossible de reprendre des photos avec un message me disant de formater la carte 2 (SD). Quand j'ai retire la SD, la j'ai pu prendre des photos. J'ai d'ailleurs fait plusieurs rafales de 3-4 sec sans probleme.

Autre chose :  impossible de lire le contenu de la SD comme si elle etait endommagée.

Voila, c'est peut etre un peu confus mais j'essaie de decrire les choses du mieux possible.

En tout cas une chose est sure : je n'y comprends pas grand chose et je suis degoute d'avoir loupe ce beau transit !!

 

Nicolas

 

Share this post


Link to post
Share on other sites

très bonne idée de reformater la carte de temps en temps.

Quand tu as fini le transfert vers le pc, il vaut mieux un formatage rapide que d'effacer les fichiers, ça fait moins d'opérations d'écriture sur la carte, ça évite de la viellir et tu repars plus propre aussi.

Formate la plutôt à partir de l'APN.

 

si tu as une SD dans l'appareil il faut qu'elle soit rapide aussi. (comme ca si il essaye d'écrire dessus, au moins tu n'aura pas tout perdu)  Les SD sandisk ultra montent à 100Mo/S.

Je prendrais plutôt une 32Go qu'une 16 d'ailleurs, le débit sera probablement légèrement meilleur.

 

En tout cas toujours prendre à minima une carte U3 (et pas U1, car inférieure à 30Mo/s), mais plutôt une carte annoncée pour faire de la vidéo 4K et si possible 100Mo/s. (au delà les prix s'envolent.)

 

Il n'est pas impossible qu'il y ait eu un.faut contact sur la compact flash et du coup.il a voulu enregistrer sur la SD qui a planté.

Edited by olivdeso

Share this post


Link to post
Share on other sites

Merci oliv pour tes conseils

Je me dis avec un faible espoir que les images sont peut-etre sur la SD mais je n'arrive pas a la lire.

Tes remarques m'amenent une question surement un peu bete : quand il y a deux cartes dans l'appareil comment se passe le stockage des images. Je n'ai en effet pas vu dans les menus de l'appareil un moyen de selectionner la carte ou sont enregistree les images. Y-at-il une carte par defaut (en l'occurence la compacflash pour moi) et quand elle est pleine, il utilise l'autre la SD ?

Il faut que j'etudie la question.

 

Nicolas

Share this post


Link to post
Share on other sites
Il y a 8 heures, astrogatel a dit :

Pour etre honnete, sur les essais precedents le transit, j'ai eu la meme chose une fois sur les 10 que j'ai realises. Cela m'a un peu inquieté.

 

ça aurait dû t'inquiéter plus que "un peu" ! 9_9

 

Il y a 4 heures, astrogatel a dit :

Je n'ai en effet pas vu dans les menus de l'appareil un moyen de selectionner la carte ou sont enregistree les images. Y-at-il une carte par defaut (en l'occurence la compacflash pour moi) et quand elle est pleine, il utilise l'autre la SD ?

 

tout est parfaitement décrit dans le manuel, aussi bien le choix de la carte que l'affichage de celle qui est prioritaire sur l'écran LCD (in English, RTFM : read the fucking manual!). Quoi qu'il en soit, pourquoi avoir laissé les deux cartes : une seule suffit. Comme ça, pas de risque d'erreur.

 

Une carte lente ne ralentira pas la cadence de rafale, elle ralentira la sauvegarde des images une fois le buffer plein (et sur les appareils qui commencent à sauvegarder les fichiers sans attendre la fin du remplissage du buffer mémoire, elle peut diminuer un peu la durée de la rafale). Là aussi, il faut faire des essais avec différentes cartes.

 

Je crois que la morale de cette histoire est : Murphy est partout, une préparation qui ne laisse rien au hasard est la clé de la réussite en matière d'événements brefs (transits, éclipses…)  ;)

 

Bref, on a touts raté des transits, et on s'est tous mordu les doigts. C'est le métier qui rentre ! xD

 

 

Edited by Thierry Legault
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By Loup Lunaire
      Bonjour,
       
      Et oui , c'est encore moi...
      J'ai eu le temps de "dialoguer" avec Sélène,  j'ai revissé mon réducteur de focale qui donne des images moyenne toujours avec la même méthode de le monter à l'envers dans la bague T2. Donc une image réduite mais juste assez pour la lune car l’image 'est complètement vigne té.
      Les nuages encore là et laisse un voile, pourtant à l"empilement pas de problème.
       
      Bon ciel lunaire
       

    • By fljb67
      Bonjour ou bonsoir.
       
      Voici ma première Lune du 09/11/2019.
       
      ( Niveau ciel profond ... c'était la misère )
       
       
      Caractéristiques du matériel / prises de vues :
       
      - Monture : Takahashi EM10
      - Optique : Mak Skywatcher 127/1500.
      - Caméra photo : ZWO ASI 294MC Pro  ( Couleur ; 4144 x 2822 ; 4.63 x 4.63 µm ;  ~ 19.2 x 13.1 mm  ).
      - Réglage caméra : Format Raw8 ; t = 40 ms ; Gain = 36 ; T° ambiante ~ 7,2 °C ( caméra non refroidie )  ; Balance des couleurs : R = 52 ; B = 62.
      - Filtre : L-PRO Optolong coulant 31.75 mm. ( 1,25" )
      - Acquisition : Avec le logiciel ZWO ASICAP.
      - Suivi  : en faisant confiance à la monture motorisée. ( d'un autre côté, vu le temps de pose ... )
      - Qualité du ciel : très turbulent ( euphémisme ... car cela "bougeait" vraiment beaucoup ).
       
       
      Ne maîtrisant pas du tout les logiciels d'empilement style "planétaire", voici la "meilleure" photo "One shot" de la série effectuée la nui en question :
       

       
      Voilà : A+ ^^
       
       
       
      Edit : 
       
      @Jean-Philippe Cazard
       
      Je viens de me rendre compte que je m'étais planté de rubrique ---> merci de supprimer ce sujet. 
       
       
       
    • By JuLi131
      Bonjour à tous 
       
      Enfin une nuit à peu près dégagée! 
      Pas mal de petites choses à essayer dont la motorisation de ma EQ 3.2.
      Quel plaisir de ne plus avoir qu'à regarder 
      En attendant de finir de régler les histoire de backfocus pour tenter autre chose, une vue de notre proche voisine 
       
      40x 1/50sec à 200iso via le Mak 127 et le EOS 200D
       

       
      Bon ciel et bon transit de Mercure à ceux qui pourront 
    • By guy03
      Bonjour à tous
      En attendant de sortir le matos voici deux images retravaillées avec autostakkert et registax. J'ai mis une petite touche finale avec photofiltre. Vivement de bonnes conditions pour  observer, recommencer  à faire des avis.....ou des ser!. J'ai mis des aps différents,réglages etc etc mais y'a pas..........la qualité de l'avi est primordiale. C'est à ce moment là que tout se joue!
       
       


  • Images