fljb67

NGC 7331 - Mak SW 127/1500 - #01

Recommended Posts

Bonsoir , ou bonjour .:)

 

Une NGC 7331 avec un seeing pas spécialement  bon ( d'où difficulté de mise au point ) ... juste avant que la Lune ne se lève.

 

C'est mon premier test sur cet objet.

 

Date : 16/11/2019.

 

Caractéristiques du matériel / prises de vues :

 

- Monture : Takahashi EM10

 

- Optique : Mak Skywatcher 127/1500.

 

- Caméra photo : ZWO ASI 294MC Pro  ( Couleur ; 4144 x 2822 ; 4.63 x 4.63 µm ;  ~ 19.2 x 13.1 mm ; refroidie ).

- Filtre : L-PRO Optolong coulant 31.75 mm. ( 1,25" )

- Acquisition : Avec le logiciel ZWO ASICAP.

 

 

- Suivi automatique :

 

- Optique de guidage : Takahashi GT-40 { f = 240 mm ; D = 40 mm ; f/D = 6 }.

- Caméra de guidage : ZWO ASI 290MM mini  ( N&B ; 1936 x 1096 ; 2.9 x 2.9 µm ; ~ 5.6 x 3.2 mm ; non refroidie ).

- Logiciel d'autoguidage : PHD2  ( v2.6.6 ).

- Réglages caméra de guidage  : Gain 90% ; temps de pose unitaire : 1 s.

 

 

- Pointage : manuel avec un le viseur "point rouge" livré avec le Mak + chercher du type "chasse" + oeil électronique ( ASI 294 MC + chercheur SW 50/240 ).

 

- Lieu : Depuis mon balcon.

 

- Mise en station  ( l'étoile polaire n'étant pas visible ) :

Avec marquage au sol du méridien ( pour l'azimut ) + { rapporteur fixé à la barre du contrepoids + fil à plomb } ( pour la "hauteur" ).

 

- Réglages  de la caméra : Raw 8  ; Gain 500 ; temps de pose unitaire : 100 s ; T° :  ambiante ( ~ 3,7 °C )  suite à une erreur de ma part ; Rouge 52 ; Bleu 62  ; Saturation : 10

 

- Mode Binning 2  ...  ce qui permet , en mode Raw 8 ( contrairement au Raw 16 ) de multiplier la sensibilité par un coef compris entre 3 et 4 ... ce qui n'est pas négligeable.

 

- Post-traitement : GIMP + PSE8

 

 

 

1°) Une brute de chez brute ( 1 x 100 s )  plein champ ( ~ 0,79 ° x 0.54 ° )  :

 

2019-11-16-1853_6-CapObj_0000_brute_800.jpg.12b10680a424868e5c3f4eb4e565d1e1.jpg

 

 

Phénomène d'ampglow bien visible en haut à droite.

 

 

2°) Crop après Empilement de 17 images de 100 s chacune ( 1700 s en tout =  28 min 20 s au total )  ... sans offsets et avec des darks qui ne correspondaient pas ( d'où phénomène d'ampglow  qui n'a pas été dégagé ) :

 

5dd08f1af391a_Autosave_07.jpg.ab3c3022e973a0874794b47411a84c39.jpg

 

 

 

Bon, clair que le centre de la galaxie a été "cramé" ... et  que le fond du ciel est mauvais ( T ° caméra pas réglée + conditions météo + traitement à l'arrache ... entre autre :ph34r: ).

 

... sans compter du fait que la MAP ( Mise Au Point ) est perfectible.

 

La prochaine fois, j'essayerais de mieux faire. ^^

 

Edited by fljb67
  • Like 6

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

L'image tres perfectible montre bien l'accumulation des "approximations ": map , flat , mise en station , mauvais seeing

le principal est de savoir ce qui ne va pas pour s'ameliorer. Tu sais donc ce qu'il te reste à faire ;)

Toujours est-il que tu n'as pas choisi un objet des plus faciles.

En tout cas, je trouve sympa la demarche de poster une image qui n'est pas parfaite, cela permet notamment aux plus novices d'entre nous de progresser.

Merci donc du partage.

 

Nicolas

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

@astrogatel : merci à toi pour ton post. :)

 

Quelques remarques :

 

- La MES et le suivi ont cependant été corrects. ( étoiles rondes - à défaut d'être ponctuelles - et pas de rotation de champ visible ).

 

- Cependant,  la MAP aurait en effet été largement perfectible ( mais à ma décharge, le seeing était vraiment mauvais ce soir ... sans compter l'état du ciel assez voilé ).

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Tu as raison pour le suivi et donc aussi la MES. Pour la Map parfois c'est difficile de savoir si elle est perfectible quand le seeing est mauvais.

Il faut voir cela comme un test. Mais tu as raison de faire des images meme quand les conditions ne sont pas parfaites, car on en tire toujours des leçons ou des infos sur son set up qui permettent de progresser

 

Bonne fin de nuit (chez moi c'est la fin d'apres midi !!)

 

Nicolas

  • Thanks 1

Share this post


Link to post
Share on other sites

Je rajouterais un truc  : le phénomène de "vignetage" est vraiment négligeable avec ce Mak 127.

 

Du coup ( avis perso )  :  pas le besoin d'utiliser de Flats. ^^

Share this post


Link to post
Share on other sites
Il y a 14 heures, fljb67 a dit :

Je rajouterais un truc  : le phénomène de "vignetage" est vraiment négligeable avec ce Mak 127.

 

Du coup ( avis perso )  :  pas le besoin d'utiliser de Flats. ^^

 

Bon, je me ravise.

 

En ayant traité des photos "full" frame" sur M33,, le phénomène de vignettage apparait dans les coins.

 

Bref, j'avais donc posté une connerie. :ph34r:

 

Cependant , en croppant vers le centre ( ( ce que j'avais fait pour limiter la misère ), ca devrait le farie sans flats.

 

 

( Mais clair que ce phénomène est bien moindre qu'avec mon télé de 400 mm de focale ouvert à f/D = 5.6 ... ce qui n'est pas étonnant ).

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Hello

 

Oui  c'est une cible pas facile pour un petit diamètre et une focale déjà assez longue donc un rapport F/D pas très avantageux

par contre sur ton image brute on a franchement l’impression que tes étoiles sont dédoublées ! je ne sais pas si tu l'a utilisé dans ta compil finale

Bon ciel et bonne continuation

 

Dominique

 

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 28 minutes, darkside a dit :

... par contre sur ton image brute on a franchement l’impression que tes étoiles sont dédoublées !

 

Bien vu. ^^

 

Je pense que tu fais référence à ce phénomène :

 

5dd17407e38b4_2019-11-16-1853_6-CapObj_0000_dtailflchetoilesbizarres_640_bis.jpg.1bd314a2ca257fbeaa381c942ff3421b.jpg

 

... et j'avoue  que je ne l'aurais pas remarqué si tu n'avais pas posé en rapport .

 

 

Il a du y avoir une couille dans le pâté lors du lancement automatique d'acquisition.

 

C'est souvent le cas avec ASICAP concernant la première prise de vue ... et il faudra absolument que je m'en souvienne.

 

Toujours est-il, merci à toi pour cette remarque. :)

 

 

 

 

il y a 28 minutes, darkside a dit :

... je ne sais pas si tu l'a utilisé dans ta compil finale

 

Euh, si, malheureusement. :ph34r:

 

Je vais d'ailleurs effectuer à l'occasion un autre empilement.

 

Edited by fljb67

Share this post


Link to post
Share on other sites
Il y a 2 heures, Achaim a dit :

un petite reduction du bruit, et sa devrait le faire :)

 

 

Clair qu'il y a du boulot. ^^

 

PS : j'avais oublié de refroidir la caméra à -10°C comme d'habitude ... et du coup, elle a bossé à la T° ambiante ( ~ 4 °C ), et le bruit est donc plus élevé qu'il n'aurait du.

 

Edited by fljb67
  • Like 1

Share this post


Link to post
Share on other sites

Intéressante cette image, malgré les points perfectibles. Perso je te conseillerais de ne pas faire de bining avec ce CMOS et de travailler en 16 bits gain à 300 max pour 100 sec de pose. Tu vas gagner en dynamique. Et bien sûr, refroidir 🙂

Jf

 

Share this post


Link to post
Share on other sites
Il y a 2 heures, fljb67 a dit :

Je pense que tu fais référence à ce phénomène :

Non, il fait référence à ça :

 

Image1.jpg.e6445bc56de0574daedd7ac6c6684b3b.jpg

 

Ce dédoublement n'apparait pas dans ton image finale ;)

Je pense donc qu'un meilleur tri améliorerait cette dernière ;)

Bonne soirée,

AG

Dommage que le coeur soit cramé sur les brutes, à l'avenir, temps de pose plus court et plus d'images ;)

  • Like 2

Share this post


Link to post
Share on other sites
il y a 36 minutes, jeffbax a dit :

Perso je te conseillerais de ne pas faire de bining avec ce CMOS et de travailler en 16 bits gain à 300 max pour 100 sec de pose. Tu vas gagner en dynamique. Et bien sûr, refroidir 🙂

 

Lu : j'en tiens note. :)

 

PS : niveau T° caméra, j'ai l'habitude de la fixer vers -10 °C

 

 

 

il y a 24 minutes, ALAING a dit :

Non, il fait référence à ça :

 

Bien vu également. ^^

 

Bon, décidément, va falloir que je fasse du ménage avant empilement.  xD

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Re.

 

Bon, clair qu'il y avait un problème avec la première prise de vue de la série :

 

2019-11-16-1853_6-CapObj_0000_brute_800.jpg.272847431928c789ee0dfa924f841717.jpg

 

 

... alors que toutes les autres brutes ressemblent à ceci :

 

-2019-11-16-1853_6-CapObj_0001_800.jpg.1d576feac059bc1753426eefe4fdd4f8.jpg

 

 

 

Après empilement en dégageant la première prise de vue foireuse, voici le résultat avec Darks + Flats  en version plein champ ( ~ 0,79 ° x 0.54 ° )  et en "full" :

 

5dd1aebcdfa09_Autosave_05.thumb.jpg.f34d34da5aed0c6845ca92e31085d25e.jpg

 

 

Edited by fljb67
  • Like 3

Share this post


Link to post
Share on other sites

Lors du lancement de la série de 17 prises de vues, pour la première, ASICAP a certainement "empilé" ( buffer inside ? ) alors que j'étais entrain de recentrer la prise de vue.

 

Du coup, cela expliquerait le dédoublement d'étoiles.

 

Au risque de me répéter, Il faut absolument que je m'en souvienne.

Share this post


Link to post
Share on other sites

Je viens de voir ton image. C'est super! Et même courageux de t'être attaqué à un tel objet avec un mak127 :D!!

Bravo pour l'acquisition ^_^ Vu l'instrument et les conditions que tu décrits c'est vraiment pas mal du tout.

 

Merci aussi à la discussion très intéressante et à ton retraitement car le nouveau résultat est très encourageant.

 

C'est vrai comme dit @ALAING on aurait aimé voir mieux le coeur. 

La prochaine ;)

En tout cas moi qui ait un mak127 j'aimerai faire un peu de CP alors je vais suivre tes posts!

 

Emilien 

  • Thanks 1

Share this post


Link to post
Share on other sites

Bon début, bravo.

Je ne comprenais pas pourquoi le coeur était saturé avec des expos de 100 s à f/12 ou quasi, puis j'ai lu Raw8 ;) Pour le planétaire c'est bien mais pour le CP c'est un peu juste en dynamique !

  • Thanks 1

Share this post


Link to post
Share on other sites

Salut,

Bel essai , surtout au vu des conditions de  prise de vue et de seeing.

J'ai le même seeing en ce moment et je n'ai pas osé lancer d'acquisition cette semaine... (sans compter que ca caille un peu  😅)

Je m'y suis essayé aussi cet été , en poses courtes pour moi, et elle ne se laisse pas si facilement imager cette galaxie 

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 10 heures, Pulsar59 a dit :

.... puis j'ai lu Raw8 ;) Pour le planétaire c'est bien mais pour le CP c'est un peu juste en dynamique !

 

Promis :  lors d'un prochain test, il y aura une version en Raw 16 / Bin 1 ... quitte à devoir allonger le temps de pose unitaire d'un coef ~ 4.

 

... va falloir que je peaufine la MES. :ph34r:

 

 

Autrement, en Raw8 / Bin 2 ( car malheureusement, ce n'est qu'en Raw8 que le Bin 2 permet un gain de sensibilité avec ma caméra ), j'essayerais d'empiler des séries avec des temps de poses unitaires différents ( dont au moins 2 style "20s" + "30s" ) ... histoire d'éviter le crâmage du centre de la galaxie.

 

Cette technique avait bien fonctionné avec mon télé de 400 mm de focale ouvert à 5.6.

 

 

Edited by fljb67

Share this post


Link to post
Share on other sites

ta cam est une CMOS, dont le bin 2...

fais du bin 1 en 16 bits et tire dessus, tu verras que ton rapport S/B (ce qui compte vraiment) sera quasi le même, par contre fini de cramer et meilleure résolution !

  • Thanks 1

Share this post


Link to post
Share on other sites
à l’instant, Pulsar59 a dit :

fais du bin 1 en 16 bits et tire dessus, tu verras que ton rapport S/B (ce qui compte vraiment) sera quasi le même, par contre fini de cramer et meilleure résolution !

 

Ok : j'en prends note. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Roch
      Bonjour

      Bon, une soirée sans trop d'histoires hier... pour une fois pas de pépin majeur, le ciel était dégagé et j'ai pu poser quelques heures sur ce champ très sympa

      Turbu pas vraiment géniale, je suis à 2.6" environ sur l'image finale après pas mal de sélection, étant donné que c'était plutôt changeant.

      Autrement, la chaine acquisition/traitement roule pas mal, retournement au méridien sans histoires et pas de buée... plutôt content du résultat avec ce petit 150 toujours vaillant

      Bon sur cette cible, la lumière vient quand même vite à manquer je trouve... j'aimerais y passer quelques nuits supplémentaires si j'en ai l'occasion afin de mieux définir ces jolis filaments au centre. Le RSB pèche un peu...

      QHY290 à -20°C en poses de 2s, 150/750 sur NEQ5, ciel péri-urbain.
      Au total 3h sélectionnées sur 4h20 d'acquisition en L, et un peu plus d'1h30 de couche R pour la couleur avec recette maison spéciale



      Bons cieux !

      Romain
    • By Etacentauri
      Bonjour,
      Le C8 était prêt, mon étoile guide bien à sa place, j’avais décidé avec optimisme 2h de poses à 300 sec car l’éclaircie était bien là!
      J’ avais même fait un alignement  polaire aux petits oignons...
      Mais voilà, après 2 poses le vent s’est levé et les nuages ont envahi tout le ciel.
      J’ai traité quand même car sur les 2 brutes, je la trouvais très présente. En fait j’étais à 3600 isos au lieu de 800!  
      Nikon d7000, C8, 2 poses de 300sec, 3600 isos. 
       
       

    • By echosud
      Bonjour,
       
      Une galaxie  , ça faisant longtemps. J'ai vu 2 belles versions sur ce fofo il n'y a pas longtemps alors je m'y suis essayé.

      Petite histoire de la prise de vue:
      Belle météo , une poil brumeuse mais en ces temps de disette je ne me plains pas. Acquisition sous SGP depuis la terrasse , je surveille les opérations automatisées en somnolent sur le canap. Retournement au méridien prévu vers 01h15 ... Je me réveille mollement vers 2h30, la flemme de sortir dans le froid pour vérifier que tout est en ordre il n'y  a pratiquement jamais de problème. Finalement je me dis que ce serait trop moche et je sors vérifier bouche pâteuse , les yeux encore embrumés , je découvre le scop parké, M.... Évidemment je relance le bazar, mais j'ai loupé +/- 2 heures alors que la cible était au zénith...
      le lendemain je vois que j'ai toujours des reflets autour des grosses étoiles surtout dans le bleu. je les avais " pompeusement" attribués au filtre anti PL , mais ce coup ci je ne l'avais pas mis . Je démonte la roue a filtre , elle s'était un poil desserrée mais je vois aussi que  les filtres s'étaient " démontés" surtout le bleu... Ils n'étaient pas mal vissés sur la roue , mais le verre gambadait joyeusement a l'intérieur du montage ( filtres 31 montés ). Si cela peux servir a quelqu'un...
      J'ai toujours une entrée de lumière  (en bas a droite sur la photo )  cela ferra l'objet de nouvelles enquêtes 
       
      Bref : NGC 2841 , une galaxie de 6 min d'arc dans la grande ours , avec pas mal de copines si on prend le temps de les chercher.
       
      Newton 200/1000 moravian 8300 , AZEQ 6 , DO
      SGP , Ps Pix 
      L 38x300sec , RGB 8x300sec par couche , bin 1x1
      plus d'info : Astrobin
       

       
      Bon ciel,
      alain
    • By T450
      Bonjour,
      Encore une nuit correcte! J'ai voulu mettre la ST10 au bout des 2900mm de focale : erreur, j'ai mal fixé le coulant 2" sur la powermate, du coup j'ai eu un tilt d'enfer, avec son lot de problèmes au traitement. Il en reste des traces, j'ai été obligé de faire un fdc synthétique, de "raccourcir" mes étoiles (mais avec le tilt, elles s'allongent de l'autre côté ),  de réduire la taille de l'image finale, entre autres choses...
      Bref, rien à voir avec la précédente, mais ça fait une jolie spirale quand même que je soumets à vos yeux aguerris!
      2h de luminance, 35mn par couleur (/5mn), newton 250/2900mm, st10xme, traitement iris et pscs2
      Nathanaël

    • By Laurent51
      Bonjour à tous,
       
      Désolé pour le délais d'attente, j'ai personnellement eu un probleme de la vie qui m'a retardé. Rien de grave.
      Mais ca n'a pas empêché de faire tourner les télescopes, et actuellement nous avons pris beaucoup de retard sur le traitement.
       
      Voici donc une nouvelle image avec une grande et tres belle galaxie NGC1512.
      C'est une galaxie spirale barrée située dans la constellation de l'Horloge à environ 41 millions d'années-lumière.
      Il y a tres peut d'images montrant les grands bras de la galaxie. Autant le centre est brillant et facile, autant les bras sont étendu et faible!!
      C'est une version LRVB ou le traitement fait la part belle aux bras de la galaxie, avec un fond de ciel surement plus bruité qu'habituellement.
      NGC1510 accompagne NGC1512.
       
      Le coté technique:
      Télescope JANUS Sud situé à l'Hacienda des Étoiles au Chili.
      Temps de pose: Couche L en10h35mn. Couche R, V et B en 1h30mn par couche. 
      Poses élémentaires de 5min.
      Les meilleures images élémentaires présentent un seing de 1.3 sec d'arc, et la moins bonne retenue de 2.4 sec d'arc. l'image finale a un seing d'environ 2.0 sec d'arc.
      Télescope de type Newton de 520mm de diamètre FD 3.5.
      Echantillonnage de 0.4 sec d'arc par pixel.
      Camera ZWO 1600MM Cool.
      Filtres LRVB ZWO avec la roue à filtres de la même marque.
      Motorisation Directdrive Alcor System.
      Conception mécanique de l'ensemble du télescope (tube et monture) de Michel Meunier. Fabrication de la monture TELESCOPECAST.
      Piloté en automatique sous PRISM V10, prétraitement sous PRISM V10 et traitement final sous CS6.
       
      Voici la full comme toujour via clic sur l'image elle meme puis les fenêtres Astrosurf:

       
       
      Et comme toujour, bonne astro à tous!!!!
       
       
      La JANUS Team
      Michel Meunier et Laurent Bernasconi
      http://team-janus.astrosurf.com/
      https://www.facebook.com/JanusTeamNordSud/

  • Images