MUNCH

réparation

Recommended Posts

Salutations à tous

 

J'aimerai avoir un avis et autre conseil pour une réparation d'un moteur sur EQ vixen "saturne".

 

Le fil qui va de la commande au moteur est partiellement coupé. J'ai ajouté une photo du souci ainsi qu'une photo de la monture dédiée.

 

- Ma question :  Dans quel ordre souder les fils qui ne sont pas repérés par  leur couleur ?

 

D'avance merci pour les retours.

 

MM

DSC01956.JPG

DSC01988.JPG

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Hello,

 

Je suis pas pro et je n'ai pas cet équipement, j'essaie juste de comprendre. Tu as quatre fils dessoudés ou uniquement deux fils blancs qui devraient être soudés à un fil blanc et à un vert ? Deux connexions sont intactes ? Tu as vérifier si elles correspondaient à l'alimentation continue ?

 

A+

Miguel

  • Like 1

Share this post


Link to post
Share on other sites

bonjour ;) 

avec un peu de chance (et uniquement si les inscriptions ne sont pas identiques sur les deux fils blancs), tu pourrais dégainer la gaine grise pour voir ce qui est marqué sur les fils ? 

bon courage ;) 

voir aussi si les traces d'arrachages restantes sur les fils sont identiques, ou si au bout de l'un des deux, se trouve une trace de soudure qui fait empreinte? et mène au second fil?

Share this post


Link to post
Share on other sites

Je vais ptet dire une bêtise:

- qu'est-ce qu'on risque si on les inverse? Rien que le fait que le moteur tourne à l'envers? (et dans ce cas, tu sais ce qu'il te reste à faire ;) )

(ndlr: je n'ai pas dit de le faire...)

 

Share this post


Link to post
Share on other sites

c'est bien du 220 volts ou du 12 volts ?  ;) 

 

 

DSC01988.JPG.203a6c5cc85dd6deaf81566f33ef08db.jpg

s'il y a du 220 entre le fil vert et le blanc, je dirai qu'il n'y a pas de sens  ;) 

si c'est entre rouge et noir, je ne sais pas ;) 

un petit coup de fil et photo chez Médas?  ;) 

Edited by PETIT OURS

Share this post


Link to post
Share on other sites

Du 220V connecté à un moteur ? Vous êtes sûrs ? Sur des fils aussi minces ? Si c'est un moteur pas à pas que l'ont voit à droite, je dirais que max. 48V mais probablement 12V.

 

Il utiliser un ampèremètre et essayer de mesurer une tension quelconque avec son éventuelle polarité. Si c'est du 220v, cela reste très dangereux que de bricoler mais cela m'étonnerait.

 

A+

Edited by bandido

Share this post


Link to post
Share on other sites
il y a une heure, bandido a dit :

Du 220V connecté à un moteur ?

pourquoi pas? 

il y a une heure, bandido a dit :

Vous êtes sûrs ?

non.

il y a une heure, bandido a dit :

Sur des fils aussi minces ?

ils ne sont pas si minces.

il y a une heure, bandido a dit :

Si c'est du 220v, cela reste très dangereux que de bricoler mais cela m'étonnerait.

si c'est du 220 volts c'était comme cela d'origine, donc quel danger? 

il faut juste avec toutes les infos et complètement, et avoir les compétences.

ça me semble bien une prise de 220 volts sur la photo, non? 

Share this post


Link to post
Share on other sites

A savoir : toutes les montures motorisées de l’époque fonctionnaient sur secteur. Ce qui restreignait l'astro nomade.

Je pense que c'est le cas de cette vieille monture.

Certains C8 fin années 70 fonctionnaient en 110v. 

 

Marcel si tu trouves une colonne haute compatible, cette monture ira comme un gant à la royal112, avec comme seul inconvénient qu'elle était prévue pour un newton et tu n'auras pas de tige de freins proches du PO. Il te faudra que l'équilibrage soit aux petits oignons pour quitter l'oculaire pour serrer les freins lors du pointage ou avoir un aide de camp.

 

                                  GB

Edited by astromoine
  • Like 3

Share this post


Link to post
Share on other sites

Un détail m'interpelle : les câbles noir et rouge ont une section supérieure aux câbles blancs. Je ne serai pas surpris que les premiers soient ceux de l'alimentation (la "puissance"). Restent les deux autres qui pourraient correspondre à un couplage (sens de marche par exemple). Quelques bonnes pistes :

- Médas comme déjà cité.

- existe-t-il des indications gravés sur le moteur (même une simple référence).

- le gros câble gris se connecte sur quoi à l'autre bout ? 

 

Perso, le 220V ne me surprend pas d'autant plus que la monture ne ressemble pas à une Vixen (mais en ce domaine, ma culture reste insuffisante).

Voilà, voilà, si ça peut aider ...

:) 

  • Like 1

Share this post


Link to post
Share on other sites

Salut à tous et merci pour vos réactions. 

 

J'ai un porte piles qui alimente le boitier et il contient 4 piles en 1.5 volt.  Je pense que le secteur en 220 ne convient pas. En tous les cas je ne vais pas essayer avant d'avoir fait le test en 6 volts.

 

Seuls les fils blancs sont dé-soudés. J'ai aussi pensé que de brancher les fils de la mauvaise façon ne ferait qu'inverser la rotation du moteur.

 

L'idée de faire passer la photo chez Médas me parait être une solution également.

 

Je  recherche aussi dans mes connaissances. Je pourrai peut-être en trouver une ayant des notions électriques ou électroniques avec le moyen de tester la chose avant de souder ? 

 

J'ai ajouté quelques photos de la partie électrique , du boitier,  ainsi que du système de transmission assez original. En tous les cas je n'avais pas encore vu cette installation.

 

Bon je ne suis pas pressé de me tromper tout en étant impatient de faire tourner la machine...:)

 

MM

DSC01999.JPG

DSC01996.JPG

DSC01997.JPG

DSC01957.JPG

  • Like 1

Share this post


Link to post
Share on other sites

et prévoir soit un presse-étoupe, soit une prise mâle femelle, pour ne pas arracher le câble ;) 

Il y a 1 heure, ndesprez a dit :

Voilà, voilà, si ça peut aider ...

;)

 

Share this post


Link to post
Share on other sites

J'ai déjà pensé à faire le montage avec la 112 royal.  J'ai déjà le tube pour la  colonne (pas tout à fait comme celle d'origine). J'avais acheté un poteau alu de la circulation (réformé) qui fait bien l'affaire (voir la photo avec l'EQ6 et la royal). Il faut juste que je fasse un ajustement sur les diamètres du socle de la monture et de celui de la colonne.

 

J'ai ajouté une photo des indications sur le moteur.

 

MM

DSC02000.JPG

DSC02518.JPG

  • Like 3

Share this post


Link to post
Share on other sites

Voilà un tube optique qui me rappelle des souvenirs.. Pas mal cette colonne rainurée...Cela fait penser à la grande lulu de l'observatoire de Strasbourg (66cm d'ouverture, je crois).

Comme Astromoine, je pense que cette monture Vixen ira comme un gant  à cette belle 108 ...Mieux que l'EQ6.

Sinon, effectivement, la Monture Vixen "106" fonctionne  avec 4 piles 1,5v... surtout pas avec du 220v !!!

HP

 

Share this post


Link to post
Share on other sites

Maintenant cela me parait plus clair. Les rouge et noir : un induit ? Les blancs : un inducteur ? Je propose de mesurer ainsi à l'aide d'un ohmètre de bonne facture :

- entre rouge et noir, on doit mesurer une résistance faible. Elle correspond alors à un enroulement. Entre rouge et blanc et noir et blanc : résistance infinie.

- entre blancs : une résistance plus forte.

La présence du petit condensateur anti parasite me conforte dans cette idée. Si cela se confirme, le branchement est alors très simple puisque l'inversion des blancs ne joue que sur le sens de rotation.

Bon, je ne suis plus très jeune et la technologie évolue ... Cela ressemble pourtant à un moteur Schunt.

Edited by ndesprez

Share this post


Link to post
Share on other sites

Merci pour les conseils "ndesprez". Je ne sais pas si l'aspect technique de la mesure de tension est à ma portée ? Mais une soudure à refaire en cas d'inversion du sens me parait tout à fait accessible.

 

Quand je serai arrivé à faire tourner la machine je vous informerai.

 

MM

 

Share this post


Link to post
Share on other sites

Cher "Hercule P."

Nous avions déjà discuté de la  possible utilisation de la monture pour la royale. Pareil, quand j'aurai avancé sur le projet je vous ferai une photo de l'ensemble plus cohérent entre lunette et monture de la même période.

 

MM 

  • Like 1

Share this post


Link to post
Share on other sites

Et si c'était un moteur à courant continu, et les 2 fils blancs une régulation, genre encodeurs ?

Cela évite d'utiliser des moteurs pas à pas...

Share this post


Link to post
Share on other sites

Cher mizar11

 

Je n'ai pas de notion suffisante en électricité ou  électronique pour mesurer la portée de ce que tu dis. Mais je sais qu'il y a un potentiomètre sur le boitier de commande et 2 "interrupteurs" pour manoeuvrer dans un sens ou un autre (je suppose ?).  Il y a un élément jaune qui est sur l'un des interrupteur et l'autre, 'rouge', n'était plus présent.

 

MM

Share this post


Link to post
Share on other sites

Il n'y a pas un club Astro dans ton coin Marcel ? Avec des personnes "électriciennes" qui pourraient te donner un coup de main ?

 

Cdt.

Share this post


Link to post
Share on other sites

Salut à tous.

 

Oui bonne idée de voir dans le club astro ou je suis. Je vais passer par cette option avant d'aller vers une bonne volonté sur ce forum qui me  propose un dépannage. Une fois le matériel fonctionnel retour à l'envoyeur.

 

J'ai quelques pistes et au final cela devrait se traduire par une mise en place de la motorisation:).

 

MM

Share this post


Link to post
Share on other sites
Il y a 22 heures, MUNCH a dit :

Bon je ne suis pas pressé de me tromper tout en étant impatient de faire tourner la machine...

Je ne connaissais même pas cette monture, c'est une pièce rare.
Après tu ne prends aucun risque à priori à essayer un sens puis l'autre et tu vois ce qui fait tourner la monture comme il faut. 

Tu as même une chance sur 2 d'avoir bon du 1er coup c'est encourageant :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Pyrophorus
      Bonjour à tous !
       
      M63 ces jours-ci. Pour trois heures de poses retenues, le résultat n'est pas fabuleux, loin s'en faut, mais j'ai un problème de guidage. TN200/1000 sur EQ5, Nikon D5300, poses de 45 secondes.
       

       
      Mon guidage ne marche pas bien et je ne sais pas s'il y a vraiment une solution avec mon matériel actuel. J'ai donc une EQ5 (trop chargée et aussi impossible à équilibrer correctement). La lunette guide est une 400mm et sur les brutes on voit clairement que le Synguider fait osciller la monture entre plusieurs positions assez distinctes (non, ce ne sont pas des étoiles triples !). Cela s'arrange en partie à l'empilement, mais bien entendu, cela fiche en l'air la résolution et cela devient difficile de traiter sans faire sortir le bruit.
       

       
      Si quelqu'un a une suggestion pour éviter cela, je suis preneur. Ne vous fatiguez pas à me dire qu'un changement de matériel s'impose, j'en suis déjà convaincu, mais en attendant...
      Sinon, si vous avez une bonne monture à me recommander (sans aller jusqu'à une 10micron), je suis toute ouïe !
       
      Bon ciel à tous !
    • By AstronoSeb
      Bonjour la communauté.
       
      Il m'arrive une truc bizarre depuis 2 nuits avec mon suivi. J'etais en train d'imager NGC3953 en autoguidage hors axe avec ma monture EQ6R, lorsque soudain, à 2h30 piles poils et 2 fois suite,  le sujet se decale lentement. L'image semble se deplacer pendant une heure environ pour se stabilier à nouveau et etre autoguidée correctement. Pendant cette phase, les étoiles ont un filé sur chaque pose de 30s, comme si la rotation de la monture etait déconnectée.
       
      Avant 2h30: stable

       
      entre 2h30 et 3h40: déplacement de la monture sur chaque pose de 30s.


       
      puis, dès 3h42... a nouveau stable.

       
      J'ai pensé à un passage à un point d'equilibre de la monture qui aurait fait passé l'axe de declinaison d'un coté du jeu de denture à l'autre. Cela aurait pu faire perdre l'etoile de guidage a PHD guiding.  Mais j'imagine que phd guiding dans ce cas doit continuer au moins sur la rotation "normale" de l'axe AD sur la vitesse siderale. A moins qu'en cas de perte de l'etoile guide il ne coupe tout simplement le suivit et la rotation de la monture...
       
      Qu'en pensez vous ? Est ce que ça vous est deja arrivé ?
       
      Precision: mon tube est un C8 Edge.
       
      Merci de votre aide !
    • By Malburny
      Bonjour,
       
      je me suis enfin lancé dans l’observation des cieux et pour cela, après avoir pesé le pour et le contre de différents setup, j’ai opté pour un maksutov 127 de chez Sky-Watcher sur trépied photo Orion Tritech II.
      Car vivant à Paris cette équipement me permettra la joie du planétaire à domicile et la compacité de cet ensemble me permettra l’emporter partout avec moi pour les explorations du CP lors des vacances à la campagne.
       
      Ma question porte sur la rotule de mon trépied photos que j’aimerais changer (car bcp trop imprécise) et comme je cherche l’hyper mobilité, j’hésitais pour la mini monture Omegon AZ-Baby. J’aimerais donc avoir l’avis des pros de ce forum et de tous ceux qui ont pu la tester.
       
      merci à tous pour vos précieux Éclairages.
       
      Fabrice

    • By guy03
      Bonsoir
      J'ai un soucis avec ma monture azeq 6, je n'arrive plus à  desserrer le frein d'axe de déclinaison. Il est bloqué de chez bloquer! J'ai essayé en tapant un peu avec un morceau de bois sur la molette de frein avec  les 3 pattes mais rien! Dans le doute je ne sais plus si c'est bloqué serré ou desserré ! Peut on démonter cette partie sans enlever la tête de la monture? sans enlever la barre de contre poids? Merci de vos réponse! J'ai une vidéo qui explique le démontage total de la monture mais si je peux enlever juste la partie qui m'interresse!
    • By starmich
      Bonjour à tous ! 
       
      je poste une question qui me taraude en ce moment, elle mériterait peut-être d'aller dans la case "débutant" : 
      Jeune papa depuis un mois, le sommeil est précieux  Je voudrais allonger les durées de mes séances photos et pouvoir aller dormir, avec un risque de panne de réveil ... le tout en évitant que ma monture continue à tourner et que mon tube finisse dans le pied du trépied ... 
       
      j'ai une HEQ5 pro goto et j'utilise APT Tools pour planifier les séances photos. 
       
      En écrivant ces quelques lignes mon aquarium vient de s'allumer (il est sur un timer) est-ce  la solution la plus simple à envisager ?  APT Tools est-il programmable ? la raquette GOTO ? NINA est-il mieux ? 
       
      comment faites-vous ? 
       
      Merci pour vos retours  
  • Images