MUNCH

réparation

Recommended Posts

Comme le souligne Hercule poirot, cette imposante monture équipait la lunette 106 et non la 112 royal pourtant beaucoup plus lourde (13kg.) on le voit sur les pub d'époque. Curieux. On peut quand même considérer que cette monture est faite pour la royal.

Cf ce lien post n°4 de Sifoto : https://www.webastro.net/forums/topic/163882-réclames-dépoque/page/2/

SUr la photo on distingue bien le moteur en question, il fonctionne bien avec 4 piles de 1.5v.

Marcel tu as eu beaucoup de chance d'acquérir cette monture, quel bel ensemble avec la royal. On a hâte de les voir réunis.

Edited by astromoine
complément

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salutations à tous.

 

Ca y est la solution simple et pratique est trouvéexD. Elle était devant ma porte en quelque sorte dans le club astro dont je suis membre depuis peu à Challans:$. Il y a une rencontre une fois par mois pour les questions pratiques de réparation de matériel avec des compétences sur place  pour le faire.

Merci BL Lac de m'avoir mis cette option en évidence:). Merci aussi au membre (ndes.) qui m'a gentiment proposé de faire la réparation:).

Je vais tacher de vous tenir au courant de la suite dernière semaine de janvier.

 

Marcel M

Share this post


Link to post
Share on other sites
Le 19/12/2019 à 10:45, jldauvergne a dit :

Je ne connaissais même pas cette monture, c'est une pièce rare.

Je crois qu'il y en avait une à Buthiers Jean-Luc (enfin, je peux me tromper !).

Share this post


Link to post
Share on other sites
il y a une heure, MUNCH a dit :

Merci BL Lac de m'avoir mis cette option en évidence

Pas de quoi !

 

Le Royal tiendra sur la Saturn sans problème.

 

En revanche, j'ai du louper un épisode car le Marcel M que je connaissais, si bien celui-là (ce serait bien curieux qu'il y en ait 2 s'intéressant au matériel Vintage...) était avant dans le 01 ???

 

Share this post


Link to post
Share on other sites
Citation

Comme le souligne Hercule poirot, cette imposante monture équipait la lunette 106 et non la 112 royal pourtant beaucoup plus lourde (13kg.) on le voit sur les pub d'époque. Curieux. On peut quand même considérer que cette monture est faite pour la royal.

Cf ce lien post n°4 de Sifoto : https://www.webastro.net/forums/topic/163882-réclames-dépoque/page/2/

 

 

Ca donnera un magnifique "bitza" en version astro !

Vu la rachitique monture de la Perl Royal de base, tu ne perdras vraiment pas au change !

 

Après le rêve, c'est la Perl AE type B mais où dénicher un tel trésor ?

 

Albéric

 

Share this post


Link to post
Share on other sites

Oui BL Lac c'est moi l'accro vintage B|.  Je suis découvert :$.  J'étais bien dans l'Ain jusqu'en juillet dernier début de ma retraite.  Cette fois nous sommes en Vendée mais je n'ai pas pu garder toutes les lunettes surtout celles que j'avais en double faute de place :S.

Pour la monture AE c'est plutôt rare. J'en ai vu qu'une seule fois sur une annonce en 15 ~ ans de recherche et à un prix qui avait 4 chiffres avant la virgule :o.

 

MM

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, BL Lac a dit :

Je crois qu'il y en avait une à Buthiers Jean-Luc

non, en tout cas pas dans l'équipement de dotation de l'observatoire. 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, MUNCH a dit :

Pour la monture AE c'est plutôt rare. J'en ai vu qu'une seule fois sur une annonce en 15 ~ ans

Christian Arsidi en possédait une qui a fait le bonheur . . . d'un voleur :(

Share this post


Link to post
Share on other sites

Je me souviens bien de Christian Arsidy..

j'allais souvent le voir lorsqu'il avait le magasin "Le chasseur d'étoiles"...Toute une époque.. Et quel astrophotographe talentueux.

Je n'avais pas su qu'il s'était fait volé sa monture AE... Triste monde..

HP

  • Sad 1

Share this post


Link to post
Share on other sites

Ça fait un bout de temps, au moins quinze ans, voire plus...  Le "Chasseur d'étoiles" était encore ouvert...

Share this post


Link to post
Share on other sites

Salut à tous.

 

Tout d'abord une belle année pour chacun. J'ai trouvé dans un document qui accompagnait le télescope 150 sur monture saturne avec des indications sur la motorisation. Il s'agit bien d'un moteur alimenté par 4 piles de 1.5 v. Vous remarquerez que le document est en lien avec une lunette 106/1500 qui avait le même support.

 

MM

document monture Saturne  perl 001.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Re salut pour ce 1er de l'an.

 

J'ai bricolé un peu sur le tube réformé de la circulation pour y fixer la monture saturne. Le but étant d''y installer la Perl Royal 112/1600. Donc 2 photos de la bricole qui place la platine de la monture à ~2 mètres de haut.  Une bonne hauteur pour observer debout.

 

A plus tard

 

MM

DSC02071.JPG

DSC02072.JPG

Share this post


Link to post
Share on other sites

Salut Marcel.

Bonne année à toi et aux tiens.

2m de hauteur c'est bien pour le confort d'observation mais un peu haut pour fixer le tube. A moins que tu prévois de laisser l'ensemble à poste fixe.

 

 Au plaisir.   GB

Share this post


Link to post
Share on other sites

Hélas non pas de poste fixe GB:S. Il faut que je démonte à chaque fois mais quand on aime on ne compte pas :)

 

MM

  • Like 1

Share this post


Link to post
Share on other sites
Le 18/12/2019 à 07:45, bandido a dit :

Du 220V connecté à un moteur ? Vous êtes sûrs ? Sur des fils aussi minces ? Si c'est un moteur pas à pas que l'ont voit à droite,

Bonsoir à tous et bonne année,

Vu "l'antiquité" il se pourrait fort bien que ce soit un moteur synchrone comme sur les vieux C8 à fourches (comme sur les programmateurs de machines à laver d'autrefois et les compteurs EDF ) et donc en 220 volt.

Share this post


Link to post
Share on other sites

Bonjour JML

J'ai retrouvé la doc concernant le tel et la monture dans le catalogue PERL de 1984.  Il est bien question de faire fonctionner le moteur sur du 6 volt avec 4 piles en 1.5 volt.

 

Salutations

 

MM

tel 150 1300 vixen 001.jpg

Share this post


Link to post
Share on other sites

Salut à tous

 

Ça y est le moteur est fonctionnel après être passé par les mains d'un membre du club de Challans. Il y plus qu'à...

Merci pour les conseils des uns et des autres.

 

Marcel M

  • Like 4

Share this post


Link to post
Share on other sites

Salut à tous

 

Juste un truc (qui a peut-être déjà été partagé ?) pour le stockage des instruments. J'ai mis bouchon dessicant d'une boite de médicaments en guise de bouchon sur le porte oculaire en 31.7 mm. ;)

Si ça n'est pas nécessairement fonctionnel pour éviter toute l'humidité O.o ça donne une certaine tranquillité intérieure :) du collectionneur que je suis.

 

Marcel M

DSC02230.JPG

DSC02229.JPG

  • Like 4

Share this post


Link to post
Share on other sites

Voilà une idée qu'elle est bien :)

Le problème c'est qu'il faut avoir des boites de médicaments ;)

Edited by ALAING
  • Haha 1

Share this post


Link to post
Share on other sites

Bonjour, 

Il y a 3 heures, MUNCH a dit :

J'ai mis bouchon dessicant d'une boite de médicaments en guise de bouchon sur le porte oculaire en 31.7 mm. ;)

🖒

Perso, j'utilise de vieilles capsules de peloche dans laquelle je fais des petits trous et que je remplie de dessicant.

Bon, le problème est qu'il faut des boites de pellicules, donc un certain âge  :-/

 

 

Share this post


Link to post
Share on other sites

Et quand tu as "un certaine âge", tu as aussi souvent des boîtes de médicaments ¬¬.

  • Haha 4

Share this post


Link to post
Share on other sites

C'est vrai qu'avec l'âge les boites de cachets se font plus nombreuses.  Pour les objectifs je procède ainsi (celui là appartient à la 90/1300 vixen). Quand je n'ai pas d'ouverture pour observation du soleil dans le cache il reste toujours la possibilité de mettre une sachet dessicant  dans un mouchoir en papier pour le caler entre le cache et l'objectif.

 

MM

DSC02231.JPG

DSC02232.JPG

  • Like 2

Share this post


Link to post
Share on other sites

Ça y est j'ai mis en fonction le moteur sur l' EQ saturne xD.

 

Au bout d'un moment j'ai vu que ça ne marchait pas comme il faut :o. Le moteur dans la position normale sur la monture la faisait tourner pour l'hémisphère Sud  :(???? Comme je n'ai pas vu de dispositif d'inversion Nord ou Sud et que je ne pouvais que brancher l'alimentation de cette façon pour que le moteur tourne je suppose que le boitier a un problème (l'âge ou autre couac dans l'électronique)  o.O.

 

J'ai bidouiller un peu pour changer la position du moteur  ^_^(j'ai monté à l'envers la patte de fixation qui permet la fixation sur la monture). Une fois le moteur en place ou presque  j'ai pu avoir un suivi pour notre côté du globe:).

 

Ça marche même si visuellement le montage fait un peu bricolage :S.

 

MM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Simon Fabre
      Bonjour à tous,
       
      Pour faire suite à mon post d'août, où je me suis retrouvé pendant mes vacances à devoir reprendre le réglage du jeu en delta sur ma G11.
      Le jeu est bien réglé depuis et ça fonctionne très, plus de surchauffe moteur !
       
      Je m'étais rendu compte que les vis étaient à moitié massacrées côté déclinaison:
      Les empreintes 6 pans étaient très déformées, probablement par un essai de desserrage à la clé Allen métrique, avant que je n'en prenne possession.
       
      J'ai pu heureusement desserrer et resserrer pour le réglage une fois au mois d'août, depuis je n'y ai pas retouché.
      Je dois cependant réapprovisionner deux vis neuves, si jamais je devais reprendre le réglage de de ce jeu. 
       
      J'ai parcouru quelques pages sur le web, mais pas moyen de trouver l'info des cotes de ces vis. Ici une photo prise sur la page Losmandy:

       
       
      Et je n'ai pas envie de prendre le risque de les démonter pour les mesurer, si je les foire, je suis cuit pour l'opposition martienne!! 
      Alors si quelqu'un parmi vous avait l'extrême bonté de me communiquer les cotes, diamètre et pas, je pourrais de ce pas m'en acheter une petite paire.
      Vous remerciant infiniment. 
       
      Bien à vous.
      Simon
    • By dfremond
      Bonjour
      J'ai un flextube et, comme beaucoup de ceux qui en possedent, j'ai des soucis de saccade survenant (surtout) dans le mouvement azimutal en poursuite sidérale, et seulement à cette vitesse. Quand je mets en vitesse rapide, les saccades, accompagnées d'un petit craquement, disparaissent et reprennent dés l'entrainement de poursuite "normal" repris. J'ai remarqué de nombreux topics en parlant sur differents sites d'astronommie amateur, sans trouver de solutions claires. A noter que le bruit n'est pas constant, et un peu capricieux, et réapparait souvent au moment le plus embetant. Ce n'est pas le bruit qui est le souci, mais c'est qu'il y a une saccade dans l'entrainement et que ça donne une trainée à ce moment pendant la capture. Surtout à forte focale, donc tres gènant en astrophoto planétaire......  J'avais cru, à un moment, qu'il s'agissait d'un souci dû au  joint en mousse qui entourre le mecanisme et le protege, au niveau du socle, car ça fait vraiment penser à du plastique qui colle, mais ce n'était pas ça. J'ai demonté le socle et ses differentes pieces (deux plaques d'alu circulaires, avec entre les deux un grand roulement à rouleaux en plastique(et roulements metaliques bien sur). J'ai longtemps etait persuadé que ça venait de là car le graissage a diminué le phénomene. Maintenant je sais pourquoi! Mais ce n'était pas la solution.
       
      Le probleme residait dans les roulements de la vis sans fin! et à cause d'un mauvais réglage du mecanisme de débrayage!! Un trop fort ou trop faibel serrage porvoque des saccades, soit en exagerant le frottement au niveau des roulements, soit en provoquant de petits débrayages intempestifs! CE REGLAGE EST FONDAMENTAL!   Il a fallu que je démonte "la boite de vitesse", le reducteur du moteur, pour m'en rendre compte.  C'est sous le gros capot noir a démonter.
       

       
       
      On se retrouve avec le bloc moteur fixé sur la boite reducteur, elle meme fixée avec deux vis sur un support metallique, et sur l'"axe de la vis sans fin.
       

       
      Pour avoir accés facilement aux reglage de la vis de debrayage (en noir), il faut d'abord devisser la boite reductrice du support en enlevant deux vis et en le basculant vers le haut 
       
       

       
       
      il faut se munir d'une clé de 10 une cle de 11 et une clé allen .
      D'abord, il faut regler l'amplitude du debrayage pour qu'elle soit suffisante pour libérer la roue dentée, en le controlant à la main. ensuite la bloquer avec le contre écrou.
       
       
       
      ensuite, il faut regler la tension du ressort, et controler la dureté du debrayage en forçant sur la monture. il faut qu'il y ait une certaine résistance.
       ensuite, remontage du bloc moteur-reducteur sur son support, avec les deux vis.
       
       
      Quand j'ai démonté le boitier  du reducteur (j'ai tout demonté... je n'ai pas fait de photo sur le moment, et il etait trop tard pour en faire une fois remonté), j'ai enlevé tous les pignons, sauf celui qui est solidaire de la vis sans fin.  Meme en ayant bien graissé l'axe, et en ayant liberé le frein  pour désolidariser le scope de l'entrainement, j'ai remarqué que faire tourner ce pignon avec ,la main, provoquait exactement les saccades à basse vitesse, et elles disparaissaient a grande vitesse! Le probleme se situe donc sans aucun doute dans cette piece!  Il y a quelquechose de collant dans l'axe. J'ai tout graissé, et malgré tout il y avait encore du 'collage" Je me suis interessé ensuite au mecanisme de debrayage , avec son ressort, dont le role et de faire patiner la vis sans fin en l'ecartant si le telescope resiste trop pour ne pas tout casser. Il y a une vis Allen dont le role et de definir la distance de debrayage, pour laisser la vis sortir des dents et patiner. Il y a aussi un ecrou et un contre ecrou pour tendre le ressort. C'est là que ce situe , entre-autre, le probleme. Si le ressort est trop serré, il ecrase la vis sur ses roulements, et ça colle, donne des saccades. si elle n'est pas assez serrée, les petites variations de resistances du plateau tournant, provoquent des debrayages partiels, et des saccades aussi dans l'entrainement. Tout est encore exageré si le plateau resiste trop, d'ou l'amélioration quand on le graisse. Ce reglage de vis de débrayage est fondamental. Maintenant je n'ai AUCUN soucis, en tout cas "indoor". J'espere le constater aussi lors de ma prochaine session. 
      Mais j'avais tellement galeré pour trouver que je souhaite paratager cette decouverte avec ceux qui auraient ce problème.  Bon, vous êtes responsables, ne démontez que si vous vous sentez capable de tout remonter correctement. Mais l'amélioration est vraiment efficace chez moi!
       
       
      Bon courage si ça vous tente!  Et bon ciels!
       
    • By COM423
      Bonjour,
      J'ai pas mal de projets en tête pour un second setup qui sera dédié imagerie du ciel profond, avec un tube conséquent mais transportable, et de focale pas trop longue pour s'adapter aux petits pixels des caméras CMOS (ayant jusqu'à présent l'habitude de travailler avec un C11 à F/6.3 et une CCD avec des gros pixels de 9 microns).
      Pour la monture, mon choix s'est arrêté sur une skywatcher AZ-EQ6-pro Goto.
      Hésitant à perdre trop en diamètre par rapport au C11 (28 cm) j'aurais tendance à partir sur le SW de 250 mm de diamètre, mais a priori le SW de 200 mm serait plus conseillé pour cette monture, pour un suivi moins cahotique et un autoguidage plus performant...
       
      Je serais donc très intéressé d'un retour terrain si certains ont tenté déjà l'aventure PHOTO avec un Newton de 250 mm sur AZ-EQ6 ?
      Il existe en F5 (1,20 m de long) et en F4 (1 m de long) : est-ce que çà passerait du coup sur le F4 avec moins de flexions ?
       
      Un grand merci d'avance pour vos partages d'expérience.
      Bon ciel à tous,
    • By SAUTIER Sylvain
      Bonjour,
      J'ai récemment fait l'acquisition de la base équatoriale EQ6 WEDGE (https://www.eq6wedge.com/) pour remplacer l'embase d'origine de ma N-EQ6 SW (suite foirage du pas de vis réglage de l'altitude ...).
      Malheureusement le dispositif est complètement inopérant une fois monté. La première chose que je constate est un backlash important dans la vis sans fin du système de réglage de l'altitude: le backslash se manifeste lorsque je change de sens de réglage vers le haut ou vers el bas. Autre remarque: la pièce métallique jaune qui enserre cette la vis sans fin bouge, elle ne semble pas parfaitement solidaire de la plaque support de la base (elle était déjà montée sur la plaque latérale de la Wedge dans le carton). Voici une vidéo pour montrer tout ça: 
      Du coup, voici ce qui se passe lors de mes tentatives de mise en station: Le déplacement de l'étoile polaire en altitude est saccadé, difficilement prévisible. Dès que je change de sens de mouvement d'altitude, l'étoile polaire se déplace d'environ une graduation de viseur vers la gauche ou vers la droite. Et lorsque malgré cela je parvient à faire une MES, alors je resserre les vis de serrage des 2 côtés de la Wedge pour "bloquer" la monture comme indiqué dans le mode d'emploi: je constate alors que l'étoile polaire s'est déplacée d'environ une graduation sur la cible. Donc cette manipulation requise dérègle ma MES.
      J'ai essayé de faire la MES à pleine charge, puis sans contrepoids, puis à vide. Dans tous les cas, je constate les même disfonctionnements.
      Remarque: j'ai tenté de serrer cette vis à l'arrière de la plaque latérale de la base (voir image ci-dessous) et qui me semblait être celle permettant de maintenir le du système de réglage d'altitudes solidaire de la base, mais sans succès. On m'a dit par ailleurs qu'elle était probablement montée avec du frein filet et que pour la débloquer il faudrait prolonger la clé Allen  par un tube pour démultiplier la force ... mais si cette vis est bloquée par le fabriquant, ce n'est peut être pas pour rien. J'ai un peu peur de faire une bêtise et de perdre la garantie en faisant cela.

       
      Si il en a parmi vous qui ont cette pièce pour leur monture NEQ6, avez vous eu les même problèmes? Si oui avez-vous pu faire quelque chose pour rendre le système opérant?
      Merci par avance pour votre aide.
      Sylvain
    • By Vivlepic
      Qui pourrait avoir la gentillesse de me préciser le nom, la désignation… de cette satanée fiche femelle,
      (la plus à gauche sur l’image) qui doit recevoir le câble d’alimentation en provenance de ce boitier ? ( cliché du panneau de l’alim joint )...
      Il s'agit d'alimenter le Servocat du SV400.
      J'espère pouvoir faire réaliser le câble par Pierro car aucun de mes deux câbles d'alim. ( monture AVX et EM 200 ) ne peut s'y brancher.
       
      Si quelqu'un a une autre idée, plus simple ...
      Merci et bon ciel.


  • Upcoming Events