baroche

autoguidage pour les nuls

Recommended Posts

Ben oui mais pour qu’il annaliste il faut qu’elle bouge......sinon la calibration ne se fait pas

m’enfin pour mon LVI c’est comme ça......

  • Like 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Ah mais la monture bouge Bertrand, et la MGEN se calibre en quelques minutes en analysant tous les mouvement , c'est ensuite, après la calibration que l'autoguidage ne guide rien du tout :|...

Share this post


Link to post
Share on other sites
Il y a 11 heures, baroche a dit :

Ah mais la monture bouge Bertrand, et la MGEN se calibre en quelques minutes en analysant tous les mouvement

Ah mais donc ça veut dire que ton câblage est bon :)

C'est donc dans la raquette de la monture qu'il y a des trucs à définir.

Bonne journée,

AG

  • Like 2

Share this post


Link to post
Share on other sites

et t'as pas besoin de valider la phase de calibration genre ..

"autoguidage activé"

sur mon LVI on me demande "status" et là je dois choisir "autoguiding" ou" ready"

si je reste sur ready les graphiques de suivit marchent,ils sont mauvais,car la monture n'autoguide pas mais me montre son mauvais suivit.......

je valide autoguiding et là ça marche :) 

 

mais bon c'est pas le meme autoguideur.......mais si ça peut t'aider :) 

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour les gars,

 

je vous suis depuis un bon moment, car je suis vivement intéressé d'en apprendre le plus possible ayant moi-même un LX200 GPS 12" avec lequel j'ai parfois des petits soucis...

 

Je ne serais pas intervenu pour faire la mouche du coche, car vous semblez en savoir bien plus long que moi, mais là où vous en êtes rendus il me vient une idée... peut être suis-je à côté de la plaque et dans ce cas veuillez m'excuser si vous avez déjà vérifié ce point:

sur les paramètres de la raquette, il y a une commande justement pour inverser le sens des mouvements, droite gauche et haut bas...pratique pour le visuel qui utilise une vision retournée pour être conforme à ce qu'ils voient sur Stellarium par exemple...

 

Bomme c'est une monture adaptée pour un setup photo peut être n'avez vous pas exploré la commande jusque là, la partie télescope ne vous concernant pas nécessairement...

 

Bonne chance pour la suite, en tout cas on sent que ça avance, le résultat n'est pas loin...

Edited by Daniel Bourgues
  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, ALAING a dit :

Ah mais donc ça veut dire que ton câblage est bon :)

C'est donc dans la raquette de la monture qu'il y a des trucs à définir.

Oui c'est fort probable Alain et on va y arriver, j'avais d'ailleurs dit plus haut lors de mes premiers essais sur le ciel que le MGEN, après calibrage,  envoyait les indication de correction à la monture --> les 4 flèches directionnelles s'allumaient aléatoirement selon les "indications" de la lunette guide, mais que ça n'avait pas d'effet sur les moteurs ;) ...

 

Il y a 3 heures, BERTRAND76 a dit :

et t'as pas besoin de valider la phase de calibration genre ..

"autoguidage activé"

Non non Bertrand, après la calibration automatique, le MGEN lance l'autoguidage aussi automatiquement, tu n'as rien à faire, tu peux seulement interrompre le processus ;) C'est vrai que tout peut se faire un un seul clic si tu ne veux pas profiter des nombreuses options de réglage. Mais comme on vient de le voir grâce à Alain notamment, mon problème vient probablement de ma raquette Autostar II qu'il me faudra paramétrer, pour que le MGEN puisse modifier la vitesse des moteurs de ma monture pour autoguider, moteurs qui sont probablement bloqués à la "vitesse sidérale" ^_^...

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour et merci Daniel,

 

il y a 6 minutes, Daniel Bourgues a dit :

il y a une commande justement pour inverser le sens des mouvements, droite gauche et haut bas...pratique pour le visuel qui utilise une vision retournée pour être conforme à ce qu'ils voient sur Stellarium par exemple...

Ce sera aussi une piste à explorer, si ça ne marche pas autrement ;) ...

Share this post


Link to post
Share on other sites

Effectivement, il y a  bien une commande pour modifier la vitesse des moteurs... en pourcentage.

 

Edited by Daniel Bourgues
  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 4 heures, ALAING a dit :
Il y a 15 heures, baroche a dit :

Ah mais la monture bouge Bertrand, et la MGEN se calibre en quelques minutes en analysant tous les mouvement

Ah mais donc ça veut dire que ton câblage est bon

Pas mieux..

bonne pioche

  • Like 1

Share this post


Link to post
Share on other sites

je vous souhaite que ce soit la solution, en tout cas merci à vous tous, je me posais plein de questions auxquelles vous avez répondu dans vos échanges très riches.

 

Je pense que je viendrai aussi à la Lacerta MGEN par la suite, mais déjà grâce à vous j'ai trouvé ma solution provisoire, j'ai acquis dans les annonces une Syguider II (dont j'ignorais l'existence et les possibilités) qui j'en suis sûr fera parfaitement l'affaire... je ne l'ai pas encore essayée car je n'ai pas terminé l'adaptation de ma 80x640 indispensable sur le tube 305. j'ai encore un peu d'usinage en cours mais les circonstances ne sont pas au top...

 

Et c'est surtout en prévision de pouvoir étendre mes possibilités, pour le moment je vise surtout le lunaire et planétaire avec une ZWO 462, donc la précision du suivi n'a pas grande importance vu la vitesse de capture.

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

Yes ça marche! 5 minutes de pose, le rêve,  je ne pouvais pas dépasser 2mn jusqu'ici, et encore avec 30% de déchets dus à des étoiles allongées! merci à tous! xD...

 

IMG_7350.thumb.JPG.e75f207a0b64726cfc53291ad287df03.JPG

 

 

  • Like 5
  • Love 1

Share this post


Link to post
Share on other sites
il y a 17 minutes, baroche a dit :

Yes ça marche! 5 minutes de pose, le rêve

 

Cool. :)

 

En définitive, le problème venait d'où ?

  • Like 1

Share this post


Link to post
Share on other sites
il y a 11 minutes, fljb67 a dit :

En définitive, le problème venait d'où ?

 

C'est Alain qui a eu la solution: le problème venait du fait qu'il faut paramétrer la raquette de la monture (Autostar II) pour que le MGEN puisse faire varier la vitesse des moteurs... Ceci se fait avec la fonction "Guiding Rate" de la raquette, j'ai réglé au pif %+75- ;) ... Autrement, la vitesse est bloquée sur la vitesse sidérale moyenne :P ...

 

Merci à tous ;) ...

Edited by baroche
  • Like 3

Share this post


Link to post
Share on other sites

salut baroche ;) 

donc tu branches et ça marche? (avec toi) , et avec ton beau temps aussi ?  ;) 

bien joué ;) 

  • Haha 1

Share this post


Link to post
Share on other sites
il y a 33 minutes, PETIT OURS a dit :

donc tu branches et ça marche?

On dirait Gégé, et 5mn c'est génial et plus qu'il ne m'en faut  ;) ... J'ai aussi essayé deux poses de 10mn mais les étoiles me donnent des sortes de Saturnes, peut-être un autre problème qui n'est pas grave car je pense que je  me limiterai vers 3mn, à cause des satellites, des avions et tout ça :) ...

 

il y a 40 minutes, PETIT OURS a dit :

et avec ton beau temps aussi ?  ;)

Ben non, un épais brouillard s'est installé juste après mes essais de ce soir, c'est la saison mais c'est heureusement assez rare chez moi :P...

  • Like 1

Share this post


Link to post
Share on other sites
Le 10/11/2020 à 10:02, ALAING a dit :

A vérifier donc dans la doc de ta monture comment est câblée ta prise ;)

 

Bonjour baroche,

 

Voila le schéma des prises du LX200

panels10.gif

Share this post


Link to post
Share on other sites

Bonjour,

Pour ce qui est du guidage par MGEN III pour en avoir une c'est le top.

Avec un APM 240/60mm en lunette guide je peux faire fonctionner un C11 sur EQ6 r pro avec APN à focale 2800*0.63 sans vaciller avec des poses de 120 à 300secondes à l'aise.

C'est très précis :-)

  • Like 1

Share this post


Link to post
Share on other sites

Pareil 😀

j’ai tester 20mn a 800 de focale et pas de dérive visible 😀😀😀

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now