mariobross

NGC 660 et son anneau

Recommended Posts

Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Très beau résultat quand même, hein. xD

 

... et en effet, pas de bol avec cette histoire de trames. ¬¬ ... ce qui a du certainement t'obliger à fonçir le fond du ciel en conséquence.

Share this post


Link to post
Share on other sites

Mario, dans les 
               Astronomy Tools Actions Set for Adobe® Photoshop®

il y a une fonction pour traiter ca:

Vertical Banding Noise Reduction - Removes vertical pattern noise

 

Amitiés,

Laurent

 

Share this post


Link to post
Share on other sites

Merci  à vous.

 

il y a 3 minutes, Laurent51 a dit :

Mario, dans les 
               Astronomy Tools Actions Set for Adobe® Photoshop®

il y a une fonction pour traiter ca:

Vertical Banding Noise Reduction - Removes vertical pattern noise

 

Amitiés,

Laurent

 Merci Laurent, connait pas car je n'ai jamais eu à l'utiliser, faut surtout que je trouve d'où cela provient, j'ai bon espoir, c'est juste qu'il faut mener à bien l'enquête et déjà voir si cela le fait toujours sur d'autres images etc...

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Bravo, c est magnifique. Y a du detail et des couleurs superbes.

 

Pour rebondir sur le message de laurent51 qui m'a devancé et indépendamment de trouver la cause, sous pixinsight tu fais une rotation de 90° et tu utilises le script utilities/canonbandingreducrion. Je viens d essayer, il fonctionne tres bien.

 

Bon ciel.

Samuel

  • Like 1

Share this post


Link to post
Share on other sites

J'ai déjà eu ca, je n'ai jamais trouvé l'origine, surtout que ce n'est pas constant… il est vrai que tres souvant j'ai utilisé la STL11000 avec une autre alimentation que l'alim du constructeur. ca peut aussi dépendre de la puissance du refroidissement. Il y a surement une corrélation coté alimentation, et un filtrage limite quelque part… qui fait que c'est aléatoire.

C'est un sujet assez classique coté STL, mais pour ma part, je n'ai pour ainsi dire jamais eu de probleme de ce type… mais comme je les dit, je n'ai pratiquement jamais utilisé l'alim constructeur. C'est peutetre une piste.

Edited by Laurent51

Share this post


Link to post
Share on other sites

Bravo Jean Claude l'image est toutefois très belle :x en espérant que tu trouve ton souci de trame

 

 

tiens j'ai pas vue que tu avais réservé en tans qu'animateur a Corte tu viens en touriste simplement ? ce sera plus facile de se voir alors :P

 

Bon ciel 

Share this post


Link to post
Share on other sites
il y a 26 minutes, samdav a dit :

Pour rebondir sur le message de laurent51 qui m'a devancé et indépendamment de trouver la cause, sous pixinsight tu fais une rotation de 90° et tu utilises le script utilities/canonbandingreducrion. Je viens d essayer, il fonctionne tres bien.

Merci , je n'ai pas le temps de tenter maintenant, mais merci je vais tester ton process.

 

il y a 24 minutes, Laurent51 a dit :

J'ai déjà eu ca, je n'ai jamais trouvé l'origine, surtout que ce n'est pas constant… il est vrai que tres souvant j'ai utilisé la STL11000 avec une autre alimentation que l'alim du constructeur. ca peut aussi dépendre de la puissance du refroidissement. Il y a surement une corrélation coté alimentation, et un filtrage limite quelque part… qui fait que c'est aléatoire.

C'est un sujet assez classique coté STL, mais pour ma part, je n'ai pour ainsi dire jamais eu de probleme de ce type… mais comme je les dit, je n'ai pratiquement jamais utilisé l'alim constructeur. C'est peutetre une piste.

Merci Laurent, il faut que je vérifie mais je suis sur une autre alim que celle que tu m'a donné, je vais faire un test avec celle là justement, je pense en effet que cela passe par les alims ou les logiciels.

 

il y a 25 minutes, Sauveur a dit :

tiens j'ai pas vue que tu avais réservé en tans qu'animateur a Corte tu viens en touriste simplement ? ce sera plus facile de se voir alors :P

Si si je suis bien animateur, c'est sans doute pas encore porté sur la planning, mais de mon côté c'est acté, t'inquiètes j'aurai du temps quand même.

jc

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Dommage pour la trame , la galaxie est bien détaillée

 

alain

Share this post


Link to post
Share on other sites

Malgré ce souci, c'est une fort belle image Jean-Claude et tu t'en es très bien dépatouillé :)

Bonne définition avec de belles couleur, une trame disparue et un beau X de cette image pour nous ;)

Par contre, sur ta trame, on voit bien qu'elle est plus présente en bas qu'en haut de l'image.

Bonne journée,

AG

Share this post


Link to post
Share on other sites

Bonjour JC

 

Citation

 je pense peut être à un conflit logiciel entre mes 2 caméra SBIG ( celle d'acquisition STL 11000 et celle de guidage ST 2000)

 

Question bête : tu n'arrives pas à guider avec le second capteur de la ST11000 ? 

Quand j'utilisais la Sigma 1603 je n'avais pas de banding mais des conflits avec la webcam de guidage et la CCD d'acquisition des images. Il y avait parfois "embouteillage" quand les images se croisaient dans le PC et mes brutes étaient souvent torpillées, emputées d'une partie, zébrées ou remplacée par une zone noire d'un coté de l'image.

Le guidage webcam continuait pendant le "downloading" de l'image. C'était la source du pb.

Bref j'ai du passer sur 2 PC, un pour le guidage et un second pour rapatrier les images CCD.

 

Avec la St10 je n'ai jamais rencontré de soucis, mais j'utilise le second capteur pour guider (qui s'arrête pendant le rapatriement de l'image du capteur principal).

 

Amicalement

 

 

Christian

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Magnifique image d'une galaxie spectaculaire, tu t'en sors bien malgré la trame

Share this post


Link to post
Share on other sites

Elle est quand même superbe ! , beau travail d'acquisition et de traitement, bravo !... :)

 

MM

Share this post


Link to post
Share on other sites

Merci à tous.

 

 

Il y a 3 heures, christian_d a dit :

Question bête : tu n'arrives pas à guider avec le second capteur de la ST11000 ? 

Quand j'utilisais la Sigma 1603 je n'avais pas de banding mais des conflits avec la webcam de guidage et la CCD d'acquisition des images. Il y avait parfois "embouteillage" quand les images se croisaient dans le PC et mes brutes étaient souvent torpillées, emputées d'une partie, zébrées ou remplacée par une zone noire d'un coté de l'image.

Le guidage webcam continuait pendant le "downloading" de l'image. C'était la source du pb.

Bref j'ai du passer sur 2 PC, un pour le guidage et un second pour rapatrier les images CCD.

 

Avec la St10 je n'ai jamais rencontré de soucis, mais j'utilise le second capteur pour guider (qui s'arrête pendant le rapatriement de l'image du capteur principal).

 Bonjour Christian, guider avec le second capteur je n'ai pas tenté car il faudrait appliquer le cadrage adéquat pour avoir une étoile guide dans un champ qui reste assez petit, et éventuellement tourner la caméra pour s'adapter; en session automatique ce sont les logiciels qui choisissent les étoiles de guidage dans les champs et ceci d'un coté et de l'autre du méridien, dans la plupart des cas cela fonctionne bien, mais encore faut-il avoir des étoiles à choisir, donc un plus gros capteur pour un plus grand champ.

Le problème que tu évoques en second lieu, je l'ai eu au début de mes essais avec les 2 caméras SBIG sur les mêmes logiciels , de grandes parties sombres apparaissaient dans le haut de l'image, mais de façon aléatoire, et même quelquefois pas du tout., cela  a disparu lorsque j'ai gardé la caméra de guidage sous theskyx et la caméra d'acquisition sous maximdl.

Bon maintenant cette trame verticale ….. on s'ennui pas avec cette activité :D

Affaire à suivre.

jc 

 

 

Share this post


Link to post
Share on other sites

Bonjour Jean-Claude,

 

Le crop est excellent. Magnifique résolution! Ça fait envie...

 

Pour la trame, est-ce que tes câbles sont bien isolés? Y en a-t-il des deux caméras ou d'autres choses qui seraient collés les uns sur les autres? Je dis ça pour ajouter des pistes possibles, quoique le conflit entre les deux caméras semble la première source possible de problème.

 

Daniel

Share this post


Link to post
Share on other sites

Magnifique prise. C'est très réussi. Étonnant ce pb de trame avec un ccd, c'est plus courant avec les CMOS.

 

Jf

Share this post


Link to post
Share on other sites
il y a une heure, Daniel B a dit :

Pour la trame, est-ce que tes câbles sont bien isolés? Y en a-t-il des deux caméras ou d'autres choses qui seraient collés les uns sur les autres? Je dis ça pour ajouter des pistes possibles, quoique le conflit entre les deux caméras semble la première source possible de problème.

 Merci Daniel, je vais vérifier un peu tout,  après j'ai déjà eu des images non tramées, donc il n'y a pas de raison ….

 

Merci Jeff.

jc

Share this post


Link to post
Share on other sites

Merci Eta, c'est vrai qu'elle est superbe (la galaxie pas mon image), dommage qu'elle soit un peu petite pour les courtes focales.

jc

Edited by mariobross

Share this post


Link to post
Share on other sites
Citation

 Bonjour Christian, guider avec le second capteur je n'ai pas tenté car il faudrait appliquer le cadrage adéquat pour avoir une étoile guide dans un champ qui reste assez petit, et éventuellement tourner la caméra pour s'adapter

 

Ok JC, je pensais que le second capteur était HS..

 

Mais le guidage sur axe Sbig c'est le gros avantage de ce type de cam. Trouver une étoile guide c'est facile avec "The Sky" , même avec le champ rikiki de la ST10 à 2.8 metres de focale ça marche à tous les coups, mais il faut orienter le capteur, c'est clair (d'ailleurs il existe des rotateurs qui permettent de faire cela plus facilement).. Mais au final c'est quand même plus cool.

Ceci dit je n'insisterais pas...;)

 

 

Amicalement

 

Christian

 

Share this post


Link to post
Share on other sites
il y a 34 minutes, christian_d a dit :

Ceci dit je n'insisterais pas...;)

 

Non @christian_d insiste, ça m'intéresse, au moins dans certains cas >>> car ce que je ne suis pas disposé à faire c'est tourner la caméra que ce soit manuellement ou avec un rotateur à cause de le contrainte des flats, du démontage et remontage mécanique et de la calibration à refaire,  souvent je lance les sessions après ou même pendant le boulot, il faut que cela démarre vite sans trop de contraintes temporelles;

 

Le seul problème que je verrai c 'est après le retournement méridien,  pas simple d'avoir une position avec 2 bonnes étoiles dans les 2 positions du capteur, il faudra certainement que je me limite à ne faire que d'un coté du méridien. 

 

Mais dans les autres cas c'est à dire sans tourner la caméra cela peut m'être utile, donc question vu que l'on a sensiblement la même focale : quelle magnitude d'étoile guide choisis-tu, combien de temps de pose, quel binning ? 

 

Amitiés.

jc

 

 

Share this post


Link to post
Share on other sites

Non, pas de soucis au passage du méridien, la mouture continue de guider, chez moi tout au moins, bien sur il faut vérifier que l'équipement ne "coince pas" quand le telescope pointe vers l'ouest, mais il y a de la marge. Donc c'est la même étoile guide et le même cadrage qui est utilisé pour toute la session.

Je fais rarement des flats, ce sont toujours les mêmes qui servent alors que je tourne réguliérement la CCD dans le PO. Mais j'ai viré le filtre L. Sans ce filtre le fond de ciel est bien uniforme. Il faut dire aussi que le capteur de la ST10 est plus petit que celui de ta 11000...  Mais je vérifie quand même en fin de session que tout soit bien uniforme. Dons il faut regarder un minimum aprés compil et si il y a probléme je fais un flat à postériori avec la même orIentation. 

Pour le RGB j'utilise de façon générale d'anciennes images, donc ça arrange bien les choses. Si je dois refaire du R et B je fais rarement des flats, mais je vire le fond de ciel RGB en post traitement, en gardant uniquement les signaux "utiles" pour la couleur. Ensuite j'ajoute un fdc couleur synthétique, pour dire d'apporter un fond un poil coloré (qui d'ailleurs ne sert à rien). Jérémile, que tu as peut être en mémoire, faisait le plus souvent des images sans fond RGB, c'est une pratique qui est très efficace et simplifie bien les choses... plus de flats couleur à se "taper" en fin de session.... Mais pratique valable pour des cibles "galaxies" bien sur.... pour les grandes nebuleuses c'est autre chose.

 

Christian

 

Share this post


Link to post
Share on other sites

Oui Christian la 1100 permet aussi un confort au passage du méridien en permettant de la marge, mais si la session dure toute la nuit, à un moment il faut bien effectuer un retournement. 

Je me rappelle bien de jeremile et avec plaisir ,  j'utilise aussi quelquefois la récupération de l'information utile de chrominance. 

 

Pour en revenir au guidage dans l'axe avec le capteur interne du coup tu ne m'as pas répondu, quelle magnitude tu prends pour l'étoile guide,  quel binning et temps de pose?

Jc 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Etacentauri
      Bonjour,
      Le C8 était prêt, mon étoile guide bien à sa place, j’avais décidé avec optimisme 2h de poses à 300 sec car l’éclaircie était bien là!
      J’ avais même fait un alignement  polaire aux petits oignons...
      Mais voilà, après 2 poses le vent s’est levé et les nuages ont envahi tout le ciel.
      J’ai traité quand même car sur les 2 brutes, je la trouvais très présente. En fait j’étais à 3600 isos au lieu de 800!  
      Nikon d7000, C8, 2 poses de 300sec, 3600 isos. 
       
       

    • By echosud
      Bonjour,
       
      Une galaxie  , ça faisant longtemps. J'ai vu 2 belles versions sur ce fofo il n'y a pas longtemps alors je m'y suis essayé.

      Petite histoire de la prise de vue:
      Belle météo , une poil brumeuse mais en ces temps de disette je ne me plains pas. Acquisition sous SGP depuis la terrasse , je surveille les opérations automatisées en somnolent sur le canap. Retournement au méridien prévu vers 01h15 ... Je me réveille mollement vers 2h30, la flemme de sortir dans le froid pour vérifier que tout est en ordre il n'y  a pratiquement jamais de problème. Finalement je me dis que ce serait trop moche et je sors vérifier bouche pâteuse , les yeux encore embrumés , je découvre le scop parké, M.... Évidemment je relance le bazar, mais j'ai loupé +/- 2 heures alors que la cible était au zénith...
      le lendemain je vois que j'ai toujours des reflets autour des grosses étoiles surtout dans le bleu. je les avais " pompeusement" attribués au filtre anti PL , mais ce coup ci je ne l'avais pas mis . Je démonte la roue a filtre , elle s'était un poil desserrée mais je vois aussi que  les filtres s'étaient " démontés" surtout le bleu... Ils n'étaient pas mal vissés sur la roue , mais le verre gambadait joyeusement a l'intérieur du montage ( filtres 31 montés ). Si cela peux servir a quelqu'un...
      J'ai toujours une entrée de lumière  (en bas a droite sur la photo )  cela ferra l'objet de nouvelles enquêtes 
       
      Bref : NGC 2841 , une galaxie de 6 min d'arc dans la grande ours , avec pas mal de copines si on prend le temps de les chercher.
       
      Newton 200/1000 moravian 8300 , AZEQ 6 , DO
      SGP , Ps Pix 
      L 38x300sec , RGB 8x300sec par couche , bin 1x1
      plus d'info : Astrobin
       

       
      Bon ciel,
      alain
    • By T450
      Bonjour,
      Encore une nuit correcte! J'ai voulu mettre la ST10 au bout des 2900mm de focale : erreur, j'ai mal fixé le coulant 2" sur la powermate, du coup j'ai eu un tilt d'enfer, avec son lot de problèmes au traitement. Il en reste des traces, j'ai été obligé de faire un fdc synthétique, de "raccourcir" mes étoiles (mais avec le tilt, elles s'allongent de l'autre côté ),  de réduire la taille de l'image finale, entre autres choses...
      Bref, rien à voir avec la précédente, mais ça fait une jolie spirale quand même que je soumets à vos yeux aguerris!
      2h de luminance, 35mn par couleur (/5mn), newton 250/2900mm, st10xme, traitement iris et pscs2
      Nathanaël

    • By Laurent51
      Bonjour à tous,
       
      Désolé pour le délais d'attente, j'ai personnellement eu un probleme de la vie qui m'a retardé. Rien de grave.
      Mais ca n'a pas empêché de faire tourner les télescopes, et actuellement nous avons pris beaucoup de retard sur le traitement.
       
      Voici donc une nouvelle image avec une grande et tres belle galaxie NGC1512.
      C'est une galaxie spirale barrée située dans la constellation de l'Horloge à environ 41 millions d'années-lumière.
      Il y a tres peut d'images montrant les grands bras de la galaxie. Autant le centre est brillant et facile, autant les bras sont étendu et faible!!
      C'est une version LRVB ou le traitement fait la part belle aux bras de la galaxie, avec un fond de ciel surement plus bruité qu'habituellement.
      NGC1510 accompagne NGC1512.
       
      Le coté technique:
      Télescope JANUS Sud situé à l'Hacienda des Étoiles au Chili.
      Temps de pose: Couche L en10h35mn. Couche R, V et B en 1h30mn par couche. 
      Poses élémentaires de 5min.
      Les meilleures images élémentaires présentent un seing de 1.3 sec d'arc, et la moins bonne retenue de 2.4 sec d'arc. l'image finale a un seing d'environ 2.0 sec d'arc.
      Télescope de type Newton de 520mm de diamètre FD 3.5.
      Echantillonnage de 0.4 sec d'arc par pixel.
      Camera ZWO 1600MM Cool.
      Filtres LRVB ZWO avec la roue à filtres de la même marque.
      Motorisation Directdrive Alcor System.
      Conception mécanique de l'ensemble du télescope (tube et monture) de Michel Meunier. Fabrication de la monture TELESCOPECAST.
      Piloté en automatique sous PRISM V10, prétraitement sous PRISM V10 et traitement final sous CS6.
       
      Voici la full comme toujour via clic sur l'image elle meme puis les fenêtres Astrosurf:

       
       
      Et comme toujour, bonne astro à tous!!!!
       
       
      La JANUS Team
      Michel Meunier et Laurent Bernasconi
      http://team-janus.astrosurf.com/
      https://www.facebook.com/JanusTeamNordSud/

    • By Rdj22
      bonsoir à tous,
      voici de nouveau ma galaxie du tourbillon postée le 6 avril dernier sur laquelle j'ai ajouté un peu de couleur 
      certes c'est une image réchauffée mais, avec la météo actuelle, je fais mes fond de disques durs et j'essaye de tirer le meilleur parti des images prisent ces derniers mois.
      cette version est donc le résultat de deux heures 1/2 de luminance et de 30 minutes par couches pour les couleurs , le tout avec des poses d'une minute sans auto-guidage et sans DOF
      le traitement est exclusivement réalisé avec PixInsight et l'image est légèrement recadrée
       

       
      Telescope Newton de 300mm à F/D 6,2 sur NJP
      Paracorr type 2
      ASI 1600 mm à -20° + RAF et filtres ZWO 
       
      bon seing à tous et toutes...
      bruno
       
  • Images