mariobross

NGC 660 et son anneau

Recommended Posts

Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Très beau résultat quand même, hein. xD

 

... et en effet, pas de bol avec cette histoire de trames. ¬¬ ... ce qui a du certainement t'obliger à fonçir le fond du ciel en conséquence.

Share this post


Link to post
Share on other sites

Mario, dans les 
               Astronomy Tools Actions Set for Adobe® Photoshop®

il y a une fonction pour traiter ca:

Vertical Banding Noise Reduction - Removes vertical pattern noise

 

Amitiés,

Laurent

 

Share this post


Link to post
Share on other sites

Merci  à vous.

 

il y a 3 minutes, Laurent51 a dit :

Mario, dans les 
               Astronomy Tools Actions Set for Adobe® Photoshop®

il y a une fonction pour traiter ca:

Vertical Banding Noise Reduction - Removes vertical pattern noise

 

Amitiés,

Laurent

 Merci Laurent, connait pas car je n'ai jamais eu à l'utiliser, faut surtout que je trouve d'où cela provient, j'ai bon espoir, c'est juste qu'il faut mener à bien l'enquête et déjà voir si cela le fait toujours sur d'autres images etc...

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Bravo, c est magnifique. Y a du detail et des couleurs superbes.

 

Pour rebondir sur le message de laurent51 qui m'a devancé et indépendamment de trouver la cause, sous pixinsight tu fais une rotation de 90° et tu utilises le script utilities/canonbandingreducrion. Je viens d essayer, il fonctionne tres bien.

 

Bon ciel.

Samuel

  • Like 1

Share this post


Link to post
Share on other sites

J'ai déjà eu ca, je n'ai jamais trouvé l'origine, surtout que ce n'est pas constant… il est vrai que tres souvant j'ai utilisé la STL11000 avec une autre alimentation que l'alim du constructeur. ca peut aussi dépendre de la puissance du refroidissement. Il y a surement une corrélation coté alimentation, et un filtrage limite quelque part… qui fait que c'est aléatoire.

C'est un sujet assez classique coté STL, mais pour ma part, je n'ai pour ainsi dire jamais eu de probleme de ce type… mais comme je les dit, je n'ai pratiquement jamais utilisé l'alim constructeur. C'est peutetre une piste.

Edited by Laurent51

Share this post


Link to post
Share on other sites

Bravo Jean Claude l'image est toutefois très belle :x en espérant que tu trouve ton souci de trame

 

 

tiens j'ai pas vue que tu avais réservé en tans qu'animateur a Corte tu viens en touriste simplement ? ce sera plus facile de se voir alors :P

 

Bon ciel 

Share this post


Link to post
Share on other sites
il y a 26 minutes, samdav a dit :

Pour rebondir sur le message de laurent51 qui m'a devancé et indépendamment de trouver la cause, sous pixinsight tu fais une rotation de 90° et tu utilises le script utilities/canonbandingreducrion. Je viens d essayer, il fonctionne tres bien.

Merci , je n'ai pas le temps de tenter maintenant, mais merci je vais tester ton process.

 

il y a 24 minutes, Laurent51 a dit :

J'ai déjà eu ca, je n'ai jamais trouvé l'origine, surtout que ce n'est pas constant… il est vrai que tres souvant j'ai utilisé la STL11000 avec une autre alimentation que l'alim du constructeur. ca peut aussi dépendre de la puissance du refroidissement. Il y a surement une corrélation coté alimentation, et un filtrage limite quelque part… qui fait que c'est aléatoire.

C'est un sujet assez classique coté STL, mais pour ma part, je n'ai pour ainsi dire jamais eu de probleme de ce type… mais comme je les dit, je n'ai pratiquement jamais utilisé l'alim constructeur. C'est peutetre une piste.

Merci Laurent, il faut que je vérifie mais je suis sur une autre alim que celle que tu m'a donné, je vais faire un test avec celle là justement, je pense en effet que cela passe par les alims ou les logiciels.

 

il y a 25 minutes, Sauveur a dit :

tiens j'ai pas vue que tu avais réservé en tans qu'animateur a Corte tu viens en touriste simplement ? ce sera plus facile de se voir alors :P

Si si je suis bien animateur, c'est sans doute pas encore porté sur la planning, mais de mon côté c'est acté, t'inquiètes j'aurai du temps quand même.

jc

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Dommage pour la trame , la galaxie est bien détaillée

 

alain

Share this post


Link to post
Share on other sites

Malgré ce souci, c'est une fort belle image Jean-Claude et tu t'en es très bien dépatouillé :)

Bonne définition avec de belles couleur, une trame disparue et un beau X de cette image pour nous ;)

Par contre, sur ta trame, on voit bien qu'elle est plus présente en bas qu'en haut de l'image.

Bonne journée,

AG

Share this post


Link to post
Share on other sites

Bonjour JC

 

Citation

 je pense peut être à un conflit logiciel entre mes 2 caméra SBIG ( celle d'acquisition STL 11000 et celle de guidage ST 2000)

 

Question bête : tu n'arrives pas à guider avec le second capteur de la ST11000 ? 

Quand j'utilisais la Sigma 1603 je n'avais pas de banding mais des conflits avec la webcam de guidage et la CCD d'acquisition des images. Il y avait parfois "embouteillage" quand les images se croisaient dans le PC et mes brutes étaient souvent torpillées, emputées d'une partie, zébrées ou remplacée par une zone noire d'un coté de l'image.

Le guidage webcam continuait pendant le "downloading" de l'image. C'était la source du pb.

Bref j'ai du passer sur 2 PC, un pour le guidage et un second pour rapatrier les images CCD.

 

Avec la St10 je n'ai jamais rencontré de soucis, mais j'utilise le second capteur pour guider (qui s'arrête pendant le rapatriement de l'image du capteur principal).

 

Amicalement

 

 

Christian

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Magnifique image d'une galaxie spectaculaire, tu t'en sors bien malgré la trame

Share this post


Link to post
Share on other sites

Elle est quand même superbe ! , beau travail d'acquisition et de traitement, bravo !... :)

 

MM

Share this post


Link to post
Share on other sites

Merci à tous.

 

 

Il y a 3 heures, christian_d a dit :

Question bête : tu n'arrives pas à guider avec le second capteur de la ST11000 ? 

Quand j'utilisais la Sigma 1603 je n'avais pas de banding mais des conflits avec la webcam de guidage et la CCD d'acquisition des images. Il y avait parfois "embouteillage" quand les images se croisaient dans le PC et mes brutes étaient souvent torpillées, emputées d'une partie, zébrées ou remplacée par une zone noire d'un coté de l'image.

Le guidage webcam continuait pendant le "downloading" de l'image. C'était la source du pb.

Bref j'ai du passer sur 2 PC, un pour le guidage et un second pour rapatrier les images CCD.

 

Avec la St10 je n'ai jamais rencontré de soucis, mais j'utilise le second capteur pour guider (qui s'arrête pendant le rapatriement de l'image du capteur principal).

 Bonjour Christian, guider avec le second capteur je n'ai pas tenté car il faudrait appliquer le cadrage adéquat pour avoir une étoile guide dans un champ qui reste assez petit, et éventuellement tourner la caméra pour s'adapter; en session automatique ce sont les logiciels qui choisissent les étoiles de guidage dans les champs et ceci d'un coté et de l'autre du méridien, dans la plupart des cas cela fonctionne bien, mais encore faut-il avoir des étoiles à choisir, donc un plus gros capteur pour un plus grand champ.

Le problème que tu évoques en second lieu, je l'ai eu au début de mes essais avec les 2 caméras SBIG sur les mêmes logiciels , de grandes parties sombres apparaissaient dans le haut de l'image, mais de façon aléatoire, et même quelquefois pas du tout., cela  a disparu lorsque j'ai gardé la caméra de guidage sous theskyx et la caméra d'acquisition sous maximdl.

Bon maintenant cette trame verticale ….. on s'ennui pas avec cette activité :D

Affaire à suivre.

jc 

 

 

Share this post


Link to post
Share on other sites

Bonjour Jean-Claude,

 

Le crop est excellent. Magnifique résolution! Ça fait envie...

 

Pour la trame, est-ce que tes câbles sont bien isolés? Y en a-t-il des deux caméras ou d'autres choses qui seraient collés les uns sur les autres? Je dis ça pour ajouter des pistes possibles, quoique le conflit entre les deux caméras semble la première source possible de problème.

 

Daniel

Share this post


Link to post
Share on other sites

Magnifique prise. C'est très réussi. Étonnant ce pb de trame avec un ccd, c'est plus courant avec les CMOS.

 

Jf

Share this post


Link to post
Share on other sites
il y a une heure, Daniel B a dit :

Pour la trame, est-ce que tes câbles sont bien isolés? Y en a-t-il des deux caméras ou d'autres choses qui seraient collés les uns sur les autres? Je dis ça pour ajouter des pistes possibles, quoique le conflit entre les deux caméras semble la première source possible de problème.

 Merci Daniel, je vais vérifier un peu tout,  après j'ai déjà eu des images non tramées, donc il n'y a pas de raison ….

 

Merci Jeff.

jc

Share this post


Link to post
Share on other sites

Merci Eta, c'est vrai qu'elle est superbe (la galaxie pas mon image), dommage qu'elle soit un peu petite pour les courtes focales.

jc

Edited by mariobross

Share this post


Link to post
Share on other sites
Citation

 Bonjour Christian, guider avec le second capteur je n'ai pas tenté car il faudrait appliquer le cadrage adéquat pour avoir une étoile guide dans un champ qui reste assez petit, et éventuellement tourner la caméra pour s'adapter

 

Ok JC, je pensais que le second capteur était HS..

 

Mais le guidage sur axe Sbig c'est le gros avantage de ce type de cam. Trouver une étoile guide c'est facile avec "The Sky" , même avec le champ rikiki de la ST10 à 2.8 metres de focale ça marche à tous les coups, mais il faut orienter le capteur, c'est clair (d'ailleurs il existe des rotateurs qui permettent de faire cela plus facilement).. Mais au final c'est quand même plus cool.

Ceci dit je n'insisterais pas...;)

 

 

Amicalement

 

Christian

 

Share this post


Link to post
Share on other sites
il y a 34 minutes, christian_d a dit :

Ceci dit je n'insisterais pas...;)

 

Non @christian_d insiste, ça m'intéresse, au moins dans certains cas >>> car ce que je ne suis pas disposé à faire c'est tourner la caméra que ce soit manuellement ou avec un rotateur à cause de le contrainte des flats, du démontage et remontage mécanique et de la calibration à refaire,  souvent je lance les sessions après ou même pendant le boulot, il faut que cela démarre vite sans trop de contraintes temporelles;

 

Le seul problème que je verrai c 'est après le retournement méridien,  pas simple d'avoir une position avec 2 bonnes étoiles dans les 2 positions du capteur, il faudra certainement que je me limite à ne faire que d'un coté du méridien. 

 

Mais dans les autres cas c'est à dire sans tourner la caméra cela peut m'être utile, donc question vu que l'on a sensiblement la même focale : quelle magnitude d'étoile guide choisis-tu, combien de temps de pose, quel binning ? 

 

Amitiés.

jc

 

 

Share this post


Link to post
Share on other sites

Non, pas de soucis au passage du méridien, la mouture continue de guider, chez moi tout au moins, bien sur il faut vérifier que l'équipement ne "coince pas" quand le telescope pointe vers l'ouest, mais il y a de la marge. Donc c'est la même étoile guide et le même cadrage qui est utilisé pour toute la session.

Je fais rarement des flats, ce sont toujours les mêmes qui servent alors que je tourne réguliérement la CCD dans le PO. Mais j'ai viré le filtre L. Sans ce filtre le fond de ciel est bien uniforme. Il faut dire aussi que le capteur de la ST10 est plus petit que celui de ta 11000...  Mais je vérifie quand même en fin de session que tout soit bien uniforme. Dons il faut regarder un minimum aprés compil et si il y a probléme je fais un flat à postériori avec la même orIentation. 

Pour le RGB j'utilise de façon générale d'anciennes images, donc ça arrange bien les choses. Si je dois refaire du R et B je fais rarement des flats, mais je vire le fond de ciel RGB en post traitement, en gardant uniquement les signaux "utiles" pour la couleur. Ensuite j'ajoute un fdc couleur synthétique, pour dire d'apporter un fond un poil coloré (qui d'ailleurs ne sert à rien). Jérémile, que tu as peut être en mémoire, faisait le plus souvent des images sans fond RGB, c'est une pratique qui est très efficace et simplifie bien les choses... plus de flats couleur à se "taper" en fin de session.... Mais pratique valable pour des cibles "galaxies" bien sur.... pour les grandes nebuleuses c'est autre chose.

 

Christian

 

Share this post


Link to post
Share on other sites

Oui Christian la 1100 permet aussi un confort au passage du méridien en permettant de la marge, mais si la session dure toute la nuit, à un moment il faut bien effectuer un retournement. 

Je me rappelle bien de jeremile et avec plaisir ,  j'utilise aussi quelquefois la récupération de l'information utile de chrominance. 

 

Pour en revenir au guidage dans l'axe avec le capteur interne du coup tu ne m'as pas répondu, quelle magnitude tu prends pour l'étoile guide,  quel binning et temps de pose?

Jc 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By christian_d
      Bonjour,
       
      Un autre couple intéressant à capturer se situe dans la Grande Ourse. IC 750 et 749 sont 2 petites galaxies éloignées de 50 millions d'AL, elles sont proches l'une de l'autre mais ne présentent pas de signe d'interaction, en image visible tout au moins. 
      Ce sont des petites galaxies, d'un diametre estimé à 30 ou 35000 AL. Leur taille apparente est de 2' d'arc environ pour une magnitude de 12 à 14.
      Leur morphologie et structure sont très différentes, l'une vue de face est plutôt bleue et la seconde est jaune - rouge vue très inclinée avec des "strates" de poussières.
      Sur le bord gauche de l'image c'est Ic751, une lointaine galaxie vue presque de profil.
      L' étoile lumineuse est SAO 43979 de magnitude 9, éloignée de 650 AL, un phare sur l'image difficile à traiter.
      De nombreuses petites taches sont visibles en fond de ciel, des "Univers Iles" très très lointains..
       
       
       
      J'ai posé 20 x 4 mn au C11HD F10 & ST10XME. Banlieue Lilloise 03/2020n SQM 19.5, seeing 2.1 - 2.2 (vent NE genant). 
      Traitement Iris et PS CS2
       
      Image 2100 pix

       
       
      Bon confinement à ceux qui doivent rester chez eux, 
      Amicalement
       
       
      Christian
       
      http://www.astrosurf.com/chd
    • By candrzej
      Salut à tous
       
      La suite des "premières " images de cette caméra avec le 320. Cette image de ce groupe de galaxies des Chiens de Chasse (Ngc5371,5350,5354,5355) a été réalisée avec un réglage encore perfectible du train optique.
      J'ai depuis revu totalement la distance capteur/correcteur en m'apercevant que la distance était foireuse avec une courbure de champ beaucoup trop élevée... J'ai du commander en urgence un nouveau jeu de bagues plus adéquat, ce qui m'a permis de retomber sur une courbure plus cohérente. J'ai malheureusement fait une autre image qui n'a pu bénéficié de ce nouveau réglage mais je la posterai plus tard et perdu toute la semaine de nouvelle Lune hyper favorable en imageant comme cela
       
      Les données techniques :
       
      CTA 320 f/d 4 (correcteur Wynne Keller)
      Caméra ZWO ASI 2600mc
      97x300 sec (1x1) -15°C
       
      Donc pal mas de poses pour évaluer le potentiel en signal obtenu, on peut faire mieux sachant que la courbure de champ a du impacter négativement le résultat obtenu, de plus les flats pour les premières série de brutes ne semblent pas avoir bien marchés. Cela sera beaucoup mieux pour les prochaines images
       

       
       
      @+
       
      Christian
    • By christian_d
      Bonjour
       
      Voici un couple de galaxies en interaction situées dans les Chiens de Chasse, Ngc 5296 et 5295 sont physiquement reliées par un pont de matière.
      La galaxie "compagnon" est une SO avec une magnitude de 15, la grande spirale est une Sa qui "brille" à magnitude 12.5. Cette spirale est un peu déformée, l'un de ses bras semble s'éloigner de la galaxie mère. 
      Bien que ce couple soit atypique il n'est pas intégré dans le catalogue Arp. Il fut cependant étudié par cet astronome, un article de ... 1976.. est toujours dispo sur le web. 
       
      J'ai posé 24 x 4 mn au C11 à 2.8 metres de focale avec la ST10XME, le seeing était de 2" d'arc environ en pré image de MAP. Site péri urbain de la banlieue Lilloise, SQM 19.4
      Le RGB est issu d'une précédente version obtenue au Kaf 1603.
       
      Traitement Iris et PS CS2
       
      Image 2100 pix
       

       
       
       
      Amicalement
       
       
      Christian
       
       
      http://www.astrosurf.com/chd
    • By Rdj22
      bonsoir les astrams,
       
      Voici une image réalisée les 17 et 18 mars derniers de cette belle galaxie spirale intermédiaire de la constellation des Chiens de chasse, soit , hasard du calendrier, 233 ans jour pour jour après que William Herschel l'ai mentionné lors de ses observations en 1787.
       
      Cette galaxie est éloignée de 62 millions d'années lumière et son noyau contiendrait un trou noir binaire. 
       
      j'ai pu profiter de deux premières parties de nuit pour accumuler près de 4h30 de poses sur cet objet commencé en 2018 avec des images moins résolues, donc non intégrées à ce traitement.
      les extensions ne sont pas facile à sortir, la luminance mériterait plus d'acquisitions,,,  par contre les aigrettes sont bien visibles et difficiles à atténuer, faut que je bosse mon traitement 
       

       
      Newton 300/2175 sur NJP
      camera ASI 1600mm à -20°C -
      RAF EFW 8 et filtres LRGB ZWO
      échantillonnage: 0,36"/pix
      autoguidage ASI 120mm sur DO ZWO
      seeing : 2 à 2,4
      acquisitions PRISM10 - poses de 180s 
      temps de pose: L=2h40 - RVB=30mn par couche
      traitement PI
       
      bon ciel à vous
      bruno
    • By encelade18
      Bonjour à tous,
       
      Voici M66 et M65, les cibles classiques du moment
      Au C11 avec réducteur et ASI533 et avec filtre Baader Neodymium pour tenter de limiter l'effet de la pollution lumineuse
      Ces deux images ont été réalisées à une nuit d'intervalle les 23 et 24 mars, le 23 mars (pour M66) a été une nuit avec une forte turbulences
      M66 en 25 poses de 5min (2h05min : 90% des images retenue) et
      M65 en 31 poses de 5min (2h35min : 100% des images retenues)
       
      Pour chacune :
       
      * Acquisitions :
      - Caméra ASI533, refroidissement activé (capteur à -10°C), gain 100
      - Logiciel d'acquisition : Sharpcap
       
      * Optique :
      - Télescope Celestron C11 avec réducteur à 1764 mm de focale, Parre-buée et résistance chauffante
      - Filtre Baader Neodymium
       
      * Monture :
      - AZ-EQ6
      - Autoguidage par diviseur optique ZWO, caméra GPCAM2 IMX224
      - Logiciel : PHD2 Guiding
       
      * Prétraitements :
      - 6 Darks, Flats, pas d'offsets
      - Empilements par moyenne additive avec rejet Kappa sigma
      - Logiciel : Siril
       
      * Traitements :
      - Étalonnage des couleurs par photométrie
      - Transformation de l'histogramme
      - Extraction du gradient
      - Réglage des tons foncés / tons clairs
      - Réductions de bruits
      - Masque de fusion avec traitement par ondelettes
      - Masque de fusion avec fond du ciel
      - Logiciels : Siril, Iris, CS2
       
      * Lieu :
      - Vauréal (Cergy-Pontoise, 95)
      Plus d'informations et image plus résolue sur mon site personnel à la page :
      http://encelade18.free.fr/photos/M65_M66_NGC3628.html
       
      M66 :

       
      M65 :

       
       
  • Images