PETIT OURS

pose longue avec SharpCap, mais comment ?

Recommended Posts

Bonsoir  ;) 

je cherche le truc pour faire varier le temps de pose avec SharpCap,  pour plusieurs seconde, genre ciel profond, si vous savez, merci à tous ;) 

et bonne soirée  ;) 

 

  • Love 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut Gégé 

 

Oui c'est good il y a a cote du curseur temps de pose lx mode a cocheret la cela dépasse le temps normal a toi de régler :)

 

moi perso je capture en fit et je rentre le nom de l'objet et je me mets en live stack ( cocher individual frame et stacking)

 

 

Bonne soirée

  • Like 1

Share this post


Link to post
Share on other sites

merci Sauveur et merci Great gig in the sky ;) 

j'allume le pc demain , ça rigole plus :);) 

et pour la lune, je ne fais pas grève hein, c'est bouché ;) 

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir  ;)

bon ben je n'y arrive pas ;) 

avec Astroart c'est tout bon, et avec SharpCap, rien à faire ;) 

si vous avez une copie d'écran, merci à tous, et bonne nuit aussi ;) 

Share this post


Link to post
Share on other sites

Salut,

facile : sous caméra controls , cocher "lx mode", ce qui te permet de dépasser 5 sec de pose [1] et puis faire glisser le curseur sur le temps de pose désiré [2].

tu vois le temps d'expo dans la fenêtre que j'ai cerclé. C'est diabolique !! (tu peux aussi directement indiquer le temps voulu au clavier dans la fenêtre exposure)

xavier5e279740a59f2_EXEMPLELXMODE.jpg.d2eff638f87f0535d91fc142c09cbd1a.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Xav , tes flèches , elles sont pas droites .........

 

( on se régale avec le RCT cette année)

 

Bernard_Bayle

Edited by Bernard_Bayle

Share this post


Link to post
Share on other sites

salut ;) 

merci Xavier et merci Bernard ;) je rallume le pc et je regarde de suite , mais chez moi ça marche pas ;) 

 

Share this post


Link to post
Share on other sites

le temps de pose que je voulais, 60s, ne correspond pas à celui de la fenêtre de capture....désolé ;) 

moi j'ai ça, 60 secondes à droite, et pas foutu de faire pareil dans l'autre .... 

Capture60D DROITE.JPG

Capturesc2.JPG

Edited by PETIT OURS

Share this post


Link to post
Share on other sites

Normalement, en pose longue, tu as la barre verte en bas à droite qui se remplit pendant la pose pour t'indiquer l'avancement. L'image s'affiche dés la pose terminée.

Peut-être essaye de cliquer à gauche ou à droite du curseur indiquant le temps de pose, pour changer le temps de pose puis le remettre, parfois l'info n'est pas "actualisée" directement par la cam.

 

Mais normalement dés que tu changes, c'est bon, la cam change automatiquement et tu le vois dés la première prise de vue terminée.

Edited by Roch

Share this post


Link to post
Share on other sites

Salut Petit Ours,

 

J'utilise aussi SharpCap. Dans la grande capture d'écran que tu as montrée hier à 9:33, tu as effectivement sélectionné un temps de pose de 60 secondes. La case à cocher "LX Mode" signifie, je crois, "long exposure mode", le mode à activer quand on veut faire des longues poses. Donc je crois que c'est tout bon de ce côté-là.

Sauf peut-être ton choix d'un format PNG pour la sortie de tes photos. Est-ce qu'il n'y a pas un souci avec la débayerisation si tu choisis le format de sortie PNG ? Je ne sais pas, mais je crois que c'est à vérifier. Pour ma part, je choisirais plutôt FITS ou TIFF en images unitaires, ou SER en vidéos.

 

La deuxième capture d'écran que tu as postée en même temps, la plus petite... ben je crois que c'est bon aussi. Avec cette fenêtre, si tu cliques sur "Start", SharpCap va te faire trois frames de 60 secondes chacune (selon le réglage que je lis sur ta capture d'écran). Comme dit Roch ci-dessus, tu auras une barre d'avancement verte qui te montre le progrès de chacune de tes frames et le temps restant avant que SharpCap puisse te montrer le résultat de ta capture.

 

Sauf si j'ai loupé un truc énorme, je crois que c'est bon, non ?

Edited by ChristianHJ

Share this post


Link to post
Share on other sites
il y a 31 minutes, ChristianHJ a dit :

Sauf peut-être ton choix d'un format PNG pour la sortie de tes photos

 

ah, oui c'est exact !

J'avais fait une capture d'écran de la caméra de simulation que propose sharpcap dans mon exemple.

 

en effet, il faut choisir un format de fichier comme le fits par exemple.

 

tu cliques sur [auto] qui passe de fond bleu à gris, et ainsi tu peux accéder aux choix proposés par la fenêtre "output format"

 

après, roule ma poule !

 

Le 22/01/2020 à 09:08, Bernard_Bayle a dit :

Xav , tes flèches , elles sont pas droites .........

 

( on se régale avec le RCT cette année)

 

ouaips, j'aime la main levée ... j'ai pas dit le coude !

 

le RCT ... évidemment ... mais on va pas s'emballer.

 

Et comme je te le dis à chaque fois, sur ta route du sud, si tu veux jouer avec de bon gros SC400 bien réglés, quand tu veux !!!

 

Xavier

Edited by heXa83
modif texte

Share this post


Link to post
Share on other sites

Peut-être que la confusion vient du "Time Limit" de la seconde capture de Petit Ours (la plus petite des deux). Le Time Limit, je crois que c'est quand on veut imager pendant un certain laps de temps, sans rentrer explicitement le nombre de frames qu'on veut.

Par exemple, si on image avec 45 minutes de Time Limit et des frames de 60 secondes de temps d'exposition, on en aura au total 45 (moins sans doute le temps que met la caméra et SharpCap à downloader les frames).

Share this post


Link to post
Share on other sites

bonsoir ;)

et merci à Roch, Xavier et Christian ;)

Il y a 4 heures, heXa83 a dit :

tu cliques sur [auto] qui passe de fond bleu à gris, et ainsi tu peux accéder aux choix proposés par la fenêtre "output format"

ça ne fonctionne pas.

quand je clique sur auto, le format repasse en PNG. et la fenêtre auto reste en bleu.

rien à faire avec ce logiciel le GG ;) 

merci à tous  ;) 

Share this post


Link to post
Share on other sites
il y a 53 minutes, PETIT OURS a dit :

ça ne fonctionne pas.

 

Ha bon ?

 

sc.jpg.6e30dcaa2121109666a710155d062ab0.jpg

 

Bernard_Bayle

 

  • Love 1

Share this post


Link to post
Share on other sites
il y a 58 minutes, PETIT OURS a dit :

rien à faire avec ce logiciel le GG ;)

Au pire désinstalle et réinstalle, on sait jamais. Et c' est pas plus cher ! :)

Share this post


Link to post
Share on other sites

 avec ton joli ciel , change de logiciel ......

 capture avec fire capture !

 

 bonne nuit gégé

  • Like 1

Share this post


Link to post
Share on other sites

ok, ça re fonctionne, j'ai tout viré et tout remis, et c'est nickel, bravo à tous et merci encore  ;) 

bonne soirée  ;) 

Share this post


Link to post
Share on other sites

salut polo ;) 

et FireCapture fait de la pose longue ? ,

bonne soirée  ;) 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 1 minute, PETIT OURS a dit :

FireCapture fait de la pose longue ? ,

 

 oui ! c'est toi qui fixe le temps de pose !

  • Like 2

Share this post


Link to post
Share on other sites
il y a 9 minutes, polo0258 a dit :

c'est toi qui fixe le temps de pose !

ouais ;) tu crois ça toi ;) 

moi je demande un truc et le logiciel décide s'il le veut bien ;) 

bon:

 ça marche ;) c'est déjà bien, mais encore au mini quatre ou cinq jours de moches  ;) 

à plus polo ;) 

merci à tous, le plan à Bernard est super ;) 

 

Share this post


Link to post
Share on other sites
il y a 10 minutes, PETIT OURS a dit :

merci à tous, le plan à Bernard est super

en plus Bernard, les flèches, il les fait droites, lui !!! :D

 

Bon, tant mieux que çà fonctionne.

 

depuis que j'ai gouté à sharpcap j'ai complètement oublié firecapture ...

Bon, en remote çà restera toujours Prism ... pour moi on fait pas mieux en logiciel payant.

 

Xavier

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now