airbus340

Problème raquette Synscan

Recommended Posts

Bonsoir à tous , 

J'ai eu ce soir un pb que je n'ai jamais eu auparavant . 

Ma raquette Synscan m'a joué des tours en n'arretant pas de se ré initialiser ( avec à chaque fois un bip comme celui qui est émis que le goto a atteint sa cible )

 

Donc monture sur off puis redémarrage .

Et pareil ...

J'ai d'abord pensé à un faux contact dans le câble qui relie la raquette à la monture .

 

2 e piste possible : celui fait la 2 e séance que je fais avec l'EAF ZWO . 

Ce soir son fil alimentation était enroulé dans celui de la raquette de commande . 

 

Est-il possible que cela ait génère des interférences ?

 

Ph

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Si c'est juste la raquette qui a redémarré, tu n'as même pas besoin de redémarrer la monture en fait. elle tourne encore  la vitesse sidérale et connait ses coordonnées.

 

Donc pour savoir qui a redémarré : seulement la raquette ou la monture aussi, il faut écouter pour savoir si la monture est toujours en suivi sidéral ou pas. Si elle est arrêtée, alors elle a redémarré.

Par contre si elle tourne encore, c'est juste la raquette qui a redémarré.

 

ça ressemble quand même bien à un faux contact dans les connecteurs de la raquette ou le connecteur d'alim de la monture qui est souvent le point faible.

 

Après, il fait froid en ce moment, donc sur batterie on peut avoir une tension trop limite, d'autant que la mécanique à tendance à freiner un peu plus et demander plus de puissance.

 

Oui il peut y avoir un couplage entre des câbles emmêlés et que que des signaux de l'un perturbes ceux de l'autre. C'est quoi l'EAF ZWO? une commande de moteur de mise au point? Si oui, effectivement les signaux envoyés aux moteurs pas à pas de mise au point peuvent générer beaucoup de parasites si pas bien filtrés.

Mais bon de là à faire redémarrer la raquette, c'est peu probable, nettement moins en tout cas qu'un.faux contact dans un connecteur ou une alim un peu faiblarde

Share this post


Link to post
Share on other sites

Merci @olivdeso:)

 

Comme je suis en poste fixe , et donc branché sur secteur par le biais d’une alimentation stabilisée , je ne pense pas que ce soit un pb d’alimentation électrique.

En revanche  les deux autres pistes sont à creuser .

L’EAF est bien un focuseur électrique en effet . ( Electronique Automatique Focuser )

Ce qui est étonnant c’est que cela fait ça depuis que j’ai le focuser ( seulement 2 séances )

La première fois cela ne l’a pas fait ( mais les fils n’étaient pas entremêlés )  Et hier soir cela ne l’a plus fait après que j’ai séparé les 2 fils ( celui de la raquette et celui de l’alimentation du focuser)

 

Pour ce qui est de savoir si le tracking était arrêté ,j’avoue que je n’y ai pas pensé . Par contre la raquette était « plantée :

D’abord « Initializating » puis version du firmware et plantée sur ce menu, sans action possible.

 

S’il s’agissait d’un faux contact lié à une mauvaise alimentation, je pense que la raquette ne resterait pas plantée non ?

Par sécurité je vais commander un autre cable , puisque le mien est de toute façon vieillissant .

 

Ph

Share this post


Link to post
Share on other sites

@olivdeso Olivier , je suis en train de penser...pour éviter tout risque d interférences du câble de l'alimentation du focus , ça ne vaudrait pas le coup de mettre un câble rallonge blindé qui monterait au telescope , et en laissant donc par terre celui d'origine de l'alimentation ?

 

Ph

Share this post


Link to post
Share on other sites

Nouvelle session hier soir et le pb décrit dande post d'origine ne s'est pas reproduit .

Il semble donc que ce soit le fil de l'alimentation 12 v de l'EAF qui ait généré lepb.

Donc attention pour ceux qui utilise un EAF si le câble de l'alim s'enroule avec celui de la raquette...

Ph

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now