Recommended Posts

Bonjour, 

 

Apres avoir reçu ma nouvelle lulu, TS71 SQD voici le premier résultat sur IC1805 en bandes étroites 

 

Spec techniques : 

Exposition 12,5h : 
Sii 9x600 + 24x300 (3,5h) - (Gain 139 - T-10°)
Ha 18x600 + 24x300 (5h) - (Gain 139 - T-10°)
Oiii 12x600 + 24x300 (4h) - (Gain 139 - T-10°)
Caméra : ASI 1600mm Pro refroidie + RAF 5
Filtre : Astronomik Ha 12nm
ZWO Oiii et Sii 7nm
Lunette : TS71 SQD
Monture : EQ6r-pro
Guidage : ASI120mm Mini sur lunette KEPLER 60mm
Focuser : EAF ZWO
Contrôle et acquisitions via ASIAIR
Traitement : PIXINSIGHT
Cosmétiques : Photoshop / Lightroom

 

N'hésitez pas à donner vos critiques constructives je suis preneur. 

 

Bon ciel à tous

IC1805_HOO.jpg

IC1805_SHO_V1_Starless.jpg

IC1805_SHO_V1.jpg

  • Like 7
  • Love 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bien belle image de cette nébuleuse :)

Sur la première ( que je préfère ;) ) je trouve même que tu as été un peu timide au traitement ;)

On peut la mettre bien plus en valeur :)

Sinon, voir avec ton ministre pour l'achat d'un petit réducteur de focale ;)

Bonne journée,

AG

  • Like 2

Share this post


Link to post
Share on other sites
il y a 1 minute, ALAING a dit :

Bien belle image de cette nébuleuse :)

idem, bravo ;) 

  • Like 1

Share this post


Link to post
Share on other sites

Merci a vous,

effectivement je n'ai pas trop poussé le traitement. je ferais certainement une mosaïque pour rajouter la partie manquante de la nébuleuse. 

 

  • Like 1

Share this post


Link to post
Share on other sites

Belle image ! Il n'y aurait pas un défaut dans l'empilement par hasard ? Car les étoiles semblent décalées ?

  • Like 1

Share this post


Link to post
Share on other sites

Yenship, je les ai alignées sur la couche Ha avec SIRIL, mais de souvenir il y a une couche (la Oiii je crois) qui avait la MAP dans les choux ça peux  peut-être en être l'origine. je sais pas.

  • Like 1

Share this post


Link to post
Share on other sites

Alors moi pour les traitements ça me plait. Préférence pour le HOO

Mais tu as un décalage entre les couches bizarre c'est aligné en haut à droite et complètement décalé plus on s'éloigne. Tilt ou défaut de MAP ou les 2? En tous cas c'est dommage pour ce détail.

  • Like 1

Share this post


Link to post
Share on other sites

Belle première version. :)

 

( traitement doux ; couleurs naturelles ... )

  • Love 1

Share this post


Link to post
Share on other sites
Il y a 21 heures, CB7751 a dit :

Alors moi pour les traitements ça me plait. Préférence pour le HOO

Mais tu as un décalage entre les couches bizarre c'est aligné en haut à droite et complètement décalé plus on s'éloigne. Tilt ou défaut de MAP ou les 2? En tous cas c'est dommage pour ce détail.

j'ai regardé un peu plus en détail, il semblerais qu'il y ai un décalage sur l'empilement des deux session de H-alpha. je vais reprendre la couche H-alpha voir ce que ça donne

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By home91
      Bonsoir,
       
      encore beaucoup d'images à traiter des dernières nuit, mais voici une tranche de Lune proche du terminateur avec un ciel assez stable la nuit dernière.
      Je n'ai pas eu le courage de faire la Lune en entier, toujours une tuile ou deux manquantes.
      Photos avec C8+ASI120MM + filtre IR
      Photo à regarder à 100% pour aller se balader sur les différents reliefs.
       
      Bon ciel à tous.
      Olivier

    • By XavS
      Bonjour tout le monde,
       
      En attendant le rapprochement entre Vénus et les Pléiades, voici ma petite Lune du jour prise en one shoot avec Canon 450D défiltré à 1/4000 s 800 ISO sur télescope Sky-Watcher 127/1500 ; première photo avec ce télescope
       

       
      Bon ciel à vous et surtout "Restez chez vous"
       
      XavS
    • By stéphane
      bonjour à tous,
       
      une turbulence qui s'est calmée par rapport aux deux jours précédents mais les nuages arrivent, par contre!
      Dans une éclaircie, à la fs60 muni de son sm40 double stack, glasspath x1.25, BF10 et zwo178mm sur staradventurer vers 16h HL
       

       

       

       

       
      a+
      stéphane
    • By Loup Lunaire
      Bonjour,
       
      Jamais deux sans trois comme on dit....Je vous promets que ce sera la dernière en bleu. Si tous va bien.
      On passera sur le mode nuitée pour la prochaine, bien haute.
       
      Vous aimez ,  j'ai encore fait un dessin:
       

       
      Bon ciel lunaire
       
    • By danielo
        Salut,
       
      Avec le premier quartier la session d'imagerie de printemps touche à sa fin, il est temps de faire le bilan (pas très flatteur) et de résoudre les problèmes (nombreux). Je crois que j'aurai besoin de votre aide
       
      Mon matos : GSO 200/800 avec dans l'ordre correcteur GPU, diviseur optique ZWO, roue à filtre ZWO avec filtres ZWO LRGB, ASI 1600MM
       
      On va commencer par  le grand mystère des  flats . Systématiquement, la correction des  flats est correcte  en RGB mais foireuse en luminance.
       
      Pour les couches couleurs tout va bien
       

       
      en luminance c'est la cata (gradient et surtout poussières mal corrigées)
       
       

       
       
      Un autre exemple (vert à gauche et luminance à droite vous avez sans doute deviné )
       

       
       
      Quand on compare les master flats on ne voit pas de différence notable (vert à gauche, lum à droite)
       

       
       
       
       
      Voici comment je procède pour les flats. Après les prises de vue en LRGB, avant de ranger le matos et de toucher à quoique ce soit, j'installe la boîte à flats sur le tube, je descends le gain à 5, je règle sur des poses de 2 sec  et j'ajuste la luminosité de la boîte à flats pour exposer correctement. Je fais d'abord les flats en luminance puis, sans rien changer sauf la luminosité de la boîte à flats pour l'expo, je fais les flats pour R, G et B. Naturellement au prétraitement je soustrais un master dark de flat (le même pour les 4 couches).
       
      Comment expliquer cette différence de résultat alors que je procède exactement de la même manière ?? Problème de filtre L ???
       
      Merci pour vos lumières
       
      Dan
       
       
       
       


  • Images