Nikow

Partage experiences - Star Adventurer

Recommended Posts

Posted (edited)

Bonjour à tout le monde :) !

 

J'ouvre ce petit poste pour une simple raison, j'aime beaucoup la star adventurer, j'adorerais avoir plus gros, mais je ne peux pas pour diverse raisons, j'habite en centre ville, je n'ai la possibilité de me déplacer en voiture que très rarement et je n'ai aucun moyen de faire de l'astrophoto depuis chez moi.

Bref, tout ça pour dire, je souhaite pousser ma SA dans ses retranchements et j'aimerais par ce post créer une belle discussion autour de ce qui est possible ou non, dans l’amélioration, les optimisations et l’utilisation poussé d'une SA.

 

J'utilise maintenant ma SA avec ce set-p :

 

1000D d'origine

72ED correcetur-reducteur

et un bandeau chauffant

le tout alimenté par un powerbank

 

Ça donne ça :

 

IMG_20191116_162818.thumb.jpg.2127885010e730c5b118b9e8b11c2b1c.jpg

 

 IMG_20191116_162836.thumb.jpg.9ee05c376422763562d2d5c2b7ef5057.jpg

 

IMG_20191116_162855.thumb.jpg.25b6b51337108742dc9fe88f1c2b884b.jpg

 

Et le résultat avec ça pour le moment : 

 

resultat-m41-lighter.jpg.49a1a7463ccc52b86fcbac8d4e2738b1.jpg

 

Je m'interesse de plus en plus à l'amélioration mécanique de la monture, l'amélioration de la mise en station, etc etc !!

 

C'est à vouuus ;)

 

Edited by Nikow
  • Like 5

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Belle image Nikow!

Mon expérience à moi, en tirant un max de ma SA à moi (sans doute la production n'est-elle pas totalement homogène) :

@ je lui monte une Taka FS60 et correcteur (360 de focale) avec un 6D et le contrepoids est abaissé à mort (je ne sais pas comment tu fais avec ta lunette qui doit être un brin plus lourde!)

@ dans ces conditions, je fais des poses de 30 sec sans autoguidage avec un taux de déchet faible (10-20%) et 60 sec sans autoguidage avec un taux de déchet de 25-50% (dépend de la position de l'objet, de l'humeur de la machine…)

@ dans les deux cas, mise en station avec le viseur polaire (l'avantage de ce genre de monture est de se passer de PC, donc en avoir un uniquement pour y mettre un Polemaster, c'est couillon…)

@ dans ces conditions, les déchets que l'obtiens sont dus à des variations erratiques de la monture (peut être des dents mal usinées…), et donc je ne vois pas comment un autoguidage peut rattraper ça.

 

Bref, je suis amoureux de cette monture mais je pense avoir atteint ses limites avec ma petite lunette, elle est normalement conçue pour un objectif de 135/200mm, et je serais curieux de savoir s'il y a moyen d'améliorer l'entrainement de manière simple

Voilà mon retour

Share this post


Link to post
Share on other sites

Salut,

J'ai eu cette monture, les 2 petits défauts que je lui ai trouvé, le manque de rigidité et l'alignement polaire. 

Donc pour améliorer les résultats, on peut remplacer sa base équatoriale par celle en métal que fait WO et qui n'a pas le jeu de la Skywatcher, affiner l'alignement polaire avec une polemaster.

Après certains font du guidage, je n'ai jamais essayé sur une monture à un seul axe motorisé, à tenter.

à +

Olivier

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour.

 

Je n'ai pas de "Star Adventurer", mais j'ai vu la photo. ^^

 

 

il y a une heure, Nikow a dit :

Et le résultat avec ça pour le moment : ...

 

Bien belle prise de vue. :)

 

Si pas déjà fait, elle mériterait d'être postée en section "Astrophotographie".

 

Autrement, niveau optique, le correcteur/réducteur fait très bien son boulot. :)

 

PS : Désolé du HS. :ph34r:

  • Thanks 1

Share this post


Link to post
Share on other sites

Olivier a raison: c'est vrai que ça brinquebale pas mal, et faut faire gaffe lorsque l'on manipule le frein d'AD notamment, sous peine de fausser la mise en station… Y'a peut être moyen de stabiliser tout ça avec une base plus robuste (mais sans doute plus lourde) ou de graisser les freins pour qu'ils soient plus souples.

Share this post


Link to post
Share on other sites
il y a 52 minutes, emmanuel fontaine a dit :

Belle image Nikow!

Mon expérience à moi, en tirant un max de ma SA à moi (sans doute la production n'est-elle pas totalement homogène) :

@ je lui monte une Taka FS60 et correcteur (360 de focale) avec un 6D et le contrepoids est abaissé à mort (je ne sais pas comment tu fais avec ta lunette qui doit être un brin plus lourde!)

@ dans ces conditions, je fais des poses de 30 sec sans autoguidage avec un taux de déchet faible (10-20%) et 60 sec sans autoguidage avec un taux de déchet de 25-50% (dépend de la position de l'objet, de l'humeur de la machine…)

@ dans les deux cas, mise en station avec le viseur polaire (l'avantage de ce genre de monture est de se passer de PC, donc en avoir un uniquement pour y mettre un Polemaster, c'est couillon…)

@ dans ces conditions, les déchets que l'obtiens sont dus à des variations erratiques de la monture (peut être des dents mal usinées…), et donc je ne vois pas comment un autoguidage peut rattraper ça.

 

Bref, je suis amoureux de cette monture mais je pense avoir atteint ses limites avec ma petite lunette, elle est normalement conçue pour un objectif de 135/200mm, et je serais curieux de savoir s'il y a moyen d'améliorer l'entrainement de manière simple

Voilà mon retour

 

Salut et merci :) !

 

J'avais entendu parlé de personnes qui posaient la fs60 dessus ! tu as une photo de l'ensemble ??

Honnêtement je descend le L de fixation au plus bas et je n'ai même pas le poids en bout de tige pour équilibrer ;) !

Comment définis tu les photos déchets ?

 

Merci bien pour ton retour ;)

 

il y a 50 minutes, decatur30033 a dit :

Salut,

J'ai eu cette monture, les 2 petits défauts que je lui ai trouvé, le manque de rigidité et l'alignement polaire. 

Donc pour améliorer les résultats, on peut remplacer sa base équatoriale par celle en métal que fait WO et qui n'a pas le jeu de la Skywatcher, affiner l'alignement polaire avec une polemaster.

Après certains font du guidage, je n'ai jamais essayé sur une monture à un seul axe motorisé, à tenter.

à +

Olivier

 

Hello, je trouve la base très souple aussi, avec un peu de jeu et je trouve pas ça super.

Je ne savais pas que le WO s'adapté dessus ! On a quelqu'un qui aurait le combo base WO + SA dans le coin ??

 

il y a 16 minutes, emmanuel fontaine a dit :

Olivier a raison: c'est vrai que ça brinquebale pas mal, et faut faire gaffe lorsque l'on manipule le frein d'AD notamment, sous peine de fausser la mise en station… Y'a peut être moyen de stabiliser tout ça avec une base plus robuste (mais sans doute plus lourde) ou de graisser les freins pour qu'ils soient plus souples.

 

En effet ! j'ai déjà remarqué plusieurs fois le décalage de l'alignement après avoir tout bien serré ! 

Très bonne piste d'essayer de rendre les freins plus doux ;)

Share this post


Link to post
Share on other sites

Je n'ai pas de photo de l'ensemble disponible mais c'est fichu de la même manière que toi sauf que j'ai fixé une mini-queue d'arronde mâle sur la base du collier de la FS60, en l'embase femelle sur la SA. Ca doit me rajouter 100-200 grammes ou quelque chose come ça.

Ben je sélectionne "à la mano" : j'ouvre mes brutes avec "photos" de Windows et lorsque les étoiles sont rondes, voire une légère déformation d'1 pixel, et je les garde; sinon je jette. Je n'utilise aucun soft pour faire ça.

Le L de fixation, je l'abaisse au max possible de manière à pouvoir encore insérer le viseur polaire. Mais peut être que ta lunette est plus légère que la FS60 (qui est pourtant une plume)

Share this post


Link to post
Share on other sites
il y a 11 minutes, emmanuel fontaine a dit :

Je n'ai pas de photo de l'ensemble disponible mais c'est fichu de la même manière que toi sauf que j'ai fixé une mini-queue d'arronde mâle sur la base du collier de la FS60, en l'embase femelle sur la SA. Ca doit me rajouter 100-200 grammes ou quelque chose come ça.

Ben je sélectionne "à la mano" : j'ouvre mes brutes avec "photos" de Windows et lorsque les étoiles sont rondes, voire une légère déformation d'1 pixel, et je les garde; sinon je jette. Je n'utilise aucun soft pour faire ça.

Le L de fixation, je l'abaisse au max possible de manière à pouvoir encore insérer le viseur polaire. Mais peut être que ta lunette est plus légère que la FS60 (qui est pourtant une plume)

 

Ok ;) ! J'avoue que je regarde que très rapidement mes brutes avant de tout envoyer dans siril :/...

La 72ED fait 2kg (avec colliers et queue d'aronde) !

Share this post


Link to post
Share on other sites

C'est cher mais la première a l'air d'une qualité assez folle !!! 

Il faudrait voir si la seconde est réellement meilleure que celle de base, si oui, pour le prix je saute dessus. 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, j'en ai une aussi. Il faut faire la mise en station, ensuite pointer l'objet ciblé, et refaire une seconde mise en station car le simple fait de pointer un objet engendre pas mal de flexions… et on constate que la Polaire s'est largement écartée de sa cible...

Avec ce petit truc on peut avoir un bon suivi sur de faibles focales, jusqu'à 30 sec de pose.

Bonnes nuits à vous :)

 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, Blink a dit :

Bonjour, j'en ai une aussi. Il faut faire la mise en station, ensuite pointer l'objet ciblé, et refaire une seconde mise en station car le simple fait de pointer un objet engendre pas mal de flexions… et on constate que la Polaire s'est largement écartée de sa cible...

Avec ce petit truc on peut avoir un bon suivi sur de faibles focales, jusqu'à 30 sec de pose.

Bonnes nuits à vous :)

 

Exactemment, je l'ai fais sur une de mes sorties, et ça permet de gagner de précieuse secondes sur des focales un peu trop grosses pour la sa ;)

Share this post


Link to post
Share on other sites

Mais comment faites vous cette seconde mise en station? Plus avec le viseur polaire alors? Car le simple fait de pointer décale l'axe d'AD par rapport à la mire du viseur polaire!!! 

Share this post


Link to post
Share on other sites
Il y a 6 heures, emmanuel fontaine a dit :

Mais comment faites vous cette seconde mise en station? Plus avec le viseur polaire alors? Car le simple fait de pointer décale l'axe d'AD par rapport à la mire du viseur polaire!!! 

 

Exactement ! Ce que je fais : mise en station rapide, installation du matériel, mise en station soignée, et après avoir pointé l'objet, je replace la polaire ou elle devait être sans prendre en compte els repères du viseur polaire :)! 

 

Il y a 9 heures, Blink a dit :

ensuite pointer l'objet ciblé, et refaire une seconde mise en station

 

Tu t y prend comment ? 

Share this post


Link to post
Share on other sites

Merci Nikow, mais c'est ça que je ne comprends pas. La mise en station au viseur polaire implique que l'axe 0-6h du viseur polaire soit vertical. Pour ça, il faut faire pivoter l'axe d'AD auquel est attaché le viseur polaire jusqu'à obtenir cette verticalité (on se sert pour ça de la polaire et du déplacement vertical de la base). Et ensuite, on place pile poil la polaire là où il faut sur le cercle gradué du viseur au moyen des déplacements verticaux et horizontaux.

Donc, si tu pointes ton objet, tu fais automatiquement pivoter le le viseur polaire (à moins d'un coup de bol de malade), et t'es cuit pour affiner la mise en station avec cette méthode, non?!

Share this post


Link to post
Share on other sites

Bonjour

Je me demandais justement jusqu'où on pouvait aller avec une star adventurer.

Donc une 72ED ça passe, selon-vous est-ce qu'une 80ED passerait aussi et jusqu'où peut-on aller en poids sur la monture (les 7kg annoncés me semblent très optimistes...).

Share this post


Link to post
Share on other sites

Alain, chez moi, ça passe limite avec la FS60. C'est utile lorsqu'on veut voyager léger. Mais pour une utilisation normale, je préfère utiliser l'AZEQ6 qui est plus confortable car rien ne se dérèglera comme sur la SA.

Nikow y met une 72ED d'un poids relativement similaire. Bon...

Une 80, ça me semble franchement beaucoup et sans doute pas confortable du tout. Mais je suis sûr que certains l'ont fait. Comme mettre un newton de 300 sur une EQ5...

Share this post


Link to post
Share on other sites
Il y a 7 heures, emmanuel fontaine a dit :

Merci Nikow, mais c'est ça que je ne comprends pas. La mise en station au viseur polaire implique que l'axe 0-6h du viseur polaire soit vertical. Pour ça, il faut faire pivoter l'axe d'AD auquel est attaché le viseur polaire jusqu'à obtenir cette verticalité (on se sert pour ça de la polaire et du déplacement vertical de la base). Et ensuite, on place pile poil la polaire là où il faut sur le cercle gradué du viseur au moyen des déplacements verticaux et horizontaux.

Donc, si tu pointes ton objet, tu fais automatiquement pivoter le le viseur polaire (à moins d'un coup de bol de malade), et t'es cuit pour affiner la mise en station avec cette méthode, non?!

 

Hello, comme je te disais, si tu ne prend pas en compte la position des repères du viseur polaire, mais que tu place la polaire la ou elle devrait être si tout était vertical, ça revient au même ! Tant qu'avant de faire ça, tu t'es assuré que ta monture est de niveau !

 

Il y a 2 heures, Alain_G a dit :

Bonjour

Je me demandais justement jusqu'où on pouvait aller avec une star adventurer.

Donc une 72ED ça passe, selon-vous est-ce qu'une 80ED passerait aussi et jusqu'où peut-on aller en poids sur la monture (les 7kg annoncés me semblent très optimistes...).

 

Oui une 72ED passe, mais au dessus je dirais que non, c'est un peu trop souple, pas assez de contrepoid et le moteur trop juste ;).

 

 

Share this post


Link to post
Share on other sites

Il faut également penser à bien calibrer le viseur polaire pour avoir une MES plus précise.

Et pour l’équilibrage, un petit surpoids vers l’Est permettra d’améliorer la qualité du suivi.

Par contre je pense qu’il faut s’en tenir à des focales <200mm, ou alors autoguider (sur un axe ça fonctionne très bien avec un mgen par exemple, je posai 3 min avec 300mm de focale)

 

Share this post


Link to post
Share on other sites
il y a 39 minutes, Dav78 a dit :

Par contre je pense qu’il faut s’en tenir à des focales <200mm, ou alors autoguider (sur un axe ça fonctionne très bien avec un mgen par exemple, je posai 3 min avec 300mm de focale)

Ça ne serait pas générateur de trames le guidage sur un seul axe ?

Share this post


Link to post
Share on other sites
Il y a 6 heures, Nikow a dit :
Il y a 8 heures, Alain_G a dit :

me semblent très optimistes...).

 

Oui une 72ED passe, mais au dessus je dirais que non, c'est un peu trop souple, pas assez de contrepoid et le moteur trop juste ;).

Ok merci, si je m’équipe je me limiterai donc à la 72ED

Share this post


Link to post
Share on other sites
il y a une heure, Jean-Marc_M a dit :

Ça ne serait pas générateur de trames le guidage sur un seul axe ?

Si, ça peut. Mais le mgen permet de faire du dithering sur un axe, associé à des petits coups en DEC de temps en temps, pas de trame !

Mais j'ai finalement assez peu utilisé cette config.

Share this post


Link to post
Share on other sites
il y a 40 minutes, Dav78 a dit :

associé à des petits coups en DEC de temps en temps

Comment tu les fais tes petits coups en déclinaison avec une Star Adventurer?

Share this post


Link to post
Share on other sites

Avec la petite molette contrôlant l'axe DEC ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By mbnb24
      Bonjour, Astrophysics me conseille de faire une mise à jour du firmware du GTO-CP4 de ma MACH1 pour régler quelques bugs avec les derniers drivers ASCOM.
      Dans la procédure de mise à jour, il faut connecter le CP4 via ethernet.
      Lorsque je fais cette connexion, rien ne se passe, je ne trouve pas de périphérique à l'adresse IP (que je retrouve correctement en me connectant par wifi).
      Sur le CP4, les leds autour de la prise ethernet sont éteintes. Y aurait il des possesseurs de ce controleur qui pouraient me dire si la connexion ethernet fonctionne d'emblée correctement chez eux ou non
    • By Achaim
      bon, ....beau temps mais ciel voilé en permanence en ce moment , donc....pas d astro ....mais........
      une petite vision en sortant boire mon apero....deux loupiottes dans ma charpente ...que vois je ..????
      je fais faire 3 mètres a mon petit  fuji xm1 sur pieds et me voila a délirer a faire le chout en essayant tant bien que mal de cacher le lampadaire d en face ......j ai fais pleins de poses dans tout les sens du terme  , me suis bien amusé ...bref....
      y a la lune , venus c est de l astro ...non de dzeusss....
       
       
       

       

    • By AstronoSeb
      ... de l'astrophoto !
       
      Je sais pas comment j'en suis arrivé là. C'est grave ? Allé, #balancetonmatos !
       

       
      Monture: EQ6R Pro
      Imageur: Altair 294C
      Guidage: Altair 224
      Optique: C8 Edge HD
      Reducteur 0.7 & Diviseur optique  Atik
      Traitement Pixinsight
      N.I.N.A 
       
      https://www.astrobin.com/users/AstronoSeb/
       
    • By Superfulgur
      Hello !
      Drame : alors que le ciel est de plus en plus transparent en région parisienne, mon télescope est en rade...
       
      Je vous espique : j'ai une EQ 3 avec son kit de suivi. Ce truc n'a jamais marché correctement : le petit jack qui fait arriver le courant, je sais pas pourquoi, est hyper sensible, au moindre mouvement, ça coupe… Ca fait quatre ans que je m'énerve avec ça, et j'ai résolu le problème avec du scotch, en "forçant" le jack, jusqu'ici ça allait...
      Bref, ça marche plus. Je n'ai plus de contact… Il faut que j'appuie sur le jack pour avoir du courant, dès que je relâche, c'est fini...
       
      Est ce que qq a déjà eu ce problème ? Avez vous une idée de comment je peux faire ?
      Chu pas bricoleur, j'ai démonté le boitier, j'ai regardé la prise jack, tout à l'air normal, je sais pas comment régler ce problème de faux contact...
       
      Merci d'avance, et bon courage pour la suite les amis !
      S
       

    • By Alexandre EGON
      Bonjour à tous,
      Comme beaucoup d'entre vous, je suis confronté au nombre de câbles de liaison et d'alimentation branchés sur mon setup. Il existe plusieurs solutions mais laquelle choisir..?
       
      J'utilise Prism 10, j'ai une monture Taka EM 200 Temma 2Z reliée à mon PC via un câble USB-RS232, un focuser Moonlite et une résistance chauffante.
       
      La caméra étant une SBIG ST2000XM je ne peux l'alimenter qu'avec son transfo d'origine, donc je ne l'inclue pas pour le moment aux raccordements de ce futur HUB.
      Le but étant pour moi d'alimenter la monture, le focuser et la résistance chauffante en énergie, et d'utiliser les ports USB de ce dernier afin de contrôler l'ensemble comme j'ai l'habitude de le faire avec Prism.
      J'ai trouvé quelques appareils (tout en un) qui permettent de réaliser tout ça mais lequel d'entre eux tourne correctement avec une monture Taka et le logiciel Prism?
       
      J'ai contacté nos amis de Colmar au sujet du Ultimate PowerBox v2 de PegazusAstro, mais ils doivent se renseigner auprès de Pegazus car ils ne l'ont encore jamais testé avec Prism et la monture Taka.
      Un peu plus cher, il existe aussi le boitier EAGLE3 de PrimaLuceLab qui me tente moins vu son prix, mais tant que l'ensemble est cohérant et fonctionnel je suis prêt à investir.
       
      J'espère ne pas être le seul dans ce cas de figure et que quelqu'un pourra me venir en aide..
       
      Alexandre
  • Images