Sign in to follow this  
Superfulgur

Help : mon EQ 3 ne suit plus...

Recommended Posts

Hello !

Drame : alors que le ciel est de plus en plus transparent en région parisienne, mon télescope est en rade...

 

Je vous espique : j'ai une EQ 3 avec son kit de suivi. Ce truc n'a jamais marché correctement : le petit jack qui fait arriver le courant, je sais pas pourquoi, est hyper sensible, au moindre mouvement, ça coupe… Ca fait quatre ans que je m'énerve avec ça, et j'ai résolu le problème avec du scotch, en "forçant" le jack, jusqu'ici ça allait...

Bref, ça marche plus. Je n'ai plus de contact… Il faut que j'appuie sur le jack pour avoir du courant, dès que je relâche, c'est fini...

 

Est ce que qq a déjà eu ce problème ? Avez vous une idée de comment je peux faire ?

Chu pas bricoleur, j'ai démonté le boitier, j'ai regardé la prise jack, tout à l'air normal, je sais pas comment régler ce problème de faux contact...

 

Merci d'avance, et bon courage pour la suite les amis !

S

 

90237053_2817297991710470_764473516916473856_n.jpg

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
il y a 28 minutes, Superfulgur a dit :

Est ce que qq a déjà eu ce problème ? Avez vous une idée de comment je peux faire ?

 

J'ai eu un problème ressemblant.

Impossible de faire une mes correctement sur une HEQ5 ça coupait aléatoirement.

Faux contact.

Je pensais que c'était la prise. 

Je ne l'ai pas démontée (je ne saurais pas faire) mais sur les conseils de Fabrice de l'astronome j'ai changé le câble et depuis c'est impeccable, en fait ça venait du câble.

 

:) 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 53 minutes, Superfulgur a dit :

ref, ça marche plus. Je n'ai plus de contact… Il faut que j'appuie sur le jack pour avoir du courant, dès que je relâche, c'est fini.

 

 

Salut serge L'aluminium est ton ami :)

 

Comme je recupere des fois des alim d'ancienne box 12 volt avec le positif au milieux j'en ai donné une a Christophe poutr qu'il est une alim et on a resolut le problème qu'elle flotte un peu ainsi ;)

 

 

Bonne journée et bon ciel 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 35 minutes, Sauveur a dit :

Comme je recupere des fois des alim d'ancienne box 12 volt avec le positif au milieux j'en ai donné une a Christophe poutr qu'il est une alim et on a resolut le problème qu'elle flotte un peu ainsi

 

Merci mais encore une fois chu pas bricoleur, concrêtement je fais quoi ? 

S

Share this post


Link to post
Share on other sites
il y a 14 minutes, Superfulgur a dit :

Merci mais encore une fois chu pas bricoleur, concrêtement je fais quoi ? 

 

Tu devrais essayer un autre câble histoire d'éliminer le truc et de ne pas entamer pour rien un bricolage plus pointu.

C'était vraiment les mêmes symptômes que pour toi, j'avais l'impression que la fiche ne faisait pas contact, que c'était la prise qui dysfonctionnait. 

Merci le câble neuf je m'en suis tirée pour pas cher et zéro bricolage.

 

(en même temps c'est sûr que c'est plus pratique quand on peut bouger et essayer un autre câble sur la monture pour être certain que c'est ça, en ce moment c'est pas la joie :|)

 

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 30 minutes, Superfulgur a dit :

Merci mais encore une fois chu pas bricoleur, concrêtement je fais quoi ? 

 

Si la pinouille te semble flotter dans le trou il faut essayer d'atténuer le jeu 

 

Sur Celle de chris sur la partie femelle j'ai mis un petit bout d'aluminum en prenant soins qu'il ne soit pas trop long et vienne faire un cour circuit ( normalement depuis les alim  220v 12v c'est protéger on ne risque pas grand chose en cas sur une alim batterie la faut faire attention

 

Je te fais une photo apres :)

 

 

 

 

Edited by Sauveur
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

mon alim box idem celle de Chris

 

 

 

 

 

le bout d'allu on le plis et on le courbe pour qui reduise le jeu de la pinoulle

 

 

 

on le forma avec un cure dent ca doit etre arrondie et réduire le jeu ac peu depassé un poil

 

 

 

 

 

Edited by Sauveur
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Je vire apres les fichiers lourd pour le boss et le fofo

 

Ca c'est en supposant quant forçant comme tu faisait que la pinouile ne se soit pas dessouder a l'intérieur ou que le fils du connecteur ne soit pas couper ( ca arrive  en les manipulant trop souvent) style ma femme qu'il roule les alim ( sèche cheveux etc en forçant pour bien ranger les fils )

 

IMG_1430.thumb.JPG.77296bc8ae1e30e0c48d9f9d22592874.JPG

 

 

 

ca marche chez moi et chris jai choisi cette solution plutot que de forcé et scotcher le connecteur chose que faisait Christophe avant

 

 

 

 

 

A+

 

En cas ou ca marche pas il faudra regarder si sur la carte la soudure n'est pas casser et que le cordon fournit bien 12 volt

Edited by Sauveur
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

Il est possible qu’il y ait de l’oxydation a l’intérieur de fiche femelle

La nettoyer avec de l’alcool et une mèche de coton

Ou une oxydation sur la partie male , gratter avec un petit tournevis

Pb vu sur une alim lacerta mgenII

Daniel

  • Like 1

Share this post


Link to post
Share on other sites

Merci les amis !

Merci @Sauveur compris… J'avais pas pensé à ça : j'ai démonté le boîtier et tenté d'écarter un peu la petite lamelle de contact dans la prise femelle, c'est pas évident à faire et, pour l'instant, ça a pas marché...

Je commence à me demander si c'est pas en effet la prise mâle le problème, mais comme ça connecte quand j'appuie je suis pas sûr. C'est énervant, j'arrive pas à voir si c'est la mâle ou la femelle, le problème, le ciel est sublime, ça me gave...

Il y a 1 heure, penn kalet a dit :

Tu devrais essayer un autre câble histoire d'éliminer le truc et de ne pas entamer pour rien un bricolage plus pointu.

Chu sûrement débile, mais je vois pas quel autre câble je pourrais utiliser, là, j'ai d'un côté le transfo 12 V qui se branche sur le 220 V et la prise pour le boîtier donc, mais encore une fois chu une super tanche dans ces trucs...

 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 7 minutes, Superfulgur a dit :

Chu sûrement débile, mais je vois pas quel autre câble je pourrais utiliser, là, j'ai d'un côté le transfo 12 V qui se branche sur le 220 V et la prise pour le boîtier donc, mais encore une fois chu une super tanche dans ces trucs...

 

Tu as probablement d'autres transfo qui sortent du 12v DC centre positif à la maison (alimentation de disque dur externe ou autre appareil électronique qui fonctionne en 12v). Il faut juste en trouver un qui a la bonne taille (je ne sais pas si c'est de 2.1 ou 2.5mm) et qui peut délivrer suffisamment de jus (en suivit j'imagine que 500mA doivent suffire largement). 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

J’avais eu ce problème parce que je n’avais pas choisi la bonne fiche male de mon transfo 12v.

tu n’as pas un stock de fiches d’autre diamètre ?

 

FBEECB6C-FF75-41C1-AA64-2B8BA2CDC91A.thumb.jpeg.76bafa3eb2cc8cc02d3aa9e811378df5.jpeg

Edited by CASTOR78
  • Like 2

Share this post


Link to post
Share on other sites
il y a 33 minutes, jfleouf a dit :

Tu as probablement d'autres transfo qui sortent du 12v DC centre positif à la maison (alimentation de disque dur externe ou autre appareil électronique qui fonctionne en 12v). Il faut juste en trouver un qui a la bonne taille (je ne sais pas si c'est de 2.1 ou 2.5mm) et qui peut délivrer suffisamment de jus (en suivit j'imagine que 500mA doivent suffire largement)

 

 @jfleouf Je vais regarder…  @CASTOR78, nan, chu pas bricoleur, j'ai juste un fer à souder…  J'achète les trucs neufs en espérant qu'ils fonctionnent, là je suis coincé, c'est comme ça…

 

Merci en tout cas ! Bon, le ciel est de plus en plus beau, profitez en bien, en tout cas !

Merci !

:x

Share this post


Link to post
Share on other sites
il y a 2 minutes, Superfulgur a dit :

 @jfleouf Je vais regarder… 

 

Fais juste bien attention à ce que le positif soit au centre. Il faut que le transfo ait ce symbole : power_supply_polarity_011.jpg

 

 

 

ET SURTOUT PAS CELUI-CI: power_supply_polarity_021.jpg (beaucoup plus rare, peu de chance d'en avoir un comme ça qui traîne à la maison, mais mieux vaut être prudent).

  • Like 2

Share this post


Link to post
Share on other sites

Je viens de retrouver l'alimentation 12 V direct, via l'allume cigare, je vais aller voir si ça marche sur l'allume cigare, comme ça je saurai direct si c'est le câble, ou si c'est (comme je le pense) la prise femelle du boîtier, en tout cas merci, vous me faites chercher...

Par contre @jfleouf ta solution, pour l'instant, je vois pas, je cherche un truc 12 V qui fonctionne sur du 220, je vois pas, tous mes DD sont en USB, bon ça occupe en tout cas :-) 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 2 minutes, Superfulgur a dit :

Par contre @jfleouf ta solution, pour l'instant, je vois pas, je cherche un truc 12 V qui fonctionne sur du 220, je vois pas, tous mes DD sont en USB, bon ça occupe en tout cas :-) 

 

Modem/boitier wifi peut-être ? Va falloir choisir entre Internet ou les étoiles :P

 

Y a aussi les batteries au lithium utilisées pour charger les téléphones portable en voyage, elles se rechargent souvent avec du DC12V. Quand tu es en mode nomade, tu utilises quoi pour alimenter ton télescope ? 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 20 minutes, jfleouf a dit :

Quand tu es en mode nomade, tu utilises quoi pour alimenter ton télescope ? 

 

Un, tu avais raison, j'ai trouvé une alim 220-12 V, mais le jack est plus petit, ça va pas.

Deux, je branche l'EQ 3 sur le 220 V chez moi, et sur le 220 V dans ma banyol, via l'allume-cigare et un convertisseur, chu toujours en 220 V...

 

Share this post


Link to post
Share on other sites
il y a 2 minutes, Superfulgur a dit :

Deux, je branche l'EQ 3 sur le 220 V chez moi, et sur le 220 V dans ma banyol, via l'allume-cigare et un convertisseur, chu toujours en 220 V...

 

Il sort du 220V l'allume cigare de ta voiture ? C'est une Tesla ? :P

 

Bon, je suppose que tu as un câble qui se branche dans la prise allume cigare et qui va dans la monture de l'autre coté (pas un convertisseur, simple adaptateur mécanique). Si celui-ci marche encore, ça veut dire que ton problème vient du câble qui sort du transfo, et pas de la prise sur la monture (ça serait plutôt une bonne nouvelle). Dans ce cas de figure, si tu veux absolument faire tourner la monture ce soir, tu pourrais couper ce câble ainsi que le câble qui sort de ton transfo AC220V->DC12V et raccorder les deux en entortillant les fils de cuivre + scotch qui va bien pour isoler. Le problème c'est que si tu fais ça il te faudra te procurer un autre câble allume cigare pour ta prochaine sortie à la campagne...  

 

Sinon, tu n'avais pas une GP ? Si je me souviens bien, elle s'alimente en 12V avec une boitier qui prend 4 grosses piles. Si tu as ça en stock, ça devrait marcher.

  • Like 1

Share this post


Link to post
Share on other sites
il y a 12 minutes, jfleouf a dit :

Dans ce cas de figure, si tu veux absolument faire tourner la monture ce soir, tu pourrais couper ce câble ainsi que le câble qui sort de ton transfo AC220V->DC12V et raccorder les deux en entortillant les fils de cuivre + scotch qui va bien pour isoler. Le problème c'est que si tu fais ça il te faudra te procurer un autre câble allume cigare pour ta prochaine sortie à la campagne...  

 

Merci, c'est ce que je vais tenter, voir déjà comment ça marche en 12 V sur l'allume cigare (via convertisseur 220/12V, donc) si ça marche, je dénude, oui, j'adorerai que ça soye ça...

En fait j'ai deux câbles "allume cigare, je peux en flinguer un sans problème

En tout cas merci, je vous embrasse tous, enfin, nan, pas en vrai évidemment.

 

J'ajoute que je nettoie régulièrement mon clavier pour pas vous infecter, et l'écran je le touche pas, donc ça va.

Bises à tous.

S

Share this post


Link to post
Share on other sites
il y a 11 minutes, Superfulgur a dit :

Merci, c'est ce que je vais tenter, voir déjà comment ça marche en 12 V sur l'allume cigare (via convertisseur 220/12V, donc) si ça marche, je dénude, oui, j'adorerai que ça soye ça...

 

On croise les doigts. Et comme t'es une tanche je me sens obligé de préciser : fais bien gaffe à la polarité si tu dénude/raccorde...

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 4 heures, Sauveur a dit :

Si la pinouille te semble flotter dans le trou il faut essayer d'atténuer le jeu 

 

Je précise que même avec le nouveau câble, il y a quand même un peu de jeu au niveau de la fiche dans la prise, mais il n'y a plus de coupure aléatoire de courant dans l'HEQ-5 et tout fonctionne. 

 

il y a 58 minutes, Superfulgur a dit :

J'ajoute que je nettoie régulièrement mon clavier pour pas vous infecter, et l'écran je le touche pas, donc ça va.

 

Nous sommes évidemment très sensibles à cette délicate attention sanitaire, merci :P  ! 

 

:) 

  • Like 3

Share this post


Link to post
Share on other sites

Feuilleton mon EQ 3 fonctionne pu, chu une tanche dans ces trucs, j'y comprend queud :

 

J'ai eu le très sympathique Nicolas, Unterlinden, qui m'a donné son espication : mon alim n'est pas assez puissante, 2250 mA, il faut plus, et le "jack" n'a pas le diamètre adequat, d'où le léger jeu… Au fil du temps, les "micro arcs électriques" usent le bazar, et ça se dégrade… Ca ressemble pile poil à ce que j'ai vécu dans la vraie vie, snif, Nicolas, il est fort.

Il m'a envoyé par Colissimo une alim qui va bien.

 

Je vous dirai comment cette belle histoire se finit, j'ai l'impression de vivre un rêve, ya qu'un seul mot que j'aime pas, dans cette belle aventure, c'est "Colissimo".

 

 

 

 

 

 

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By starmich
      Bonjour à tous ! 
       
      je poste une question qui me taraude en ce moment, elle mériterait peut-être d'aller dans la case "débutant" : 
      Jeune papa depuis un mois, le sommeil est précieux  Je voudrais allonger les durées de mes séances photos et pouvoir aller dormir, avec un risque de panne de réveil ... le tout en évitant que ma monture continue à tourner et que mon tube finisse dans le pied du trépied ... 
       
      j'ai une HEQ5 pro goto et j'utilise APT Tools pour planifier les séances photos. 
       
      En écrivant ces quelques lignes mon aquarium vient de s'allumer (il est sur un timer) est-ce  la solution la plus simple à envisager ?  APT Tools est-il programmable ? la raquette GOTO ? NINA est-il mieux ? 
       
      comment faites-vous ? 
       
      Merci pour vos retours  
    • By Yvsicount
      Bonjour à tous,
       
      une petite présentation rapide avant de rentrer dans le vif su sujet : 32 ans, je pratique l'astro depuis environ 2 ans, par intermittence, plus sérieusement depuis un an. Je ne m'intéresse (pour l'instant) qu'à l'observation, pas de photo, et j'apprécie autant le planétaire que le ciel profond (peut-être une légère préférence pour le ciel profond). J'ai commencé avec un petit MC de 102mm, sympa pour le planétaire, acceptable en ciel profond si je suis dans un ciel vraiment pur et non pollué, une paire de jumelles 10x50, et je me rends à un club depuis septembre dernier.
       
      Après avoir testé plusieurs types de télescopes à différentes occasions, et après une longue réflexion, je songe à investir dans un Dobson. Je fais court sur mes critères et leurs motivations, et sur mon budget, mais récemment, j'ai repéré dans les annonces un Dobson 200mm sur monture goto, pas très loin de chez moi, qui pourrait m'intéresser. Seulement, je suis un peu surpris : il s'agit d'un Dobson Skyliner classic (donc pas flextube) de chez Skywatcher, en 200mm, vendu sur une monture Dobson en goto, qui a été achetée ensuite par la personne (d'ailleurs, dans l'annonce, le vendeur a le rocker d'origine et le rocker goto). Seulement, je vois que seuls les flextubes sont vendus sur rocker avec goto, jamais les classics. De plus, en cherchant sur les sites de vente de neuf, le rocker motorisé goto est bien vendu pour les flextubes, les boutiques ne parlent jamais d'y installer un tube plein
       
      Pensez-vous que ces deux matériels soient finalement compatibles ? Je pense par exemple à un problème de surpoids du tube plein qui ferait trop travailler les moteurs...
       
      Quelqu'un a déjà utilisé ce montage ?
       
      Merci bien pour vos réponses !
       
      Yves
    • By Belette
      Bonjour à tous,

      Derrière ce titre totalement illusoire j'ouvre ce sujet pour essayer de finaliser mon choix pour un premier instrument (histoire de fêter dignement mes 30 ans ).

      En ayant profité du confinement j'ai pu assembler un grand nombre d'informations afin de me guider dans mon choix en sachant ces quelques critères:
      - J'habite en ville avec un (petit) balcon.
      - Je vais me déplacer (très) souvent pour faire de l'observation visuelle (uniquement) grâce à ma Toyota Auris.
      - J'aimerai m'éclater avec le planétaire et profiter pleinement du ciel profond (le beurre, l'argent du beurre et ...)
      - Je dispose d'un budget entre 1500€ et 2000€.
      - Je souhaite garder mon télescope monté chez moi pour effectuer quelques tests directement depuis ma fenêtre (hérétique !!!) donc un encombrement moyen souhaité (et pas de Flextube ou serrurier 400mm à garder plié chez soi).
      - Le Go-to, oui avec plaisir (si cela rentre dans le budget). C'est du bonus.
      - L'astro-photographie je n'aurai jamais le temps/l'envie de m'y mettre à 100%, mais si je pouvait faire quelques photos pour crâner un peu de temps en temps je ne serai pas contre.
      - J'ai déjà pris rendez-vous en boutique et dans des clubs pour voir le matériel en vrai et profiter de faire quelques observations mais je préfère partir avec une idée bien travaillée .

      Donc avec touuuus ces critères je me suis pré-sélectionné deux modèles :

      Modèle n°1: Dobson Orion XT10 Go-To :

      Avantages : Budget plus que respecté, possibilités de prendre quelques accessoires en plus et diamètre confortable (?)
      Inconvénient(s): Poids et encombrement (à confirmer en boutique ... ou sur un forum :D), photo très compliqué mais pas impossible si j'accepte (et c'est le cas) une qualité moindre.

      Modèle n°2: Schmidt-Cassegrain Celestron SC 203/2032 Advanced VX 8" AS-VX GoTo :

      Avantages: Plus compact (?), transport plus aisé, plus grosse marge de manœuvre pour la photo (que je ne risque pas d'exploiter avant un moment ... voir jamais), ce design <3 (oui c'est subjectif).
      Inconvénients: Le télescope et puis plus rien, pas d'accessoires, nada pendant quelques mois et un diamètre (bien) plus petit que le Dobson.

      Modèle N°3: ?? Toute suggestion est bienvenue

      Merci pour vos futures réponses,
      Je vous souhaite une bien belle soirée (étoilée si possible :D).
       
       
      Edit: Après  moultes péripéties le Celestron Nexstar 9 Evolution a remporté  mon cœur ! 
    • By Meade45
      Bonsoir à toutes et tous,
       
         Je viens d'acquérir auprès d'Astroshop, la monture  dont je rêvais depuis... allez 10 ans.
      Posé sur le trépied Literoc recommandé, j'ai alors procédé à la découverte de l'appareil.
      Je rentre tout à fait dans les appréciations lues par ailleurs à savoir une esthétique, une qualité de suivi et une ergonomie remarquables. 
      Mais j'en viens in fine à la raison de ce post: 
      2 dysfonctionnements qui ont eus pour conséquence un retour au bercail dans le SAV d'Astroshop.
      Le premier est l'inopérance du panneau USB vanté pour l'intérêt qu'il a de rassembler les câbles des différents accessoires. Rien n'est reconnu de la caméra à la clé !
      Puis un bruit suspect régulier et fluctuant courte dès lors que le suivi est enquillé. Le bruit de déplacement est doux mais dès l'appui sur la touche 0, ce bruit résonne dans la quiétude de la nuit et finira telle une goutte d'eau lancinante à me rendre Fada.
      Je joins ce son, saisi au smartphone puis amplifié pour qu'il soit plus audible.
      Astroshop me dit que ce bruit est normal (!) 
      Ayant possédé par le passé un LX200 12", le suivi était aussi doux que le déplacement. Rien de remarquable alors. 
      Mais dans le cas de la CEM60, l'attention se focalise dessus et le plaisir d'une soirée d'observation s'en trouve diminué. Difficile alors de s'en détourner .
      Aussi à vous possesseurs de cette monture, je viens vous solliciter pour obtenir votre avis et déterminer si ce bruit est bizarre ou au contraire 'normal' aux dires du distributeur.
       
      Merci pour vos retours à venir.
      Guy
       
       
       
       
       
      Moteur Cem60 RA-Amplifie.mp3
    • By RogerB
      Bonjour,
      J'ai traduit en Français la documentation du driver ASCOM EQMOD qui contrôle les montures astronomiques type EQ.
      Vous pouvez télécharger le fichier pdf sur le site :
      http://astronota.com/Techniques.htm
       
  • Images