Simon Fabre

Baisse inexpliquée de cadence d'images avec caméra 174 MM

Recommended Posts

Bonsoir à tous,

 

Hier en imageant Vénus derrière le C14, je me suis rendu compte en fin de séance que mes films étaient anormalement légers.

Je n'étais plus capable d'enregistrer à la bonne cadence.

 

J'avais réglé le temps par image à 5 ms, ce qui sur des films de 5 min, donne environ 190 im/s et une bonne cinquantaine de milliers d'images.

Et justement, la plupart de mes derniers films présentent des cadences voisines de 50 im/s, avec seulement une dizaine de milliers d'images...:|

Pourtant, la durée nominale de 5 minutes est bien respectée, rien à signaler au niveau de l'acquisition.

 

Heureusement une bonne partie de mes films est indemne.

Le problème est survenu au bout d'un moment sur un film, puis le suivant était ok, et enfin tous les films finaux sont impactés.

 

Le paramètre USB traffic est bien à 100 dans tous les cas.

Le disque dur de mon portable était loin d'être plein... Il fait 500 giga et je n'ai pas filmé hier plus de 150 giga.

Problème de câble usb partiellement débranché? Une tache de fond qui aurait interféré au moment des captures?

Autre? Je ne vois pas.

 

Merci pour vos lumières si vous avez des pistes.

Simon

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Si c'est un disque dur, il faut éventuellement le défragmenter.

Pas sûr que cela résolve le problème, mais cela ne fait jamais de mal.

  • Thanks 1

Share this post


Link to post
Share on other sites

Ça équivaut à combien de Mo/s? Tu as un vrai disque dur ou un SSD?

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 16 minutes, christian viladrich a dit :

Si c'est un disque dur, il faut éventuellement le défragmenter.

Merci Christian, en fait c'est un SSD, dont je viens de me rendre compte qu'il était automatiquement défragmenté toutes les semaines, ce qui n'est pas bon. J'ai décoché l'option.

 

il y a 5 minutes, AlSvartr a dit :

Ça équivaut à combien de Mo/s? Tu as un vrai disque dur ou un SSD?

Merci AlSvartr, les films faisant 20G, que divise 300 secondes, ça nous fait du 67M/s, j'ai bon? 

Share this post


Link to post
Share on other sites

Ok donc oui c’est même pas trop lourd en terme de vitesse d’écriture ! C’est firecapture qui gère l’acquisition ?

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 12 minutes, AlSvartr a dit :

C’est firecapture qui gère l’acquisition ?

Oui. Là je suis en train de refaire des films en intérieur avec les mêmes paramètres, 5 ms, temps 300 s , champ 600x600 pixels et ça tourne à 121 FPS (36000 im)  au lieu de 190 FPS (56000 im)  hier au taquet... :| C'est mieux mais ça n'est pas encore ça...

 

Edited by Simon Fabre

Share this post


Link to post
Share on other sites

As tu vérifié que FC est paramétré pour prendre les acquisitions de manière prioritaire?

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 11 minutes, AlSvartr a dit :

As tu vérifié que FC est paramétré pour prendre les acquisitions de manière prioritaire?

:$ Euh, c'est à dire que je ne savais pas que c'était possible. Comment fait-on?

Je viens de faire 2 films, en déplaçant le répertoire à la racine de C... et là c'est au taquet, 197 de FPS et 60000 images...

Non, en fait ce changement de répertoire n'est pas la cause, retour au répertoire d'origine sur C et pareil, 197 FPS et 60000 images.:(

 

Edited by Simon Fabre

Share this post


Link to post
Share on other sites

tu as activé bitlocker sur ta home? ou une compression quelconque?

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 1 minute, asp06 a dit :

tu as activé bitlocker sur ta home? ou une compression quelconque?

Salut Alain. Alors je ne te suis pas.. O.o, activé quoi et où? 

Share this post


Link to post
Share on other sites
Posted (edited)

bitlocker c'est le chiffrage à la volée sous windows.

sinon comme dit ci dessus par @AlSvartr , vérifier que le logiciel est prioritaire, qu'il n'y a pas un autre logiciel ou service qui prends des ressources prioritairement à fire capture.

 

Edited by asp06
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, asp06 a dit :

bitlocker c'est le chiffrage à la volée sous windows.

sinon comme dit ci dessus, vérifier que le logiciel est prioritaire, qu'il n'y a pas un autre logiciel ou service qui prends des ressources prioritairement à fire capture.

Alors Alain, bitlocker je ne connaissais pas, donc je ne risque pas de l'avoir activé, à moins que ce ne soit fait par défaut

Et j'ai beau regarder, je ne sais pas où on définit la priorité pour FCapture.

Note: oui je suis une vraie tanche.¬¬

Share this post


Link to post
Share on other sites
Posted (edited)

“c'est à dire que je ne savais pas que c'était possible. Comment fait-on?”

 

par défaut, en tout cas c’était comme ça chez moi, FC est en mode d’écriture non-agressif donc très sensible aux tâches d’arrière plan. Je n’ai pas FC sous la main mais tu dois chercher dans les settings, il a une case à décocher ou cocher (je ne sais plus) qui décide de cette agressivité justement. Depuis que j’ai fait ça l’écriture se fait à la vitesse maximale à chaque fois.

 

si tu ne trouves pas je peux regarder demain matin

 

Edit: regarde dans “Settings -> Misc -> Performance” et puis  coche "Force agressive memory recovery during capture".

Edited by AlSvartr
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 7 minutes, AlSvartr a dit :

par défaut, en tout cas c’était comme ça chez moi, FC est en mode d’écriture non-agressif donc très sensible aux tâches d’arrière plan. Je n’ai pas FC sous la main mais tu dois chercher dans les settings, il a une case à décocher ou cocher (je ne sais plus) qui décide de cette agressivité justement. Depuis que j’ai fait ça l’écriture se fait à la vitesse maximale à chaque fois.

Ah merci AlSvartr... Je viens d'aller fureter dans le menu Paramètres (pas immédiat), et je tombe sur 2 options de priorité:

Priorité du processus de capture: réglé à 4. ---> mettre à 1? ^_^

Poririté du processus de sauvegarde: réglé à 7 ---> mettre à 1? ^_^

Il y'a aussi en dessous une option décochée: " récupérer agressivement la mémoire pendant la capture" ---> à cocher aussi? ¬¬

Edited by Simon Fabre

Share this post


Link to post
Share on other sites
Posted (edited)

Moi j’ai juste coché la dernière option “récupérer...” les autres j’ai rien changé 

 

Simon

Edited by AlSvartr
  • Thanks 1

Share this post


Link to post
Share on other sites

Waip essaye déjà comme ça et tiens nous au jus :)

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 5 minutes, AlSvartr a dit :

Waip essaye déjà comme ça et tiens nous au jus :)

 

Merci. Puis j'ai activé la petite fenêtre aussi qui permet d'avoir les infos en direct, FPS et nombre d'images capturées... Ça permettra le cas échéant d'éviter d'attendre d'avoir fait une session complète avant de me rendre compte du problème...

Pour l'instant, ça dépote à fond...B|

Simon

Edited by Simon Fabre

Share this post


Link to post
Share on other sites

J’avais constaté de grosses différences de cadence d’acquisition d’images d’une nuit à l’autre. J’ai fini par comprendre pourquoi: cette cadence varie en fonction de la prise USB Utilisés de mon PC !

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 10 heures, CASTOR78 a dit :

J’avais constaté de grosses différences de cadence d’acquisition d’images d’une nuit à l’autre. J’ai fini par comprendre pourquoi: cette cadence varie en fonction de la prise USB Utilisés de mon PC !

 

Merci Jean-Yves. A priori les ports USB sur mon portable sont identiques. Mes essais d'hier, cam sur mon bureau n'ont pas montré de problème.

J'ai aussi coché le bon nombre de cœurs du processeur dans les paramètres, ce qui a changé les valeurs numériques concernant les deux priorités de processus...

Cet après-midi j'ai fait une dizaine de films sur Vénus: aucun problème. B|

 

Merci à tous, cela semble réglé, à surveiller...

Simon

  • Like 1

Share this post


Link to post
Share on other sites

Déjà, si c'était un problème de bitlocker tu n'aurait pas de différence entre deux répertoires distincts !

Le lancement d'une tache de fond sur le disque est une piste à suivre ... et a éliminer.

Dernière chose, et là tu peux avoir un choix par répertoire, vérifie que la compression logicielle (NTFS) n'est pas activée. Sur mes machines (2 i5 et un i7) cela n'a aucun impact sur les softs de benchmark disque, mais c'est une catastrophe avec Firecapture. Et ce d'autant plus que tu utilise un SSD.

Pour cela, tu demande les propriétés du dossier où tu sauve les images "lentement"., et tu vérifie si dans les options avancées tu n'a pas la compression d'activée.

 

Marc

 

Share this post


Link to post
Share on other sites

1.jpg.b9b9569e4b820b6f839ff81e267bf0a6.jpgSalut Simon, galère ce problème : un truc tout bête, l'option "High Speed" n'a pas été décochée par hasard ?

Edited by wilexpel
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 43 minutes, wilexpel a dit :

Salut Simon, galère ce problème : un truc tout bête, l'option "High Speed" n'a pas été décochée par hasard ?

Merci Will, c'est un des premiers trucs que j'avais regardé, car je me souvenais d'une discussion que nous avions eue et tu m'en avais parlé... B|

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Alexandre EGON
      Bonjour tout le monde,
      Dans un futur sans Covid-19, et dans l'espoir que la boite dans laquelle je travaille tienne le coup, je prévois de me séparer de ma bonne vieille ST 2000 XM au profit d'une Atik One.
      Mais quel modèle choisir?
      Je compte imager principalement avec ma TSA 120, sur le site de astronomy.tools ça parait bon au niveau de l'échantillonnage pour les deux caméras (captures d'écran ci-après), malgré ça je ne vois pas ou très peu de photos faites avec l'Atik One 9..
      Y a-t-il quelques utilisateurs de cette caméra? Quelqu'un pourrait-il me conseiller sur cet éventuel achat?
      Je vais sûrement m'orienter vers le package Atik One + DO + Atik GP, reste à savoir si ce sera la 6 ou la 9..
      Dans l'attente de vos lumières, passez une agréable journée  
      Alexandre
       


    • By Anton et Mila
      Pour completer les images de Polo, je mets une image en ligne faite cet après-midi avec la Mila 150mm et une caméra ASI 290mm. J'ai utilisé un filtre baader continuum et un filtre astrodolar  astrosolar visuel.
      25% de images sur 2060 stackée avec AS!3 et ondelrttes R6.
      Il s'agit de ma première images solaire. J'ai probablement trop forcé sur les ondelettes de R6.

    • By marc jousset
      Bonsoir,

      J'ai sur des images en cours un point qui se déplace lentement  ds le champ. Magnitude 15 env.
      Comment identifier cette objet (astéroïde ?) ou qui contacter pour avoir une identification ?

      merci à vous tous !

      Cordialement,

      Marc
    • By marc jousset
      Bonsoir,
       
      J'ai sur des images en cours un point qui se déplace ds le champ. Magnitude 15 env.
      Comment identifier cette objet (astéroïde ?) ou qui contacter pour avoir une identification ?
       
      merci à vous tous !
       
      Cordialement,
       
      Marc
    • By Redwolf
      Bonjour,
       
      Question stupide, quelle est la différence entre
      celui ci https://www.astroshop.de/fr/aplansseurs-correcteurs-et-reducteurs-de-focale/skywatcher-correcteur-de-coma-2-pour-les-telescopes-de-type-newton/p,18852#tab_bar_1_select
      et celui là https://www.astroshop.de/fr/aplansseurs-correcteurs-et-reducteurs-de-focale/skywatcher-correcteur-de-coma-f-4-aplanique-2-/p,33567#tab_bar_1_select
       
      Merci bien!
       
      Redwolf
  • Images