Pascal C03

Reconnaissance de motorisation de focuseur

Recommended Posts

Bonjour,

 

J'ai acheté il y a bien 10 ans un focuseur Rigel system.

 

Comment le faire reconnaitre par Ascom -  Prism ? J'ai exploré les menus... Sans grand résultat pour l'instant...

 

Si certains ont résolu ce problème ?

J'arrive seulement à "ça" avec un moteur qui tourne tout seul de temps à autre.

image.png.b18360079b9134ab26b45321bfc5e175.png

 

 

image.png.6272cc27e873232df1bfa693e7d9a811.png

 

merci bonne après midi !

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Merci l'Ourson...

Il y a juste 1000 liens possibles sur la page Rigel :(

et pour l'instant, rien qui ne fonctionne

Il y a 2 heures, PETIT OURS a dit :

salut

 

Map manuelle pour cette nuit.:)

Share this post


Link to post
Share on other sites

salut,

 

tu suis ce lien, que tu doit avoir trouvé, et tu charges le driver ascom :

http://www.astrogene1000.com/products/gcusb_nstep/gcusb_nstep.htm

 

Dans prism, si tu ne connais pas la procédure (çà m'étonnerait ..)

 

Configuration => configuration du matériel => dans focalistion n°1 choisir "ascom" => dans la fenetre qui s'ouvre choisir le driver ascom correspondant à la marque de ton matos. Vérifier que les paramètres qui remontent dans prism sont bien ceux de ton matos. 

 

je te conseille d'abord d'installer le driver windows de ton matos (qui fait appel à ascom) pour paramétrer de "jour" ton focuseur et ainsi de surveiller la course qu'il parcours.

 

Après, ya  pu ka, à toi la map auto !

Tu peux toujours te faire aider de la focalisation manuelle dans Prism si tu n'arrive pas à faire tourner le bousin d'ici ce soir. (menu observatoire => action de focalisation => focalisation manuelle)

 

Xavier

 

NB : n'oublie pas de te mettre en install "admin" (bouton droit de la souris - voir dans menu déroulant)

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, heXa83 a dit :

te faire aider de la focalisation manuelle dans Prism

 

Je ne connais pas encore ? J'ouvre les caméras avec AsiCap

Une 178 derrière un 105mm comme chercheur et la 1600 pour imager...

 

Je ne connais de prism que le strict minimum ! :(

Share this post


Link to post
Share on other sites
Il y a 4 heures, Pascal C03 a dit :

Je ne connais de prism que le strict minimum !

Et bien un petit tour sur youtube, Cyril Cavadore y présente des vidéos sur l'usage de son logiciel.

parfois longues mais instructives :

https://www.youtube.com/channel/UCWM-KzONDGaoo1wV8ypPfzQ

 

Il y a 4 heures, Pascal C03 a dit :

J'ouvre les caméras avec AsiCap

prism sait faire, il faut installer les drivers zwo "directshow" sur ton pc, mais honnêtement je n'utilise que très rarement cette fonction.

Quand je fais de la vidéo, c'est pour le planétaire et je préfère "sharpcap", qui en passant enterre Asicap.

 

Il y a 4 heures, Pascal C03 a dit :

Une 178 derrière un 105mm comme chercheur et la 1600 pour imager...

et justement, prism sait gérer les deux simultanément, tu mets en cam1 la "1600", et en cam 2 la "178". (à déclarer, si ce n'est pas fait, via le panneau de configuration du matériel. (voir plus haut)

 

Vas y étape par étape, afin de ne pas te dégouter de tes futurs ratages !!!

Question : sais tu faire fonctionner ton focuseur via ascom indépendamment de tout logiciel autre que celui du constructeur ?

 

Xavier

Share this post


Link to post
Share on other sites

Bonsoir,

 

Tu es sûr d'avoir sélectionné le bon driver ASCOM ? Car d'après tes captures, il semble que tu as pris l'option "simulator". Cela me paraît donc assez normal que tu ne puisses pas piloter ton moteur.

Suit les conseils de @heXa83 en suivant son lien et ça devrait mieux marcher.

 

Jean-Christophe

Share this post


Link to post
Share on other sites

C'est pas encore gagné...

Je pense avoir le bon driver mais il n'ya pas pas de reconnaissance, quel que soit le port USB choisi...

 

Je vais attendre le retour du mauvais temps pour potasser ça plus avant.

 

image.png.4765e37934aa16d81ba541acb5c2c367.png

 

Share this post


Link to post
Share on other sites

Je vois que tu passes par un port COM et donc certainement un convertisseur USB/série. Es-tu sûr que ton convertisseur est bien reconnu et qu'il fonctionne. Ce sont des équipements des fois capricieux.

Share this post


Link to post
Share on other sites
il y a 10 minutes, Jean-Christophe Dalouzy a dit :

donc certainement un convertisseur USB/série. Es-tu sûr que ton convertisseur est bien reconnu et qu'il fonctionne

 

Jean Christophe, le produit est vendu avec un cordon usb

Effectivement le message d'erreur apparait quand je demande la connexion : genre port com 2 non reconnu.

J'ai essayé tous les ports usb... en vain

Share this post


Link to post
Share on other sites

Ah ok, donc pour moi il y a 2 possibilités :

1/ soit ce n'est pas le bon driver car il ne devrait pas chercher un port série en entrée mais un port USB

2/ soit il faut déclarer le port USB dans windows comme un port série. J'avais ce problème avec ma StickStation pour ma 10micron. Pour cela, il te faut le driver qui va bien (et pas que le pilote ASCOM), essaye de chercher le driver suivant : CDM v2.12.28 WHQL

 

Une question peut-être idiote mais as-tu essayer de le déclarer comme un focuser USB-focus avec le pilote ASCOM ?

 

Jean-Christophe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now