Cyp

M 45, Vénus et ISS

Recommended Posts

Salut à tous !

 

ISS en plein milieu des Pléiades, même si Vénus n'est pas encore au plus proche, c'est une occasion qui ne se manque pas :)

 

Au programme, une vision grand champ au 50 mm sur Star Adventurer et une vision rapprochée au Rubinar 300 mm en parallèle du télescope.

 

J'avais prévu mon coup, organisé le matériel, chargé les batteries, sorti les objectifs dehors pour la mise en température, mis le télescope en station afin de monter le boîtier en parallèle. Le vrai pro, quoi. Et, quoi, 10 minutes avant le passage de l'ISS, je me rends compte que des $%!§#@& de flexions ou je ne sais quoi d'autre m'allongent fortement les étoiles. J'essaie de comprendre... et je comprends pas ; pas le temps. Oh p*... J'attrape le pied photo et mets à niveau la Star Adventurer. Pointage de la polaire, réglage du cercle gradué, mise en station. Plus que 5 minutes. Installation du boîtier avec le Rubinar, équilibrage. J'active le suivi et teste une pose de 30 secondes... Ça passe !!! Hé meeeeerde, j'ai le noisetier en plein milieu du champ. Plus que 3 minutes. Je chope le trépied, je me décale de 10 mètres, je remets à niveau, je repointe la polaire, plus que 2 minutes, je refais la mise en station, je vérifie la mise au point... dans les choux. Plus que 30 secondes, l'ISS est déjà visible dans le ciel et se déplace vers les Pléiades. Je suis en maxi stress, je cadre à l'arrache, je lance le Live View, je fais la mise au point comme je peux, ISS est là, j'attrape le déclencheur souple, je retiens ma respiration et je presse le bouton.............. Boum-boum boum-boum boum-boum...

 

Qu'est-ce que j'ai foiré ? J'ai laissé en 12 800 ISO ? Le réglage est en JPEG ? Pas de carte SD ? J'ai déclenché trop tard ? J'ai oublié de désactiver le verrouillage du miroir ?... Merde merde merde, j'étais pas prêt !

 

On termine d'admirer le passage de l'ISS dans le ciel, puis je jette un œil à la photo...

 

YEEEEEEEAAAAAAAAAAH, JE L'AIIII !!!! :D Ouuuuuuuuuf. Bon, y aura pas de vue grand champ au 50 mm, mais tant pis. Je lance d'autres photos pour compositer un peu, et je respire à nouveau :)

 

C'est pas cadré parfait, j'ai un beau halo, Vénus crache sa mère, mais j'ai ma photo !

 

Sujet : M 45, Vénus et ISS

 

Date : 02 avril 2020
Appareil : Canon EOS 760D
Instrument : Rubinar 300 mm f/4,5
Lieu : Juliénas (69)
Vitesse d'obturation : 16 × 30 sec.
Sensibilité : 400 ISO
Qualité : RAW

 

Traitement sous Siril, Darktable et Gimp.

 

Page web : https://www.cypouz.com/imagerie/200402/m-45-venus-iss

 

large.5e8718ebefc8d_200402-M45VnusISS-Rubinar300mm-760D.jpg.15d2ed536fc7a5efd564b292b3c895ad.jpg

Edited by Cyp
  • Like 6
  • Haha 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Eh bien, avec toutes ces péripéties, l'image restante est géniale !

Daniel

  • Like 1

Share this post


Link to post
Share on other sites

Quel récit et quel suspense avant ce final . . . . réussi, bravo :)

Bonne journée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Nathanael
      Bonjour à tous,
      *J'ai fait aluminer ce 250 pour la première fois en 92 quand je suis parti au service militaire (oh le vieux!) www.flickr.com
      Et depuis, il a subi des modifications "mecatroniques", notamment l'autoguidage et le rembobinage automatique du secteur lisse.
      J'ai fait hier, sous la pleine lune, un petit time lapse de l'engin en fonctionnement Pour les bricoleurs, notez le rembobinage du secteur toutes les deux heures environ et le va et vient du contrepoids
       
      J'ai fait 1200 images de 20s en jpg avec sharpcap, la 224mc et l'objectif d'origine, monté la vidéo dans virtualdub.
      Je bute sur un problème de compression. Vous avez ci-dessous le gif de 20 mo mais l'avi non compressé fait 1go. Comment on fait? mp4? Comment, avec quel logiciel? Merci par avance!
       
      Nathanaël
       

       
      Edit : La vidéo en .mp4
       
       
    • By Nathanael
      Bonjour à tous,
       
      J'ai 1200 images de 20s en jpg avec sharpcap, la 224mc et l'objectif d'origine. La vidéo est montée dans virtualdub, 24img/s. Je bute sur un problème de compression. Vous avez ci-dessous le gif de 6 mo mais l'avi non compressé fait 1go. Comment fait-on? mp4? Comment, avec quel logiciel? Merci par avance!
       
      Le time lapse c'est hier, sous la pleine lune, mon T250 "maison" en fonctionnement. Pour les bricoleurs, notez le rembobinage du secteur toutes les deux heures environ et le va et vient du contrepoids
       
      Nathanaël
       
      http://www.astrosurf.com/n-berger/divers/Capture 21_30_12_00001.gif
       
    • By Rerowifix
      Mon premier poste et ma première fois sur cette cible. J'apprend encore le traitement d'image donc je suis satisfait du résultat. Si il y a bien une chose que j'ai appris c'est que je dois vraiment augmenter le temps d'intégration pour diminuer le bruit.
       
      J'ai donc fais 12*360" ce qui revient à 1,2 heures.
      Pour l'acquisition j'ai utilisé un SkyWatcher 80ed, un 2000D défiltré et un filtre L-enhance.
      Pour le traitement j'ai fais mes premiers pas sur pixinsight et sur APP pour l'empilement et la calibration.
    • By aescalle
      Bonjour à tous,
      Hier soir j'ai eu pour la première fois un gros problème d'autoguidage avec PHD2 et ma monture EQ6 R-Pro.
       
      Après un une année sans session d'astrophotographie, J'ai changé mon setup qui était un petit télescope supportant mon appareil EOS en piggyback et une lunette d'autoguidage par une caméra CCD ZWO 294MC Pro (équipée d'un objectif Canon + L'autoguidage)  montée directement sur la monture. Résultat, si mon matériel optique fonctionne bien, je n'ai pas pu continuer la session car j'ai obtenu de grosses erreurs dans PHD2, ce qui m'a inquiété. Suivi inutilisable même sur des poses de 30 secondes. Voir ci-joint la capture du résultat ( copie d'écran PHD2).
       
      Ce qui a changé, hormis le matériel et son poids, c'est l'alimentation 12V du ventilo de la CCD, et la position des cables (câbles d'alimentation CCD et Hub USB à l'arrière, câble Hand control et câble du Polemaster sur le côté de la monture et un câble USB laissé libre vers mon ordinateur.
       
      L'équilibrage ne m'a pas semblé mauvais.
       
      La mise en station est normalement facilité par le Polemaster, ce qui permet un alignement rapide. Je le fais en général sur trois étoile (et plus).
      Hier soir l'alignement m'a semblé bon, les objets stellaires étant bien centrés.
       
      Pour info dans APT, je n'ai pas pu utiliser le plate solving.
       
      Je m'inquiète maintenant du mécanisme de ma monture au vu des messages obtenus dans PHD2.
       
      Quelqu'un aurait-il une idée sur l'origine du problème ?
      (Merci par avance)

    • By frank-astro
      Bonsoir,
      La lune est bien gênante en ce moment pour le CP mais il fait beau (et même pas froid) donc autant en profiter.
      Voici le coupe M97 + M108. Megrez72 + ASI1600MC + IrCut. 60 poses de 180s.

      M97-M108_72ED-ASI1600MC-60x180s_20210223 by Frank TYRLIK, sur Flickr
       
      Puis M101.Megrez72 + ASI1600MC + IrCut. 60 poses de 180s.

      M101_72ED-ASI1600MC-60x180s_20210223 by Frank TYRLIK, sur Flickr
       
      Traitement SIRIL + Photoshop. Prise de vue avec Stellarmate.
      Bonne soirée,
      Frank
  • Upcoming Events