tom

J'ai cramé ma RAF - encore - > heureux

Recommended Posts

Salut à tous,

 

Bon heureux quand même pas, je viens de recramer ma RAF il y a deux soirs...

Pour ceux qui avaient raté le post de l'an dernier  :

Il s'agitssait d'une RAF ATIK  EFW 2.1. Etant pris par le temps, le temps de faire réparer (support Atik impeccable)  j'avais racheté la nouvelle version ATIK EFW2.2 qui est plus mieux que j'utilise depuis sans problème jusqu'à avant-hier.

Mais celle-ci vient de cramer aussi. Et je crois que j'ai enfin le fin mot de l'histoire.... La boucle de masse !

 

Constat : la roue tourne quand on met en route l'alimentation mais impossible de se connecter en USB pour la piloter.

 

étant donné que :

la RAf est alimentée en 12V directement de son côté

l'ordinateur portable est alimenté directement de son côté

le port USB n'est pas isolé

les alimentations du PC et de la RAF (indépendantes) sont en route mais branchées sur des prises différentes

Si à ce moment je branche le port USB de la RAF sur le PC : boucle de masse -> surtension ponctuelle et le PCB atik n'aime pas ça apparemment surtout côté USB.

 

L'été dernier j'ai eu exactement la même chose dans les même circonstances... CQFD.

La fois dernière c'était la piste de masse du port USB qui a cramé, je l'ai testée cette fois, elle va bien. c'est autre chose (à mon avis PCB à changer).

 

Si je branche tous les câbles AVANT de mettre les alimentations en route... tout est OK (puisque les masses sont ramenées au même potentiel), c'est ce que je fais habituellement et puis là je suis allé trop vite.  ... Mince alors ! Ca mériterait quand même une info auprès des utilisateurs, donc ne faites pas comme moi. C'est pour ça que je fais un post sur le sujet.

 

-> TOUT BRANCHER AVANT DE METTRE SOUS TENSION <-

 

Résultat : je vais utiliser des Isolateurs USB à l'entrée du PC pour éviter ce genre de déconvenue. Ce genre de produit permet de couper le lien entre les masses côté matos et celle côté PC en répétant le signal... Je teste et vous tiens au courant.

 

 

 

 

 

Edited by tom
  • Like 2
  • Thanks 1
  • Sad 2

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

il y a 20 minutes, tom a dit :

Ca mériterait quand même une info auprès des utilisateurs, donc ne faites pas comme moi. C'est pour ça que je fais un post sur le sujet.

 

-> TOUT BRANCHER AVANT DE METTRE SOUS TENSION <-

Merci Tom ;) On tâchera de s'en souvenir..

Share this post


Link to post
Share on other sites

Tu m'inquiètes et je compatis mon chez Tom...

Christophe qui observe aussi des choses sur son matos...

PS : il existe des hub isolés, je crois?

Edited by Chris277
  • Like 1

Share this post


Link to post
Share on other sites

Et bien... c'est quand même mal fichu au niveau électronique de la part d'Atik...

 

Je pense qu'on est nombreux en obs à avoir des alimentations 12v sur circuits différents des alim PC/Portable, perso mon cas et jamais rien n'a fumé... Et puis dans bien d'autres domaines que l'astronomie également ce type de branchement existe.

 

Tu as essayé de contacter Atik pour leur expliquer le problème ? peut-être un pb de conception de leur électronique ?

 

 

Share this post


Link to post
Share on other sites

@sebastien85 oui j'ai envoyé un mail au support Atik avec toutes ces infos. Ce problème est assez courant pas seulement en Astronomie. C'est vrai que leur électronique semble  faiblarde à ce niveau. De là à intégrer un isolateur USB c'est assez compliqué et ça prend de la place dans le boitier sans compter la compatibilité. Quoique ce genre de matos ne consomme rien en débit ça reste assez basique. Je vais tester un isolateur à quelques euros et on verra si ça marche. D'ici là j'espère que Atik va m'envoyer un pcb tout neuf.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour les utilisateurs Tom :)

Perso, j'ai une starlight alimentée par la prise USB, c'est déjà un câble en moins :)

Bonne soirée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Pour t'en dire plus Tom, j'ai donc sur une seule batterie 12v, un convertisseur 19V pour le PC et le 12 V directement vers la monture (Boxdorfer) et le hub usb3 qui lie le PC en usb donc avec les 2 cam, le canon et la monture. Et bien quand je coupe la batterie, le PC seule par son USB alimente encore le rétroéclairage de la raquette Boxdorfer...

Je ne sais pas s'il y a un risque

 

Christophe

Share this post


Link to post
Share on other sites
il y a 26 minutes, Chris277 a dit :

Pour t'en dire plus Tom, j'ai donc sur une seule batterie 12v, un convertisseur 19V pour le PC et le 12 V directement vers la monture

 

ATTENTION : les convertisseurs élévateur son source de gros problème car justement la masse à l'entrée n'est souvent pas la même que la masse en sortie, mais il y a 12V d'écart !!!

 

En fait le convertisseur est un doubleur de tension qui monte presque à 24V suivit d'un régulateur qui redescend à 19V

 

-> bien vérifier la continuité de la masse entre entrée et sortie de convertisseur 12V / 19V à l'ohmmètre et la tension entre la masse d'entrée et la masse de sorie au voltmètre.

 

-> si on n'a pas continuité de masse, alors ne pas brancher un USB sur le PC qui serait branché à un accessoire (monture, caméra, roue à filtre...) qui serait branché alimenté en 12V par la même batterie. Là on crame tout. Dans ce cas il faut alimenter les accessoires par une deuxième batterie indépendante et ne surtout pas relier les masses des deux batteries entre elle puis qu'il y a 12V de différence.

Edited by olivdeso
  • Like 2

Share this post


Link to post
Share on other sites

Pardon @tom, de polluer ton post, rapide réponse à :

Le 08/04/2020 à 01:40, olivdeso a dit :

-> bien vérifier la continuité de la masse entre entrée et sortie de convertisseur 12V / 19V à l'ohmmètre et la tension entre la masse d'entrée et la masse de sorie au voltmètre.

Comme je n'avais pas eu de problème, par hasard,  je m'en doutais un peu, la masse est bien continue entre le 12V entrée et le 19V sortie, ouf, 0 Ohm et 0V. Donc, la masse, le (-), est bien commun à tous, le 12V, le 19V et le 5V de l'usb.

Et toi Tom bon courage avec ta roue...

  • Like 1

Share this post


Link to post
Share on other sites

Pas de souci!!!

j’ai testé un usb isolator a 17€ ça fonctionne bien.

je teste cette semaine sur la caméra, si ça fonctionne je vous envoie les références...

 

et Atik va essayer de m’envoyer un pcb neuf...

  • Like 1

Share this post


Link to post
Share on other sites

Suite de l’épisode... Atik m’envoie un nouveau pcb pour 50€... et je le change moi même (2soudures) ... parfait

Share this post


Link to post
Share on other sites

Hello... suite du feuilleton.

J'ai reçu le PCB de chez ATIK... rapide les mecs et SAV toujours aussi efficace rien à dire là-dessus.

IMG_5257.jpg.9b015ff9609266fcf556dac5ea9cf179.jpg

J'ai dessoudé, j'ai ressoudé.

et ... ben ça marche pas...

IMG_5258.jpg.f574423b70545a5cfba659d1f78ab017.jpg

Bricolage, test divers.. ah oui les drivers

Je bosse avec Prism et sur Prism les drivers qui fonctionnent pour la gestion des offsets de filtres sont les anciens drivers 4.2.2.9... pour info.

Ca remarche. Par contre chose étonnante, quand on branche la RAF, elle n'apparaît pas dans le gestionnaire de périphérique.

 

Bon ATIK c'est du bon matos par contre niveau driver c'est pas top top, il y a eu beaucoup de changements au fil des années. Et sur la nouvelle version de leur RAF (v2.2), sachant qu'ils savent qu'elle est particulièrement sensible à ces problème de boucle de masse, ils auraient pu modifier le pcb en rajoutant un filtre quelconque... bref

 

 

Il me reste à tester l'isolateur usb que j'ai eu à 15€ sur ama... Ca devrait m'éviter de recommander un PCB en cas de nouvelle fausse manip.

ça ressemble à ça et ça isole les circuits côté RAF et côté PC en "répétant" le signal sans driver à installer.

IMG_5272.jpg.d6b6107cdb31d5549bfc92837f82b171.jpg

 

A+

 

  • Like 6

Share this post


Link to post
Share on other sites

Bon ben en fait, la roue fonctionne, mais n'aime pas l'isolateur USB... ca ne marche pô avec. O.o

Donc câblage en direct comme avant et attention à la boucle de masse.

 

Bon cieux!

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now