PATRICEM33

Objectif lune avec quelle barlow ?

Recommended Posts

Tu as du bol, c'est 56 mm :)

Cela étant, tu fais bien de faire un montage visant. Cela évitera que ça gigote. Le pourtour extérieur du FFC est rainuré (ce qui est une très mauvaise idée), du coup selon le type de PO, en particulier avec un serrage annulaire (qui est une véritable plaie), le FFC peut se mettre en travers.

  • Like 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

@christian viladrich

Merci pour la mesure de la côte.

56 mm  c'est encore mieux pour moi,  je suis donc à 187 mm avec le PO totalement sorti

Par exemple à 3x, je serais moins restreint, et je pourrais diminuer la course totale du PO d'environ 5 mm.

Share this post


Link to post
Share on other sites
il y a 56 minutes, PATRICEM33 a dit :

Backfocus lulu = 197,5 mm (données Taka)

PO total rentré = 81 mm

PO total  + course = 131 mm

Ca serait quand même plus simple qu'ils donnent le BF par rapport au sommet du PO replié et sorti.

Share this post


Link to post
Share on other sites

@lyl

Pour le backfocus de 197,5 mm, c'est le metal back à partir du début du PO pour faire la MAP.

Sur les spécifications chez Taka, ils nomment ça backfocus mais après conversation avec OU hier, c'est bien le metal back.

Share this post


Link to post
Share on other sites
Citation

hemmmm : la "shorty"  à f/5 : non.

 

J'ai oublié de préciser que je n'utilise que très peu la Barlow sur mon Dobson à f/4.6 ^_^

Edited by zirkel 2

Share this post


Link to post
Share on other sites
Il y a 21 heures, christian viladrich a dit :

le FFC peut se mettre en travers.

Ah!! Carrément ? C'est vraiment de la camelote ce FFC :-)

Edited by jm-fluo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Looney2
      Température extérieure cette nuit : -18°c mais sans vent, ça se supportait dans la Canada Goose...
      J'avais débuté des subs sur la nébuleuse de la méduse à chaque petite fenêtre que la météo voulait bien nous laisser. Je vais l'appeler la Méduse du couvre-feu car ici aussi au Québec, le couvre-feu a été instauré à partir de 20h.
      Donc setup "backyard", ceci dit ça ne change pas de mes habitudes, mais j'ai un ciel particulièrement pourri, Bortle 8.
      La recette est la même que sur mon post "on s'amuse avec un téléphoto" mais là je pense arriver au bout du concept. 
      461x60s soit 7h41 de pose avec un Téléobjectif Canon 70-200 f/2.8 à 200mm et f/4. Canon 40D défiltré par moi-même, 800ISO, filtre CLS SVBony eos-clip, suivi par Skyguider Pro iOptron. Aucun guidage.
      À noter qu'hier soir j'ai laisser tourner le SG Pro pendant quasiment 6h à -18°C et AUCUNE sub de jetée (certaines sélectionnées pour un FWHM moins bon mais aucun filé d'étoile). La seule soirée d'hier j'ai récupéré plus de 200 subs de 1mn sur cet objet... J'adore mon Skyguider Pro !
       
      Ah oui, évidemment, on voit la méduse, la tête de singe, M35 et NGC 2158. 
       
       

    • By mak178
      Bonjour,
       
      j'ai une question qui m'interpelle.
      Quand je fais étalonnage des couleurs par photométrie, j'ai parfois l' erreur " Aucune étoile valide trouvée"
      j'ai fais par exemple un plan large du sagitaire et en mettant M8 comme référence, l'étalonage a fonctionné .
      Le même objectif mais sur orion en mettant M42, et là ça plante.
      Quelle est la logique du système
       
      pour info si ça parle à quelqu'un, je met en copie les lignes que j'obtient.
      J'ai essayé un paramétrage manuel mais le résultat n'est pas terrible par rappor à la photométrie
       
      Comment sélectionner les étoiles de références en cochant "sélection d'étoile manuel" ?
       
      15:07:54: Findstar : en cours...
      15:08:02: Taille du catalogue NOMAD : 683 objets
      15:08:02: 60 paires correspondantes.
      15:08:02: Pts OK :            0.533
      15:08:02: Résolution :        6.715 arcsec/px
      15:08:02: Rotation :        -84.37 deg
      15:08:02: Focale :          131.78 mm
      15:08:02: Pixel dim. :        4.29 µm
      15:08:02: Champ de vision :   09d 29' 38.13" x 06d 16' 41.88"
      15:08:02: Centre de l'image : RA: 05 33 17.400, DEC: -03 23 57.039
      15:08:04: Normalisation sur le canal rouge.
      15:08:04: Applique la photométrie d'ouverture à 32 étoiles.
      15:08:05: 32 étoiles exclues du calcul.
      15:08:05: Aucune étoile valide trouvée.
      15:08:42: Findstar : en cours...
      15:08:49: Taille du catalogue APASS : 539 objets
      15:08:52: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:13: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:13: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:44: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:44: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
    • By Sauveur
      Bonjour
       
      Un peu de beau temps par ici malgré un jet fort annoncé on sort un peu le nouveau tube 
       
      lune encore ciel bleu le 18 juste un plan qui me plait
       

       
       

       

       
       
      le 19 Avec Emilio 
       
       
      une mosa ciel bleu
       

       
       

       
       

       
       
      Bonne journée et bon ciel
       
       
       
       
    • By tosi philippe
      Bonsoir à tous, juste avant l'arrivée des nuages maritimes, une turbu sympa mais loin d'être nulle...
      Mosaïque de 14 vues à l’arrière de la lunette de 228mm F/9 spéciale H-alpha + ASI 178 MM.
      Je n'avais pas encore shooté cette lunaison...voilà qui est fait
      Bonne balade sélène  avec la full bien sûr malgré une image un peu lourde
      Phil
       

    • By micheljack
      Bonsoir. 
      Je possède une cam d'autoguidage zwo asi 130mm de 2015.
      Elle fonctionne très bien sur un pc portable sous W7 avec port usb2. 
      Avec mon nouveau pc sous w10 elle est reconnue mais ne fonctionne pas.je n'ai QUE des usb 3. Dans le gestionnaire de périphériques j'ai un message d'erreur" code 10" et "manque de ressource pour faire fonctionner Api". 
      Tous les drivers sont à jour ainsi que tout le pc. J'ai desinstallé et réinstallé 3 fois.... Des pistes ?? 
      Merci de votre aide. 
  • Upcoming Events