• 0
Herve_du_61

Début en astrophotographie

Question

Bonjour à tous.

Tout juste inscrit sur le site, c'est la première fois que je participe à ce forum. J'espère être dans la bonne section.

Après plusieurs mois d'observation avec mon Skywatcher 200/1000 sur EQ5 Goto , j'ai décidé de sauter le pas et de passer à l'astrophotographie.

J'ai un Canon 2000D pour faire mes clichés et j'ai 2 petites questions :

 

1/ Sur chacun de mes clichés, j'ai une aberration sur les étoiles :

aberration.jpg.eafb2273e91d904a0c7943f6e227b0eb.jpg

Je précise 2 choses :

> Je viens de collimater mon télescope pensant que cette opération allait faire disparaître mais aucun changement hélas...

> J'utilise un masque de Bahtimov pour la mise au point.

J'imagine que c'est lié au matériel mais quelle partie ?

 

2/ Ensuite, après empilement de mes clichés sur SIRIL, j'ai systématiquement un rendu final "magenta" et après les diverses opérations de traitement (Étalonnage des couleurs, transformation de l'histogramme), je perds les couleurs dans la fenêtre RVB.

Capture.PNG.d5f7208c05a9a754bf56b3a3159ebfe4.PNG

Un souci de balance des blancs sur mon APN ? Ou je ne sais pas utiliser le logiciel malgré le visionnage de 12000 tutos sur YT ?

 

Merci pour vos lumières !

H.

  • Sad 1

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
  • 0

je pense que  la référence de blanc enregistrée sur l'appareil en données personnelles.

Louis  

Share this post


Link to post
Share on other sites
  • 0

Bonjour. :)

 

 

Il y a 21 heures, Herve_du_61 a dit :

Sur chacun de mes clichés, j'ai une aberration sur les étoiles :

 

Questions :

 

1°) La photo postée serait elle issue d'un crop ?

 

2°) Si oui, crop au centre de la prise de vue ... ou "au bord" ?

 

Edited by fljb67

Share this post


Link to post
Share on other sites
  • 0

@LouisJ'ai l'impression que ce n'est pas le même souci que ce que tu suggères. Je n'ai pas de dédoublement mais seulement un étalement de la partie centrale. 

Concernant la référence de blanc, je suis en automatique. Y a t--il un réglage préférentiel quand on fait de l'astrophotographie ? Ombre, lumière du jour...

 

@fljb67 Oui il s'agit d'un crop sur Arcturus mais comme tu peux le constater sur ma photo, ce phénomène se produit aussi pour l'étoile en bas à gauche (c'est plus discret et flou à cause de la compression du JPEG). Ce phénomène apparaît sur toutes les étoiles très lumineuses qui se trouvent dans le champ. Par contre, je n'ai pas fait attention si cet étalement se faisait dans la même direction pour toutes les étoiles sur la photo.

Share this post


Link to post
Share on other sites
  • 0
Le 19/05/2020 à 20:18, Herve_du_61 a dit :

> Je viens de collimater mon télescope pensant que cette opération allait faire disparaître mais aucun changement hélas...

> J'utilise un masque de Bahtimov pour la mise au point.

 

 

Histoire d'être sûr que la collimation est correcte, aurais tu effectué le "Test sur une étoile brillante" en intra ou extra focale ?

 

 

Le 19/05/2020 à 20:18, Herve_du_61 a dit :

J'imagine que c'est lié au matériel mais quelle partie ?

 

Peut-être un reflet : vis brillante ? ( par exemple ).

 

Edited by fljb67

Share this post


Link to post
Share on other sites
  • 0

Désolé, je ne comprends pas la question... intra ou extra focale ??

J'ai fait ma collimation avec un collimateur laser Bresser.

J'avais déjà le souci quand je prenais des photos avec mon téléphone au lieu de mon APN. C'est donc lié au télescope.

Merci pour ton aide.

Edited by Herve_du_61

Share this post


Link to post
Share on other sites
  • 0
il y a 59 minutes, Herve_du_61 a dit :

J'ai fait ma collimation avec un collimateur laser Bresser.

 

Cela n'empêche pas de vérifier "en vrai" sur une étoile. :)

 

 

 

il y a 59 minutes, Herve_du_61 a dit :

Désolé, je ne comprends pas la question... intra ou extra focale ??

 

Après avoir pointé une étoile ( assez lumineuse ) avec un oculaire et un grossissement de  ~ 200 fois ... défocaliser légèrement ( dans un sens ou dans l'autre ).

 

http://astrosurf.com/d_bergeron/astronomie/Bibliotheque/collimation/collimation.htm

https://www.stelvision.com/astro/collimation-telescope-newton/

 

image.png.818147913011aeed2c95074c4526d40e.png

 

Cela permettra de vérifier si la collimation est "correcte" ou pas.

 

Edited by fljb67

Share this post


Link to post
Share on other sites
  • 0

J'ai vérifié hier soir sur Vega. En effet, la collimation n'était pas correcte. L'image de l'araignée était décentrée. J'ai tant bien que mal essayé de corriger cela mais le problème persiste. J'ai également tourné le miroir secondaire sur lui-même pour voir.... Rien à faire...

Un défaut géométrique sur l'un des miroirs ?

Je devrais peut-être exposer mon problème dans une autre section du forum. Peut-être que quelqu'un a connu la même chose ?

Share this post


Link to post
Share on other sites
  • 0
Il y a 1 heure, Herve_du_61 a dit :

J'ai vérifié hier soir sur Vega. En effet, la collimation n'était pas correcte. L'image de l'araignée était décentrée. J'ai tant bien que mal essayé de corriger cela mais le problème persiste.

 

Ok, merci à toi pour le retour. :)

 

Par contre, niveau "collimation", utilisant un Maksutov, je ne pourrais pas t'aider.

 

 

 

Il y a 1 heure, Herve_du_61 a dit :

Je devrais peut-être exposer mon problème dans une autre section du forum

 

En section "Astronomie pratique" par exemple ... avec un titre qui évoque clairement ton problème. ;)

 

Edited by fljb67

Share this post


Link to post
Share on other sites
  • 0

Bonsoir Hervé, 

pour ton souci dans SIRIL, une fois la transformation de ton histogramme effectuée, es-tu bien en vue "linéaire" ou "auto ajustement" pour voir ton résultat dans la fenêtre RVB ? 

Essaie de passer rapidement tes images sur Deep sky stacker pour vérifier que ça vient bien de Siril. 

 

Bonne continuation et bons ciels ! 

Share this post


Link to post
Share on other sites
  • 0
Le 19/05/2020 à 20:18, Herve_du_61 a dit :

Ensuite, après empilement de mes clichés sur SIRIL, j'ai systématiquement un rendu final "magenta"

Le 2000D est mal géré dans la version 0.9.12. Il faut changer manuellement le motif de Bayer dans les options. Et essayer celui qui va (ce n'est pas RGGB comme ca devrait normalement être).

Share this post


Link to post
Share on other sites
  • 0

@starmich DSS m'affiche le message "Désolé, LibRaw ne prend pas en charge votre caméra EOS 2000D". Je clique sur OK et le process continue avec un noir et blanc en final. Je vais changer le motif de Bayer sur SIRIL comme le suggère @Cyril Richard.

Edited by Herve_du_61

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now