• 0
bobastro

debutant astrophotographie

Question

bonjour

merci de votre accueil sur ce forum

je debute depuis 2 mois sans rien connaitre ni a l astronomie ni a la photo   et la lecture des forums m apprend beaucoup

je viens d acheter un c8 evo et je souhaite me lancer dans la photo avec une cam altair 178 et une barlow 2

j essaye d utiliser sharpcap pour la   capture des images mais le probleme est que le cadrage de la planete qui est parfait dans l oculaire de 14 mm ne se retrouve  pas dans la fenetre du logiciel quand je bascule sur la cam

j utilise un renvoi coude flip mirror pour une utilisation  alternee de la cam et du visuel  sans changer d accessoire et je suis surpris de ne pas y arriver car le recadrage est quasi impossible car trop empirique compte tenu du fort grossissement

avez vous rencontre le meme probleme et avez vous des astuces a me communiquer pour que je  puisse prendre mes premieres images...

 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Bonjour. :)

 

 

 

Il y a 18 heures, bobastro a dit :

le cadrage de la planete qui est parfait dans l oculaire de 14 mm ne se retrouve  pas dans la fenetre du logiciel quand je bascule sur la cam

 

Il y a 18 heures, bobastro a dit :

j utilise un renvoi coude flip mirror

 

A mon avis, c'est le "Flip mirror" qui fait que le centre du champ "oculaire" ne corresponde pas exactement au centre "capteur caméra".

 

Vu la focale de ton C8 ( ~ 2000 mm ) et le fait que le capteur de ta caméra ait pour dimensions : 7,37 x 4,92 mm, si en plus la barlow x2 est utilisée,  la focale se retrouve à ~ 4000 mm : du coup, le moindre petit décalage d'axe optique "avec / sans Flip mirror" pourrait expliquer le problème que tu rencontres.

 

A confirmer ou infirmer.

 

 

Edited by fljb67

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
  • 0

 merci pour la reponse

j ai teste une cible terrestre a 10 kms avec le renvoi coude et il y a deja un decalage a cette distance par rapport a un placement de la cam en direct sur le c8

donc l analyse est bonne 

quelle serait l astuce qui pourrait me faciliter le ciblage de la planete  dans le logiciel de capture  autre que d es tatonnements aleatoires ?

merci de vos reponses

Share this post


Link to post
Share on other sites
  • 0
Il y a 12 heures, bobastro a dit :

quelle serait l astuce qui pourrait me faciliter le ciblage de la planete  dans le logiciel de capture  autre que d es tatonnements aleatoires ?

 

Une piste qui vaut ce qu'elle vaut ... ne pratiquant pas du tout de photo planétaire.

 

 

1°) Si possible, faire le montage optique ( barlow comprise ) sans renvoi coudé avec un oculaire de grande focale ( genre 40 mm ) ... histoire d'avoir un champ assez élevé pour faciliter le pointage de la planète.

 

2 °) Centrer au mieux la planète dans  le champ de l'oculaire.

 

3°) Retirer délicatement l'oculaire ... et le remplacer par la caméra.

 

Voilà, c'est ce que je ferais.

 

------------------------------------------------------------------------------------------------------------------------------------

 

Pour info, des fois que ton C8 EVO n'ait été livré avec un oculaire "Plössl 40mm" ( champ apparent ~ 50° ):

 

- Focale optique avec barlow"x2" : 2032 x 2 = 4064 mm

 

- Grossissement avec oculaire 40 mm : 4064/40 ~ 100 x.

 

- Champ de vison à l'oculaire : 50° / 100 = 0,5° ... soit ~ le diamètre apparent de la Lune.

 

- Champ photo avec capteur "7,37 x 4,92 mm" : ~ 0,10° x 0,07°

 

Schéma en rapport :

 

P1070104_03_800_01.jpg.9ed9d01fede6f44677fa40cd67948a1c.jpg

 

 

Edited by fljb67

Share this post


Link to post
Share on other sites
  • 0
Le 20/05/2020 à 16:46, bobastro a dit :

avez vous rencontre le meme probleme et avez vous des astuces a me communiquer pour que je  puisse prendre mes premieres images...

 

Bonjour, 

 

Quand tu remplaces l'oculaire par la caméra, il faut faire en sorte que l'objet soit bien centré dans l'oculaire.

Un oculaire de 14, c'est bien.

Ensuite tu installes la caméra et dans sharpcap tu pousses le gain à fond.

Car la mise au point entre l'oculaire et la caméra change.

L' objet va être défocalisé et "dilué" dans le fond de ciel et tu vas passer à côté.

Donc gain à fond et tu vas voir un grand cercle pâle défocalisé, quelques tours de molette et c'est bon.

Il n'y a plus qu'à remettre un gain raisonnable dans sharpcap. 

Tu peux essayer d'abord sans la Barlow, et mettre la Barlow dans la foulée (ça défocalise encore plus). 

Bonne cueillette

 

:) 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Oups j'oubliais, perso je n'utilise pas de renvoi coudé, j'espère que ça fonctionne pareil.

J'oubliais aussi : attention à la vitesse d'expo dans sharpcap. 

Si tu mets 30s de vitesse d'expo, tu vas attendre l'image et croire que tu as perdu la planète, mets 1s par exemple ^_^ .

Edited by Penn K
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
il y a 28 minutes, Penn K a dit :

Tu peux essayer d'abord sans la Barlow ...

 

Clair qu'avec ~ 4000 mm de focale, cela ne facilite pas l'affaire.¬¬

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 super tous vos conseils

j ai compris avec le schema la difficulte technique du centrage

donc j enleve le renvoi coude et je procede par etapes

d abord je vise sans la barlow et j ajoute delicatement la barlow apres

et sur sharpcap je pousse le gain a fond et la vitesse d expo au mini

 

je vais y arriver maintenant c est sur !!

promis ma premiere photo sera pour vous

a bientot des que le ciel le permet 

 

Share this post


Link to post
Share on other sites
  • 0
il y a 22 minutes, bobastro a dit :

promis ma premiere photo sera pour vous

 

Au plaisir de la voir. ^^

Share this post


Link to post
Share on other sites
  • 0

 

Il y a 1 heure, bobastro a dit :

et sur sharpcap je pousse le gain a fond et la vitesse d expo au mini

Peut-être pas à fond à fond, mais au moins 500 et la vitesse d'expo pas au mini non plus mais 1s ça me semble pas mal ^_^ .

Après il faut voir comment c'est sur ton écran.

 

Il y a 1 heure, bobastro a dit :

je vais y arriver maintenant c est sur !!

 

Aucun doute là dessus ! 

A bientôt pour la première image 

 

:) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now