Marc684

Problème correction de champ besoin d'aide

Recommended Posts

Posted (edited)

Bonjour,

J'ai acquis récemment une 72ed avec son correcteur de champ dédié 0,85x

J'ai fait quelques tests rapidement hier soir après la déception de l'annulation du lancement et j'ai utilisé le même montage que sur mon newton pour respecter le backfocus de 55 mm (j'ai juste remplacé le correcteur de coma par le correcteur 0,85x)

Et on observe un problème sur les brutes et donc sur le stack de test final (20 images de 180" que je n'ai pas traitées plus que ça)

On peut voir clairement que la partie est problématique avec des étoiles allongées , comme si le correcteur n'était pas centré et mes étoiles sur le bord gauche ne sont pas hyper bien non plus

Voici d'abord une brute

Brute.thumb.jpg.840874950584347938f3e62a175fb640.jpg

Et maintenant le stack vite fait

5ecf761068053_Stack_problme.thumb.jpg.f680fe458cda421f44f389717e081091.jpg

Est ce un problème de collimation ? tilt ? backfocus ?

Merci de votre aide

Marc

Edited by Marc684

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Bonjour. :)

 

 

D'après tes photos postées, le centre optique ( = centre du champ "pleine lumière" ) ne correspond pas au centre du capteur.

 

Une piste : Flexion du porte oculaire : à confirmer / infirmer.

 

 

Un test pour déterminer si c'est le correcteur en cause ( ou pas ) : effectuer une prise "sans correcteur".

 

 

Voilà : c'est ce qui me venait à l'esprit. ... et cela ne vaut que ce que ça ne vaut.  :)

  • Love 1

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 28 minutes, fljb67 a dit :

Bonjour. :)

 

 

D'après tes photos postées, le centre optique ( = centre du champ "pleine lumière" ) ne correspond pas au centre du capteur.

 

Une piste : Flexion du porte oculaire : à confirmer / infirmer.

 

 

Un test pour déterminer si c'est le correcteur en cause ( ou pas ) : effectuer une prise "sans correcteur".

 

 

Voilà : c'est ce qui me venait à l'esprit. ... et cela ne vaut que ce que ça ne vaut.  :)

Merci de ta réponse 😇

Je précise juste que j'ai pas fait de flats donc le vignettage vient peut-être de la caméra car j'ai un peu ça sur mon newton mais les étoiles sont bien corrigées

Je vais tester sans correcteur alors 

Sur le bord du PO il me semble avoir vu des vis , elles servent à régler le centrage du champ de pleine lumière ?

Edited by Marc684

Share this post


Link to post
Share on other sites
Posted (edited)

-

il y a 16 minutes, Marc684 a dit :

Je précise juste que j'ai pas fait de flats

 

Oui, d'où l'effet de "vignettage".

 

... et tant mieux, car cela a pu permettre de mettre en évidence le fait que le cercle de pleine lumière n'est pas centré avec le capteur.

 

 

il y a 16 minutes, Marc684 a dit :

Sur le bord du PO il me semble avoir vu des vis , elles servent à régler le centrage du champ de pleine lumière ?

 

Ne disposant pas de correcteur  optique : Aucune idée.

 

Edited by fljb67
  • Love 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, Marc684 a dit :

Sur le bord du PO il me semble avoir vu des vis , elles servent à régler le centrage du champ de pleine lumière ?

Je n'y toucherais pas avant d'avoir un avis bien informé ;)

 

Sinon je ne pense pas que ce soit le PO qui fléchit,  la direction du défaut n'est pas selon l'axe vertical.

  • Love 1

Share this post


Link to post
Share on other sites
Posted (edited)
Le 28/05/2020 à 15:12, danielo a dit :

Je n'y toucherais pas avant d'avoir un avis bien informé ;)

 

Sinon je ne pense pas que ce soit le PO qui fléchit,  la direction du défaut n'est pas selon l'axe vertical.

J'attends cet avis bien informé avec impatience :D

Edited by Marc684

Share this post


Link to post
Share on other sites
Posted (edited)

Petit up ! 

J'ai essayé de faire un test sans correcteur mais pas possible car il me faut presque rajouter 10 cm de bague allonge alors que je n'en ai que 5 ....

J'ai donc essayé des tests de backfocus avec les bagues allonge en ma possession

Tout d'abord la photo supposé au bon backfocus avec toujours les étoiles à droite qui me dérangent

Backfocusnormal.thumb.jpg.ec99dfaeaa23db3199b22665f5a9d3b8.jpgPuis la version avec moins de backfocus (-11mm par rapport au bon backfocus) ou on voit clairement que ce n'est pas bon dans les 4 coins ce qui est normal mais j'aurais quand même tendance à dire que l'effet est plus prononcée sur la droite..

Backfocus-11mm.thumb.jpg.fccb7375e8b3938adfe12a7a72ea3597.jpg

Et enfin la version avec plus de backfocus (+10mm par rapport au bon backfocus) qui est plutôt pas mal surtout les étoiles de droites on l'air bien mais mes étoiles de gauche ont comme un air de trefoil...

5ed3c1c98720f_Backfocus10mm.thumb.jpg.3f1d08d03b8eb78166e9c97e0569bf4f.jpg

Au vu de ces images j'aurais tendance à dire qu'il faut que je rajouter un peu de backfocus mais moins que 10 mm, cependant je ne sais toujours pas pourquoi mes étoiles a droite semble différentes de celles de gauches... tilt ? collimation ? les 2 ?

Je pense personnellement du tilt mais j'attend l'avis d'experts :) Qu'en pensez vous ?

Merci d'avance

Marc

Edited by Marc684

Share this post


Link to post
Share on other sites
Posted (edited)

Petit up car je n'ai pas eu de réponses :/

Ces vis servent elle à régler le tilt du PO ?

Marc

IMG20200528203908.jpg

Edited by Marc684

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By alanc145
      Bonjour,
       
      Possesseur d'une lunette apo de 80mm, je voudrais acheté un chercheur qui pourra aussi me servir en autoguidage avec une cam de type 224mc par la suite.
       
      En farfouillant, j’hésite entre ces deux modèles:
       
      https://www.pierro-astro.com/materiel-astronomique/accessoires-optiques/chercheurs/chercheur-skywatcher-9x50-eclaire-droit-avec-support_detail
       
      https://www.pierro-astro.com/materiel-astronomique/accessoires-optiques/chercheurs/chercheur-starwave-50mm-altair-astro_detail
       
      Je pense qu'ils se valent en tant que chercheur droit éclairés, par contre en autoguidage avec une ccd, aurai-je plus de mal pour faire la MAP avec le chercheur SW plutôt qu'avec la lunette altair ?
       
      Merci pour vos conseils.
    • By SkyGuy
      Bonsoir à tous,
      Je viens de faire l’acquisition d’un aplanisseur en 2.7 pouces (celui d’AP, pour aller sur une AP130GT) : j’ai effectué hier soir une soirée de test pour recalibrer la map avec SGPro et voir un peu si le champ est plan. Et là, horreur ! mes étoiles ont une tête bizarre, comme s’il y avait un « renflement » qui poussait sous les plus grosses. Certaines sont aplaties dans un sens, d’autres perpendiculairement, d'autres très irrégulières 
      Ci-dessous quelques images pertinentes je l’espère (30 secondes de luminance, bin1, 1.86sec d’arc/pixel, les détails sont à environ 250% de zoom)...
      Avez vous une idée de ce que peut-être le problème ?
       
      Sachant que je guidais (0.45 sec RMS avec PHD), j’ai tendance à exclure un problème de suivi.
      J’ai fait la map plusieurs fois, avec un contrôle au masque de bahtinov pour faire bonne figure... Donc pas un problème de map a priori.
      Le backfocus est respecté à 0.3mm près (tolérance environ +/- 2.5mm).
      J’utilisais jusqu’à maintenant un réducteur-correcteur APM, et je n’avais jamais eu ce problème.
       
      Peut-être de l’astigmatisme, ou du trefoil ? 
       
      Je suis preneur de n'importe quelle hypothèse!
      Merci beaucoup !





    • By jerome.greblac
      Salut à tous 
      Une petite question aux possesseurs de la ZWO Asi6200 mm pro
      Comment faite vous pour régler ce fichu tilt 
      J’ai une partie haute de mon image vachement fine et une partie basse vachement dé focalisée
      Le matériel je pense pas qu’il soit en cause
      Tsa 102 avec crémaillère Feather Touch Starlight
      Le tout ccd roue à filtre et diviseur vissé môme sur le site 
      Il y a juste la partie devant le diviseur qui est vissé mai qui possède c’est trois vis de tilt 
      Je me demande comment réglé ce problème 
      Il est vrai que lorsque j’agit dessus ça ce dégrade ou pas mai j’arrive à rien de bon 
      Une idée peut être ???
      Merci 
      Jerome
    • By deome
      Voila un peu plus d'un an que je m'adonne a l'astrophotographie avec un grand plaisir
      Meme si ma femme et mes enfants sont émerveillé des photos que j'arrive a sortir, il y a une petite frustration de ne quasi rien voir en visuel
       
      Ils me tannent donc pour pouvoir admirer les anneaux de Saturne, la tache de Jupiter ou les hommes verts de Mars...

      Avec mon 254/1000 plutôt orienté CP, j'ai qq oculaires Baader Hyperion 8, 17 et 36 et j'envisage d'ajouter une barlow, mais j'avoue que je suis un peu perdu devant les différents modèles et grossissement, 
      L’idéal serait d'en trouver une qui aille aussi bien pour le visuel que pour la photo, j'ai l'intention d'utiliser ma camera de guidage, une ASI 290mini pour faire qq shoot

      Quels caractéristiques dois-je regarder ou privilégier ?
       
      merci pour votre aide
    • By bpollet
      Bonjour à tous.
      J'utilise un Sony Nex-5 défiltré totalement avec une lunette de 80ED, mais AUSSI un objectif Nikon avec filetage en 52mm.
       
      Aujourd'hui je dispose d'un filtre UV/IR cut bas de gamme d'aliexpress:
      https://fr.aliexpress.com/item/32390846265.html?spm=a2g0o.productlist.0.0.74f92593Z6MpU6&algo_pvid=390a2dc7-98f2-48ea-9f0f-b2f8f2e19bd3&algo_expid=390a2dc7-98f2-48ea-9f0f-b2f8f2e19bd3-11&btsid=0b0a119a15958420611143284ec0c8&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_
       
      Je me pose des questions sur le spectre de ce filtre. Depuis le défiltrage, j'ai récupéré la raie H-Alpha, mais je me demande si ce filtre n'aurait pas une légère tendance à couper trop bas... En témoigne la photo prise hier ici avec un temps de pose de 40x60"
       
      Qu'en pensez vous?
       
      Du coup, puisque je suis à la recherche également d'un filtre pour mon objectif, je me demande si je n'aurai pas intérêt à repartir sur un optolong avec un adaptateur pour aller du 52mm au filetage M48. Pensez vous que cela puisse générer du vignettage?
       
      En fait, ce serait hyper pratique puisque je pourrais monter mon filtre UHC également... Je sais que l'idéal serait un filtre en 2" pour ma lunette et un en 52mm de bonne qualité, mais ça commence à causer financièrement et les UV/IR cut en 52mm cela ne court pas les rues et ça coute un bras.
       
      Merci pour vos avis
  • Images