Denis CORRECHER

Défaut optique LX200 14"

Recommended Posts

Bonjour,

 

J'ai constaté un défaut de triangulation des étoiles sur le 14" Meade. Lors de la dernière session photo (NGC6543) cette anomalie était visible. Pensant que cela pouvait provenir du blocage miroir primaire je me suis évertué à ne pas trop serrer la vis de maintien, mais apparemment sans succès. Il m'a semblé voir sur Astrouf une information concernant ce défaut mais je ne l'ai pas retrouvée. En l’occurrence la tension des vis de réglage du secondaire serait en cause. Voici une image brute réalisée avec le 14" à F/D3,3 et une caméra ASI224MC.

 

Merci de m'éclairer ! :)

 

NGC6543_00001.jpg.bd3427a4dd753e2d5a96e2b4f7ebe8e2.jpg

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

J'ai un 14"

F/D 3.3 tu as donc un réducteur, ça viendrait de là ?

Tension vis de réglage, non, se sont trois vis montées libres sur des ressorts. Évidemment, aucune n'est "serrée" puisqu'elles règlent l'alignement du secondaire.

Si il y en a une de bloquée, ça ne vas pas du tout !

 

Share this post


Link to post
Share on other sites

Bonne remarque à propos du réducteur. Avant d’incriminer le télescope, essayer pour voir si le symptôme persiste sans réducteur...

Share this post


Link to post
Share on other sites

J'ai omis de le préciser, en effet. Ce télescope est utilisé pour les animations publiques à sa focale primaire. Ce défaut persiste sans réducteur. Il est même flagrant en visuel à F/D 10.

Share this post


Link to post
Share on other sites

Le secondaire est un bloc massif, je ne vois pas comment il pourrait être déformé.

Le primaire, il faudrait voir les fixations, a-t-il été bricolé ? Mais c'est a voir en dernier recours

La lame, elle peut avoir été mal remontée, il suffit qu'elle soit trop serrée ( a la défocalisation ça se voit bien, les vis marquent)

A mon avis, regarder d'abord les images intra focales et extrafocales pour voir si l'anomalie est la même, si c'est homogène.

Un grosse décollimation est possible. Tout reprendre à zéro. Le mieux est le disque de hartmann, facile d'en faire un, trois trous qu'on peut masquer. Il y a une très bonne manip en ligne. Ca reservira au poil pour la mise au point.

C'est ce que je ferai en premier

Attention les vis allen sont au pas US, ça se trouve, sinon prendre des clés torks.

Si c'est serré comme une brute c'est que ça a été démonté par un bricolo et c'est pas bon signe...

 

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 13 minutes, Shadoko a dit :

La lame, elle peut avoir été mal remontée, il suffit qu'elle soit trop serrée ( a la défocalisation ça se voit bien, les vis marquent)

 

C'est une piste à suivre car la lame a été démontée suite à une mauvaise tenue du bloc secondaire. Il tournait librement avec un jeu anormal.

Par contre je ne comprends pas ta remarque :"a la défocalisation ça se voit bien, les vis marquent". 

 

Edited by Denis CORRECHER

Share this post


Link to post
Share on other sites

Oui, quand les vis sont trop serrées, le cercle défocalisé prend une forme hexagonale sur les bords extérieurs (je ne sais plus combien il y a de vis) chaque vis fait sommet (comme une toile cirée qu'on tire vers les bords)

Il faut que l'image défocalisée reste ronde sur le pourtour, même si elle est floue.

Le bloc secondaire est lui même serré par un vissage sur la lame, là aussi il ne faut aucun jeu mais pas de serrage excessif . Par contre ça ne marque pas l'image puisque le serrage est uniforme en rond. Le bloc se démonte sans problème (bien pencher le scope vers le bas avant de s'y aventurer).

Si ton bloc flotte, c'est surement  la cause de ton image.

Sur youtube tu as des démos de démontage du lx200, genre nettoyage etc. Tu en as aussi sur google, en français, cherche "démontage lx200" nettoyage lame lx200 etc" Comme c’était un matériel très répandu a une époque, il y en a pas mal.

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 5 heures, Denis CORRECHER a dit :

C'est une piste à suivre car la lame a été démontée suite à une mauvaise tenue du bloc secondaire. Il tournait librement avec un jeu anormal.

 

Sans doute un S-C Fastar  ,

Donc ça veut dire que le secondaire a tourné par rapport à l'origine

avant démontage de la Lame , et repositionnement secondaire ,

as tu fait des repères ? les éléments ont été replacés à leur

position correctes d'origine ?

 

Le serrage du flasque de maintien de la lame  n'influe en rien sur le Trefoil

ou autre déformation de la qualité optique

 

** si tu veux voir une demontage/remontage et réglages  de mon S-C   C11 : 

http://www.bbayle.com/C11_Xlt_Fastar_Alu/index.html

 

Bernard_Bayle

Edited by Bernard_Bayle

Share this post


Link to post
Share on other sites

On doit repérer la lame, elle a un repère par rapport au primaire.

Par contre après longues recherches, je suis sceptique sur l'aspect critique de la chose.

Pour le secondaire, pas d'importance, se sont les vis qui vont l'aligner

Les fastars sur des lx 14" ça doit être rare, c'est plutôt Celestron.

Pour le serrage du flasque, j'ai fait l'expérience et j'ai bien vu le marquage du serrage trop fort. Ca appuie sur le joint et ça déforme.

 

 

 

Share this post


Link to post
Share on other sites

pas eu le temps de lire le texte, mais bravo pour ces ovnis triangulaires, enfin la preuve qui nous manquait ! :D

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 2 heures, Bernard_Bayle a dit :

Sans doute un S-C Fastar

 

Bernard, il s'agit d'un Meade LX200 14" ACF. Pour les repères, ils ont été respectés. La lame a été repositionnée strictement dans sa position d'origine. Par contre le secondaire n'a pas de repères (visibles en tout cas) par rapport à la lame, ce qui me parait normal, tel que l'indique Shadoko. Je vais visionner ton lien et je t'en remercie. :)

 

il y a 46 minutes, Shadoko a dit :

Pour le serrage du flasque, j'ai fait l'expérience et j'ai bien vu le marquage du serrage trop fort. Ca appuie sur le joint et ça déforme.

 

Il semblerait que vous ne soyez pas du même avis avec Bernard. Après réflexion je me dis que ce défaut coïncide avec le démontage de la lame et cette histoire de contrainte mécanique de sa tenue sur les bords est à peaufiner. Je m'en occupe dès que possible.

 

il y a 41 minutes, Thierry Legault a dit :

pas eu le temps de lire le texte, mais bravo pour ces ovnis triangulaires, enfin la preuve qui nous manquait ! 

 

Tu vas finir par en faire des cauchemars ! En fait je vais appliquer le principe du rasoir d'Ockham, pour ce problème de lame. Ça te la coupe ! :P

Edited by Denis CORRECHER
  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, Denis CORRECHER a dit :

Pour les repères, ils ont été respectés. La lame a été repositionnée strictement dans sa position d'origine. Par contre le secondaire n'a pas de repères (visibles en tout cas) par rapport à la lame, ce qui me parait normal

 

- est-ce que les cales pourtour lame et appuis bord de lame sont toujours ok

  par rapport à leur positions d'origine  avant démontage ?

 

- Concernant le serrage du flasque de maintien de la lame sur le barillet , je persiste et je signe

 le serrage n'a aucune importance sur les défauts optiques constatés .

 

- Le repère sur le champ de la lame de Schmidt  permet  de replace l'ensemble lame/secondaire au bon endroit,

 mais si comme tu le dis  <<<Par contre le secondaire n'a pas de repères (visibles en tout cas) par rapport à la lame >>>

 et qu'il est mal re-positionné  puisqu'il a "tourné"  par rapport à l'origine ........alors le repère en bord de Lame

 peut être correct mais pas le secondaire , par rapport au primaire

 

- il y a  au montage  des S-C  un appairage secondaire/primaire , disons une position des 2 miroirs

  la meilleure par rapport au défauts généraux ..

 c'est la position en rotation d'origine du secondaire par rapport au Primaire qui est déterminante sur la qualité

 optique des Tubes S-C , la rotation de la Lame seule n'intervient pas

 Quand tu dis << Par contre le secondaire n'a pas de repères (visibles en tout cas) >>>>, c'est que tu ne l'a pas désolidarisé

 de son baffle , il y a certainement un repère soit sur la platine porte/secondaire , soit sur la périphérie  du verre

 

Bernard_Bayle

Share this post


Link to post
Share on other sites

Bernard

J'ai bien vu des repères au dos du bloc secondaire, mais je ne sais pas comment ils s'alignent sur le primaire. Merci pour l'info si tu as.

 

Share this post


Link to post
Share on other sites

C'est comme pour les S-C celestron , les 3 composants primaire/secondaire/Lame de Schmidt

sont alignés à 3h quand tu regardes la face avant du Tube ( queue d'aronde en bas )

le primaire n'a pas bougé ,

-  donc tu n'as que le repaire du secondaire  à mettre en regard du repère de la lame

   en serrant modérément  , puis reposer l'ensemble lame/secondaire avec le

  repère de la lame à 3 h

 Si tu as repéré les cales de positionnement de la Lame en périphérie et sous la lame

 les replacer correctement

 

Bernard_Bayle

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 14 heures, Bernard_Bayle a dit :

il y a  au montage  des S-C  un appairage secondaire/primaire , disons une position des 2 miroirs

  la meilleure par rapport au défauts généraux ..

 

Je vais voir ça dès que possible. La solution à mon problème doit se situer à ce niveau, j'en suis convaincu maintenant. D'autant que, comme indiqué, le secondaire a tourné par rapport au primaire.

Merci Bernard ! :)

Merci à tous ! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now