pascal111

M57, M63 et besoin de conseils

Recommended Posts

Bonsoir,

 

Voici mes deux dernières photos, le première M57 a été prise avec mon correcteur de coma fraichement reçu mais je n'avais pas bien percuté sur la notion de tirage a respecter entre le correcteur et la CCD ce qui fait que j'avais encore des étoiles ovales sur un bord.

Pour la deuxième, M63 j'ai résolu ce problème.

 

De plus, pour M63 j'ai essayé pour la première fois de faire du dithering et j'ai ajouté des flats et des offsets pour le pré-traitement.

 

Tube : Bresser 203/800 (3,9)

Monture : EQ6R pro

Suivi par lunette TS 60mm avec ASI120MC

Images par ASI178MC non refroidie

EAF ZWO pour la map et pilotage par Asiair

 

M57 :

21 lights de 189 secondes + 8 darks Bin 1 gain 0

 

M63 :

21 lights de 180 secondes + 7 darks Bin 1 gain 80 + 20 offsets + 20 flats

 

Traitement Siril et Photoshop

 

J'arrive à un résultat que je trouve moyen : les galaxies et nébuleuses ne sont pas trop nettes et le CP est assez bruité ce qui m'oblige à noircir pas mal le fond pour cacher cela.

 

Je cherche maintenant une ou des solutions pour améliorer cela et je pense à plusieurs pistes :

 

- Je fais des erreurs lors des prises de vues en adoptant de mauvais réglages de binnig, d'expo ou de gain

- Mon pré-traitement et / ou mon traitement ne sont pas bons

- J'ai atteints les limites de ma CCD

- Je fais des erreurs de collimation, pourtant sur ce point j'ai le sentiment d'être rigoureux en la faisant systématiquement et méticuleusement.

 

J'élimine de ma liste les problèmes liés à la monture car je pense que la mise en station est bonne et qu'après un alignement 3 étoiles le suivi de base est bon. Pour preuve je trouve les objets de manière très précise avec le goto.

Il me semble également que la Map est bonne car je passe de longues minutes à prendre des poses d'une minute et à regarder les vues dans tous les coins pour vérifier la rondeur des étoiles.

 

Qu'en pensez-vous svp ?

 

 

M63.jpg

M57_copie.jpg

  • Like 6

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Salut, juste pour être sûr de comprendre. Je trouve que c'est pas mal. Mais tu veux dire que tu as fait des poses de 180s sans refroidissement avec ce CMOS ?🧐

JF

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 1 minute, jeffbax a dit :

Salut, juste pour être sûr de comprendre. Je trouve que c'est pas mal. Mais tu veux dire que tu as fait des poses de 180s sans refroidissement avec ce CMOS ?🧐

 

Oui, je me suis bricolé un petit module de refroidissement avec un Peletier et un thermostat mais comme la sonde n'est pas à l'intérieur de la CCD le refroidissement n'est pas efficace (même si c'est mieux que rien).

D'origine ma CCD n'est pas refroidie.

Share this post


Link to post
Share on other sites
il y a 4 minutes, jeffbax a dit :

Je trouve que c'est pas mal.

Et je te remercie. Moi aussi je trouve ça pas mal mais ça manque de finesse quand même, je recherche ça en fait.

Share this post


Link to post
Share on other sites

Impressionnant. Je suis sur le téléphone. Je regarde ça demain.

 

JF

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, jeffbax a dit :

Je regarde ça demain.

 

OK, je te remercie.

Bonne soirée.

Share this post


Link to post
Share on other sites

Je trouve le résultat plutôt encourageant avec une cmos non refroidie :)

Bonne soirée,

AG

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 18 minutes, ALAING a dit :

Je trouve le résultat plutôt encourageant avec une cmos non refroidie :)

Je te remercie Alain c’est ton commentaire qui est encourageant 😀

 

Mais qu’est ce qui serait le plus limitatif dans mon setup ? Le Cmos de ma CCD ou l’absence de refroidissement ?

 

Edited by pascal111

Share this post


Link to post
Share on other sites

J'aurais tendance à dire les deux :)

Il faudrait faire beaucoup plus de poses avec des temps plus courts ;)

Bonne journée,

AG

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour,

Utilisateur d'un cmos, je pense que l'interet de ces cam est plutot la pose courte. Et c'est encore plus vrai non refroidies.

J'ai obtenu mes meilleurs résultats avec des poses de 6 sec  et gain à 60% à fd 5.

Mais aussi avec 3h de poses, sinon le bruit de fond de ciel reste important et tu ne peux pas tirer sur les niveaux.

Pour éviter la trame en pose courte, dithering.

  • Thanks 1

Share this post


Link to post
Share on other sites

Re-salut, j'ai regardé tes images sur mon PC. Certes il y a du bruit, et encore M57 pas tellement je trouve. Mais ce n'est pas beaucoup pour une CAM non refroidie. Ton refroidissement rajouté est quand même visiblement efficace.

 

Je dirais que la MAP est bien sur M57, un poil perfectible sur M63 (voir les aigrettes dédoublées sur la grosse étoile).

 

Personnellement, j'essaierais de diminuer le temps de pose pour minimiser le bruit thermique et le bruit de lecture.

 

 

 

Par exemple travailler à 150/200 de gain (cf ci-dessous), OFFSET à fond. Tu seras encore avec une dynamique acceptable si tu cumules assez de poses, et un bruit de lecture à 1,6/1,4 e-. Tu devras faire plus de poses pour avoir le même temps d'intégration en travaillant avec des poses unitaires de 60 à 90s. Ca pourrait améliorer le bruit.

 

Ou alors, tu fais carrément comme le dit @FG25, tu passes aux poses courtes.

 

Je ne sais pas comment tu gères les darks (au passage il faut en faire plus, disons au moins 15). Ton système n'étant pas régulé, la température du capteur doit varier. Il faudrait certainement en faire plusieurs séries pour suivre les variations de température.

 

Voilà, pas beaucoup plus. Ta M57 est quand même bien réussie et je suis étonné d'un tel résultat avec une CAM non régulée en poses longues.

 

JF

 

 

178-Gain-RN-DR-FW-vs-gain1.jpg

Edited by jeffbax
  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 9 heures, ALAING a dit :

J'aurais tendance à dire les deux

Ah mince alors, je viens de regarder la gamme ZWO (seule marque compatible avec mon Asiair) et elles sont toutes avec des Cmos Sony, même dans les refroidies.

 

Je trouvais l'Asiair très pratique car il me permet de me passer d'un ordinateur sur le terrain (même si la majorité du temps je fais mes images à la maison) et surtout parce que je ne suis équipé qu'avec des Mac et que l'offre de logiciels de pilotage pour Mac me semblait trop légère.

 

Pas grave, je ne vais pas repenser mon setup pour l'instant car mon WAF n'y serait pas favorable (l'EQ6R neuve à laissé des séquelles) ! Je vais donc juste envisager une caméra compatible avec l'Asiair, donc une ZWO refroidie.

Share this post


Link to post
Share on other sites
Il y a 6 heures, FG25 a dit :

Utilisateur d'un cmos, je pense que l'interet de ces cam est plutot la pose courte. Et c'est encore plus vrai non refroidies.

J'ai obtenu mes meilleurs résultats avec des poses de 6 sec  et gain à 60% à fd 5.

Mais aussi avec 3h de poses, sinon le bruit de fond de ciel reste important et tu ne peux pas tirer sur les niveaux.

Pour éviter la trame en pose courte, dithering.

 

Très intéressante ta remarque, je faisais des poses de moins de 30 secondes avant d'avoir une lunette et une caméra de suivi et je m'imaginais (visiblement à tort) que les poses longues amélioreraient mon résultat final.

 

Mais avec des poses si courtes comme 6 secondes, arrive-t-on a capter suffisamment de signal pour les détails les moins visibles par exemple les antennes de NGC4038 ?

 

Et sinon, tu utilises quoi comme caméra toi avec un capteur Cmos ?

Share this post


Link to post
Share on other sites

Une QHY monochrome. C'est sutout le temps de poses total qui est important pour élominer le bruit de fond de ciel et pouvoir tirer les niveaux.  le rapport F/D + la sensibilité de la cam + le bruit de lecture + la magnitude surfacique de la cible jouent aussi . La pose courte j'ai essayé à 1'', 2, 4, 6''. Avec cette cam et la lunette à f/d = 5,1 c'est 6'' à gain 60% environ, offset 150 qui marche le mieux.

 

 

2400*6'' sur messier 106.

3300*6'' sur messier 101.

 

Peut être que des poses de 2'' auraient suffit  sur ces cibles avec un temps de poses total identique, mais comme je ne gagnais rien en FWHM sur les brutes, 6'' m'a paru un bon compromis.

messier 106.png

messier 101 nb.png

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, jeffbax a dit :

Je dirais que la MAP est bien sur M57, un poil perfectible sur M63 (voir les aigrettes dédoublées sur la grosse étoile).

 

Merci à nouveau pour ton aide, j'avais vraiment le sentiment que la Map était bien en faisant mes réglages pour M63, il faudra que je m'applique encore plus alors.

 

Il y a 3 heures, jeffbax a dit :

Par exemple travailler à 150/200 de gain (cf ci-dessus), OFFSET à fond. Tu seras encore avec une dynamique acceptable si tu cumules assez de poses, et un bruit de lecture à 1,6/1,4 e-. Tu devras faire plus de poses pour avoir le même temps d'intégration en travaillant avec des poses unitaires de 60 à 90s. Ca pourrait améliorer le bruit.

 

 

Je limitais le gain à 80 car sur l'écran de mon ipad cela semblait être la limite acceptable au delà de laquelle l'image se bruitait. Mais j'imagine qu'entre un aperçu d'une image unitaire et l'empilement de plusieurs dizaines les choses sont différentes. Je vais réduire le temps de pose lors de la prochaine session.

 

Qu'entends tu par OFFSET à fond ?

 

Il y a 3 heures, jeffbax a dit :

Ou alors, tu fais carrément comme le dit @FG25, tu passes aux poses courtes.

 

Je ne sais pas comment tu gères les darks (au passage il faut en faire plus, disons au moins 15). Ton système n'étant pas régulé, la température du capteur doit varier. Il faudrait certainement en faire plusieurs séries pour suivre les variations de température.

 

J'avais essayé les poses courtes suite à tes conseils en MP mais la session que j'avais fait sur M57 s'est faite malheureusement sous un ciel voilé et je ne suis pas parvenu à améliorer le résultat obtenu en poses longues. Mais à la vue de tes résultats je vais recommencer c'est sûr !

 

Les darks je les fais en fin de séance et c'est vari que souvent la fatigue me fait réduire leur nombre, c'est une erreur.

 

Ce que je fais déjà c'est de mettre ma caméra "en chauffe" pour la faire monter en température avant la première photo en utilisant la fonction focus de l'Asiair. Je lui fais prendre des poses de 10 secondes en continu pendant que je fais ma mise en station et mon alignement 3 étoiles, c'est à dire pendant à peu près 15 minutes.

 

Je vais essayer d'en faire plusieurs séries mais lors du traitement, il faut alors que je pré-traite chaque série avec ses propres darks ?

 

Encore merci pour votre aide à tous !

Share this post


Link to post
Share on other sites
il y a 8 minutes, FG25 a dit :

Une QHY monochrome. C'est sutout le temps de poses total qui est important pour élominer le bruit de fond de ciel et pouvoir tirer les niveaux.  le rapport F/D + la sensibilité de la cam + le bruit de lecture + la magnitude surfacique de la cible jouent aussi . La pose courte j'ai essayé à 1'', 2, 4, 6''. Avec cette cam et la lunette à f/d = 5,1 c'est 6'' à gain 60% environ, offset 150 qui marche le mieux.

 

 

Merci beaucoup pour tes conseils, c'est vrai qu'en regardant tes résultats on se dit que sa marche !

 

Qu'est ce que tu entends pas offset 150, c'est le nombre de bias ou c'est un réglage qui m'échappe encore ?

Share this post


Link to post
Share on other sites
il y a 29 minutes, pascal111 a dit :

Qu'entends tu par OFFSET à fond ?

C'est le réglage du brightness 🙂

 

Jf

  • Thanks 1

Share this post


Link to post
Share on other sites

 

Il y a 1 heure, jeffbax a dit :

C'est le réglage du brightness

 

C'est un réglage que je n'ai pas de base sur mon appli, cela veut-il dire qu'il faut que je pousse le curseur de l'histogramme (le balnc) à fond à droite pour ça ?

 

image.png.df9560f03caa9299ff35492965364480.png

Share this post


Link to post
Share on other sites

@jeffbax , en cherchant des infos sur ce réglage d'offset je suis tombé sur un post de 2017 sur webastro avec ta NGC6543 et ça m'a laissé sur le cul !

 

J'ai ai profité pour faire le voyeur et aller visiter ton Astrobin... La qualité de tes photos est absolument renversante ! Le nombre de détails est impressionnant.

 

Je me suis alors dit que tu devais faire ça sous un ciel exceptionnel, que tu devais vivre au sommet du pic du midi ou dans une cabane tout en haut du mont blanc mais même pas !

Tes photos ont été faites en charentes !

 

D'ailleurs nous sommes presque voisins, je suis près de Poitiers.

  • Thanks 1

Share this post


Link to post
Share on other sites

C'est sûr qu'un ciel bien noir, ça aide. Chez moi, c'est, disons, moyen, étoiles de magnitude 4,5 à peine visible, tout comme la Voie Lactée.

Share this post


Link to post
Share on other sites

Comme quoi, pas besoin d'avoir un matériel super haut de gamme pour sortir des images sympas...

Et pour franchir encore un cap, c'est bien souvent la qualité du ciel qui décide en détection et surtout en résolution.

Ça et l'expérience, je trouve que le matos passe après...

Mais c'est juste mon sentiment.

  • Like 1

Share this post


Link to post
Share on other sites
il y a 24 minutes, FG25 a dit :

Ça et l'expérience, je trouve que le matos passe après...

Mais c'est juste mon sentiment.

 

Je partage tout à fait ton sentiment (sauf peut-être pour la monture qui me semble être très importante pour faire un bon suivi).

J'essaie donc d'acquérir un max d'expérience en imageant dès que je peux car je suis un jeune astram (pas par l'âge car j'ai déjà soufflé ma quarante cinquième bougie), je ne pratique que depuis deux ans et je ne fais de l'astrophoto un peu plus sérieusement que depuis cette année.

 

Ce que je trouve aussi important c'est le partage de la part des plus expérimentés sur des forums comme celui-ci. C'est très utile et ça aide à progresser.

 

Share this post


Link to post
Share on other sites
Il y a 3 heures, pascal111 a dit :

 

Merci beaucoup pour tes compliments. Oui Poitiers n'est pas trop loin. Je connais un peu.

 

Pour ton logiciel je ne connais pas. Mais en l'occurrence sur cette capture le réglage a l'air bon car ton histogramme n'est pas coupé à gauche. Ça sert a ça l'offset. Ça rajoute un signal de base qui évite les pixels à zéro.

JF

Share this post


Link to post
Share on other sites
il y a 1 minute, jeffbax a dit :

Pour ton logiciel je ne connais pas. Mais en l'occurrence sur cette capture le réglage a l'air bon car ton histogramme n'est pas coupé à gauche. Ça sert a ça l'offset. Ça rajoute un signal de base qui évite les pixels à zéro.

JF

 

La photo est une copie d'écran sur le site ZWO, ce n'est pas une capture d'une de mes sessions.

J'utilise l'appli ZWO sur Ipad, ça me permet de me passer de câble entre mon installation et le module de pilotage.

Ainsi, après mise en station et pointage je peux rentrer au chaud et faire autre chose en attendant.

 

Pour être honnête, je pensais que l'histogramme n'avait qu'un rôle "informatif" et que ses réglages ne permettaient que de mieux visualiser les brutes à l'écran. Du coup je le laisse toujours en "auto".

 

Je vais rajouter ça sur ma check list pour la prochaine image : ne pas couper l'histogramme à gauche !

 

L'autre curseur, le noir semble être celui qui permet de contrôler le point noir (pour faire un parallèle avec Siril), faut-il aussi jouer sur lui, et si oui, dans quelle mesure ?

Share this post


Link to post
Share on other sites

Pascal, je ne sais pas si ces curseurs jouent sur la caméra ou simplement sur la visualisation. A vérifier, je ne connais pas le logiciel. Bons tests 🙂

 

JF

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Loop34
      Bonjour
       
      Lors du pré-traitement, Siril envoie dans la console un message d'absence d'informations sur les fichiers X-trans.
      Dans le menu Préférences/Pré-tratement, il est possible d'apporter des informations pour la correction des fichiers X-trans.
       
      Est-ce que quelqu’un a cette information, où peut-on la trouver sinon ?
      Pour info, je shoote au Fuji X-T3.
       
      Merci et bon ciel !

    • By Blink
      Bonsoir les astrams!
       
      J'ai fait une grande série de photos de la comète du moment, mais je n'arrive pas à l'aligner avec Siril 
      Pour faire mes essais d'alignement sur la comète, j'ai fait une petite série de 5 brutes, 5 darks, 5 flats 5 offsets, pour que ça aille vite.
       
      Je fais tout d'abord un banal script "couleur pré-traitement" sur mes 5 brutes, darks , offsets, flats :
       
      48 secondes plus tard j'obtiens : resultat.fit :
       

       
      (désolé les flats pas bon, mais c'est pas le sujet...)
      Bon, la comète est étalée, normal car l'alignement est fait sur "alignement global Ciel profond". On continue...
       
      Comme indiqué par les tutos, je vais charger ma séquence "r_pp_brutes.seq" : il s'agit des brutes pré-traitées alignées sur les étoiles (5 images). 
       

       
      Puis je fais alignement sur la comète ;  j'ai bien suivi les tutos :  cadrer le noyau sur la 1ère image, pointer objet dans N°1, cadrer noyau comète sur la dernière image, pointer objet dans N°2. 
      J'ai un vecteur vitesse qui s'affiche dessous. Je fais "Aligner"
       

       
      La console me dit "alignement réussi " en 753 ms...
       
      Ensuite empilement :

       
       
      Et voilà le résultat :
       
       

       
      Quelques soient les valeurs de Sigma clipping, l'image n'est pas bonne.
       
      Je pense que la comète n'a pas été alignée à l'étape "alignement sur la comète"  Pourquoi??? Why? Warum??
       
      Non, je ne passerai jamais sur DSS !! 
       
      Mais je vous remercie si vous pouvez m'aider!!
       
       
      Bonne soirée,
    • By llacote
      Salut à tous !! 
      Un petit bout de temps que je n'avais rien publié mais aux vues des images qui circulent sur le forum, il fallait essayer.
      Alors, les prises de vue sont faites en pleine ville (2 km du centre de bordeaux), avec la lune et un peu de nébulosité, dans la nuit du dimanche 29 au lundi 30/01.
       
      J'aurais aimé pouvoir m'éloigner...mais pas possible...
      La prise de vue : Canon 6D + Tele Canon 400mm, ouvert à 5.6, Iso 3200 sur trépied et monture StarAdventurer.
      Une par compositage sigma clipping et une autre aprés bidouille (pas trop...mais un peu ) pour restituer les étoiles.
      C'est pas topissime..mais pour les conditions, je suis surpris.
       
       


    • By biver
      Comme le créneau d'observation se réduit de plus en plus (4h30 entre coucher de la lune et fin de la nuit astro, -1h / jour), qu'il y avait enfin un "risque" d'éclaircie cette nuit passée (28/29 janvier) en région parisienne, avec une température annoncée de -4°C en fin de nuit (un bon signe!!), je suis allé passer toute la 2e moitié de nuit à 60km au sud de Paris pour essayer enfin de profiter de C/2022 E3.
      Au moins il y avait peu de vent annoncé, donc le 1°C (au début couvert) à -4°C (givre partout) en fin de nuit, étaient "supportables".
      Ca n'a pas été une "belle" nuit pour le site, le SQM ne dépassant pas les 20.8 et les constellations peu pèchues (surtout principales étoiles, mag limite vers 5.5 au mieux).
      Mais cela m'aura quand même permis de voir la comète à l'oeil nu et d'en profite aux Jumelles et T407...
      En attendant la trouée, pointé sur la polaire:

      En tous cas après 2h d'attente de trouée significative, une chouette s'est mise à siffler l'arrivée de coins de ciel clair, et les maigres trouées avant m'avaient quand même permis de monter le dobson sur la table équatoriale.
      Donc directo l'appareil au foyer du télescope pour attraper la comète, après un bref coup d'oeil visuel... Plusieurs autres trouées dans les stratus/brume m'ont permis d'attraper la comète...maintenant faut traiter tout ça.
      Donc 2 premières images, au foyer du 407 et au 135mm...:


       
      Et pour finir un dernier coup d'oeil au 24mm avant de partir à 6h34:

      Nicolas (en attendant d'autres images...)
    • By Marcus 26
      Salut les experts,
      Je suis actuellement avec mon Meade sur fourche, mon Canon 6d,  limité avec mon grand rapport focal, et la place restante entre la fourche et le Canon. Avec un réducteur de focale, l'ensemble appareil/réducteur ne passe plus. Ma question, quel caméra, couleur car avec en plus une roue a filtre ça ne passerait pas, me conseillez vous ?
      Et  ayant un Asiair plus,  pouvez vous me dire comment vous faite vos mises au point de l'image avant de passer au prises de vues ? Une astuce serait de monter le focuser Zwo sur le bouton de réglage d'origine du Meade, mais qui à une solution pour l'adapter ?
      On m'a déjà conseillé de changer de télescope, mais ce n'est pas dans mes moyens... 
      Merci pour vos réponses.
      Marcus


  • Upcoming Events