• 0
sebyoper

Camera CMOS ASI 294 MC et couleurs fades

Question

Posted (edited)

Bonjour,

 

Je débute en astrophotographie  et je possède une cameara cmos asi 294 refroidie avec le set up suivant :

 

- Rasa 8 (F2)

- Monture d'un nexstar evolution alt az goto ( monture 9.25 a l'origine ) + Table equatoriale

- Asi Air Pro pour l'acquisition

 

Ma question concerne le rendu des couleurs sur ce type de cameras. En effet après un premier essai sur m81 et m82 j'ai été content de pouvoir imager ces deux galaxies mais j'ai été un peu surpris du rendu des couleurs des photos bruts : 

 

IMG-0372.thumb.JPG.4298c56a2f5661c708df6bc9d7a849e2.JPG

 

Au dela des ameliorations à apporter sur la collimation mise au point etc...je souhaite dans un premier temps obtenir des couleurs plus prononcées car comme vous pouvez le voir je n'ai pas bcp de couleurs je suis assez décu a ce niveau la. que dois je faire pour :

 

- Avoir plus de couleurs car la on ne distingue pas bcp de couleurs sur la brut sauf un peu de jaune mais c'est tout

- Aussi mon fonds de ciel est gris et pas noir

 

J'ai imagé en 4 ou 5 x 30 secondes si je me souviens bien. Faut il faire plus d'images pour faire disparaitre le fonds de ciel gris et faire ressortir les couleurs ou faut il mettre un filtre ? J'ai pu lire que l'utilisation d'un filtre IR UV cut permettrait cela ? ça me surprend qu'une camera couleur comme celle ci ne présente pas plus de couleur sans filtre....

 

Sinon j'ai essayé de traiter un peu l'image dans l'application lightroom sur mon mobile est c'est un peu mieux déja :

 

5ee9c85a402dd_IMG-0372corrige.thumb.jpg.829abd426f8396b29925c9c3d9ef1405.jpg

 

J'arrive a noircir le ciel et on distingue plus de couleurs mais ça reste majoritairement du jaune hors il me semble avoir vu des personnes avec ce set up arrivant a obtenir des couleurs bleus violettes au niveau des bras de M81.

 

C'est vraiment ce point la que je souhaite ameliorer pour le moment, je suis conscient du travail qu'il me reste à faire soyez indulgent c'est ma première photo mais rien qu'avoir pu voir cela m'a donné une premiere satisfaction que je n'oublierais pas...

 

Quels seraient vos conseils concernant les couleurs ?

Edited by sebyoper

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Salut !

Ouais, on voit plein de clichés avec des couleurs pas possibles ! J'en suis au même stade que toi, si ce n'est que je "bosse" à l'apn, mais même constat : manque de couleur ! Cela vient de la dextérité avec laquelle tu joues sur les curseurs de ton logiciel de post-traitement que tu ne maîtrises pas et moi non plus, mais cela vient avec l'expérience paraît-il xD...

 

La même à l'apn avec des couleurs semblables, du jaune, que du jaune :D:M81_2_2.thumb.jpg.c27e58f36e06c88db289003c19bbb7ff.jpg

 

Et là pire encore, M51... c'est du noir et blanc O.o

 

M51.thumb.jpg.7f2a42cf6b476ee7d620863888408241.jpg

Je ne peux pas de donner de conseil si ce n'est de bosser sur ton logiciel de post traitement… Y'a que ça à faire apparemment. L'empilement de tes brutes, tu ne peux rien y faire...

 

Franck

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
  • 0

Retour d'expérience avec mon APN 450D défiltré :

  • Ne pas trop surexposer les poses sous peine de trop saturer les couleurs
  • A l'étape de prétraitement, il faut étirer l'histogramme (niveaux + courbes) par couleur de façon à ce que les histogrammes R,G et B soient le plus confondus possible
  • Ensuite, il faut bien régler la balance des blancs : j'utilise le plugin photoshop de Russel Croman GradientXTerminator qui permet de refaire une balance des blancs en plus de traiter le gradient (on peut aussi utiliser l'outil Regim)
  • Au niveau du traitement, il va falloir amplifier puis équilibrer certaines couleurs : jouer sur Teinte/Saturation, Correction sélective et Balance des couleurs

Share this post


Link to post
Share on other sites
  • 0

Merci pour vos retours à tous les deux 

 

- Déja dans un premier temps je peux peut être diminuer le gain à 120 car j'avais mis 300 c'était peut être trop

- Pour le prétraitement sur l'histogramme je vais voir car il est effectivement bien visible dans l'application de l' ASIAIR mais je l'avais laissé en auto ne sachant pas comment le modifier. Je vais m'entrainer...

- Pour la balance des blancs idem c'était mis en auto dans l'application asiair mais tu sembles donc le corriger après les prises de vue. Donc la aussi va falloir me mettre progressivement au prétraitement pas le choix visiblement.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

On est tous « déformés » par les images ultra colorées qu’on voit un peu partout...

Dis-toi que M81, par exemple, n’est probablement pas une galaxie avec du rouge et du bleu qui pètent, mais essentiellement...jaune. 
ca n’empêche pas de vouloir quelque chose de plus flatteur : un bon boost du R et du B, sans que le centre ne deviennent complètement saturé orange, ramènera peut-être un peu de couleur dans les bras. Et poser un peu plus longtemps... Exemple en « mode VA » (empilement en direct) avec le même capteur que toi mais en 19 minutes, c’est pas folichon non plus

file.php?id=14683&mode=view

Edited by Clouzot

Share this post


Link to post
Share on other sites
  • 0

Ah et bien peut être pas folichon du fait de ton experience mais ça me plait bien moi. Mais effectivement je n'ai pas voulu poser plus de trente secondes car j'avais  juste fait une mise en station rapide avec Deux étoiles auto à la raquette pour mettre dans le champs rapidement M81.

 

Mais Hier soir j'ai testé pour la première fois le polar alignment de l'application c'est vraiment bien foutu et un petit peu amusant finalement. Du coup je compte tester plus de trente secondes par la suite une fois aligné plus precisement. 

Share this post


Link to post
Share on other sites
  • 0

Avec le RASA les poses de 60s doivent passer sans trop de souci (je

le fais avec l’Hyperstar et avec la meme monture Evolution que toi sur un wedge). Ici  dans mon exemple c’était avec une AVX, mais je pense que la « qualité » de suivi sans guidage est kifkif. 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
Il y a 11 heures, Clouzot a dit :

Dis-toi que M81, par exemple, n’est probablement pas une galaxie avec du rouge et du bleu qui pètent, mais essentiellement...jaune. 

Ah ben j'ai tout bon alors xDxDxD. M51 est toute blanche aussi ? Allez, soyez sympa :D...

 

Il y a 14 heures, olivierr31 a dit :

Ne pas trop surexposer les poses sous peine de trop saturer les couleurs

Oui, je pense effectivement, l'envie est trop grande de surex pour avoir plus de détails… Mais il faut poser plus longtemps à ce compte là ou bien même temps de pose mais plus de fois ? Bon je me rend compte que je "pollue" un peu le post de Sebyoper… désolé ! Revenons donc à la cmos :ph34r:...

Edited by Franck_77

Share this post


Link to post
Share on other sites
  • 0
Il y a 10 heures, Franck_77 a dit :

Ah ben j'ai tout bon alors xDxDxD. M51 est toute blanche aussi ? Allez, soyez sympa :D

Je suis du genre sympa, mais non, M51 n’est pas toute blanche -_-

Des brutes de 10s montrent déjà quelques petits schmutzs bleus dans les bras

 

file.php?id=1242&mode=view

 

Share this post


Link to post
Share on other sites
  • 0

 

Il y a 14 heures, Clouzot a dit :

Des brutes de 10s montrent déjà quelques petits schmutzs bleus dans les bras

Eh m.… !  Finalement t'es pas si sympa que ça :D... Si c'est une brute de 10s, ce n'est pas à l'apn non ?

 

Share this post


Link to post
Share on other sites
  • 0

Effectivement pas à l’APN, c’est avec une CMOS (ASI183)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By GuillaumeGZ
      Bonjour à tous,
      Comme ma roue à filtres est quelque part dans la nébuleuse de La Poste, voici une version en Ha de Melotte 15 prise mercredi soir.
      8h de pose à la FSQ106, filtre Ha, ASI183MM (G200 _ 180s_ -15°C).
      Je n'ai presque pas traitée l'image, je la trouve déjà satisfaisante pour mon faible niveau ^^
      Reste à faire le S et le O.
      Bon ciel à tous
      Guillaume
       

    • By CB7751
      Bonjour.
      Première sortie de ma caméra ASI183MC Pro, sur objectif Sigma 500mm F4 Sport et son doubleur donc 1000mm F8.
      200 Images sur 2000, sans filtre, ce qui a pas dû aider pour jouer sur la saturation, mais mécaniquement j'ai utilisé la bague dispo qui n'accepte pas de filtre.
      A voir en grand bien sûr 21Mpx, ce n'est pas recadré.
       
      Empilement AS3, ondelettes et deconvolution Astrosurface, Camera RAW / Photoshop, Topaz Denoise, Luminar 4.
      Content du résultat, ça me fait une config pas mal pour de la lune facile sans assemblage.  

    • By Loup Lunaire
      Bonjour,
       
      Je vous propose une lune brumeuse (avec un halo) mais  de très bonne facture, avec une turbulence très faible, même les couleurs sont atténués.
      Je me suis régalé sur Copernicus (trois groupe de pics visible) et le long du terminateur à plus de 270 fois, ce qui est très rare malgré une mauvaise transparence.
       
      AIRWOLF BRESSER AR90/900 + SONY ALPHA 3
      AS!3 - AS - PAINT.NET

       
      Bon ciel lunaire
    • By XavS
      Bonsoir tout le monde,
       
      Deux photos du jour (25/11/2020) prises depuis le balcon.
       
      La première est faite avec le 450D non défiltré et l'objectif Samyang 85mm ; pose de 1/10s à 800 ISO. On voit bien la brume sur la Lune
       

       
      La deuxième est prise toujours avec le 450D non défiltré et l'objectif Bower 500mm avec son doubleur de focale. Le traitement est un empilement de 16 images à 1/1000s, toujours à 800 ISO. Les logiciels utilisés : PIPP, AS3 et Astrosurface.
       

       
      Bonne soirée
       
      XavS
    • By LucaR
       Bonjour,
       
      J'essaie d'en apprendre un peu plus sur l'autoguidage qui est encore un point que je maitrise mal  🙂
       
      En regardant mes logs de guidage d'une de mes sessions passées je vois ce comportement quasiment à chaque séquence de dithering, quelque soit sa direction: visiblement il a besoin de plusieurs mouvement en DEC pour recentrer, et parfois du coup c'est tellement long que ça empiète sur la pose suivante (j'ai perdu plusieurs brutes comme ça) :
               
       
       
      C'est la seule fois que ça m'a fait ça, ça ne me l'a pas fait sur les sessions précédentes ni les suivantes. D'habitude il lui suffit d'un mouvement rapide et tout rentre dans l'ordre largement avant le début de la prochaine pose :
       

       
      Auriez-vous une idée de quoi ça a pu venir? Mauvais équilibrage de la monture en DEC peut-être?
  • Upcoming Events