pascal111

M88 et halo problème résolu sur NGC7023

Recommended Posts

Posted (edited)

Bonjour,

 

J'ai investi dans une nouvelle caméra, une ASI294 MC pro pour remplacer ma 178MC non refroidie, voici ma première image avec.

Si globalement la qualité me convient en terme de bruit, j'ai un halo parasite sur l'image.

 

Dès la prise de vue j'ai constaté qu'il y aurait probablement un problème mais j'espérais que le traitement pourrait le régler, je n'y suis pas parvenu. Il faut donc que j'attaque le problème depuis le début.

Pour cela j'ai besoin de votre aide svp.

 

Photo prise le 22/06/20

Newton 203/800 f/d 3,9

Correcteur de coma SW GPU backfocus à 54mm

Caméra ASI 294MC pro refroidissement à -15° (à peu près 65% de la puissance max)

Monture EQ6 R Pro

Suivi avec une lunette TS 60/240 et ASI178MC

Focuser ZWO

Le tout piloté par un Asiair.

 

Il y a 20 lights de 180 secondes, 10 DOF

Gain 390, Bin 1

 

Ci dessous je poste la photo finale, la sortie d'empilement où l'on voit bien mieux le phénomène et une brute.

 

A votre avis, le problème peut venir d'où ?

 

 

 

M88.jpg

empilement M88.jpeg

brute M88.jpeg

Edited by pascal111

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Posted (edited)

Humm perso je pencherais pour du givrage sur le capteur.

Bonne soirée,

AG

Edited by ALAING

Share this post


Link to post
Share on other sites
il y a 19 minutes, ALAING a dit :

Humm perso je pencherais pour du givrage sur le capteur.

 

Ah mince, je devais être trop content d'avoir du refroidissement et j'y suis allé trop fort !

 

Mais, est-ce que j'y suis allé trop fort en mettant -15° ou est-ce que j'y suis allé trop vite, sans palier ?

Share this post


Link to post
Share on other sites

Je ne connais pas cette caméra mais il ne faut pas descendre trop vite en température.

Share this post


Link to post
Share on other sites

Bonsoir

 

C'est curieux, j'ai souvent constaté que l'apparition de givre se fait sur les cotés du capteur et il vient masquer le signal des étoiles qui n'arrive pas sur le capteur.

Ici on voit bien les étoiles sur toute la brute, d'ou ma remarque.

 

Je n'ai pas trop d'explication, c'est juste un avis sur le givre que j'ai déja eu avec mes CCD.

 

As tu regardé tes flats ? Normaux ?

 

Christian

 

 

Share this post


Link to post
Share on other sites

J'ai fait mes flats le lendemain, donc il n'y avait plus de givre.

 

Sur les flats je constate un vignettage, comme je voyais sur mes brutes mais rien au centre de l'image.

Voici les flats empilés :

 

 

flat M88.jpeg

Share this post


Link to post
Share on other sites

Bonjour, 

Pour moi, c'est pas du givrage ou de la condensation. 

Ça ressemble plus à un reflet dans le train optique. 

Je regarderai en premier ce qui pourrait poser problème entre le correcteur et la caméra. 

Regarde l'aspect de la peinture de la bague qui assure ton back focus. 

Ou un reflet qui viendrait d'une lumière extérieur en direction de l'entrée du Newton. 

Amitiés 

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 35 minutes, Cyril a dit :

Ça ressemble plus à un reflet dans le train optique. 

Je regarderai en premier ce qui pourrait poser problème entre le correcteur et la caméra. 

 

J'utilisais les mêmes bagues avec ma précédente caméra mais la piste est bonne, car en le démontant en en les remontant ça a pu faire sauter un peu la couche noire. Je regarderai ça demain.

J'en attends des neuves car les miennes ne me permettent pas de régler finement le backfocus et il me reste encore un peu de coma.

 

il y a 36 minutes, Cyril a dit :

Ou un reflet qui viendrait d'une lumière extérieur en direction de l'entrée du Newton. 

 

Pour ça j'ai de la chance, j'ai un ciel qui est peu pollué et quand je ne suis pas à côté il n'y a aucune source lumineuse provenant de chez moi.

 

En ce moment je suis sur la nébuleuse de l'Iris, je verrai demain en travaillant les photos si ça revient.

Pour éliminer la possibilité de givrage j'ai régler la caméra sur 0° et j'y suis descendu de 3 en 3°

 

Mais en attendant, j'ai toujours un important vignettage.

Share this post


Link to post
Share on other sites

Salut,

il ne s'agit pas de givre, mais d'un déplacement de la caméra sur l'axe optique, par rapport à ton flat.

Il suffit que des flexions se produisent au cours de la nuit si ton porte-oculaire est un peu faible, et les flats que tu as fait ne corrigent plus correctement tes images. 

Perso, j'ai très souvent ce genre d'image avec mon télescope, dont le miroir n'a même pas de barillet et dont l'araignée n'est pas très solide. A cause des flexions de la caméra, de la déformation de l'araignée (je suis en mode fastar, c'est à dire que ma caméra est directement sur l'araignée, à la place du miroir secondaire), alors au cours de la nuit la caméra n'est plus en face du miroir (à quelques microns près, mais ça suffit), donc j'ai ce halo qui apparait.

Je pense que c'est un des inconvénients d'avoir un f/d court et un 'grand' capteur.

Voici un exemple où on voit ce problème (faut pas faire attention aux images parasites du miroir avec l'araignée au milieu). On voit bien le grand cercle qu'on retrouve sur ton image:

.leo1_brut.jpg.956b9e3ac4dde005403bea658b659438.jpg

Je corrige ces défauts à coup de tampon avec un petit programme que j'ai écrit, parce que c'est quasi impossible à enlever, à moins de faire des flats tous les quarts d'heure :S

Matthieu

  • Thanks 2

Share this post


Link to post
Share on other sites
Citation

Il suffit que des flexions se produisent au cours de la nuit si ton porte-oculaire est un peu faible, et les flats que tu as fait ne corrigent plus correctement tes images. 

 

+1, effectivement c'est une bonne piste.

 

Christian

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 23 heures, Matthieu Conjat a dit :

Il suffit que des flexions se produisent au cours de la nuit si ton porte-oculaire est un peu faible, et les flats que tu as fait ne corrigent plus correctement tes images. 

 

Salut,

 

C'est une excellente piste ça ! Je viens de vérifier le PO et effectivement lorsque je le bouge il y a pas mal de jeu.

Mais bizarrement cela ne vient pas du PO lui même (ou alors très peu) mais de sa fixation sur le tube.

Ce dernier est en métal, relativement fin et lorsque je manipule le PO je vois nettement que la tôle se déforme !

 

Il va falloir que je me fabrique une plaque en alu cintrée au bon diamètre ou bien que je me fabrique une plaque en carbone pour répartir la flexion sur une surface beaucoup plus large.

Bricolage en perspective !

 

Edited by pascal111

Share this post


Link to post
Share on other sites

Oui, effectivement, maintenant les porte-oculaires sont bien solides, mais ce sont les tubes qui ne suivent plus. A une époque, j'avais pensé rigidifier le tube de mon 200/800, sous le porte-oculaire, mais le tube ne fléchit pas tant que ça finalement.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Le 23/06/2020 à 23:05, Cyril a dit :

Regarde l'aspect de la peinture de la bague qui assure ton back focus. 

 

Il y avait effectivement aussi ce problème, quelques endroits par ci par là où l’anodisation interne des bagues était légère ou manquante. 

J’ai passé un petit coup de noir mat, ça ne fera pas de mal !

Share this post


Link to post
Share on other sites

L'anodisation noire n'est pas le plus efficace contre les reflets. En éclairage rasant, une surface anodisée de faible rugosité est un vrai miroir... La meilleure solution est un bafflage ou sinon un velours noir...

Cordialement,

Marc

Share this post


Link to post
Share on other sites

Bonsoir,

 

A priori j'ai compris d'où vient le problème grâce à vos différentes pistes :

 

- Des griffures à l'intérieur des bagues : un coup de noir mat et c'est réglé.

- Défaut d'alignement de mon correcteur de coma mais de manière aléatoire !

 

Pour le dernier point j'ai beaucoup réfléchi car le lendemain de M88 j'ai shooté NGC7023 sans aucun halo parasite et le jour suivant je me suis attaqué à C-2017 T2 et j'ai revu le halo...

 

J'ai alors tout démonté depuis le PO jusqu'à la caméra puis tout remonté... Plusieurs fois !

Je me suis alors aperçu que le serrage de mon correcteur par l'intermédiaire des 3 vis n'est pas constant en fonction de la façon dont je serre.

Le plus efficace est de dévisser cette bague du PO et de la monter seule sur le correcteur en posant la caméra à l'envers sur une table. Je serre alors les 3 vis progressivement pour obtenir une pression uniforme puis je revisse le tout sur le PO.

Sans faire cela, de manière non régulière, le serrage peut laisser un jeu assez important (plus d'1mm) en latéral.

 

J'espère que c'est la bonne solution. Il ne me reste plus qu'à investir dans une bague de serrage annulaire.

 

Merci pour votre aide !

 

 

 

 

Share this post


Link to post
Share on other sites

Très bon cet Iris, je pense que tu peux gagner encore un peu en luminosité :)

Bonne journée,

AG

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, ALAING a dit :

Très bon cet Iris, je pense que tu peux gagner encore un peu en luminosité :)

 

Merci Astrogatel et Alain pour vos commentaires. 

 

@ALAING, tu penses que je peux gagner en luminosité au traitement ou j’aurai dû le faire dès la prise de vue ?

Share this post


Link to post
Share on other sites

Oui, au traitement, la prise de vue est bonne :)

Un petit essai rapide :

 

image.png.1654d42c6a2230f1d410c3923a614041.png

 

Bonne soirée,

AG

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Axelc
      Bonjour,
       
      Je possède une lunette 80ED et je recherche une camera pour l'autoguidage du ciel profond mais aussi pour faire de la photo planétaire.
       
      Avec ma lunette de 80mm et de 560mm de focale, j'aimerai m'essayer à la photo planétaire sachant que je compte m'acheter un mak 150 l'an prochain, donc j'aimerai une camera qui puisse être utiliseée sur ces deux instruments.
      Seulement voila je suis un peu perdu avec les calculs d' échantillonnage.
       
      Pour le moment, mes choix se portent sur l'asi 224 mc ou l'asi 290 mc.
       
      Merci pour votre aide.
    • By alstro
      Bonsoir,
       
      Le guidage ne me satisfait jamais pleinement mais suis je seul dans ce cas là ?
      je profite du test de l'ASIAIR Pro qui intègre une fonction guidage type PHD pour vous poser quelques questions en espérant quelques....réponses.
      je pratique le DO ZWO avec ASI290mm pour ma caméra ASI183mm ( 2.4µ pixel) avec roue à filtres sur Newton F4  254/1000 et monture AZEQ6GT. Un matériel très classique qui m'apporte globalement des satisfactions.
        J'ai réalisé un suivi avec dithering (c'était une première pour moi) sur un peu moins d'une heure avec une dérive RMS générale  très inférieure à la seconde , ce qui au final semble correct pour mes poses....oui mais....!!  La mise en station a été réalisée avec la fonction ASIAIR intégrée ( qui semble ranger définitivement PôleMaster au placard)
      j'ai tiré les logs et obtenu ce que je vous montre.
      Mes interrogations  :
      -j'ai toujours un meilleur suivi avec une agressivité proche de 100% en RA (70% recommandée) et une temps d'intégration de 1s alors qu'un temps plus long serait souhaitable pour intégration du seiing !!!
      - la figure d'étalonnage semble perpendiculaire et cohérente.
      - la courbe RA est décalée monotone vers le haut, et d'ailleurs on voit souvent cette vue sur des docs concernant l'ASIAIR. Pourquoi cette courbe ne redescend-elle pas à 0 en valeur centrée ? Quelle signification ? pas assez de correction en durée ? sachant que la correction RA est toujours dans le même sens vers le bas  ( ce qui semble une bonne chose).
      - je joins également les courbes Analysis **RA de Drift corrected qui semble montrer un EP régulière inférieure à 10"  ( ce qui semble normal pour AZEQ6) et une vibration superposée régulière ainsi qu'une analyse fréquentielle avec  un "point d'orgue aux alentours de 2000hz" ( est ce une bonne valeur ou significative de quelque chose ?)
      Que vous inspirent ces courbes et ces valeurs ?
      le but est de mieux comprendre le comportement de la fonction guidage pour une meilleure maîtrise à venir .
      je vous remercie par avance pour le temps que vous pourriez y consacrer .
      Alain
       
      PJ : pour l'aspect astrophotographie, un crop de M16 avec ce type de sortie
       

       

    • By Loup Lunaire
      Bonjour,
       
      J'ai été obligé de faire vite ce matin, à 5h45 et déjà 26°c ! car un orage approchant avec ses nuage pour tous couvrir s'avançant sur nos objets favoris.
      Pas trop le temps de mettre l'imageur, j'ai tenté Vénus à la barlow x3, mais là elle devient trop petite.  Pourtant dans une phase similaire à Sélène et un peu de "surface". Mars quand à elle avait déjà disparu.
      Sinon à l'oculaire vision bien agréable, même si coup d'oeil rapide.
       
       

       
       

       
      Bon ciel planétaires & lunaire
    • By jpl34390
      Bonjour.
      Voici mes premiers essais de traitement de fichiers RAW de photos de Neowise prises le 18 juillet 2020 à 4 heures avec le Canon 550D ,iso 1600,focale F5, temps 2 secondes, à l'aide de Photoshop Express ! Mon support est "Les secrets de l'Astrophoto " de Thierry Legault.
      Vos avis et commentaires sont les bienvenus pour évoluer !
      Bon ciel à vous.
      Jean Pierre.



    • By phenix
      slt les astrams
      sortie photo light samedi soir avec gilou , vers calern 
      qques voie lactées au zuiko 16mm et au 7d
      10 poses de 30sec  + 10 darks   ,  a  3200 iso  
      empilement  avec dss  et traitement  siril  et  to shop 
       
      bonne soirée 
      serge
       






  • Upcoming Events