Cyril Richard

Appel aux possesseurs de FujiFilm XTrans

Recommended Posts

Bonjour,

Je me permet de faire un petit appel à la communauté, et plus précisément à la communauté des FujiFilm X-Trans.

Comme vous le savez, votre capteur est un peu chiant spécial et généralement nécessite plein de traitements spécifiques. Récemment, on m'avait reporté qu'un horrible carré noir était présent dans les images darks et offsets et que cela causait quelque soucis dans le traitement.

On a développé un correctif pour cela et cela marche très très bien.

J'ai cependant besoin d'avoir un maximum de fichiers de différents capteurs car pour l'instant nous n'avons pu tester que le Fujifilm X-T20, or nous avons besoin d'autres fichiers pour connaître les coordonnées de ce fameux carré qui changent selon le modèle.

 

Donc si vous êtes intéressé par nous aider, il suffit de m'envoyer 3-4 fichiers dark laissant apparaître ce motif. C'est tout.

 

Bonne journée.

 

Capture d’écran du 2020-07-15 15-14-51.png

Edited by Cyril Richard
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonjour,

 

Je viens de recevoir un Fuji X-T4 (capteur Cmos X-trans 3 le même que les X-T3 et X-T30).

 

Lorsque je fais des Darks avec, je n'ai aucun carré qui apparaît. 

 

Par contre, sur toutes mes images, j'ai une bande noir vertical à droite de 77 pixels d'épaisseur (Voir photos ci-joint)

Je ne sais à quoi cela peut être du ni si c'est problématique pour les traitement.

 

En espérant que cela puisse vous aider.

Bien cordialement 

Capture-Dark.JPG

Capture-Light-Test.JPG

Dark_00001.fit

Share this post


Link to post
Share on other sites
Il y a 19 heures, MaGaVi a dit :

Par contre, sur toutes mes images, j'ai une bande noir vertical à droite de 77 pixels d'épaisseur (Voir photos ci-joint)

Bonjour, c'est que le modèle, trop récent, est encore mal reconnu par libraw qui décode le fichier RAW.

Rien de bien grave si tout le reste fonctionne.

Share this post


Link to post
Share on other sites

@Achaim: je pense que ce topic pourrait t'interesser.

Pour l'instant j'ai pu tester avec succes les X-T2, X-T20 et X-Pro2

Ce carré est bien viré, et ce, tout automatiquement.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 4 heures, Cyril Richard a dit :

Ce carré est bien viré, et ce, tout automatiquement

cool , par contre j imagine qu il faut que je vire ma verssion de janvier et que je télécharge  siril  à nouveau ..?

 pour les photos darks je n es que du xt2 , en principe le xt1 de @SLO  a le même capteur donc il devrait avoir le carré , mais je crois que suite a des soucis pour retrouver les couleurs sous siril il fait dabord avec sequator ...

sinon sa peut interresser aussi @Bigcrunch qui a des soucis avec son xt2 aussi .... ( a voir sur le fil du groupe fujiX)

 

Le ‎19‎/‎07‎/‎2020 à 14:52, MaGaVi a dit :

Je viens de recevoir un Fuji X-T4

 

cool  , j attends impatiemment tes résultats ,  je voudrai m offrir cet apn pour défiltrer le xt2 ......peut être mieux que le xt3 en paysages a main levée..?

Share this post


Link to post
Share on other sites

Je t’envoie des fichiers de Xpro1 dans la journée...

Share this post


Link to post
Share on other sites
il y a 41 minutes, Achaim a dit :

cool , par contre j imagine qu il faut que je vire ma verssion de janvier et que je télécharge  siril  à nouveau ..?

Tu fonctionne sur une version de développement ? Si oui alors tu peux déja bénificier de la feature.

 

il y a 36 minutes, Looney2 a dit :

Je t’envoie des fichiers de Xpro1 dans la journée...

Ah top !!! Je l'ai pas celui la je crois

Share this post


Link to post
Share on other sites
il y a une heure, Cyril Richard a dit :

Tu fonctionne sur une version de développement ? Si oui alors tu peux déja bénificier de la feature.

Non , verssion définitive , j attendrai la prochaine ....;)

Pour les fichiers je peux en faire avec le T2 ou demander à mon forum fuji 

Vais voir 

Edited by Achaim

Share this post


Link to post
Share on other sites

Salut Cyril 
 

je n'ai pas gardé mes fichiers darks et bais où apparaissait ce carré ..
Est ce que les masters (dark et bias ) c'est utile ou pas ??
 

c'est sur un XT 2

merci pour ton aide et amélioration sut SIRIL
 

Olivier

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now