Recommended Posts

Hello,

I've just started to try and learn how to use ISIS-I have V5.9.3. For starters I have a fits image of Vega and a file on Desktop named Vega_06_29_2020 with that image. On SETTINGS  I enter [Alpy 600(without calibration module)] and on WORKING DIRECTORY I find the file on Desktop and enter it.  I then go to IMAGE and click on [SEARCH/File] icon, click on 'Vega_06_29_2020' and the spectrum appears on the screen, along with 'Vega_6_29_2020' in 'Image Name'. I then click on 'Display' and I get an error ' X file c:\users.... not found'. Any tips on what to do?

Thanks

Dick

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Hello Pierre,

Thanks for response. I not quite sure what a "working directory" is. I have some files with spectra that I have captured and placed in folders-B Spectra, WR Spectra, etc. I then placed these files into a file named "Spectra" and then placed "Spectra" as my working directory. Clearly I'm not doing this correctly.

Again Thanks

Dick

Share this post


Link to post
Share on other sites

"working directory" for Isis is where he find the files to work, and where he place the new files Isis'creation.

So you can create directly a file named "Spectra" in C disk :  "C:\Spectra"    and put directly the files spectra (a copy to keep the original from folders B-Spectra, WR Spectra...)

You don't create a folder in a folder, Isis can't find it.

 

Good tests

Thierry.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now