astronomie64

Problème de balance des couleurs

Recommended Posts

Posted (edited)

Bonjour

Je teste mes premières images sur M57 à partir d'une petite caméra Inova.

 

Mon problème est que je n'arrive pas à corriger la dominante verte du résultat final. J'ai essayé sur plusieurs nuit (avec ou sans le filtre IR....).

 

Je poste une brute et l'image obtenue dans iris après addition de 83 poses de 1 minute sans autre traitement.

Quand je joue avec les curseurs de la balance des couleurs, les autres étoiles prennent des colorations rouge, verte, bleue ... mais la nébuleuse conserve cette dominante verte qui ne correspond pas aux images que je vois passer sur le forum...

Quelle méthode pour retrouver une balance des couleurs plus conventionnelle. J'ai essayé également la commande "white" sur différentes étoiles mais la nébuleuse ne change pas vraiment.

 

Merci de vos conseils

 

Philippe

 

 

brute.jpg

m57.jpg

Edited by astronomie64

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Si ca peut aider, sous Siril il y a une fonction "étalonnage des couleurs par photométrie"; dans laquelle on vient comparer l'objet photographié avec une base de données.

La commande white il faut faire attention a ne pas l'utiliser sur des étoiles cramée. Si une ou des couleurs sont saturées sur l'étoile c'est normal de ne pas pouvoir retrouver des infos cohérentes

Share this post


Link to post
Share on other sites

Merci de l'info. Je viens de tester la fonction dans SIRIl mais j'ai un message me disant que mon image n'a pas pu être alignée sur les étoiles de référence (j'ai bien complété focale et pixel). Dommage car cela correspondait bien à ce que je cherche.

  • Like 1

Share this post


Link to post
Share on other sites

Salut 

 

Vérifie le décodage de la matrice de bayer et essaye RBG  

 

Envoi le resultat brute d'empilement

 

ici j'ai décomposer et recomposer 

 

 

m57.jpg.e38aa1c4990df1a332cb8f75ff2ba0e1.jpg

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, astronomie64 a dit :

j'ai un message me disant que mon image n'a pas pu être alignée sur les étoiles de référence

 

 

Pour cette fonction marche sur siril il faut le faire avec la brut d'empilement en  (image linéaire) aucun traitement 

 

A+

Share this post


Link to post
Share on other sites

Merci pour tous ces conseils.

Ton résultat me redonne espoir car je tournais en rond...

Avec quel logiciel puis-je vérifier (et modifier) la matrice ?

Share this post


Link to post
Share on other sites

Salut, d'accord avec Sauveur. On dirait un soucis de dématriçage. Si tu utilises SIRIL, il faut peut être inverser la matrice (case à cocher).

 

Pour le filtre IR, il faut l'utiliser, sinon ta balance sera dans les choux.

 

JF

Share this post


Link to post
Share on other sites
Posted (edited)

Merci JF.

Ok pour le filtre. Par contre j'utilise Iris pour traiter les images et je ne sais pas comment modifier la matrice avec... Je vais chercher car effectivement cela semble être la cause du problème.

 

Sauveur : ci-jointe, la fit juste après empilement avec iris

 

m57.fit

Edited by astronomie64

Share this post


Link to post
Share on other sites
Posted (edited)

Sur ton image on voit clairement la matrice de Bayer, ton appareil est probablement trop récent pour IRIS qui ne sait pas la décoder.

Edited by Cyril Richard
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
Le 08/08/2020 à 08:39, Cyril Richard a dit :

Sur ton image on voit clairement la matrice de Bayer, ton appareil est probablement trop récent pour IRIS qui ne sait pas la décoder.

 

 

Oui merci Cyril de ta réponse,  je comprenait pas trop le pb 

 

 

Le 06/08/2020 à 12:49, astronomie64 a dit :

Sauveur : ci-jointe, la fit juste après empilement avec iris

 

 

Du coup je t'invite a reprendre l'ensemble avec Siril et sirilic au besoin 

 

Siril avec le script c'est enfantin suffit de mettre les brutes dans des dossier 

 

 

Bon ciel

Edited by Pedranghelu Sauveur

Share this post


Link to post
Share on other sites

Merci de vos conseils. Pour l'instant, avant de me mettre sur Siril, j'ai contourné l'obstacle en faisant la capture en TIF à partir du logiciel dédié à la caméra. L'image finale est beaucoup plus acceptable au niveau des couleurs...

Prochaine étape, apprendre à me servir de Siril pour les .Fit

m57g.jpg

  • Like 4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now