Sign in to follow this  
Meade45

CEM60 - Comportement au guidage

Recommended Posts

Posted (edited)

Bonjour,

12h, le soleil commence à darder ses rayons, je ne vais pas tarder à fermer les volets pour garder un peu de fraîcheur!

Çà c'est pour le contexte ! (:D)

Hier soir, alors qu'il était couché, j'ai voulu connaître le comportement de ma monture Ioptron CEM60 EC récemment acquise.

J'ai posé ma Touptek  G3M-178-C derrière mon C8 et lancé PHD2 avec Alshain comme cible dans l'Aigle près de l 'équateur au méridien à cette heure.

En bidouillant les paramètres, voici le résultat somme toute correct (me semble t-il)

5f2bd187abb37_Test-05Aout2020-GuidageON.jpg.22f1c87e83e5f91fe9787af38247e290.jpg

 

Et puis pour connaître ce que la CEM a dans le ventre, j'ai décoché le guidage !

5f2bd2caaeb75_Test-05Aout2020-GuidageOFF.png.1d9f9f23dedc3287c423c0a6f09e297f.png

 

ET là je reste perplexe !

Si j'interprète le comportement de la courbe rouge (DEC) comme un défaut de positionnement, comment comprendre celle en Bleu (RA) qui dérive régulièrement ?

A part une vitesse de suivi inadéquate, je ne comprends pas.

En l'état c'est quelque part fâcheux, cela signifie que l'autoguidage est impératif au delà de 30s.

Merci pour votre éclairage.

GUY

 

PS: Auparavant, j'ai consulté l'étude de Bruce Waddington "ANALYSE DES RESULTATS DE GUIDAGE DE PHD2 – UNE INTRODUCTION BASIQUE" pour retrouver ce cas, mais hélas pas de piste.

Sur https://openphdguiding.org/Analyzing_PHD2_Guide_Logs.fr.pdf

Edited by Meade45

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bonjour. :)

 

 

Il y a 1 heure, Meade45 a dit :

A part une vitesse de suivi inadéquate, je ne comprends pas.

 

Question : la mise en station de la monture a-elle été effectuée de manière très précise ... ou pas ?

Share this post


Link to post
Share on other sites

...en suivant la notice constructeur au travers du Polar Scope:

Chaque soir, je vérifie et cela semble cohérent.

 

Après il suffit que l'horloge ne pointe pas bien et que 12h ne soit pas en haut au point zéro pour tout faire capoter !

5f2bf1ec45219_Alignementpolaire.jpg.3da7b4e12be73b19eb7a0755000546fb.jpg

 Un mauvais alignement pourrait aussi faire dériver le suivi RA ?

 

Share this post


Link to post
Share on other sites
il y a 1 minute, Meade45 a dit :

Un mauvais alignement pourrait aussi faire dériver le suivi RA ?

 

Niveau "Polar Scope" ou autre instrument ?

Share this post


Link to post
Share on other sites

Je vois encore actions:

Utiliser le guidi ng assistant de PHD qui me donnera peut-être une info

et la methode drift Align du même PHD...

Share this post


Link to post
Share on other sites
Posted (edited)

Un truc à tenter :

 

- Faire exprès une mise en station complètement foireuse.

- Voir ce que PHD2 donne comme courbes AD et DEC en ayant décoché le guidage.

 

... histoire de voir si ton problème est en rapport à la mise en station ... ou pas.

 

Edited by fljb67

Share this post


Link to post
Share on other sites

bonjour,

 

je n'ai pas l'habitude de guider avec des pixels aussi petit 2.4 si j'ai bien vu.

Pour moi un guidage entre +2 et -2 " n'est pas optimum

Ce qui m'étonne c'est que ça corrige tout le temps, ton MMO ne serait il pas trop bas ?  l'agressivité me semble un poil haute , a chaque correction tu dépasses le zéro ce qui peut entrainer un phénomène de "yoyo"

As tu essayé d'allonger le temps de pose vers 2.5 - 3 sec pour voir si cela ce calme ?

Mais bon tu es a 2000 de focale , donc il faut relativiser

 

Pour la courbe sans guidage : une lente dérive en DEC = Pb de MES ou d'équilibre du set up

Je crois voir que tu guides en hysteris sur les 2 axes , peut être pourrais tu essayer resist switch avec un petit déséquilibre  sur un axe pour voir?

 

je pense que tu le connais déjà , mais au cas ou, je mets le lien du tuto d'olivedeso : https://www.astroantony.com/tutoriel/PDF/Autoguidage.pdf

 

Ce n'est que mon avis , 
Bon ciel,

alain

Share this post


Link to post
Share on other sites

Fi

Il y a 22 heures, fljb67 a dit :

Faire exprès une mise en station complètement foireuse.

Fljb67, j'ai commencé hier soir le drift Align mais commencé seulement car sur la seconde  au foyer partie, PHD2 bouclait sur SNR trop faible, donc je perdais l'étoile. Suite ce soir...

 

Alain je vois aussi que tu as analysé  mes chiffres. Certes je teste l'autoguidage direct sur C8 au foyer avec une camera à petit pixel.  Je me facilite pas les choses faute d'autre chose.

Je vais continuer à jouer sur les différents paramètres pour voir leurs interactions...

Merci à vous.

Guy

 

 

Share this post


Link to post
Share on other sites

Il me semble qu'une dérive en AD suite à mauvaise mise en station est normale, ou je me trompe? Sauf si l'objet est au méridien ou proche du méridien.

Share this post


Link to post
Share on other sites

Le hic c'est que je n'avance plus avec Drift Align ! J'ai l'impression qu'avec la chaleur, PHD n'arrive plus à guider. J'ai des message Etoile Perdue  et signal SNR bas en permanence.

J'ai une focale de Ouf et mon échantillonnage est à 0.25"/Pixel ! JE vais voir pour faire du bining et améliorer le SNR.

Après avec cet échantillonnage, est ce que le paramètre MnMo ne devrait plus  être en Subpixel genre 4 ? SI j'ai bien compris un bougéde 4 pixel ne représente qu'une dérive de 1arcsec .

Actuellement je cherche à comprendre comment fonctionne ma monture en autoguidage et ce avec les moyens dont je dispose. (Cam Touptek pixel 2.4) et C8 à f10.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 5 heures, Meade45 a dit :

Le hic c'est que je n'avance plus avec Drift Align !

 

Re.

 

Des fois que cela puisse te donner une piste, un lien en rapport ( en Anglais ) :

 

https://openphdguiding.org/PHD2_Drift_Alignment.pdf

 

( Utilisant également PHD2, c'est un aspect qui m'intéresse également ).

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Re re,

 Ici https://openphdguiding.org/manual/?section=Advanced_settings.htm#global_tab

en validant l'option auto de traduction de chrome, on a de la prose plus digeste !

Pour ce qui est du résultat de la soirée, j'ai joué sur 3 paramètres:

La focale qui est passée à 1422 mm par le réducteur, la touptek en bin2 (SNR a bondi en flèche !) et le paramètre  min mov en AD que j'ai descendu.

Et là, plus d'erreur ou très peu. Du coup j'ai réalisé la procédure Drft Align (à l'emporte pièce avec des étoiles assez proches du Meridien et de l'Ouest.

La situation s'est améliorée. Du coup voici une brute de M27 à 1mn de pose sans autoguidage et à 1400 de focale. 

La map a aussi été faite à la va-vite, plein de points chauds, je voulais juste voir un résultat sur l'écran, j'aurais l'occasion de m'appesantir sur les détails plus tard.

M27.png.c7d61bd0ff2c8635a52dca22c934bc1c.png

 

PS: Aussi ce lien pour une doc PHD2 en Français si l'option de traduction est activée :D!

https://openphdguiding.org/manual/?section=Trouble_shooting.htm#Measuring_Mount_Behavior

 

Donc quelque part en passant du temps sur les réglages d'alignements, cette monture semble avoir du potentiel.

Guy

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
Le 06/08/2020 à 11:58, Meade45 a dit :

Si j'interprète le comportement de la courbe rouge (DEC) comme un défaut de positionnement, comment comprendre celle en Bleu (RA) qui dérive régulièrement ?

A part une vitesse de suivi inadéquate, je ne comprends pas.

En l'état c'est quelque part fâcheux, cela signifie que l'autoguidage est impératif au delà de 30s.

Merci pour votre éclairage.

GUY

 

Dec : défaut de mise en station. c'est toujours le cas. si tu peux arriver à une dérive de 1" par minute en poste fixe ça sera parfait.

 

AD : il faut pointer au méridien à l'équateur pour tester. la vitesse apparente en AD n'est pas constante et varie en fonction de l'endroit ou tu pointes à cause des effets de l'atmosphère. plus c'est bas, plus c'est différent de la vitesse sidérale Donc la monture est réglée sur une vitesse qui est un compromis.

Mais pour tester correctement, il faut se mettre sur le méridien. (juste après pour éviter les basculement de l'optique au méridien). tu laisse dériver entre +1 et +3 degrés. et après tu rembobine

 

30s sans autoguidage max oui c'est déjà pas mal. sans modèle de réfraction de l'atmosphère pour adapter la vitesse AD en fonction de l'endroit pointé et même avec des encodeurs, c'est normal. à moins de pointer au zenith avec un vitesse qui correspond à la vitesse apparente au zénith...

Edited by olivdeso

Share this post


Link to post
Share on other sites
Posted (edited)

Voici comment se comporte la vitesse en alpha sur l'ensemble du ciel:

Sking.jpg

 

on voit facilement que c'est bien variable. ce graphique vous explique aussi la différence entre la vitesse sidérale qui est bonne pour disons le zénith à disons +/-2h, et la vitesse de King qui essais d'avoir une valeur plus universelle sur le ciel.

Enfin vous avez la formule de la vitesse sur le ciel... pour les plus courageux:-).

Tout ca pour dire que ne pas avoir une droite en alpha n'a rien d'étonnant. De plus en fonction de l'endroit de la mesure, il y a aussi l'erreur de mise en station qui va entrée en jeu aussi sur l'alpha.

 

Laurent Bernasconi

 

Edited by Laurent51
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Merci Olivier et Laurent !

 C'est bien quelque chose que j'ignorais. Je croyais la vitesse en RA stable quelque soit la hauteur.

Au méridien, la dérive apparaîtrait dès 2 Heures d'écart pour une déclinaison nulle !

Comment expliquer alors que certaines montures haut de gamme puisse néanmoins se passer d'autoguidage ?

Leur Vitesse sidérale s'adapte automatiquement  en fonction des coordonnées peut-être !

Enfin, les chiffres sont là, je prends acte et ne vais donc pas me prendre le choux dès que mon mise en station sera optimisée.

 

Merci pour ces infos précieuses.

Guy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By petitprost
      Bonjour ,
      Je cherche à vérifier le PEC de mon EQ6-R et je crois me souvenir que sur les anciennes eq6 il fallait 8 minutes minimum de correction pour enregistrer une courbe  exploitable
      Confirmez vous et est-ce la même chose sur la version R ?
      Merci
      Eric
    • By Division
      Bonjour 
       
      Je vais normalement acheter un tube skywatcher 200/1000 sans queue d'aronde.
      Pouvez-vous m'indiquer quelle queue d'aronde je doit acheter sachant que je possède une monture eq5.
       
      Par avance merci de votre réponse.
      Division
    • By GuillaumeGZ
      Bonjour à tous,
       
      Je suis assez mitigé sur le trépied que j'ai pris pour ma monture CEM70 : j'ai pris le iOptron LiteRoc 1.75 pour supporter mes tubes de 10 kg sans matériel photo.
      Après plusieurs nuits, je trouve qu'il est un peu sous-dimensionné quand même... mais aucun résultat factuel pour le démontrer.
       
      Comment mettre cela en évidence ? Cela aura-t-il un impact visible sur le suivi ou autoguidage ?
       
      Merci
       
      Guillaume
       
       
    • By teko38
      Pied colonne geoptik avis ??
      Bonjour
      J’ai quelques pb de camera qui vient heurter les pieds de la monture azeq6
      Je comptais acheter un pied colonne geoptics
      https://www.pierro-astro.com/materiel-astronomique/trepieds/pied-colonne-geoptik-pour-montures_detail
      https://www.geoptik.com/index.php?route=product/product&path=90&product_id=49
      Avez vous des avis ou retour sur ce pied colonne ??
      Cdt Daniel
    • By Blink
      Bonjour les amis,
      J'image avec une TS 102/520 et un A7S, sur monture AZEQ6, aussi bien dans mon jardin qu'en nomade. Je suis assez content des résultats, mais comme tout le monde je voudrais me perfectionner.
      Avec l'A7s je fais bien sûr des poses de 30 sec pas plus, pour cause de star eater. Après empilement sur Siril, mes étoiles me paraissent assez rondes, au moins au centre des clichés.
       
      Ma question : pensez vous qu'autoguider améliorera mes photos?
       
      Car sur des poses de 30 sec avec un APN à gros capteurs (8.6 microns), je ne suis pas sûr de voir une différence. Qu'en pensez vous?
       
      Merci et bon WE!
       
  • Upcoming Events