Bernard_Bayle

SharpCap , images soudainement droppées ...help !

Recommended Posts

Bonjour tout le monde

 

J'utilise depuis 2 ans , un Asus  PC Portable FX753VD-GC201 - NVIDIA GTX1050
donc I7 , 16g , SSD 500 giga , en acquisition d'images avec une ASI224MC .
et utilisation de ShapCap .

En 2 ans , aucun soucis de débit d'acquisition , au maxi possible , pas d'images droppées .
Depuis quelques jours , problèmes !!!

 

#  au bout de quelques acquisitions de SER,  accumulation d'images droppées
  bien sur si je passe High Speed Mode en OFF ,  ça ne droppe plus ,
  le mode Turbo Usb à 100% ou a 0  ne change rien
# rien de changé dans la configuration
# alimentation du Pc 220 v
# toujours au moins 400 gigas de libres sur le SSD


# coté mémoires du PC , j'ai appliqué ce que préconisé par Olivdeso et  que j'avais mis en forme .
  voir :  http://www.astrosurf.com/messenger/16520/?latest=1

# Maj de Sharpcap  3.2.6396  et derniers drivers ASI ZWO
# 2 cables essayés, même setup et config .........

 En fait pour résumer , quand cela droppe , le Pc a l'air d’être très ralenti ,
en rebootant ,  les acquisitions repartent normalement jusqu’à ce que le processus
recommence.

 

Le problème c'est qu'au lieu de 200 img/s sur Mars, je me retrouve à 80/90 imgs

J'ai écrit un  fichier batch pour vider la mémoire  sans avoir a rebooter
mais inefficace :  
C:\Users\ASUS_ASTRO\Desktop>C:\WINDOWS\system32\rundll32.exe advapi32.dll,ProcessIdleTasks

 

Merci de votre aide

 

Bernard_bayle

Edited by Bernard_Bayle

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Humm . . . peut être simplement une mise à jour de windaube :)

Bonne soirée,

AG

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, dob250 a dit :

As tu tester ton ssd car un ssd est moins endurant qu'un disque dur ? 

Oui , peut etre a voir, ce SSD de 500 giga  n'a que 2 ans , il ne me sert que pour l'Astro

habitant à Carnac............. il ne me sert pas souvent :-))

 

Merci Alain, en fait le Pc est à jour en permanence , c'est un gammer, qui jusque là traitait les vidéos

sans problèmes .

 

Bernard_Bayle

 

Share this post


Link to post
Share on other sites
il y a 12 minutes, Bernard_Bayle a dit :

Merci Alain, en fait le Pc est à jour en permanence ,

Justement Bernard, certaines mises à jour automatiques foutent parfois la grouille !

Share this post


Link to post
Share on other sites

Ah!.............. je fais le tour de la question , mémoire swap, port usb3 , vidage forcé mémoire .........

c'est pas sharpcap, pareil sous Firecapture , sous Asicap..... , mystère ?? , bon je peux imager

à 100im/s en 728*728 ....mais la 1/2 d'images ........

 

Bernard_Bayle

Share this post


Link to post
Share on other sites
Guest

Bonsoir,

Tu vas rire Alain,mais je viens de lire un article sur la dernière mise à jour de windaube10 celle de mars, ben elle a encore foutu le bordel dans énormément de pcs

MDR...............................

Bref sinon dommage pour toi Bernard je compatis ,cela doit être fichtrement énervant!!!

 

Autre chose,l'écran bleu existe toujours marrant

Edited by

Share this post


Link to post
Share on other sites
il y a 2 minutes, Michel Aub a dit :

Tu vas rire Alain,

Oui mais Bernard . . . moins :(

Moi m'en fous avec mes pcs sous xp :)

AG

Share this post


Link to post
Share on other sites
Guest

Oui et moi gnu/linux,jamais vu d'écran bleu et mes mise à jours c'est moi qui décide quant les faire et je sais exactement ce qui est fait,je n'ai pas un simple numéro merdique, mais la liste complète des logs concernés et des fichiers a installés

Share this post


Link to post
Share on other sites
Guest

Je continue ma lecture de tous les problèmes avec les mise à jours win10, et ben ils ne font pas dans la demi mesure, perte de données, matériels qui ne fonctionnent plus ou mal, problème de sécurité et j'en passe!!

Ben je ne regrette pas du tout d'avoir quitté ce système en 1992

Share this post


Link to post
Share on other sites

oui, c'est de pire en pire des régressions sans arrêt. la dernière m'a planté SGP par exemple. soirée perdue, 1 journée pour réinstaller...j'en peu plus de cette m...

 

sinon comme je disais à Bernard en mp, ce problème peut être une saturation du cache en mémoire flash rapide du SSD. : si on enchaîne les captures assez vite, le cache n'a pas le temps de se vider entre 2 captures et le débit baisse à la saturation. ça arrive plus fréquemment depuis que les disques sont passés en TLC. (3 bits par cellule contre 2 pour la MLC et 1 pour la SLC. le cache est en SLC). mais ça m'étonne un peu avec la 224.

 

-> il faudrait faire un test d'écriture avec crystalmark par exemple, avec un gros fichier pour vérifier le débit

Edited by olivdeso
  • Like 1

Share this post


Link to post
Share on other sites
Guest

Ben quitte le côté obscure de l'informatique pour allez vers la force de.........................bref

Gnu/Linux

Share this post


Link to post
Share on other sites

oui. j'utilise un petit pour le boulot, rien à voir en stabilité.

Pour la petite histoire j'ai monté 2 PC en.même temps pour faire de la meca, un windows et un Kbuntu (Ubuntu+Kde) Core 2 quad 8go de ram et SSD.

 

Kbuntu en 2h tout opérationnel y compris les appli et stable depuis 2ans, jamais planté.

 

Windows 2jours avec moults redémarrages, plantages et encore pas tout à fait opérationnel. donc pour bosser efficacement, il n'y a pas photo.

faut que je fasse l'effort pour l'astro...

Edited by olivdeso

Share this post


Link to post
Share on other sites
Guest

Et ben voila,verdict, moi pour ma part je n'ai pas hésité longtemps pour changer et depuis 1992 comme écrit plus haut

Maintenant c'est un choix personnel mais aussi matériels, en ce qui me concerne ,je n'ai aucuns soucis avec le mien tout est bien prit en compte monture, cam ccd et bien d'autres que je ne possède pas encore ainsi qu' une panoplie logiciels libre mais surtout gratuit bien garnit.

Share this post


Link to post
Share on other sites
Il y a 3 heures, Michel Aub a dit :

Je continue ma lecture de tous les problèmes avec les mise à jours win10

T'as vraiment du temps à perdre puisque tu es sur linux

perso j'en ai rien a battre de linux , mais rien du tout

et tes posts sur le sujet que j'évoque n'ont AUCUN INTERET

puisque tu n'apportent rien au sujet  et donc si tu passes

ton chemin c'est parfait !!!

 

Il y a 2 heures, olivdeso a dit :

-> il faudrait faire un test d'écriture avec crystalmark

c'est fait aucun problème

 

  • Love 1

Share this post


Link to post
Share on other sites

une suggestion: restaurer le système a une date donnée dans la mesure ou la récupération a été activée.  aller dans panneau de configuration, récupération, ouvrir la restauration du système et choisir la date de récupération. cela m'a servi pas mal de fois. ç'a n'a rien de destructif sauf pour les programmes installés après la date choisie

je me sert également d'acronis true image.  je fais toujours une image disque du pc. en cas de grave plantage,cela évite de tout réinstaller.

bonne chance

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, Bernard_Bayle a dit :

c'est fait aucun problème

ok. c'est un bon indice.

 

il faudrait ouvrir le gestionnaire de tache et surveiller l'activité des process, leur charge cpu ainsi que la charge d'accès disque pendant la capture : vérifie qu'il n'y a pas un autre process concurent qui te prenne du cpu ou de l'acces disque. regarde aussi la fréquence du processeur, voir si il tourne à fond ou pas.

 

Le 16/08/2020 à 18:54, Bernard_Bayle a dit :

 En fait pour résumer , quand cela droppe , le Pc a l'air d’être très ralenti ,
en rebootant ,  les acquisitions repartent normalement jusqu’à ce que le processus
recommence.

 

il a peut-être pas que l'air d'être ralenti...peut être qu'il chauffe trop et ralenti volontairement (throttling= réduction de la vitesse d'horloge si trop chaud) . d'autant qu'il a fait plus chaud ses derniers temps. bon peut-être pas en Bretagne...

 

-> bien nettoyer les ouïes d'aération, souffler dans les radiateurs

 

-> forcer l'utilisation du processeur graphique du chipset (intel probablement) plutôt que la carte video ajoutée (Nvidia). ça chauffera beaucoup moins. (tu peux définir pour chaque appli quelle carte vidéo privilégier.

 

-> diminuer la fréquence des images affichés dans le logiciel de capture. on peux choisir d'afficher 1 image sur 5 ou sur 10 ou autre. ça limite le travail de la carte vidéo et donc la chauffe, surtout si c'est la Nvidia qui sert.

 

Edited by olivdeso

Share this post


Link to post
Share on other sites

Je pense que ZWO a fait de la grosse m.... dans les versions récentes de leur driver. Pour illustration, je viens de tester sur Mac ASICAP v2.1.1 (la dernière en date à ma connaissance) et la v1.6.2. avec mon ASI290MC, expo à 1ms et gain à 500 en RAW8.

 

Voici ce que donne la v2.1.1...

ASICAP_V_2_1_1.jpg.016a8f520acb83cb271dde0c34e18a21.jpg

 

Et maintenant la vieille version V1.6.2 de leur soft...

ASICAP_V_1_6_2.jpg.10a8c7ee15d3437626aeef7c8bdf194e.jpg

 

D'un côté on écrit à 26835/60 = 447 img/s sur le disque et de l'autre 6549/60 = 109 img/s quand on fait vraiment le ratio...

ASIAVICleaner.jpg.c195fa1d614a0b642ab2cbc7a95ab93e.jpg

Bref, cherchez pas plus loin et arrêtez de vouloir vous nettoyer le Windows derrière les zoreilles les gars. ;) 

 

J'aimerais bien avoir accès à leur code source pour le coup que ce soit côté IHM d'ASICap et driver également. Ça m'a l'air d'être de la belle bouse de QT et OpenCV codé par des ados.

 

Au passage, j'avoue que je trouve que c'est du foutage de gueule d'oser afficher un fps de 690fps en preview pour le coup alors qu'ils ne sont pas capables de suivre la cadence à l'écriture sur un SSD qui frôle le giga octet par seconde sur ma bécane. C'est juste ridicule.

Share this post


Link to post
Share on other sites
Le 16/08/2020 à 18:54, Bernard_Bayle a dit :

# Maj de Sharpcap  3.2.6396  et derniers drivers ASI ZWO

Si tu as moyen de régresser sur des versions antérieures pour tester cela peut valoir la peine pour corroborer mes tests sous macOS.

 

Par contre, je suis surpris que ça drop avec High Speed Mode sur On et non sur Off. J'aurai pensé l'inverse.

Edited by mala05

Share this post


Link to post
Share on other sites

Bonjour, 

 

Je suis d’accord avec @mala05, si on exclu la cause matériel, surtout celle du SSD (a priori au vu de tes tests) la mise a jour des drivers de ta cam est le plus plausible.

 

Je croise les doigts 🤞

 

GreG.

 

 

Share this post


Link to post
Share on other sites
Guest

OK désolé à vous tous,je vais quitter définitivement votre site ,car apparemment on ne peut rien dire, sans rancune,j'irai voir ailleurs si j'y suis et tout le monde sera content!!!!!

Share this post


Link to post
Share on other sites

Merci pour vos commentaires , ( ceux constructifs qui apportent quelque chose )

 

- ce phénomène a commencé avec des anciennes versions des drivers Zwo et de Sharpcap

   le fait de mettre à jour Zwo et SharpCap n'a rien changé

- en acquisition par ex sur Mars , fenetre 728*728 , à 2/3 ms , donne autour de 200 img/s

  en général je fais une séquence de 5 video espacées de 10s en automatique

  =>>  la T°c des 4 coeurs ne dépasse pas 64°  ( en test 28°c exter , entre 3/5h du mat pour Mars

          c'est plus 12/15 +c en réalité )

- j'ai supprimai l'indexation du disque SSD => pas de changement

- j'ai supprimé , puis modifier la taille du fichier d'échange => pas de changement

- j'ai déplacé le chemin de TMP et Temp vers un autre disque dur =>> pas de changement

- j'ai désactivé SuperFetch  ==> pas de changement

 

Bernard_Bayle

Share this post


Link to post
Share on other sites
Guest

t’inquiètes pas j'ai compris le message, je ne ferais plus aucuns commentaires désobligeant, je n'emmerderais plus personne promis car je quitte ce site, ainsi tout le monde sera content

J'étais certainement hors sujet, je pensais naïvement que l'on pouvais parler de notre expérience selon les systèmes utilisés, mais cela dérange.

Pas grave je vais allez voir ailleurs si l'herbe pousse plus verte!!!

Share this post


Link to post
Share on other sites
Il y a 6 heures, Bernard_Bayle a dit :

en acquisition par ex sur Mars , fenêtre 728*728 , à 2/3 ms , donne autour de 200 img/s

  en général je fais une séquence de 5 video espacées de 10s en automatique

 

10s entre les vidéos c'est pas beaucoup effectivement.  Tu faisais aussi comme ça avant que le problème arrive? tu as changé quelque chose dans ton protocole de capture?

Quelle est ta référence de SSD?

 

200 i/s x 768x768 en.8bits = 118Mo/s

 

donc débit très raisonnable que même un disque dur classique pourquoi encaisser.

La partie lente du SSD est aussi dans ces débits. souvent plus mais parfois moins. Faut regarder en plus détail pour être sur.

 

- si tu augmente la pose à 1min entre les captures, toujours le même problème.

 

- si tu fais une seule grosse vidéo de la même durée totale tu observe le drop aussi à partir d'un certain moment?

 

- tu enregistre en .ser mono 8bits ? (plus rapide) ou autre?

 

- même problème avec ou sans chargeur ?

 

Sinon OK pour la température des CPU. ça me semble quand même un tout petit peu chaud pour une charge qui devrait être autour de 30%, mais peut-être normal sur ce PC.

Il m'est arrivé (en été) que la carte Nvidia chauffe les CPU (c'est le même radiateur dans les portables) et que tout ralentisse. C'est pour ça que pour la capture il vaut mieux la désactiver.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Michel Deconinck
      Nous organisons une campagne d'images autour du solstice d'été.  Et si on essayais de prendre des photos du ciel, toutes simples....
                                          
      Prenez une photo du lever ou du coucher du soleil la semaine du solstice d’été en 2021.
       

       
      Les levers et couchers de soleil sont non seulement beaux et paisibles, mais aussi inspirants pour nous les humains. C’est particulièrement vrai pendant la période du solstice, c’est le moment où nous changeons de saison. Ce sont des moments privilégiés, où des couleurs magiques remplissent le ciel alors que le soleil jette ses teintes dorées sur le paysage.
       
      Ce moment a le pouvoir de nous rappeler que nous sommes Un même Peuple sous Un seul Ciel (One People – One Sky).
      AWB – Les Astronomes sans frontières est une association internationale qui vous propose de vous joindre à nous pour fêter ce prochain solstice d’été.  L’idée est de capturer ce sentiment d’harmonie avec la nature en prenant une photo du lever ou du coucher de soleil et de la partager avec le monde entier.  Pour ce faire, rien de plus simple, utilisez votre téléphone portable ou votre appareil photo numérique pour réaliser votre propre image artistique du lever ou du coucher du soleil entre le 16 et le 23 juin.  La campagne est ouverte dans le monde entier.
       
      Choisissez votre meilleure photo du lever/coucher du soleil, inscrivez-vous pour une adhésion gratuite à AWB et téléchargez via notre formulaire en ligne. Ensuite, attendez que votre photo soit ajoutée à notre chaîne Instagram spéciale AWB Photo pour que tout le monde puisse la voir et la partager. Après le 23 juin, les images soumises seront utilisées pour créer une mosaïque qui formera une image reprenant toutes les photos et représentant notre belle communauté internationale.  Plus nous recevrons de photos, plus la mosaïque finale sera complexe et détaillée. La photo-mosaïque résultante sera disponible en téléchargement gratuit, par exemple comme fond d'écran.  Cette mosaïque sera également disponible à l'achat sous forme d'impression prête à l'emploi sur divers produits AWB où tous les bénéfices soutiendront directement le travail STEMed de notre organisation à but non lucratif dans le monde.
       
      TROIS FAÇONS POUR PARTAGER VOS PHOTOS
       
      1.    Prenez une photo sur votre smartphone ou appareil photo numérique et téléchargez-la sur votre propre compte Instagram ou Twitter en utilisant le hashtag #oneskyonesolstice
      2.    Connectez-vous à notre page Web de la campagne photo Solstice, remplissez le formulaire de soumission et téléchargez vos photos.
      https://my.astronomerswithoutborders.org/programs/observing-events/new-page
      3.    Envoyez-nous vos photos par e-mail à photos@astronomeswithoutborders.org  
       
      Quelques Conseils rapides pour photographier les couchers levers de soleil:
       
      1.    Recherchez à l'avance l'endroit pittoresque idéal pour prendre votre photo et identifiez l'endroit où le soleil semblera se lever ou se coucher depuis votre endroit
      2.    Identifiez l'heure exacte du coucher ou du lever du soleil depuis votre emplacement (utilisez http://timeanddate.com)
      3.    Surveillez la météo ! N'oubliez pas que certaines des plus belles photos viendront quand le ciel n'est pas totalement dégagé, des nuages ajouteront de la profondeur à votre composition.
      4.    Soyez patient et prenez beaucoup de photos
      5.    Ajustez votre luminosité pour assombrir le premier plan et, si vous focalisez loin de la lumière, rendez l'image plus lumineuse.
      6.    Les propriétaires d'iPhone devraient essayer d'utiliser le paramètre HDR pour améliorer l'exposition de leur photo
      7.    Utilisez le mode panorama pour capturer le contraste et la profondeur
      8.    Pensez à ajouter un sujet à la photo comme des bâtiments, des arbres, des animaux, des personnes sous forme de silhouettes clairement définies.
       
      Alors, c'est pas l'fun ça ?
      Michel
       
       
    • By petitprost
      Bonjour ,
      Hier soir j'ai visionné le documentaire sur Apollo 11 de Todd Douglas Miller , un documentaire inédit à partir d'images en 65mm récemment découverte dans un coin de la Nasa et oublié depuis 50 ans sur la préparation du vol et jusqu'au retour sur terre des cosmonautes .
      J'avais 9 ans et nous étions scotchés devant la tv en n/b !
       
      Je vous le recommande , c'est à voir
       
       
    • By Jean-Marc_M
      Bonsoir à tous
      Astronomik a deux séries de filtres LRVB, les Deep-Sky RGB filter et les L-RGB Typ 2c Color filter
        
       
      J'ai eu des halos bleus sur Alnitak avec une SW Esprit 80, pas sur mes autres images LRVB. Il est compliqué voire impossible d'insérer un filtre Astronomik L3 dans le chemin optique pour couper un peu de bleu, je pense donc m'orienter vers les Astronomik Deep-Sky RGB filter. Mais comme les type 2c sont plus chers, c'est qu'ils sont forcément mieux...
       

       
      Bref, que me conseilleriez-vous ? J'ai posé la question à Astronomik mais je n'ai toujours pas leur réponse et ne plus photographier la tête de cheval n'est pas une réponse recevable
       
      Merci pour vos avis voire votre retour d'expérience !
      Jean-Marc
    • By Michel Deconinck
      Bonjour
       
      Il a été demandé à la Section Comètes d'ALPO de rédiger un article pour le prochain numéro de JALPO.
      Le responsable de cette section, Carl Hergenrother, souhaite que cet article parle des «Comètes brillantes de 2019 [C / 2018 N2 (ASASSN), C / 2018 W2 (Africano), C / 2018 Y1 (Iwamoto) et 260P / McNaught]».
      Si vous avez des croquis ou des photos sur l'une ou plusieurs de ces 4 comètes, n'hésitez pas à nous les partager, si possible de bonne qualité à l'une de nos adresses e-mail:
      ici: trialogmdc@yahoo.fr
      et/ou: michel.deconinck@alpo-astronomy.org
      D'avance merci
      Bien à vous tous
      Michel
    • By Pegasus51
      Bonjour à tous !
       
      J'ai une question à vous poser concernant une modification de batterie d'APN Canon (modèle LP-E8 pour Canon 600D)
      Mon but est de modifier ma batterie Canon pour ensuite la brancher sur une source électrique fiable (Batterie de voiture par ex)
       
      Comment pourrais-je m'y prendre ? Car, j'ai une petite appréhension quant à ouvrir le boîtier de la batterie contenant du Lithium.
       
      J'ai par ailleurs, effectué des recherche au sujet d'une Batterie Grip (modèle BG-E8). Cependant, du à la forte disparité des prix et surtout des avis sur ces batteries.
      Y-a-t-il des personnes qui possède ce type de configuration et si oui, pourriez-vous m'aiguiller ? 
       
      Cordialement à l'équipe
       
  • Upcoming Events