GuyB

EQMOD-Win10 installation impossible

Recommended Posts

Bonjour

Je pilote ma monture Eq6Pro avec ASCOM, Stellarium sur Win 7 et tout fonctionne vraiment très bien.

J'ai essayé d'installer la même config sur mon portable Win 10, mais il semble que le driver Synscan ne soit pas reconnu.

 

J'ai installé :

ASCOMPlatform65

EQASCOM_V200q_Setup

 

J'ai testé :

SkyWatcherASCOMDriver6.0.5999.18798

setup_synscan_app_ascom_driver_130

synscan_hand_controller_ascom_driver606262_setup

 

Dans la ToolBox, lorsque je clique sur Driver Setup pour choisir EQ5/EQ6, j'obtiens le message

EQASCOM_Toolbox

Run-time error '-2146959355 (80080005)' : Echec de l'exécution du serveur

 

 

Quelqu'un a-t-il une idée ? Merci

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

je ne sais pourquoi mais il me semble que ASCOM chez moi s'installe d'office en mode admministrateur. de ce fait j'ai eu pas mal de problemes avec les drivers et autres logiciel. je dois tout lancer a chaque fois en mode adm.

je sais ,ce n'est pas ideal mais je n'ai pas d'autre solution. peut être a tu le meme probleme? lance eqmod de cette façon et vois si çest la cause.

Edited by ANGE06

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now