banjo

gros problèmes ASI174

Recommended Posts

Il y a quand même un très gros mieux je trouve par rapport aux images du début du post. A la limite, tu ne mettrait pas la flèche sur la ligne, celle ci passerait presque inaperçue. Maintenant tu peux aussi regarder du coté du PC qui chauffe certainement tout autant que la caméra ou de la connectique comme le signale très justement AlSvartr. Les effets de la chaleur (donc la dilatation) peuvent parfois être très étonnants.

Coté PC, tu n'a pas un truc qui se déclenche et qui ferait perdre la stabilité du flux ?

L'USB traffic donne quoi dans ces conditions ? Cela peut avoir le coup de réduire un poil le débit si tu gagne beaucoup en stabilité (en planétaire/lunaire je n'ai jamais mis autre chose que 100% mais je ne fait pas de solaire et les conditions de température ne sont certainement pas les mêmes).

 

Marc

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonjour,

merci à vous tous pour les pistes à suivre , pour le cable USB j'ai viré la rallonge amplifiée , j'ai mis le cable plat constructeur , j'ai mis un cable rond ,

j'ai entouré la monture et l'alim  dans une couverture de survie (côté alu vers le soleil), la future piste c'est le portable quî est à l'ombre mais quî tourne à fond en permanence ,je vais remettre le vieux PC sans usb3 mais quî m'a fait de tres bonnes prises ( je me trompe peut être ,mais il vaut mieux avoir moins d'images / secondes mais avec 4ms que 100i/s à 10ms )

Retourner à l'ancienne version de Firecapture .

Faire un procès perdu d'avance à Windows pour ses mises à jours quî foutent la merd.. . J'ai plus l'histogramme qui s'affiche !!!

tout virer et réinstaller logiciel et ancien driver.

Paul

 

 

Edited by banjo

Share this post


Link to post
Share on other sites

Peut etre aussi essayer la nuit par basse température et sur des poses longues

pour voir si le problème est toujours la ......

 

Share this post


Link to post
Share on other sites

Bonjour Banjo et tous,

vos bandes - trainées parasites ont-elles disparu

depuis l'autre jour, ça venait d'où ?

Avez-vous pu refroidir

et si vous faites des flat field vous les voyez ?

Et avec des poses courtes

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour,

j'ai pas eu de météo favorable pour faire des essais longs .( des courts non plus)

pour les poses courtes en solaire c'est de l'ordre de 4 à 10 ms suivant les protus ou la surface .

un flat ne sert à rien ( je le fait quand je prend la surface) , les parasites ne sont jamais à la meme place , il faudrait que j'élimine les photos quî en ont et qui sont prises par AS! pour les meilleures . 

Ca fait quand même 120 films par heure , une animation c'est souvent 3/4h je dis pas le pénible de l'affaire.:/

Paul

 

Edited by banjo

Share this post


Link to post
Share on other sites

en tout cas Paul, j'ai testé l'ajout de ventilateur derrière ma 178mm comme décrit ici : 

 

et je confirme que je suis passé de 39,2° à 34° en quelques minutes à peine.

 

Un montage qui coute pas bien cher à faire et qui résoudrait peut-être ton problème de bande ;)

 

a+

stéphane

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour Paul et tous

 

Est-ce que dans vos films vous avez fait les régions polaires et équatoriales

un même jour pour comparer, je suis intérréssé par vos résultats et approfondir:

on dirait que l'on observe sur le limbe des structures qui ressemblent à des macrospicules dans les conditions de votre film

que vous avez posté le 7 Septembre

Est-ce qu'en ayant réinstallé le programme l'histogramme s'affiche bien, le % du traffic etc..

 

Stephane, est-ce qu'au delà de 5 minutes vous descendez à des températures

plus basses, en dessous de 34°

 

Bonne journée et merci

Share this post


Link to post
Share on other sites

bonjour,

re essai hier , les bandes presque en début de séance , faut que j'essaye directement sur la batterie du Pc sans alim 220v ,

mais ça va pas tenir longtemps avec la conso de la caméra .

Il y a 2 heures, stéphane a dit :

et je confirme que je suis passé de 39,2° à 34° en quelques minutes à peine.

j'ai la modif ventilateur ça gagne un peu en température .

température de la caméra sans expo au soleil , dans pièce à 26° au bout de 10mn=42° ,

normal?

Paul

 

ventil.jpg

Share this post


Link to post
Share on other sites
il y a 47 minutes, Bazin a dit :

Est-ce que dans vos films vous avez fait les régions polaires et équatoriales

les région polaires sont plus "pauvres" en éruption de type protubérance  , mais je vais m'y atteler dès que la météo voudra bien jouer.

il y a 47 minutes, Bazin a dit :

on dirait que l'on observe sur le limbe des structures qui ressemblent à des macrospicules dans les conditions de votre film

que vous avez posté le 7 Septembre

les spiscules sont généralement sur tout le limbe solaire , le plus spectaculaire sont les Pchitttt rapides qui peuvent avoir des vitesses incroyables mais mon échantillonnage  ne me permet hélas pas de les saisir toutes. 

il faudrait plus de diamètre sur un très  bon site pour les mettre en valeur (Oli , P Tosi , JP. Brahic , C.Villadrich et bien d'autres) nous donnent  une belle démonstration .qu'avec un bon diamètre , un bon ciel et super maitrise des traitements la HD est possible .

Paul

avec 200mm sur mon site c'est pas possible (à comparer avec celle d'Olivier , y a pas photo)

23sept20.jpg.afa209f9ccfb98ab9b66086b0860dac7.jpg

 

soleil_23septembre2020_11h06tu.jpg

 

Edited by banjo

Share this post


Link to post
Share on other sites
Il y a 2 heures, banjo a dit :

dans pièce à 26° au bout de 10mn=42° ,

normal?

 

je trouve pas  : hier soir, j'ai allumé ma 178mm à l'intérieur ; elle a plafonné à 37° (sans ventilateur).

 

Peut-être qu'une 174 chauffe plus .... ou qu'elle a un souci ;)

 

a+

stéphane (belle  image tout de même :) )

  • Thanks 1

Share this post


Link to post
Share on other sites
Le 24/09/2020 à 19:14, Sébastien Lebouc a dit :

y avait l'ERF:ph34r:?

bonsoir Sébastien,

oui mais pour l'instant le ciel n'est pas top , j'arrive pas à faire la Map correctement , la lame chauffe quand même beaucoup (épaisseur du filtre?)  , tu sais si elle fonctionne par absorption ou réflexion ?

Je vais certainement mettre en // la lulu de 150 et le Cassegrain pour faire une vraie comparaison j'arrive à avoir presque le même grandissement ~6200 pixels de diamètre pour le soleil ,(depuis quelques mois j'ai un soleil pas du tout coronal , pourtant j'ai presque plus de trace d'avions , mais c'est pas net non plus avec la lunette , j'ai essayé les 2 étalons pst et c'est presque le même résultat ,il y en un quand même meilleur  )

La nuit c'est pas beaucoup mieux voir pire ????? 2020 année de Merd...

Paul

pas très coronal   je  me suis mis derrière le toit pour pas avoir trop de reflets 

coronal.jpg.43700441793e6076d3a17200a09fa97f.jpg

 

température de la lame 

 

5f6e352647df4_templamesousabri.jpg.c63b4d9cc38721ab281a9f6436c9fce1.jpg

 

temptube.jpg.3d030a59eb0c166b6da83c2e018109ab.jpg

 

 

5f6e353a15226_temparaigne.jpg.3dff4a02065f53cb13e61f1ec9ed3034.jpg

 

 

Share this post


Link to post
Share on other sites

Bonjour Paul et tous,

votre photo depuis votre toit ne montre pas trop de halo

ça a l'air bien !?

pouvez-vous refaire une prise de vue avec l'extrême limbe solaire

malgré la saturation, voyez-vous les poussières voler

Prevoyez-vous un système d'obturateur pour que vos éléments optiques ne s'échauffent pas trop ?

Bonne journée

Share this post


Link to post
Share on other sites

Je sors ce post pour dire qu en effet la asi174mm chauffe pas mal : 43,2°C dans une piece à 22°C.

Pour celui qui ne veut pas percer la coque et qui veut abaisser de 6°C la T il suffit d acheter akasa chipset pour moins de 6€

https://www.ldlc.com/fiche/PB00269898.html

le radiateur se colle directement sur la coque. Aucune fixation nécessaire.

Malgré sa taille le ventilo reste silencieux.

Il est donc adaptable sur n importe quelle cam non refroidie.

1°C de gagné  pour chaque euro de dépensé  . Avec une pate thermique collante et un ventirad plus gros jecpense qu on peut aller encore plus loin😉

20210122_181836.jpg

20210123_213016.jpg

Edited by aubriot
  • Thanks 1

Share this post


Link to post
Share on other sites

bonjour ,

merci pour ce lien , il n'y a pas de pelletier ?

en solaire pas de risque de condensation ?

Paul

 

Edited by banjo

Share this post


Link to post
Share on other sites

aucun module pelletier seulement une pâte thermique collante + radiateur + ventilo. il faut juste le raccorder sur le 12 V.

là j'ai fait l’essai sur la carte mère en direct .

cela donne moins de 200gr l'ensemble caméra/ventirad avec le raccord T2

 

avec une pâte collante de chez artic et un ventirad <100gr on devrait pouvoir descendre de 10C . A tester

 

Temp stabilisée Asi 174mm.PNG

ventilo sur asi174mm.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By CB7751
      Bonsoir à tous. 
      Malgré des soucis avec la monture CEM70 neuve, le setup fonctionne assez pour avoir des résultats.
      J'adorais mon HyperStar sur le C9.25 mais le RASA 11 c'est encore au dessus... un vrai bonheur.
      La galaxie de l'aiguille NGC4565
      44 x 120s  ZWO ASI183MC Pro
      125 x 60s  ZWO ASI183MM Pro 
       
      Empilement avec APP, traitement 90% Pixinsight, du Photoshop, une touche de Luminar 4.
      J'ai tenté un cadrage élégant avec d'autres galaxies qui se baladaient dans le coin... 

    • By JuLieN131
      Bonjour à tous 
       
      Cela faisait un moment que je voulais aller y jeter un œil , et pour l'avoir vu passer sur le forum ces derniers jours, c'est chose faite !
      Une visite d'une petite heure avec des poses de 20sec sur ce magnifique champs qu'est la chaîne de Markarian.
       
      Via la lunette 80/480 posée sur EQ3 avec le EOS 200D derrière :
      DOFx30 ; DSS ; Photoshop
       

       
      Et un petit plan du quartier pour s'y repérer (maintenant que je sais faire! )
       

       
      Bonne journée et bon ciel clair à tous 
       
      Julien
    • By Larbucen
      Bonjour à tous,
       
      Je possède deux caméras bien sympathiques:
      -1) la ZWO ASI 290 MM pour faire des images détaillées en N&B (taille des pixels: 2.9µ), 
      -2) la ZWO ASI 224 MC pour le RVB (taille des pixels: 3,75µ).
       
      Ces deux caméras sont très rapides et ont un faible bruit. Elles sont parfaites pour la méthode des poses courtes.
       
      Premier dilemme.
      Ces deux caméras possèdent des tailles de capteurs différents:
      -1936x1096 pour la 290 MM,
      -1304 x 976 pour la 224 MC.
       
      J'utilise SharpCap pour mes captures. Je résous en parti ce problème dès cette étape en choisissant une résolution identique pour les deux caméras. Malheureusement, durant l'empilement, il peut y avoir quelques décalages. Je les fais disparaître en effectuant un redécoupage de l'image avec la fonction "Recadrer" (SiriL). Du coup, mes deux images finales n'ont plus la même taille.
       
      J'obtiens des brutes N&B d'un côté et RVB de l'autre. Dans un premier temps, je traite ces images chacune de leur côté. J'ai donc une image prétraitée en N&B et une en couleur. Jusque là, ça va à peu près bien. Pour bien comprendre le contexte, mon process est consultable ici: https://www.astroclub-andromede.fr/uploaded/Tutoriels/siril-poses-courtes.pdf
       
      Malheureusement, le "petit truc" qui apparait à la fin de ce pdf, ne fonctionne pas chez moi. Car SiriL me dit que les deux images n'ont pas la même taille. Je pense que c'est une conséquence de la fonction "Recadrer" citée plus haut.
       
      C'est là que mon problème arrive. Comment aligner ces deux images ?
       
      Bien sûr, dès les prises de vue, je place les caméras avec la même orientation. J'ai marqué mon PO et mes deux caméras pour que lors de chaque montage-démontage l'orientation soit à peu près la même. Mais cela ne reste pas parfait. Il y a toujours un petit décalage. Evidemment, ceux qui n'utilisent qu'une seule caméra N&B et une roue à filtre n'ont pas ce genre de problème.
       
      Vous avez donc compris que l'idée finale est d'avoir une image détaillée en utilisant la Luminance issue de la 290 MM et de mélanger cette image avec l'image couleur issue de la 224 MC grâce au mode couleur sous PS.
       

       
      Oui, mais pour cela, il faut parfaitement aligner les deux calques. Eh bien, comment faire ?
       
      Avez-vous la solution ? Y a-t-il une ou plusieurs solutions simples et efficaces ? Vous l'avez compris, l'à-peu-près ne fonctionne pas ici. Il faut des images parfaitement alignées... j'insiste.
       
      Merci pour votre aide et vos solutions.
       
      Astronomicalement.
       
      PS: Bien sûr, toutes propositions m'engageant à acheter une roue à filtre seront hors sujet. 
    • By CB7751
      Bonjour à tous.
      NGC6543 au RASA 11 et caméra ZWO ASI183MC Pro, filtre STC MultiSpectra. 
      100x0.5s
      100x60s
      39x300s
      Pas ce qu'il y a de plus optimisé sur les choix de temps de pose mais passons.
       
      C'est la première fois que je fais un objet avec une telle dynamique à gérer, j'étais à deux doigts de la laisser tomber mais il aura fallut faire 3 empilements avec les poses différentes plutôt que 2 pour intégrer le coeur.
      La presque full et un crop.


       
      Et une version avec étoiles réduites, histoire de se faire la main à la technique...

    • By Sauveur
      Bonjour a nouveau
       
      voila une fois n'est pas coutume je me suis fais quelques session cp en mode amateur  mais pourquoi et comment mais venue l'idée 
       
      Vendredi dernier il etait prevu beau temp donc Mars pour moi mais je voulais faire profité Alain mon ami de mon emplacement pour qu'il puisse shooté (ca fais au moins 6 mois qu'il a rien a ce mettre sous la dent  a cause de ces contrainte
       
      comme sa météo ne lui donnait pas beau temps il passa son tour  il a bien regretté apres coup 
       
      Donc Emilio vite texto et lui etait partant
       
      on a fais Mars ensemble puis il a fais du Cp moi pour rester avec lui bein mis suis mis aussi au Sony A7S défiltré par mes soins
       
      une nuit au top pas d'humidité pas froid on sait bu au moins 3 café serre pour tenir la nuit 
       
       
      Comme je savais pas quoi shooter bein on a avisé a la dernier minute avec plus ou moins de succès 
       
      Pas trouver le fantôme qui est prêt de l'iris  du temps de pose de perdu
       
      ma mairie a eu la bonne idée de remplace mes lampadaire sodium par des led pinaise on y vois super bien pour pas taper dans la monture mais pas cool pour les reflet dans les images même en pointant a l'opposer surtout que j'avais zappé le par buée
       
       
      Donc mon petit tour en amateur ma donnée envie de continué quelques nuit tous seul en plus la au vue de certain post me suis noté quelques objet sympa
       
       
      M 44 au C11 réducteur 6.3 cop des reflet
       
       

       
      L'iris mais la la collim j'ai pas refait et c'est bien plus bas que Mars
       

       
      M13 en vite fait
       

       
      la m81 du soir
       
      384 poses de 30 s 3200 iso pas de flat c'est vilain petit canard qui avais la flemme et pas de quoi aussi 
       
      C11 Sony a7s
      Siril 
       

       
       
      Donc du coup comme elle ma plus la nuit suivante je voulais lui adjoindre des poses 
       
      la dof  (flat sur le ciel)
       
      Erreur de débutant j'avais pas corrigé l'orientation du Sony  pis apres les flat suis allez en butée pied me modifiant l'orientation de l'apn 
       
      Bon j'ai vue une autre nuit que le c11 la map bouge pas mal en fonction de l'orientation du coup faudrait la reprendre en cour de nuit au moins trois fois  pas cool ca et j'ai pô fais
       
      Si quelqu'un a un lien pour les vis de blocage du primaire suis preneur
       
       
      M64 vite fait acr a cette focale c'est pas rapide les acquisition même si le Sony est une bombe
       

       
       
      M82 car Emilio a fais ca et je voulais essayer même si c'est pas ma preferer et j'ai pas le filtre Halpha
       
      bein la c'est gros hein 
       

       
      Ngc 3521
       

       
       
      pis celle que j'ai continuer car j'ai flaché sur elle donc la en cour deux session
       
       

       
       
       
      la total noté sur l'image
      pis le coquin a tous stacker avec Siril  pas de sélection n'y f machin n'y rondeur
       

       
       
      Bonne journée et merci des conseils
       
       
      Sauveur
       
       
       
       
  • Upcoming Events