Franck_77

Essais cam refroidie ZWO 094MC Pro

Recommended Posts

Bonsoir à toutes et tous...

 

Bon après ma lune toute rose, voici mon pâté de M31 :D. J'ai fait plusieurs essais et il me semblait que sous Asicap avec 30" d'exposition et 200 de gain j'avais le bon équilibre pour les brutes.

 

A l'oeil nu cela me semblait correct, après empilement sous DSS (une cinquantaine de pose), j'obtiens un gros pâté. Après réflexion (et observation) de ma part :

 

1 : Je n'ai pas pu mettre les Darks car à un format différents des brutes (elles se sont retrouvées en full frame...), j'ai dû faire un clic malencontreux :ph34r:

2 : j'ai oublié de mettre le refroidissement en route (eh oui je n'ai pas l'habitude, désolé :(...), pour une cam refroidie, je pense que ça peut-être gênant ?

 

Donc, ma question : est-ce que ces 2 erreurs peuvent être à l'origine de ce pâté, ou bien il faut que j'affine le gain et l'expo (ou bien autre chose ?). Sinon de prime abord, l'apn (au Canon 1000D basique) est tout de même plus simple...

 

Merci d'avance pour vos lumières !

 

Bonne soirée,

Franck

M31.jpg

Edited by Franck_77

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut. C'est toujours bien les premiers essais. Et Oula ! Plusieurs choses à mon avis. Le refroidissement et les darks sont obligatoires. Mais ça tu l'as noté. Vu le résultat, vérifies aussi que tu captures en 16 bits. Le stretching de ton image laisse penser à une capture en 8 Bits.

JF

Share this post


Link to post
Share on other sites
il y a une heure, jeffbax a dit :

Et Oula ! Plusieurs choses à mon avis.

Ouais... c'est bien ce qui me semblais... !

 

il y a une heure, jeffbax a dit :

Le refroidissement et les darks sont obligatoires. Mais ça tu l'as noté.

Je vais essayer de corriger ce problème... Qu'est-ce que je peux être c.. alors ! :ph34r:

 

 

il y a une heure, jeffbax a dit :

vérifies aussi que tu captures en 16 bits. Le stretching de ton image laisse penser à une capture en 8 Bits.

Un rapport avec le BIN 1,2,3 et 4 (sous asicap ou sharpcap?) Désolé encore une fois pour ma nullité :D...

 

Merci beaucoup JF !

Franck

 

 

Edited by Franck_77

Share this post


Link to post
Share on other sites
il y a 26 minutes, Franck_77 a dit :

Un rapport avec le BIN 1,2,3 et 4 (sous asicap ou sharpcap?)

Non, c'est un rapport de "combinaison" de pixel ? Décidément, chuis vraiment nul :D

 

C'est où le stretching ? :D...

 

Vraiment désolé !

Edited by Franck_77

Share this post


Link to post
Share on other sites

Bravo Franck la prochaine sera mieux!

 

Bonne journée

Share this post


Link to post
Share on other sites

Courage, on est tous des débutants quand on monte voir le ciel. C'est avec nos essais et nos ratés que nous apprenons le plus. Les logiciels sont super évolués et de ce fait parfois un peu compliqué à manipuler.

Ca a graphiquement son charme ^_^ 

Share this post


Link to post
Share on other sites

Désolé de ne pouvoir t'aider Franck, je ne connais ni cette caméra ni ton logiciel :(

Mais comme on dit . . . c'est en forgeant . . . bon courage pour tes prochains essais ;)

Bonne journée,

AG

Share this post


Link to post
Share on other sites

En effet on apprend toujours de ces echecs. Pour t'aider il faudrait que tu postes un brute. J'ai l'impression qu'il y a aussi un problème de traitement. 

Share this post


Link to post
Share on other sites

On dirai plus une image compressée comme une gif couleur ?

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, Optrolight a dit :

... il faudrait que tu postes une brute.

 

+1. :)

Share this post


Link to post
Share on other sites
Il y a 22 heures, Franck_77 a dit :

C'est où le stretching ? :D...

 

Salut. Le stretching c'est quand tu ajustés les niveaux pour faire ressortir les basses lumières. En fait ici on note des zones de lumière très marquées. Ça fait penser à une image en 8 bits.

 

Avec sharcap tu peux choisir 8 bits ou 16 bits. Il faut mettre 16.

 

T'inquiète, tout ça va venir avec la pratique.

 

JF

Edited by jeffbax
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 18 heures, kaelig a dit :

Ca a graphiquement son charme

Merci ! Depuis le canapé ma femme m'a dit "oh c'est super joli ça..." Donc ça en fait déjà 2 qui trouvent ma photo "jolie" :D

 

Il y a 12 heures, CPI-Z a dit :

On dirai plus une image compressée comme une gif couleur ?

Non, c'est un empilement "brutal" d'une 50taine de brutes sous DSS (en format png) mais sans refroidissement et sans darks (je n'ai même pas pris la peine d'essayer de la post-traiter sous Gimp...)

 

Il y a 17 heures, Optrolight a dit :

Pour t'aider il faudrait que tu postes un brute

Je l'ai sérieusement "rognée" sinon elle était trop grosse (24 meg)CapObj_014515_0004.png.0d016e1b09ecfd9b47730d6a5c94110a.png

Il y a 2 heures, jeffbax a dit :

Avec sharcap tu peux choisir 8 bits ou 16 bits. Il faut mettre 16.

Ah j'étais sous Asicap ?

 

Il y a 17 heures, ALAING a dit :

Désolé de ne pouvoir t'aider Franck, je ne connais ni cette caméra ni ton logiciel :(

Mais comme on dit . . . c'est en forgeant . . . bon courage pour tes prochains essais ;)

Bonne journée,

AG

Merci beaucoup Alaing, même si tu ne peux m'aider sur le sujet mais pour ta contribution globale au site ;)

 

En tout cas, au vu de votre manque "d'affolement" à tous et votre stoïcisme, j'en conclue que des essais sont normaux avec ce genre de cam...

Il y a 17 heures, Optrolight a dit :

En effet on apprend toujours de ces echecs.

Tellement vrai !!! 9_9

 

Merci et bonne soirée à tous,

Franck

Edited by Franck_77

Share this post


Link to post
Share on other sites
Il y a 19 heures, Sauveur a dit :

Bravo Franck la prochaine sera mieux!

J'espère :D

 

J'ai juste oublié de dire qu'avec la 2CV ou la 4L( le Canon 1000D), j'obtenais autre chose qu'avec la Ferrari (la ZWO) :D

 

M31.thumb.jpg.592ad0a5729973a079f89baf1c01eb85.jpg

 

C'est pas la M31 du siècle, mais c'est mieux que le pâté à la ZWO :D

Edited by Franck_77
  • Like 4

Share this post


Link to post
Share on other sites

Tout ce que l'on peut dire c'est que l'extrait de la brute postée est bien en 8 bits.

Les brutes originales sont en 8 bits ou 16 bits ?

Share this post


Link to post
Share on other sites
Il y a 17 heures, CPI-Z a dit :

Les brutes originales sont en 8 bits ou 16 bits ?

Aucune idée :D Je débute en astrophoto

 

Mais j'essaierai sous Sharpcap dès que le ciel le permettra...

 

Bonne soirée 

Franck

Share this post


Link to post
Share on other sites
il y a 39 minutes, Franck_77 a dit :

Aucune idée :D

 

Pour info, ASICAP crée, pour chaque prise de vue un fichier en rapport avec les caractéristiques de chacune d'elles.

 

Chacun d'entre eux est de type "Document texte" avec une taille de 1 ko.

 

Un exemple avec une série de prises de vues effectuée en "RAW16"  ( images alors de type "FIT" )  avec ma 294 MC Pro :

 

5f9b50c786eda_Sanstitre-1.jpg.d2b3756428d0c6242b0df42c2a998342.jpg

 

Contenu du fichier "2020-07-07-2319_5-CapObj_0000.FIT" avec les réglages :

 

- Bin1

- RAW16

- Durée unitaire : 100 s

- Gain 500

- T° de -10°C

 

5f9b50ca6c9cb_Sanstitre-2.jpg.b1636a371cac5e680c49465db1e53bf0.jpg

 

Remarque : dans mon cas, en mode "RAW8", les images sont de type "PNG".

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Merci !

 

Je viens de mettre en route le refroidissement, ça marche mieux...

 

Le 30/10/2020 à 00:36, fljb67 a dit :

Un exemple avec une série de prises de vues effectuée en "RAW16"  ( images alors de type "FIT" )  avec ma 294 MC Pro :

Je vois que tu as mis à  -10°c, je suis resté à 0°c. La descente en température à l'air de poser problème (-de 20° par rapport à la T° ambiante?)

 

Bon, ma lune avec refroidissement, déjà elle n'est plus rose :D

 

Franck

 

CapObj_005123_g4_ap6573.thumb.jpg.79f7f02ffc6d8f332400f0aacb7bf6c1.jpg

Edited by Franck_77
  • Like 2

Share this post


Link to post
Share on other sites

Salut à tous,

 

bon, je commence à un peu mieux dompter la bête :D. En fait, je n'osais pas forcer sur le gain (j'étais à 200) et là je suis monté à 400, mais je vois que fbjb monte à plus de 500...

 

Le pâté s'est bien affiné, on aborde le foie gras xD, je vais continuer à jouer avec les curseurs ! J'ai fait des essais à 10X20s en full frame et 50X10s en format inférieur (3800), je pense que je dois jouer encore sur la durée d'exposition !

 

 

 

Bonne soirée,

Franck

M31_2.jpg

M31.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Le 29/10/2020 à 01:49, Franck_77 a dit :

Ah j'étais sous Asicap ?

je confirme que asicap au démarrage est en 8bits 

je joint une capture d'écran, j'ai entouré en rouge car ma cam n'est pas sur se pc. 

asicap.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, astroman72 a dit :

je confirme que asicap au démarrage est en 8bits

 

Là j'étais en 8 bits encore. Donc il faut mettre en 16 bits absolument ? Bin 1 aussi ?

Le 30/10/2020 à 00:36, fljb67 a dit :

RAW16

Apparemment tout le monde à l'air de dire 16 bits... Bin 1. En live, le 16 bits me paraissait un peu "too much"

 

Bon, je crois que je vais vraiment pousser les curseurs !

 

Merci à tous,

Franck

 

Share this post


Link to post
Share on other sites
Il y a 21 heures, Franck_77 a dit :

... mais je vois que fbjb monte à plus de 500...

 

J'avoue qu'à ce niveau, il ne faudrait pas me prendre exemple.  :ph34r:

 

Question : c'est quoi déjà ton optique de prise de vue ?

 

 

 

Il y a 15 heures, Franck_77 a dit :

Là j'étais en 8 bits encore. Donc il faut mettre en 16 bits absolument ? Bin 1 aussi ?

 

Faut voir ton optique ( cf question précédente ).

 

 

 

Le 31/10/2020 à 02:12, Franck_77 a dit :

Je vois que tu as mis à  -10°c, je suis resté à 0°c. La descente en température à l'air de poser problème (-de 20° par rapport à la T° ambiante?)

 

Avec ma ZWO ASI 294 MC Pro, j'arrive à "-10°C" même avec une T° ambiante de ~ 25°C. ( ce qui confirme les "-35°C" en dessous de la T° ambiante indiquée par le site ZWO ).

 

Question : elle est alimentée comment ta caméra ?

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Merci pour vos réponses !

Le 08/11/2020 à 15:27, fljb67 a dit :

Question : c'est quoi déjà ton optique de prise de vue ?

C'est une SW150 Esprit

 

Le 08/11/2020 à 15:27, fljb67 a dit :

Question : elle est alimentée comment ta caméra ?

La cam est alimentée via USB, le refroidissement par une alim séparée classique...

Share this post


Link to post
Share on other sites
Il y a 16 heures, Franck_77 a dit :

C'est une SW150 Esprit

 

Il y a 16 heures, Franck_77 a dit :

La cam est alimentée via USB, le refroidissement par une alim séparée classique...

 

Ok, lu. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now