Sherekahn

Première utilisation d'une CGEM II

Recommended Posts

Bonjour à tous,

 

Lors de la première utilisation de ma CGEM II (monture neuve) hier soir en visuel uniquement, j'ai identifié que lorsque j'actionnai la touche directionnelle gauche de la raquette (qui actionne l'ascension droite), l'objet visé  continuait légèrement à se déplacer dans l'oculaire bien que j'ai relâché cette même touche gauche, et pour arrêter sa légère course il fallait que j'appuie à l'opposé sur la touche droite.

Ne sachant pas d'où cela pouvait provenir, j'ai lu la doc de la monture.

Je suis allé trainailler dans le menu de la raquette visiter la rubrique "Backlash" à tout hasard. Là près avoir appuyé sur "ENTER" j'ai un message qui est " Backlash setting (1-99):" suivi de "Pas de réponse 18 Appuyer sur back pour continuer" et lorsque j'appuie sur BACK j'ai "00" qui s'affiche.

D'où 2 questions:

- pour quelle raison l'objet  continue légèrement à se déplacer dans l'oculaire bien que la touche gauche de la raquette soit relâchée. Et ça se produit uniquement en actionnant cette touche gauche, avec les 3 autres touches directionnelles ça ne se produit pas.

- et après mon exploration du Backlash dans la raquette, que signifie "pas de réponse 18" et à quoi correspond cette valeur de 00 et comment la modifier si besoin.

 

Merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonsoir :)

Je pense que ta monture n'est pas équilibrée, ce qui entraîne ce phénomène sur un seul coté (coté du déséquilibre) :)

A+, Philou :)

 

Share this post


Link to post
Share on other sites

Tu as correctement identifié le problème venant du backlash.  Lorsque tu appuies sur la touche de droite, le télescope se déplace dans le même sens que le suivit. Du coup les engrenages sont bien en place quand tu lâche la touche.

Quand tu utilises la touche de gauche, le télescope se déplace dans le sens contraire du suivit. Apres que tu lâches la touche, le moteur repart lentement dans l'autre sens pour le suivit, mais du fait du jeu dans les engrenages, il y a un délai avant que le contact se fasse et le suivit reprenne.

 

Le menu backlash devait te permettre de configurer la monture pour que le moteur tourne un peu dans la direction opposée. Pas sur ce que le "00" veut dire.

 

Tu peux aussi régler les engrenages directement pour limiter le problème (y a pas mal de vidéos sur youtube pour ça) et comme l'indique @PhilouB, un bon équilibrage est aussi important.

 

jf

Share this post


Link to post
Share on other sites
Il y a 2 heures, jfleouf a dit :

Le menu backlash devait te permettre de configurer la monture pour que le moteur tourne un peu dans la direction opposée. Pas sur ce que le "00" veut dire.

 

Bonjour,

 

Le réglage du backlash à 00 indique tout simplement qu'il n'y a aucune correction.

Ensuite il faut tester en appliquant une correction de 10 en 10 et affinant  jusqu’à avoir un jeu  équivalent des 2 cotés des commandes AD.

En suivi il n'y aura aucun effet du fait du fonctionnement permanent du moteur d'AD dans le même sens.

 

Ensuite tout dépend aussi de la charge de la monture, une CGEM avec 20kg sur le dos va avoir du mal à s’arrêter instantanément avec l'inertie.

 

Daniel

Edited by dd

Share this post


Link to post
Share on other sites

Merci à tous pour vos contributions, je clos le sujet car j'ai pu identifier ce qu'il se passe.

 

En effet, dans le menu de la raquette Nexstar+ de la CGEM II il y a un réglage spécifique pour un moteur de MAP qui se connecte sur l'entrée AUX de la monture. Comme je n'en ai pas de connecté j'ai donc pour tous les réglages possibles de cet onglet FOCUSER un message d'erreur "Pas de réponse18".

 

Le backlash de la monture se règle ailleurs , dans l'onglet "Anti-jeu".

 

Bon ciel à tous.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By compustar
      Salut,
      je recherche des accouplements souples pour "connecter" l'axe d'un moteur a la vis sans fin d'une monture
      ceux d'origine sont cassés en deux ...
       
      je vous mets quelques images
      pour les caractéristuques, il me faut du 6 x 6 ( diamètre en mm des trous en entrée et en sortie )
      mais surtout , il me faut un diamètre total de 15mm et un longueur de 25 mm
       
      si vous avez une idée ou je pourrais trouver ça ???
      , ou si ça traine dans vos tiroirs, je suis preneur
       

       

       

       
    • By elegans
      Bonsoir,
      J'ai eu la mauvaise idée de vouloir mettre à jour ma monture ioptron CEM60 car FireCapture me disait de le faire pour pouvoir la contrôler. Le week-end est presque terminé, il y a eu une belle nuit ratée car la monture est en panne maintenant.
      Je mets ci joint les version actuelles et le câble USB2 - RS232 nécessaire.
      J'ai tout essayé, màj du driver du câble, connexion avec monture On ou OFF, enfin tout ce que j'ai pu lire.
      La seule chose qui avait commencé à se mettre à jour et la carte RA, mais ça a planté très vite et depuis le RA est HS.
      Je suis sur un portable Windows 10, il reconnait le câble mais ça ne va pas plus loin, la doc iOptron dit que si ça ne marche pas c'est le câble bien sûr, j'en ai commandé un autre mais je doute que ce soit la solution.
      Est-ce que certains d'entre vous qui on fait cette MàJ on eu des problèmes ?
      Merci pour vos réponses avisées.
      Bien cordialement
      Marc


    • By Nathanael
      Bonjour à tous,
      Je suis tombé sur cette annonce :

      Et il m'est venu une idée.
      Les connecteurs "2" sont pour les moteurs pas à pas 4 fils (dont une prise mâle reste sur le premier moteur). Les signaux envoyés sur eux proviennent d'un driver (sur la carte) dont les 2 entrées sont :
      -  un signal "carré" d'une certaine fréquence (pour la vitesse du moteur)
      -  un signal continu (0 ou 5v probablement) pour le sens de rotation.
      Les électroniciens du forum sauraient-ils me dire si on peut retrouver l'endroit de ces deux signaux (par moteur) et les repiquer?
       
      Si cela était possible, je pourrais sûrement m'arranger pour envoyer ces signaux sur mon arduino et via quelques adaptations logicielles sur celui-ci rendre mon secteur lisse "compatible ascom". Certes, le goto sera fastidieux et sans intérêt mais le goto relatif accessible. Et surtout le recadrage par astrométrie devient possible (fini la perte éventuelle de l'étoile guide lors des  rembobinages, je pourrais dormir tranquille! ).
       
      Merci par avance,
      Nathanaël
       
    • By JnoAstro
      Bonjour à tous,
       
      je reposte ce fil que j avais mis dans le forum débutant et qui n a pas obtenu de réponse. 
       
      J’ai acheté un « wi-fi adapteur «  de Sky-Watcher pour piloter la monture Heq5 a distance.
      Le pc se connecte bien  au wifi de « wifi adapteur » .mais  NINA ne voit pas la monture.
      Y a t il un drivers à downloaded ? Ou une manip particulière à faire ?
       
      par ailleurs le wifi adapteur fonctionne avec l.app « Synscan «  sur iPhone. Je peux déplacer le télescope. mais je ne comprends pas la logique de mise en station , c est différent du processus avec la raquette. y a t il un mode d emploi ?

      et avec l app » synscan pro » , la connection fonctionne mais les flèches ne répondent pas. . Une idée ? Un mode. D emploi ? 
       
      merci d avance. 
       
      jnoastro
    • By guy03
      Bonsoir
      Quelqu'un connais t'il les caracteristiques de ces vis (les 3à 180 degrés)  qui bloquent la monture (CGE-PRO) sur le trèpied? Il m'en manque 3 . Je peux trouver un équivalent en magasin? Merci 
      Normalement 2 cm de filetage et diamétre de 8mm. Du pas métrique j'espére!!
      Merci

  • Upcoming Events