Recommended Posts

Ha zut... J'ai basculé avec la nouvelle version ce week end.

Mais avec la météo, je n'ai pas eu l'occasion d'essayer.

Je vais croiser les doigts.

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Je retesterai demain, pourrais-tu me mettre des images de ta config de test, de la fenêtre de simu et du choix des options d'astrométrie. J'ai gardé l'installation sur disque de côté, je travaille avec les cartes SD pour l'instant. Histoire de pas tout casser. 

 

En tout cas, cela n'explique pas pourquoi l'image de la 1.5.6 ne me permet pas de sauvegarder de configuration Ekos. 

Pff ... que de temps investi pour faire un truc qui devait être plus & play pour moi. 

 

Pour ce soir, j'abandonne ... Il faut que je dorme :D

Edited by kaelig
  • Sad 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, kaelig a dit :

Aujourdh'ui

J'ai reflashé une carte avec l'image stellarmate 1.5.6

Je me suis loggué en VNC 

j'ai changé l'adresse wifi

J'ai été sur kstars, j'ai lancé Ekos

J'ai créé un profil 'toto': telescope simulator + CCD simulator + astrometry


Bizarre j'ai fait à peu près la même chose puisque j'ai branché un écran/souris/clavier sur le RPi4 pour faire mon setup d'origine, je n'avais rien gardé de la précédente installation 1.5.5 donc avec la 1.5.6 j'ai relancé tout ça, rentré de nouveaux profils avec même mon 60D branché et mon 40D sur des profils différents et n'ai eu aucun problème pour les sauvegarder. Par contre je ne me suis pas rendu à l'étape astrométrie qui ne m'interesse pas beaucoup pour le moment.

Share this post


Link to post
Share on other sites

@kaelig

Le problème est souvent entre la chaise et le clavier 😆

Je déconne mais de mon coté,  je bricole moins que toi sur le sujet donc jai quasiment toutes les options de base. Moins je touche, mieux ça marche.

Je te fais des screenshots demain soir.

Tu pense que lon peut importer/exporter une configuration ?

@looney Donc tout roule pour toi ?

Edited by frank-astro

Share this post


Link to post
Share on other sites

@Looney2 La partie caméra fonctionne pour moi, c'est la partie astrométrie qui me pose souci. Je vais attendre de voir ce que vas m'en dire Jansem et surtout les infos de @frank-astro pour comprendre d'où cela peut venir.

 

J'utilise 'greenshot' pour faire des copies d'écran.

 

A force d'essayer des choses ... J'ai tout cassé. Je repars demain sur une version 1.5.5 que je vais upgradé, histoire de voir ce qui se passe. J'ai peut-être un souci sur le raspberry

 

Grand merci pour votre aide :D Je suis peut-être une quiche en Stellarmate 

Edited by kaelig

Share this post


Link to post
Share on other sites

Ok je pensais que déjà tu ne pouvais pas sauvegarder de profil matériel, que Ekos plantait à la sauvegarde de tes paramètres.

 

Il y a 1 heure, kaelig a dit :

et là

ca bugge

Déjà, je n'arrive pas à sauver le profil 'toto', après un Save, tout s'efface

Quand j'essaie de lancer Ekos, crashe de Kstars

Edited by Looney2

Share this post


Link to post
Share on other sites

Alors pour être précise:

 

- installation 1.5.5 upgradé en 1.5.6: problème d'astrométrie mais les caméras fonctionnent

- installation 1.5.6 from scratch: problème de sauvegarde matériel et donc je ne peux aller plus loin.

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

@kaelig voici quelques copies d'écran. Quasiment tous les paramètres sont ceux par défaut.

Capture1.JPG.1bd5c5e2d287274e3be10dc8686567f5.JPG

Capture2.JPG.a8d72c5d392c17962502597d53e5c84e.JPG

Capture3.JPG.c43b12695f787389939744f2cdbfed4b.JPG

Capture4.JPG.d25aeb23da9aed5612e376b09c6e91a0.JPG

Capture5.JPG.971711f53179d43c0fcc0cec8b6f884e.JPG

Capture6.JPG.b8d5784e43eb137d35d2a5ec4d4beb30.JPG

Capture7.JPG.cf61455dd140df60335faf82e19272ac.JPG

Capture8.JPG.2290bd74dda5b1bbb3edd753deda9430.JPG

Capture8.JPG.2290bd74dda5b1bbb3edd753deda9430.JPG

Capture9.JPG.c04e82522904ec30ea89e0fbff6b5f7f.JPG

Capture10.JPG.a32edc1adee7c134cf16b29b3921523a.JPG

Capture11.JPG.d928cef73730d27f3b7e3cd339f43470.JPG

Capture12.JPG.a9bede08793b49e37612711fb01be0e4.JPG

 

 

Si besoin de plus, tu dis.

Frank

  • Thanks 2

Share this post


Link to post
Share on other sites

Suite à mes déboires, j'ai tout repensé et réinstallé ce soir en suivant vos conseils ^_^

 

Comme l'image 1.5.6 ne semblait pas convenir, j'ai repris mon installation à l'origine

avec test à chaque étape que l'astrométrie en mode simulation fonctionnait.

 

1ere étape: une version 1.5.5 fonctionnelle et non buggée

----------------------------------------------------------------------------------------------

- j'ai flashé une carte avec la version 1.5.5

- connection au hot spot stellarmate, connection au wifi de la maison

- j'ai copié les fichiers d'astrométrie (je les avais sauvegardé) 

  => je me connecte au RPI avec un cable Réseau + filezilla: ca va bcp plus vite

- j'ai réinstallé mon Atik Air (il fonctionne de façon indépendante, Atik fait bien les choses)

- j'ai fait ma mise à jour custom: fond d'écran, ajout des raccourcis utiles sur le bureau

 

=> Tout fonctionne

 

- Je mets le disque dur SSD et je déploie le contenu de ma carte SD sur le disque dur

avec SDcopier dans le raspberry

- J'éteins tout proprement

- j'enlève la carte mémoire et

- je fais une image de cette carte stockée sur le disque dur et je L'ARCHIVE (c'est une 'gold reference 1')

 

2eme étape: une version mise à jour en 1.5.6 fonctionnelle et non buggée

------------------------------------------------------------------------------------------------------------------------

- j'ai mon disque dur à jour en 1.5.5

- je la mets à jour en cliquant l'icone 'update' présent sur le bureau

- je laisse tourner

- je teste: c'est OK

 

=> Tout semble fonctionner

 

- Je mets une nouvelle carte mémoire dans le RPI (comme si je pluggais une clé USB)

- Je déploie le contenu de mon disque SSD sur cette carte mémoire avec SDcopier

- j'éteins tout proprement

- je déconnecte le disque (mais pas nécessaire car la carte est prioritaire sur le disque dans le boot du RPI)

- je relance pour vérifier que la carte SD fonctionne

- je reteste, tout semble OK

- j'éteins tout proprement

- je fais une image de cette carte stockée sur le disque dur et je L'ARCHIVE (c'est une 'gold reference 2')

 

Donc maintenant ca fonctionne correctement, les deux seules choses que je n'ai pas faites, c'est  l'installation de Teamviewer et celle d'Astap. Je n'ai plus de crash intempestif de kstars, c'est l'essentiel. J'espère que l'astrométrie fonctionnera la prochaine fois.

  

Maintenant, il ne reste plus qu'à pouvoir tout retester en live pour vérifier que tout fonctionne correctement.

 

MORALE de l'histoire: garder une copie de votre installation avant de faire les mises à jour. Ainsi, vous pouvez rétropédaler sans soucis. Grand merci à @frank-astro & @Looney2 pour votre aide.;)

 

Merci Frank pour tes copies d'écran, je m'en servirai si j'ai encore un souci.

 

Aparté: installation Atik Air sur raspberry

-------------------------------------------------------------------

Comme je suis sous stellarmate, je suis la procédure d'installation sur un autre OS. L'image AtikAir ne permet rien. Ce qui nous intéresse ici, c'est de lancer le service 'Atik Air' en mode server sur le Raspberry et de récupérer l'info sur le service client 'Atik Air' sous windows (il y a donc deux installations à faire).

 

https://www.atik-cameras.com/wp-content/uploads/2016/09/AtikAir-Guide.pdf

 

Step 1: Setting up the Raspberry Pi: This step downloading and installing the Atik Air service for the raspberry pi.

1) Open a terminal on your Raspberry Pi.

 

2) Run the following command to download the software:

wget downloads.atik-cameras.com/AtikAir.tar.gz

 

3) Once done, run the following command to unzip the folder:

sudo tar –xvf AtikAir.tar.gz

 

4) Once done, run the following command to change into the correct directory: cd AtikAir

 

4bis) j'ai rajouté une commande car le fichier Installer n'est pas exécutable:

sudo chmod 777 *

 

5) Then run the following command to install the software. Enter your password if necessary.

Sudo ./Installer

 

6) Lastly. If you are using an AtikGP, you will need to open the file: /boot/cmdline.txt And add this text at the start: usbcore.usbfs_memory_mb=20000

 

7) You will need to reboot you Raspberry Pi for changes to take effect.

 

Note importante: pour ne pas se faire avoir comme moi, ne pas mettre la caméra Atik dans le profil Ekos si vous utilisez la fonctionnalité Atik Air. Il n'y a qu'un seul logiciel à la fois qui peut utiliser la caméra :D

 

Note 2: Lorsque j'ai active l'Atik Air sous windows, qu'il a trouvé le RPI et que l'on a fait la connection. La caméra ne se connecte pas toujours dans le logiciel Atik Infinity. J'ai trouvé une solution pour le "réveiller", déconnecter et reconnecter la connection USB, cela force le

travail de reconnaissance et ca marche.

Edited by kaelig
  • Like 2
  • Love 1

Share this post


Link to post
Share on other sites

Merci Frank, 

 

Oui, c'est cool, ça m'a pris pas mal de temps, mais au moins, je maîtrise mieux mon sujet :D

Vu que c'était un problème en astrométrie, je pencherai pour un problème avec ASTAP (installation qui

s'est mal passée?).

 

Un truc sympa

 

Problème de copie entre 2 cartes mémoires de taille différente et solution

------------------------------------------------------------------------------------------------------------------

J'ai deux cartes mémoires SD 32 Go mais pas du même fabricant 

 

L'image de la carte A sauvegardé sur le disque dur du PC est quelles octets plus grande que celle de l'image de la carte B. Du coup, on ne peut pas copier l'image A sur la carte SD B. Sous  Windows, aucune solution à ce problème hors l'achat des mêmes cartes SD chez le même  fabricant.

 

Il existe une solution que j'ai trouvé par hasard, passé par l'utilitaire SD Copier sur le RPI:

- Je boote sur la carte A

- Je copie l'image de la carte A sur le disque SSD relié au RPI avec SDcopier: carte SD A > disque SSD

- J'éteins le RPI, j'enlève la carte SD A, je redémarre avec le disque SSD

- Je mets la carte B dans l'emplacement du RPI (comme une clé USB)

- Je copie l'image du disque SSD sur la carte B: disque SSD > carte SD B

 

Ca peut-être une solution intéressante en cas de copie entre 2 cartes de taille différente. J'ai pas essayé, mais ca devrait marché entre une image de carte 64Go (rempli en dessous de 32 Go) et une carte SD de 32 Go. ;)

 

Edited by kaelig
  • Confused 1

Share this post


Link to post
Share on other sites

Bonsoir,

Vu la météo, je continue à bricoler mon système. 

J'ai reçu ma motorisation de mise au point EAF ZWO. Je l'ai installé sans souci sur ma Megrez 72.

J'ai testé vite fait et tout semble fonctionner (enfin, la mise au point bouge mais pas moyen de tester en réel). Par contre, je ne pige pas trop les valeurs à saisir dans l'interface, va falloir creuser.

J'espère que la météo va s'améliorer pour tester tout ça mais là, c'est mal barré...:S

Bonne soirée.

image.png.0feed9cccfb27aee18c5af36c5978a54.png

  • Like 1

Share this post


Link to post
Share on other sites

Super cool ;) Il a l'air top, je suis super contente pour toi :D

Share this post


Link to post
Share on other sites

Merci @kaelig mais attendons le vrai test... J'ai toujours un doute quand tout se passe bien dans un premier temps :D

Et de ton côté ?

Share this post


Link to post
Share on other sites

Pour l'instant, j'ai des nuages et des galettes, les deux volent de façon très groupés ;)

 

J'ai re-démonté toute l'installation hub power + RPI pour essayer de cabler cela de façon plus propre et surtout plus compacte. Le problème, c'est qu'il y a trop de chose côté caméra ... j'essaie de rebasculer de l'autre côté.

 

J'ai aussi commandé un boitier RPI métal avec dissipation passive (FLIRC, je crois). Le ventilateur est trop petit.

 

Comme je n'ai pas d'observatoire, il faut que je pense démontage-remontage avec le minimum de travail. Avec le nouveau confinement à 18h, ca va me permettre de faire quelques heures d'astro avant de dormir.

 

Maintenant que le setup a pris forme, il me manque une caméra avec des pixels plus petits et refroidis pour le tube principal. Mais surtout, il me manque des heures de vol pour prendre de l'expérience et l'exploiter au mieux.

 

Ca va venir, l'astro est une jolie école de patience :D

 

  • Like 2

Share this post


Link to post
Share on other sites

Reçu hier un petit routeur de voyage, "Nano routeur" et effectivement c'est minuscule.
La config se fait très facilement, mode "Client" avec une connexion au réseau local. Quelques secondes pour faire le setup, parfait. Je branche, je mets le tout dehors, Le RPi4 seul ne passait pas sur le réseau Wifi local, trop faible.
Je branche le tout sur une batterie portable 20 000mAh, le tout tient dans la main : batterie+RPi4+Nano routeur...

 

nanrouteur.jpg.c6747bfead10e3048a4b92d2252862ee.jpg

 

C'est la version seulement 2.4 Ghz du nano routeur TP Link, le TL-WR802N (40$ CAD soit 26€ livré à la porte en 12h). Je comptais de toute façon utiliser le réseau 2.4Ghz, plus "puissant" sur les longues distances. De toute façon Amazon n'avait plus que celui-ci en stock et à priori il fonctionne parfaitement pour mes (nos) besoins !
J'ai poussé l'audace jusqu'à faire une mise à jour des paquets avec l'ensemble dehors, proche de l'emplacement où sera mon télescope. Plus de 210 Mo téléchargés à une bonne vitesse, pas vu de temps mort ou de problème particulier, après 2-3mn tout était mis à jour et fonctionnait parfaitement. Dehors, il faisait -6°C donc le processeur était à l'aise avec une température de 21°C. Je voulais voir aussi la charge que cela allait me donner sur le RPi et la batterie. J'ai mis en mode simulation, guidage, etc. Certes, la camera de guidage n'était pas branchée mais de souvenir elle pompe 150mA ou un truc du genre... Des peanuts !
Donc après l'avoir laissé tourner pendant 3h en mode simulation, je vois que le processeur est majoritairement à ~25% de charge, la mémoire (j'ai que 2Mo) à 35%... Et la batterie après les 3h passées encore pleine à plus de 80% ! Donc tout va bien, va falloir maintenant franchir le pas et monter tout ça proprement et faire des essais sur le ciel... D'ici Juin ça devrait le faire, on risque d'avoir une belle soirée ! :D:D:D

Edited by Looney2
  • Like 1

Share this post


Link to post
Share on other sites

Super intéressant ça !

Tu veux dire que tu as augmenté ta portée de réseau Wifi du RPI grâce à ce routeur ?

Share this post


Link to post
Share on other sites

En fait ce dont plusieurs se sont aperçus c'est que le RPi4, avec son antenne, ne portait vraiment pas loin (et recevait mal) d'où l'intérêt d'y adjoindre un petit routeur de voyage. Donc pour répondre à ta question : OUI. :)
Kaelig avait donné l'info déjà plus haut et avait parlé du modèle TP Link 2.4/5 Ghz que beaucoup utilisent avec un AsiAir Pro par exemple. Ça augmente grandement la TX/RX du RPi, ça permet de le mettre sur la monture à un endroit fixe qui ne dépendra pas de l'orientation du télescope (si le RPi est positionné dessus) et du coup ça permet d'avoir le réseau là où le RPi4 seul ne capte rien.
Je l'ai configuré en mode "client" c'est à dire qu'il devient l'antenne du RPi branché par le câble Ethernet. On peut aussi le paramétrer en "range extender" qui pourrait être pratique dans le cas d'un utilisation loin d'un réseau, en "amplificateur" du Hot spot crée par le RPi. Mais dans ce cas, il faudrait refaire le setup à chaque changement de mode : passer de client à range extender avec les paramètres réseau. Pas énorme à faire, mais ça prend un PC ou une tablette ou un téléphone pour gérer ça en VPN depuis le nano routeur.

Edited by Looney2
  • Like 2

Share this post


Link to post
Share on other sites

J'ai essayé le cable Ethernet, la seule fois où j'ai pu tout tester, le problème c'est qu'avec le froid, il devient dur. Il avait tendance à tirer sur le Raspberry et à le dévisser du pas kodak.

 

J'ai acheté l'autre (désolée @Looney2, j'ai du prendre le dernier), mais je pense que celui que tu as choisi va être moins énergivore.

 

Merci @Looney2pour ton test :D

 

Je recopie pour info, ce que colmic avait écrit sur le sujet sur ce post:

 

"

 

Je passe maintenant au test du petit routeur/extender Wi-Fi TPlink nano.

Nous l'avons utilisé en mode Extender Wi-Fi (c'est à dire afin de relayer un signal Wi-Fi dit faible).

Pour le coupler à l'ASiair c'est relativement simple :

on positionne d'abord le bouton du TPlink sur le mode AP Ring / Ext (extender)

on allume le TP Link et l'ASiair, on attend que tout ça démarre normalement

avec la tablette on va dans Paramètres Wi-Fi et on se connecte au Wi-Fi du TPlink

on lance internet explorer sur la tablette avec l'adresse http://tplinkwifi.net et on se log avec admin/admin

on lance un quick setup, on suit la procédure à l'écran et on cherche le réseau Wi-Fi ASIAIR, puis on s'y connecte

on clique sur Finish et le TPlink va alors se substituer au réseau de l'ASIAIR

on se connecte à nouveau au Wi-Fi avec la tablette, on cherche cette fois le réseau ASIAIR

on peut lancer le soft de l'ASiair, c'est terminé

En plaçant le TPlink à mi-chemin entre l'ASiair et notre tablette, on a pu aller cette fois jusqu'à plus de 25 mètres de portée, on a pas testé au-delà de mon terrain donc possible d'avoir plus que ça (avec les 2 tablettes bas de gamme, la 5SE ayant toujours le soucis de portée Wi-Fi), y-compris dans toute la maison, avec toutes les barres Wi-Fi à fond !!

Moralité : pour 34 euros c'est un must-have je pense. On l'alimente avec un petit Powerbank 5V USB par exemple (ou un chargeur USB si on a du 220v), et ça tiendra toute la nuit, idéal pour ceux qui voudraient faire un peu de remote bien au chaud dans la maison loin du télescope !!!

"

 

Ajout après réception du nanorouter TP-link tl wr902c

--------------------------------------------------------------------------------------

> mode: range-extender

> je l'ai laissé recopié le SSID de la livebox, ca permet de bouger, ca se reconnecte sur le point le plus fort du réseau

> par contre, à la fin, je n'ai pas laissé une adresse IP dynamique pour le routeur car je me suis apercue que dans ce cas, il est difficile de trouver son adresse IP pour le reconfigurer. 

> pour le configurer, taper dans le navigateur: http://tplinkwifi.net/

   le compte est admin / psswd admin

   le password est écrit sur un carton "wi-fi Info card" et sur le nanorouteur

 

petite vidéo youtube

 

Edited by kaelig
  • Like 2

Share this post


Link to post
Share on other sites
Il y a 9 heures, kaelig a dit :

Moralité : pour 34 euros c'est un must-have je pense. On l'alimente avec un petit Powerbank 5V USB par exemple (ou un chargeur USB si on a du 220v), et ça tiendra toute la nuit, idéal pour ceux qui voudraient faire un peu de remote bien au chaud dans la maison loin du télescope !!!

 

Bonjour à tous,

 

@frank-astro : pour l'EAF, il n'y a pas beaucoup de paramètres à indiquer.

 

Les pas "coarse" MAP "grossière",on met par exemple 1000 ou 500, et "fine" qui permet une approche plus fine de la MAP, là je mets selon, 100, 50,10 ça dépend.

 

De toute manière à partir du moment où tu as déterminé le point de départ "0" et d'arrivée" 20 000, 25 000 etc après il ne reste plus qu'à tester une MAP et on obtient une valeur en général qui ne bouge pas trop hormis sur tu refais le point pour changement de température et d'objet pointé à un chouia près.

 

Par contre penses bien à régler le backlash avec les différentes méthodes dispos avec un comparateur ou en calculant les pas fins ou en observant avec un bahtinov la MAP idéale en ajustant par itération les décalage de la barre.

 

La routine de MAP de l'AF sur l'ASIair ne tient pas compte du bakcklash et la critique de beaucoup c'est que la Vcurve utilise des pas trop grossiers (50) à leur goût, mais d'après le forum Zwo, la MAP serait très proche de la vérité et il y a des échanges pour peut-être envisager une courbe hyperbole au lieu d’une parabole en lieu et place de la possibilité d'utiliser chacun la valeur du pas minimum pour la routine de la MAP.

 

@kaelig : oui le nano routeur est un must incontournable ! 

 

Le Wifi est vraiment le talon d’Achille des boitier RPI, et le innombrables discussions sur les posts ASIair Pro en sont la preuve !

N'oublie pas que si tu prends un boitier alu tu vas certes avoir un meilleur refroidissement passif, exactement comme sur l'ASIAir pro, c'était le but d'ailleurs, mais cela va aussi considérablement atténuer la portée du Wifi...

 

Peut-être que le c$ôté libre d'Ekos, Stellarmate permettra la prise en compte d'antenne USB ou d'amplis sur USB, car sur l'ASIair c'est le fait de n'avoir aucun pilote hormis une carte Wifi dans l'OS qui empêche pour le moment d'avancer !

Enfin aussi le fait que ce n'est pas la priorité de Zwo (peut-être une v3 qui commercialement prendra en compte une alternative par une nouvelle conception...) et que de toute façon la seule solution consiste à souder une connexion à une antenne externe mais en ce faisant on fait sauter la garantie potentielle, bref, le serpent qui se mord la queue...

 

Perso toujours aucune ouverture météo, c'est déprimant ! :-(

 

@ looney2 : j'ai acheté sur Amazon ta batterie portable, avec l’affichage LED de autonomie, c'est vraiment bluffant dans les specs, hâte de voir ce que ça donne en vrai ! 

 

Ma vieille batterie portable tient ce rôle vaillamment pour le moment depuis 2 ou 3 ans, mais je pense y coller un collier chauffant en plus de l'autre que j'ai acheté l’année dernière quand je vais réutiliser ma TS 76 : un pour l'avant et l'autre pour la chaîne optique car j'ai perdu, comme vous le savez, un mois de photos a cause de la condensation sur mon filtre ou la fenêtre de ma camera sans m'en apercevoir en novembre...

 

J'attends aussi pour le Rpi 4 aussi que les fonds reviennent...

 

Philippe

Share this post


Link to post
Share on other sites
il y a 40 minutes, Phil49 a dit :

Par contre penses bien à régler le backlash avec les différentes méthodes dispos avec un comparateur ou en calculant les pas fins ou en observant avec un bahtinov la MAP idéale en ajustant par itération les décalage de la barre.

 

La routine de MAP de l'AF sur l'ASIair ne tient pas compte du bakcklash et la critique de beaucoup c'est que la Vcurve utilise des pas trop grossiers (50) à leur goût, mais d'après le forum Zwo, la MAP serait très proche de la vérité et il y a des échanges pour peut-être envisager une courbe hyperbole au lieu d’une parabole en lieu et place de la possibilité d'utiliser chacun la valeur du pas minimum pour la routine de la MAP.

J'ai cru comprendre plus haut dans ce post que la routine de MAP du Stellarmate était celle utilisée par l'Asiair, c'est à dire un mouvement toujours dans le même sens pour ne pas avoir à tenir compte du backlash. Pour avoir testé l'Asiair quelques nuits, c'est efficace mais comme tu l'indiques, le nombre de pas n'est pas paramétrable. Par contre ça l'est avec Ekos, le meilleur des deux mondes semblait être réuni.

Le backlash avec l'EAF sur ma lunette au PO pourtant correct (Esprit 80) n'est pas vraiment reproductible et donc ton expérience m'inquiète un peu... Je n'ai pas encore testé mon Stellarmate, les nuits sont si rares en ce moment que je réserve ça pour une nuit  dégagée de pleine Lune !

Edited by Jean-Marc_M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By LucCadam
      Bonjour !
      Je voulais partager mon expérience, si elle peut être utile à quelqu’un ! Et aussi participer comme tous ces Astrams qui partagent leurs projets, et bricolages sur des forums ou leur site d’astronomie, et qui m’ont beaucoup appris ou inspiré par leurs idées !
       
      Ce post est sans doute trop long, en plus c'est le premier que je fais, et il résume un projet de plus d'un an en quelques pages donc n'hésitez pas à me donner des pistes d'amélioration !
       
       
      INTRODUCTION
      J'utilise comme télescope principal pour l'imagerie planétaire un Mak 127 de chez Skywatcher, j'ai pendant un certain temps fait la mise au point grâce à la molette à l'arrière du fût, mais étant sur une monture peu robuste lorsque je me déplace léger (StarAdventurer) je me suis mis à essayer d'élaborer un système de mise au point électrique avec une raquette de commande pour supprimer toute vibration. Je voulais vous partager mon expérience et les recherches que j'ai faites si cela peut être utile à quelqu'un !
       

       
      VERSION 1 (Avril 2019)
      J'ai rapidement fait un cahier des charges des problèmes que le système devait résoudre, mais aussi des contraintes de réalisation, il devait :              
      - être suffisamment compacte pour rentrer dans la housse fournie avec le télescope
      - être actionnable facilement et avoir une vitesse modulable, par une raquette de commande
      - permettre la mise au point manuelle avec un système de débrayement
      - ne pas dépasser la longueur du PO d'origine (environ 40mm) pour pouvoir monter une roue à filtre
      - permettre un réglage de la tension de la courroie
      - laisser accès aux vis de réglage de la collimation
      - mon télescope ne dispose pas de vis à proximité de la molette de mise au point (comme les Schmidt par exemple) et le système de fixation du moteur ne devait laisser aucune trace sur le télescope (une névrose personnelle sans doute )
      - l'ensemble devait être esthétiquement propre (oui sans doute une névrose !)
       
       
      RECHERCHE
      J'ai commencé par chercher des exemples de mise au point fabriquée par des amateurs avec des matériaux simples, pour un Maksutov, et en détournant des moteurs de leur usage premier.
      Et il y avait la méthode du collier de serrage utilisé par certains astrams, avec un moteur d'imprimante 3D :
      http://astrolabo.com/2004/01/23/mise-au-point-lectrique-pour-maksutov/
      https://medium.com/swlh/diy-electric-focuser-for-celestron-127-slt-maksutov-cassegrain-db37ae826015
      https://www.youtube.com/watch?v=im7DV2O4Eh8
       
      Mais je n'étais pas fan, trop encombrant, difficilement démontable. Le moteur était bien trop puissant pour cet usage, puisque le maksutov à l'avantage de toujours déplacer le même poids, le miroir primaire étant le seul à se déplacer, et la démultiplication est très importante, je pensais qu'un plus petit moteur pourrait faire l'affaire, plusieurs autres semblaient suivre cette hypothèse en utilisant des servo moteur de planeur et en soudant un port jack femelle pour pouvoir les alimenter en direct :
      https://www.youtube.com/watch?v=KYCJv1YhAko
      https://www.youtube.com/watch?v=g8L4vl2tN1I
       
       
      MODIFICATION DU SERVO MOTEUR
      Après l’achat d’un fer à souder, d’un servo moteur, de quelques embouts jack 2,5mm femelle, un câble jack, une boite d’expérimentation, un peu de fil, un interrupteur 3 positions et un potard de vieux téléphone, …  Quelques bricolages et soudure… et la partie la plus critique fonctionne !!

       
      Le boitier de commande


       
      ENTRAÎNEMENT DE LA MOLETTE DE MISE AU POINT
      Pour l’entraînement de la courroie, j’ai trouvé tout un tas de roues en plastique blanc dentées et avec gorge, dans un coffret pour enfant je crois, type mécano et j’ai simplement percé, et collé celui qui allait le mieux sur la roue existante du moteur.

       
      Pour la molette, je me suis rendu compte que les goulottes électriques faisant quasiment le diamètre du tube métallique, une fois la protection en gomme retirée, moyennant l’ajout d’un peu de chatterton pour que la jonction se fasse bien.
      L'arrière du télescope (sans le bouchon en plastique sur la molette de mise au point)

       
      En découpant la partie plus large servant à emmancher les tubes les uns dans les autres, je me retrouve avec deux tubes concentriques parfaitement ajustés.
      Un perçage plus tard et le collage d’un écrou et d’une vis adaptée et j’obtiens un système de débrayage du moteur rustique mais efficace ! Avec deux roues en mousse de modélisme, percés au diamètre on obtient ça :

       

      Le tube extérieur sert à la mise au point électrique et est entraîné par la roue la plus proche du tube, et l’autre sert à la mise au point manuelle après avoir dévissé d’un quart de tour la vis de blocage !
       
       
       
      FIXATION ET TENSION DE COURROIE
      Vient maintenant la fabrication d’un moyen de fixation du moteur, je me suis tourné vers le plexiglas. (Après la seconde version que vous verrez plus bas, il s’est avéré que le plexiglas casse très TRÈS facilement quand on perce trop rapidement, et la styromousse est en fait bien plus simple à travailler !)
       
      J’avais quelques joints de robinetterie de côté, mais en utilisant ces derniers le moteur se retrouvait très en débord par rapport au télescope, j’ai donc décidé de séparer le support en deux plaques, l’une restant sur le télescope à demeure et dans laquelle sont fixés deux vis, permettant par le biais d’une gorge d’ajuster la tension de la courroie, lors de l’installation de la seconde plaque, qui supporte le moteur et est maintenu par des écrous.
      Sur la bague de vissage du porte oculaire, on trouve un petit décroché tout à droite :

       
      et après achat d’un roulement de grand diamètre, mais très plat, j’ai tracé et découpé cette plaque qui se retrouve coincée dans la gorge et autour de la molette de mise au point, mais sans la gêner grâce au roulement.

      Les roues dentées et vis sont de récup, et j'ai utilisé un bout de plastique de cartouche de stylo bic pour réduire le jeu des vis dans la gorge de la plaque moteur, le trou au milieu de la plaque laisse l'accès à une des vis de collimation.
       
      Et voici la seconde plaque avec des tiges filetée diamètre 3mm pour placer le moteur au bon alignement, le placement de ce dernier s’est fait de façon à ne pas dépasser la longueur du porte oculaire, et de même pour les deux roues sur les manchons électriques, rien ne dépasse !

       
      La fixation se faisant par ces écrous à main bricolés avec un bouton de couture, un bout de plastique et un écrou 3mm

       
       
      CONCLUSION
      Voilà le résultat final :


       
      Reprenons la liste de contraintes :
      - être suffisamment compacte pour rentrer dans la housse fournie avec le télescope
      La plaque moteur se démontant facilement, tout se range impeccablement
       
      - être actionnable facilement et avoir une vitesse modulable, par une raquette de commande
      Le potard permet un réglage de vitesse d’un tour toutes les 2-3 secondes au plus rapide à un tour en une bonne trentaine de seconde, le froid ralentissant encore le moteur, la démultiplication est efficace.
       
      - permettre la mise au point manuelle avec un système de débrayement
      Les manchons électriques fonctionnent à merveille !
       
      - ne pas dépasser la longueur du PO d'origine (environ 40mm) pour pouvoir monter une RAF
      Check !
       
      - permettre un réglage de la tension de la courroie
      Par le biais de la gorge et des deux vis.
       
      - laisser accès aux vis de réglage de la collimation
      Check !
       
      - mon télescope ne dispose pas de vis à proximité de la molette de mise au point (comme les Schmidt par exemple) et le système de fixation du moteur ne devait laisser aucune trace sur le télescope (une névrose personnelle sans doute )
      La plaque s’enlève assez vite et ne laisse aucune trace
       
      - l'ensemble devait être esthétiquement propre (oui sans doute une névrose !)
      Je trouve que ça a plutôt bonne gueule non ?
       
      J'ai fait une petite vidéo de la mise au point version 1 en fonctionnement :
       
       
       
      VERSION 2 (Décembre 2020)
      Pour tout un tas de raison (stabilité des oculaires, avoir un seul renvoi coudé 2 pouces pour tous les instruments, …) et ayant découvert qu’il était possible de monter un porte oculaire 2 pouces sur un Maksutov 127, je voulais essayer de modifier le télescope. Seulement le PO est bien plus large, et entraine tout un tas de problèmes, les contraintes de dimensions déjà contenues dans la V1 sont encore plus importante, faisons un nouveau cahier des charges :
       
      Points précédents et toujours valables :
      - être suffisamment compacte pour rentrer dans la housse fournie avec le télescope
      - être actionnable facilement et avoir une vitesse modulable, par une raquette de commande
      - permettre la mise au point manuelle avec un système de débrayement
      Qui sera probablement à revoir puisqu’avec de plus petites roues et le peu d’espace, il sera difficile d’accéder à une éventuelle vis de serrage sur le côté...
       
      - ne pas dépasser la longueur du nouveau PO (environ 55mm, cette fois on a plus de marge)
      - permettre un réglage de la tension de la courroie
      - laisser accès aux vis de réglage de la collimation
      - mon télescope ne dispose pas de vis à proximité de la molette de mise au point (comme les Schmidt par exemple) et le système de fixation du moteur ne devait laisser aucune trace sur le télescope (une névrose personnelle sans doute )
      Sauf que cette fois je n’ai plus de gorge bien pratique pour caler la plaque, de plus je prévois une configuration avec une bague vissante M48 en directe pour la photo de planétaire !
       
      - l'ensemble devait être esthétiquement propre (oui sans doute une névrose !)
      Je dirais même que ça doit être esthétiquement dingue cette fois (NB : aller consulter …)
       
       
      FIXATION ET TENSION DE COURROIE
      Cette fois je fonce, j'ai un week end entre Noël et Nouvel an et je veux qu'elle soit fonctionnelle à la fin ! Je décide de reprendre le moteur et la raquette, mais de ne pas retailler les plaques existantes qui ont fait leurs preuves pour éviter de me retrouver sans rien si jamais le nouveau système ne fonctionne pas.
      Je commence par la plaque de fixation et celle du moteur, tout en continuant de réfléchir à la manière de débrayer le moteur. La fixation des différents adaptateurs 2" se faisant par le biais d'une bague en laiton, je la prends comme diamètre pour le trou permettant la fixation de la plaque, je replace les différents perçages à faire, et je diminue l'écart entre les vis qui tiennent la plaque moteur, la plage précédente s'était révélée trop importante.
       



      Le choix de la styromousse est très appréciable, plus d'éclatement du matériau comme précédemment !
       
       
      ENTRAÎNEMENT DE LA MOLETTE DE MISE AU POINT
      Et c'est le lendemain matin que j'ai l'illumination, dans un demi sommeil, je trouve la façon de faire, je me précipite sur une feuille et un crayon et je dessine le détail suivant, qui a fonctionné ... incroyable !

      Ce n'est pas vraiment lisible j'en conviens ! mais en gros on garde l'idée des deux tubes l'un dans l'autre, sauf qu'au lieu de se verrouiller ensemble par une vis faisant friction, les deux tubes se finissent par une rondelle en plastique (qu'on verra juste après) et lorsqu'on pousse le deux tubes vers le télescope ces deux rondelles prennent en sandwich la roue en mousse et crée la friction nécessaire à son maintien ! (j'avais pensé ajouter un ressort et un écrou ajustable pour régler cette tension, mais je n'en ai pas eu besoin finalement)
       
      Je détaille les différentes pièces à "usiner" (c'est un bien grand mot, j'utilise une scie à chantourné et une ponceuse à bande fait pour faire des meubles, on n’est pas vraiment dans le matos de précision :P)
      Réalisation de deux rondelles , découpe à la bonne longueur des tubes électrique, et perçage pour l'emplacement du "doigt" qui est une vis permettant le déplacement des tubes longitudinalement mais pas en rotation
      Aussitôt crayonné, aussitôt fait, et après un collage au cyanoacrylate, ... TADAAA !

       
      Avec un peu de gaine thermo pour le grip et fignoler,


      La goulotte électrique s'est révélé suffisamment ajustée et offrait assez de friction pour tenir les deux tubes en position embrayée ou débrayée sans avoir besoin d'un ressort supplémentaire.
       
      CONCLUSION
      Voilà la bête totalement montée !
       



       
      Avec une vidéo de la V2 en fonctionnement :
       
      Merci d’avoir lu jusque-là ! J'espère ne pas vous avoir perdu, et surtout que ce projet a pu, peut-être, vous être utile. C'était un peu long, mais je n'ai pas réussi à abréger !
      N’hésitez pas si je n’ai pas été suffisamment clair ou que j’ai survolé certains détails !
      Lucas M.
       
       
       
    • By Philippoïde
      Bonjour,
      Pas chaud ce 1er mars en Lorraine et toujours une turbu très forte, mais un petit bol d'air frais sous les étoiles qui clignotent, ça me manquait.
      J'ai choisi 2 cibles en conséquence, avant que la Lune n'éclaire trop :
       
      - Un champ assez large pour attraper Mars et les Pléiades au télé et APN 1100D
       

       
      pour info ça donne ça sans traitement
       

       
      - Et un Clown pour lequel je me suis contenté de 1m de focale et ASI 120.  ça gigotait beaucoup trop pour passer à F/D 10
       

       
      La luminance est faite à l'ASI 120MM et la colorisation avec l'ASI 120 MC
       
      Bonjour chez vous
      Glob
       
       
    • By Loup Lunaire
      Bonjour,
       
      Autre ambiance cette fois-ci, avec une lune avec une teinte qui diffère encore des deux jours précédent, la mer des crises en partie plongé dans l’obscure.
      PLus eLLe tarde à se lever avec le décalage, plus elle sera basse à la même heure bien sûr. Peut-être un quatrième jour lunaire en perspective.
       

       
      Bon ciel lunaire
    • By AstronoSeb
      Bonjour à tous.
       
      Dans les logiciels d'aquisition, il est possible de definir sous combien de bit sont enregistré les niveaux de chaque pixel. 
      Apres coup, est-il possible pour une image de retrouver sous combien de bit les données ont été enregistrées ?
       
      Merci bien pour votre aide !
       
      AstronoSeb
    • By Herve_du_61
      Bonjour à tous.
      Je me tourne vers vous afin d'élucider mon problème.
      Depuis mon achat d'un filtre UHC et d'un correcteur de coma Baader MPCC Mark III, je me retrouve avec un disque blanc sur mes photos empilées.
      J'ai mis des exemples en photos prises la même soirée : la première avec le correcteur (sans le filtre, avec DOF), la deuxième sans le correcteur (sans le filtre, avec DOF)
         
      J'en déduis que le souci ne vient pas du filtre UHC puisque sa présence ou pas fait quand même apparaitre le disque blanc.
      C'est donc le correcteur de coma qui me donne ce disque blanc qui semble correspondre à la zone où le correcteur ne corrige pas ??
      J'ai pourtant respecté le backfocus de 55 mm.

       
      Faut-il que je modifie ce backfocus ? Le correcteur a-t-il un défaut ?
      Merci d'avance.
      H.
       
  • Upcoming Events