Recommended Posts

Il y a 4 heures, Jean-Marc_M a dit :

J'ai cru comprendre plus haut dans ce post que la routine de MAP du Stellarmate était celle utilisée par l'Asiair, c'est à dire un mouvement toujours dans le même sens pour ne pas avoir à tenir compte du backlash.

 

Bonjour Jean-Marc,

 

Oui, absolument, c'est bien cela.

 

Il y a 4 heures, Jean-Marc_M a dit :

Par contre ça l'est avec Ekos, le meilleur des deux mondes semblait être réuni.

 

Une bonne chose en effet.

 

Lors du mois de novembre j'ai trouvé que la routine de MAP de l'EAF faisait très bien son boulot, et même le delta température que j'avais réglé à 1°C toutes les heures à vérifier, également,.

 

Le système faisait très bien son job là aussi !

 

Par contre je n'en dirai pas autant du meridian flip qui me fout une trouille bleue pour les mécanismes de mon AZ-EQ6 GT...

Le dernier en date ne fin novembre s'est terminé avec le tube pointant vers le bas bloqué contre un des pieds en fin de session...

Taux de loupés de 50% pour ça et les dommages peuvent vite se cumuler au niveau dents et pignons...

 

Aujourd’hui je suis très réticent à laisser un meridian flip se programmer sans ma présence, mais comme en général c'est très tard dans mes sessions, pas très envie non plus de me lever à 3 ou 4 heures du mat'...

 

Cela à l'air de mieux se passer sur Stellarmate et Ekos !?

J'en entends pas trop parler en tout cas !

 

Pour l'ASiair certains n'ont "jamais" eu de soucis, ça me sidère !

 

Et à ce n'est pas une fausse manip, quand la MES est faite aux petits onions, que le P.A aussi, que l'autoguidage tourne bien, et que l'on coche l'option auto meridian flip je ne vois pas ce que je fais de mal !!

Jamais eu vraiment d’explications...

 

Il y a 4 heures, Jean-Marc_M a dit :

Le backlash avec l'EAF sur ma lunette au PO pourtant correct (Esprit 80) n'est pas vraiment reproductible et donc ton expérience m'inquiète un peu...

 

Qu'est-ce qui t’inquiète, je ne vois pas quel point te donne ce sentiment ?

 

Philippe

 

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Il y a 5 heures, Phil49 a dit :

N'oublie pas que si tu prends un boitier alu tu vas certes avoir un meilleur refroidissement passif, exactement comme sur l'ASIAir pro, c'était le but d'ailleurs, mais cela va aussi considérablement atténuer la portée du Wifi...

 

C'est pour cela que je me suis équipée du nanorouter, le ventilateur me casse les oreilles (j'aime bien le silence) et surtout il est taillé trop petit pour assurer un delta Température suffisant.

Share this post


Link to post
Share on other sites

Pour l'EAF, dans une discussion du forum Indi, j'ai lu ceci:

"

'Reverse' and 'No Reverse' are only a configuration option to define what direction is 'focus out' and 'focus in'. If you use the INDI control panel, you have to press the respective 'Focus In' or 'Focus Out' button, then enter an step size in 'Relative motion', and a 'Set' there will move that amount in the direction defined by the buttons.
Or use the arrow up/down buttons in the focus tab of EKOS. They will move in steps of the 'initial step size' as defined in the 'Mechanics' Tab of the focus Tab.

"

Ca voudrait dire pour moi (je n'ai pas encore d'EAF), que le système peut aller dans les deux sens. Je laisse ceux qui en ont un, regarder cela.

Share this post


Link to post
Share on other sites

Merci pour ces infos sur l'EAF.

Hier soir, j'ai essayé un peu plus longuement et je trouve que la MAP est perfectible (crayford). J'ai vu que l'on pouvait sélectionner plusieurs options de calcul de MAP, je vais donc tester cela asap.

Je trouve que les options de l'interface Indi ne sont pas très explicites...

Pour le flip, j'ai testé plusieurs fois et pas de souci. Après, j'ai aussi activé les limite de la monture afin de ne pas taper sur le pied colonne. 

Edited by frank-astro

Share this post


Link to post
Share on other sites
il y a 55 minutes, Phil49 a dit :

Pour l'ASiair certains n'ont "jamais" eu de soucis, ça me sidère !

 

il y a 39 minutes, frank-astro a dit :

Pour le flip, j'ai testé plusieurs fois et pas de souci.

 

Chut... L'Asiair, j'ai testé et revendu assez rapidement. Le méridian flip s'est soldé pour moi 2 plantages sur 3 essais. Le truc complètement bloqué, obligé de relancer le bouzin sans réchauffement de caméra puisque bloqué et ça, j'aime pas trop. Plutôt que de passer des nuits à me battre avec un truc censé me simplifier la vie, il est parti faire le bonheur de quelqu'un d'autre. On va dire que le problème vient de moi, je n'ai pas de soucis avec ça... Il a des qualités autres et heureusement, la MAP auto notamment. C'est pour ça que je donne une chance à Stellarmate, cette routine est efficace.

 

Je conseillerais d'ailleurs aux utilisateurs de lunettes de faire la MAP toujours dans le sens rentrée du focuser (IN). La correction sur baisse de température se fait dans ce sens le plus souvent si ce n'est pas toujours dans ce sens. Ca évite donc au système de faire des corrections OUT/IN en fonctionnement "compensation de température". Avec APT par exemple, ce genre de correction marche très bien. Avec un Newton qui est mon autre instrument, je n'en sais rien puisque pas encore essayé.

 

il y a 55 minutes, Phil49 a dit :

Qu'est-ce qui t’inquiète, je ne vois pas quel point te donne ce sentiment ?

Pour la mesure du backlash, je l'ai faite lunette verticale pour avoir le PO chargé en position la plus défavorable. Je n'ai pas réussi à reproduire les valeurs mesurées au comparateur, ça varie d'environ une dizaine de pas. Avec ma lunette à F/D 5 la tolérance de MAP est de 3/100 mm et 10 pas moteur EAF c'est justement un déplacement de cette distance. Ca me met dans une situation inconfortable d'où ma préférence pour une MAP auto qui s'affranchit du backlash, la routine de l'Asiair ! Ce qui m'inquiétait c'est de devoir composer avec la backlash sous Ekos mais visiblement ça ne sera pas le cas.

 

Pour en revenir à la mesure de backlash, j'ai aussi testé la méthode avec un masque de Bahtinov. Le résultat est relativement cohérent avec la méthode au comparateur, je pense même qu'elle est plus précise. Ce qu'on voit est ce qu'on a réellement optiquement parlant et c'est le but finalement.

 

Edited by Jean-Marc_M

Share this post


Link to post
Share on other sites
Il y a 19 heures, Phil49 a dit :

@ looney2 : j'ai acheté sur Amazon ta batterie portable, avec l’affichage LED de autonomie, c'est vraiment bluffant dans les specs, hâte de voir ce que ça donne en vrai ! 


Phil, hier il faisait -13° au thermomètre mais c'était la seule fenêtre de beau temps depuis 1 mois... Je voulais tester un peu le matos alors j'ai tout sorti. Tout allait trop bien dedans avec les essais en simulation, je trouvais ça louche. Première tuile : j'avais mis ma résistance chauffante à fond sur l'objectif photo et à -13° la batterie a tenu 2-3h "seulement" (Je suis sorti après 3h et elle s'était mis en position 0%), c'est ma faute ça tire 3A à fond... D'habitude je lance quelques minutes à fond pour "réchauffer" et je balance à la position #2, ce que j'ai fait avec mon autre batterie qui a fait le restant de la soirée  (~3h30) et qui tenait encore entre 50 et 75% de sa charge quand j'ai tout débranché.


Pour ce qui est du RPi, j'ai sorti le setup, j'avais bricolé un câblage relativement propre entre le RPi et les caméras, à cette température, beaucoup de câbles deviennent rigides très vite. Bref, de ce côté là ça a bien été. Outre le fait que j'ai mis un tube de 8" sur une EQ5 Synscan qui constitue en soit un setup assez aberrant pour les lois de la physique, je m'amuse, la petite lunette 80ED prendra le relais, il faut que je bricole quelques trucs pour lui adjoindre le guideur etc.

Point de vue fonctionnement : Le nano router est vraiment impressionnant, le réseau fonctionnait parfaitement alors que sans lui, rien ne passe depuis mon emplacement  ! Bon point !
Comme c'était la première vraie sortie sous le ciel du setup complet, il a fallu évidemment faire quelques réglages manuels avant de véritablement pouvoir lancer le remote. Notamment le focus du guideur et de l'APN puisque je n'ai pas de moteur de mise au point. Du coup, j'ai enclenché l'Application sur mon iPhone et là, c'était mon iPhone qui avait de la misère avec le réseau local quand mon PC dedans contrôlait tout sans vraiment de lag. Mais l'app a fini par se connecter et sur un écran d'iPhone c'est vraiment... PETIT ! LOLLL Va falloir envisager la tablette pour les soirées loin de la maison.
J'ai pu tout de même finaliser ma mise au point du guideur en regardant à l'écran du iPhone via l'App.
Une fois tout en place, la MAP de l'APN faite sur M42 que j'avais visée, je suis parti faire du remote... Sur le PC de bureau je voyais mon APN, ça communique, parfait... Je vois la ZWO au guidage, ça communique, parfait... Mais je ne vois pas ma monture qui ne "monte" pas dans INDI... Hum... Bizarre... Donc je me rhabille (à cette température on prend le temps même si c'est pour 5mn dehors), je vais voir ça...Tout a l'air normal... Sauf le câble RS2323/USB que j'avais fabriqué et qui vient de se briser au niveau de la connexion, les câbles durcis par le froid... MER.. !
Bon... Tant pis, sur le principe ça a l'air de fonctionner, la liaison se fait, les différents périphériques sont reconnus. Better luck next time ! 
Pour info, mon bloc batterie qui a donc tourné environ une heure avec tout branché dessus (RPi, nano routeur et camérs ZWO) était encore à plus de 80% de charge malgré le froid (entre -13° et -16° quand j'ai débranché).
Donc malgré l'échec relatif, je suis plutôt content de ce 1er essai grandeur nature, maintenant restera à pérenniser les différents câbles et de sortir peut-être la première image remote via Stellarmate !

On peut voir le nano routeur à côté de la manette, velcro et position amovible si besoin, le câble fait environ 50cm.

 

RBPi1sttry.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Wow, ça caille dur chez toi quand même...

De mon côté, j'ai voulu faire une grosse mise à jour et moralité, tout est planté. Même la sauvegarde ne veut pas se ré-installer.

Donc ce soir, reflash de la carte et réinstalle.:(

Edited by frank-astro

Share this post


Link to post
Share on other sites

@Looney2 C'est super, la neige donne un effet glacé ... J'ai froid. J'ai une petite question, comment tu relies ton APN au Stellarmate? cable Micro-usb/USB? tu as réglé tes problèmes de config de l'EOS sous stellarmate? si oui, peux-tu me donner la solution? (je veux bien des copies d'écran).

 

@frank-astro: je suis désolée pour toi, j'ai déjà connue. Je pense que quand le système fonctionne, on devrait limiter les mises à jour, histoire de ne pas se donner du boulot supplémentaire.

Share this post


Link to post
Share on other sites

Merci pour vos commentaires :) Ouais il caille en ce moment, même en pleine journée on monte pas plus que -8°C. Mais c'est pas si mal, on a connu bien pire pour un mois de janvier (me souviens de 2008 je crois où la température MOYENNE sur les 31 jours 24/24 était en dessous de -15° il me semble).

 

Il y a 6 heures, kaelig a dit :

J'ai une petite question, comment tu relies ton APN au Stellarmate? cable Micro-usb/USB? tu as réglé tes problèmes de config de l'EOS sous stellarmate? si oui, peux-tu me donner la solution? (je veux bien des copies d'écran).


Je relie mon APN simplement avec le câble USB standard (micro USB vers USB 2) que j'utilise pour copier mes images ou autre (EOS utility par exemple qui peut le controler).
Pour le problème, je suis en relation avec Jasem : 
"It's very possible there is some limitation in libgphoto2 and your camera. Not all cameras support the same feature set obviously. This could be because the feature is not yet support in libgphoto2 or perhaps due to a limitation in the camera itself. If you try to capture with gphoto2 directly, without Ekos/INDI, do you get the same results?"
Comme c'est un problème propre au Canon 40D et que tout marche bien avec le 60D, pour l'instant je me concentre à utiliser le 60D mais il va falloir que je fasse le test avec gphoto2 directement mais je n'ai aucune idée de comment le faire... :D Si tu as une piste comment installer gphoto2 à part sur le SM, je suis preneur. :)

Share this post


Link to post
Share on other sites
Il y a 13 heures, Looney2 a dit :

Sauf le câble RS2323/USB que j'avais fabriqué et qui vient de se briser au niveau de la connexion

ouch et en même temps... -13... grand malade !!!

 

 

  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 14 heures, Looney2 a dit :

Pour info, mon bloc batterie qui a donc tourné environ une heure avec tout branché dessus (RPi, nano routeur et camérs ZWO) était encore à plus de 80% de charge malgré le froid (entre -13° et -16° quand j'ai débranché).

 

Bonjour glacial mon cher looney2 ! ;-)

 

Dis moi, tu n'alimentes quand même pas ton setup qu'avec la petite batterie de poche quand même !!??

Ça ne te sert que pour la chaîne optique et le nano routeur c'est ça ?

 

Sinon, je pensais à tes problèmes de très base température, peut-être que des câbles tressés s'en sortiraient mieux, non ?

 

Du style de ceux-là juste pour l'exemple, mais avec quelque chose de plus qualitatif !

 

Bon il est vrai que pour un câble RS 232 cela doit être moins fréquent, mais réseau et USB c'est très tendance en ce moment et cela a l'avantage d'avoir beaucoup moins de rigidité !

Il doit peut-être y avoir plus de choix par chez vous avec les conditions extrêmes, non ?

 

Sinon, pour en revenir au collier chauffant j'a commandé celui que tu mentionnais ou Frank, je ne me souviens plus, sur Aliexpress, je verrai dans 15 jours  à réception !

 

C'est celui en USB avec une petite télécommande à trois positions et que je compte déporter sur al batterie Iniu en usage avec ma TS 76 EDPH car pour le newton je n'en ai besoin que d'un.

 

Le 19/01/2021 à 14:09, Jean-Marc_M a dit :

Chut... L'Asiair, j'ai testé et revendu assez rapidement. Le méridian flip s'est soldé pour moi 2 plantages sur 3 essais. Le truc complètement bloqué, obligé de relancer le bouzin sans réchauffement de caméra puisque bloqué et ça, j'aime pas trop. Plutôt que de passer des nuits à me battre avec un truc censé me simplifier la vie, il est parti faire le bonheur de quelqu'un d'autre. On va dire que le problème vient de moi, je n'ai pas de soucis avec ça... Il a des qualités autres et heureusement, la MAP auto notamment. C'est pour ça que je donne une chance à Stellarmate, cette routine est efficace.

 

@Jean Marc : oui, moi je tiens car pour le reste franchement ce n'est que du bonheur.

 

Il a juste de temps en temps cette période de flottement après une mise à jour où on n'set jamais trop certain que cela ne va pas amener un bug qui n'existait pas avant (ceci dit il semble que Stellarmate ne soit pas totalement immunisé non plus d'après la lecture de vos dernières retours), mais dans l'ensemble ça fait vraiment admirablement bien le job à condition d’accepter le full Zwo...

 

Donc une alternative, mais pas un remplacement complet, pour le moment, me semble intéressant pour juger !

 

Bon, il faut déjà que j'aie commandé mon RPI4 pour juger...

 

Philippe

 

Share this post


Link to post
Share on other sites
il y a 44 minutes, Phil49 a dit :

Dis moi, tu n'alimentes quand même pas ton setup qu'avec la petite batterie de poche quand même !!??

Ça ne te sert que pour la chaîne optique et le nano routeur c'est ça ?


Salut Phil49, je rentre au chaud pour te répondre :D
En fait, la monture est en effet alimentée sur le 12V. Ce soir là j'avais une prise extérieure pas trop loin mais généralement j'utilise un Powertank de Celestron avec une batterie que je viens juste de changer et qui, sans y brancher autre chose, tient en général plusieurs nuits même à basse température.
Les batteries USB sont là pour tout le reste : Raspberry+caméra ZWO(via le RPi)+nano routeur.
Pour ce qui est des câbles, en effet j'envisage de faire autre chose que celui que j'ai bricolé mais les câbles tressés sont durs à trouver au détail et voyant ce qui se passe avec ma résistance chauffante de Alixpress qui a un câble tressé, celui-ci durcit tout de même pas mal au grand froid. Un peu moins qu'un câble tout gainé plastique mais il est rigide quand même. Il faudrait trouver des câbles enrobés dans le silicone pour ne pas avoir de problème. Maintenant, ce câble là en l'occurrence n'est pas sensé bouger durant la soirée puisqu'il va du RPi à la manette qui demeurera inutilisée... Donc je vais réparer dans un premier temps avant de trouver un câble plus souple. :)

Edited by Looney2

Share this post


Link to post
Share on other sites

Suite à mon plantage de mise à jour, j'ai tout passé en nouvelle version. J'arrive à prendre la main avec l'appli Android et le vnc de cette appli car je suis connecté sur le hotspot du RPI.

Mais je suis incapable de me connecter en VNC avec ma prise CPL à distance depuis mon bureau, comme avant.>:(

Savez-vous si le mode SSH est activé par défaut ?

 

Edited by frank-astro

Share this post


Link to post
Share on other sites

Oui, normalement il est actif. Je crois que dans un terminal sous le RPI, tu 

peux taper:

 

sudo service ssh status

ou 

service ssh status

 

normalement, ca devrait te dire ce qu'il en est du service ssh

 

pour le démarrer:

sudo service ssh start

 

pour l'ajouter au démarrage:

sudo systemctl enable ssh.service

 

Pour arrêter, 'stop' à la place de 'start' et 'disable' à la place de 'enable'

 

Pour le CPL, il faut parfois tout éteindre quelques minutes et relancer. Sinon, vérifier que l'appairage n'a pas été perdu. 

 

 

Edited by kaelig

Share this post


Link to post
Share on other sites

Ok, merci. Effectivement, il est actif.

Mais plus moyen de me connecter avec VNC via mon LAN (prise CPL)...

Share this post


Link to post
Share on other sites

Essaie le VNC avec l'adresse IP,  plutôt que stellarmate.local ... j'ai eu un souci de ce type aussi, du coup dans le VNC viewer, j'ai créé une entrée sur l'adresse IP,. Tu peux aussi tenter:

 

- déconnecter et reconnecter le cable ethernet sur le RPI (pour forcer une reconnaissance) ou

- éteindre et rallumer le RPI (CPL actif) pour forcer une nouvelle reconnaissance de la connexion.

 

C'est parfois ce genre de conneries qui nous pourrit la vie. 

Share this post


Link to post
Share on other sites

Bon ben pas moyen... Je peux me loguer sans souci avec l'appli via le réseau hotspot mais pas moyen de faire du vnc...

ça me fatigue.

Edited by frank-astro

Share this post


Link to post
Share on other sites

Le CPL est une porteuse haute fréquence qui se superpose au 50 Hz du réseau électrique. C'est donc très sensible à toutes perturbations HF qui viendraient interférer avec le signal CPL. A une époque, j'avais tenté entre la maison de mes parents et une annexe, c'était trop aléatoire en fonctionnement ... On démarre la machine à laver, plus de CPL :D

 

Est-ce que les leds sont vertes des 2 côtés (en clair, est-ce que cela fonctionne entre les deux CPLs). Sur le site fabricant des CPL, il y a souvent un logiciel utilitaire disponible pour regarder cela ... 

 

Ca depend de ta configuration, mais tu peux connecter une CPL à ta box et l'autre sur ton PC en extérieur et regardé ce qui se passe. Je sais que ces emmerdes là sont super casse pied. Bon courage, tiens moi au courant. Désolée de ne pas avoir de solution toute faite.

Share this post


Link to post
Share on other sites

@frank-astro premier test simple à faire c'est aller voir sur ton routeur comment il voit le rpi4.

 

Il devrait le voir en cnx wifi et en cnx cpl. Vérifie les adresses Ip des deux cnx elles sont sûrement différentes. 

Share this post


Link to post
Share on other sites

Merci à vous tous. Je vais voir cela ce soir. Ce matin, j'ai apporté le RPI au bureau pour expliquer mon souci au service informatique.

Ils ont branché  le RPI, récupéré l'adresse IP et lancer un VNC d'un autre poste sans souci...

Mon problème serait donc ma box (SFR) qui aurait du mal à générer une adresse IP. Je vais donc retenter ce soir et si souci, j'essaierai avec une IP fixe.

Ce qui est rageant, c'est que la première fois que j'ai branché tout le bazar, tout a marché du premier coup, y compris le VNC. C'est cette satané mise à jour qui ma tout planté et donc forcément, je suis un peu déçu.

Bref, ça ira mieux quand tout sera de nouveau opérationnel. ET avec la météo, j'ai du temps pour remettre ça nickel.

Edited by frank-astro

Share this post


Link to post
Share on other sites

Oui, je ne suis pas chez SFR, mais tu as sûrement cette infos qques part : la liste de ce qui est connecté via wifi et cpl.

Share this post


Link to post
Share on other sites

Alors ok, c'est ce que j'ai regardé hier soir et je ne voyais pas le RPI (je me suis basé sur le temps de connexion).

Et j'étais branché en direct sur la box.

Il faut un certain temps pour générer une adresse IP ?

Share this post


Link to post
Share on other sites

Je ne connais pas le temps pour générer une Ip, max de l'ordre de la seconde. 

Essaye de brancher ton rpi4 direct à ta box en ethernet sans passer via le CPL. Tu as certainement un câble ethernet de dispo.

 

Ce ne sont que des pistes,  le debug réseau à l'aveugle c'est pas évident 🤔

Share this post


Link to post
Share on other sites

Question bête : tu branches d'abord ton câble rx et ensuite tu allume le rpi4  ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Sauveur
      Bonjour a nouveau
       
      voila une fois n'est pas coutume je me suis fais quelques session cp en mode amateur  mais pourquoi et comment mais venue l'idée 
       
      Vendredi dernier il etait prevu beau temp donc Mars pour moi mais je voulais faire profité Alain mon ami de mon emplacement pour qu'il puisse shooté (ca fais au moins 6 mois qu'il a rien a ce mettre sous la dent  a cause de ces contrainte
       
      comme sa météo ne lui donnait pas beau temps il passa son tour  il a bien regretté apres coup 
       
      Donc Emilio vite texto et lui etait partant
       
      on a fais Mars ensemble puis il a fais du Cp moi pour rester avec lui bein mis suis mis aussi au Sony A7S défiltré par mes soins
       
      une nuit au top pas d'humidité pas froid on sait bu au moins 3 café serre pour tenir la nuit 
       
       
      Comme je savais pas quoi shooter bein on a avisé a la dernier minute avec plus ou moins de succès 
       
      Pas trouver le fantôme qui est prêt de l'iris  du temps de pose de perdu
       
      ma mairie a eu la bonne idée de remplace mes lampadaire sodium par des led pinaise on y vois super bien pour pas taper dans la monture mais pas cool pour les reflet dans les images même en pointant a l'opposer surtout que j'avais zappé le par buée
       
       
      Donc mon petit tour en amateur ma donnée envie de continué quelques nuit tous seul en plus la au vue de certain post me suis noté quelques objet sympa
       
       
      M 44 au C11 réducteur 6.3 cop des reflet
       
       

       
      L'iris mais la la collim j'ai pas refait et c'est bien plus bas que Mars
       

       
      M13 en vite fait
       

       
      la m81 du soir
       
      384 poses de 30 s 3200 iso pas de flat c'est vilain petit canard qui avais la flemme et pas de quoi aussi 
       
      C11 Sony a7s
      Siril 
       

       
       
      Donc du coup comme elle ma plus la nuit suivante je voulais lui adjoindre des poses 
       
      la dof  (flat sur le ciel)
       
      Erreur de débutant j'avais pas corrigé l'orientation du Sony  pis apres les flat suis allez en butée pied me modifiant l'orientation de l'apn 
       
      Bon j'ai vue une autre nuit que le c11 la map bouge pas mal en fonction de l'orientation du coup faudrait la reprendre en cour de nuit au moins trois fois  pas cool ca et j'ai pô fais
       
      Si quelqu'un a un lien pour les vis de blocage du primaire suis preneur
       
       
      M64 vite fait acr a cette focale c'est pas rapide les acquisition même si le Sony est une bombe
       

       
       
      M82 car Emilio a fais ca et je voulais essayer même si c'est pas ma preferer et j'ai pas le filtre Halpha
       
      bein la c'est gros hein 
       

       
      Ngc 3521
       

       
       
      pis celle que j'ai continuer car j'ai flaché sur elle donc la en cour deux session
       
       

       
       
       
      la total noté sur l'image
      pis le coquin a tous stacker avec Siril  pas de sélection n'y f machin n'y rondeur
       

       
       
      La tif si vous voulez me l'amélioré ca serais sympa j'arrive pas utilisé le logiciel recommandé pas Alain pour arrondir les étoiles 
       
      C'est cropper a cause de mon erreur de position apn du a ma négligence le premier soir
       
       
      toutes m81 _pp_brute_stacked.tif
       
       
      Bonne journée et merci des conseils
       
       
      Sauveur
       
       
       
       
    • By siegfried_M31
      Cela faisait un moment que l'envie ciel profond me démangeais.
      L 40*300s bin1
      R+B 10*300s bin2
      G6*300s bin2
      Sauf réduction étoiles, traitement complètement bio.
      NGC4438 est vraiment très spéciale, elle est sacrément tordu, j’adore, c'est vraiment très esthétique.
      Le couple NGC4438 &  NGC4435 est également connu sous le nom ARP120
      Veuillez cliquez sur l'image

      Voir ici aussi : https://telescopius.com/pictures/view/84287/deep_sky/M/86/galaxy/by-siegfried_m31
    • By Lonelystar78
      Bonsoir à toutes et tous,
      Nouveau possesseur d'une caméra CMOS refroidie (ASI2600MC Pro), je me demande s'il est légitime de faire une bibliothèque de darks et d'offset pour différentes valeurs de température et gain en actualisant celles-ci régulièrement pour tenir compte d'un vieillissement du produit?
      L'avantage est que l'on peut faire cela les jours de pluie  et gagner du temps de pose pendant les sessions photos
      Merci d'avance pour vos retour
       
      Bon ciel
      Patrick
    • By CB7751
      Bonjour,
      Je sais que ce n'est pas la meilleure période pour la faire, mais des soucis de guidage avec une CEM70 (pour l'instant j'ai envie de dire évitez d'acheter ça) sur les galaxies plus hautes m'ont fait choisir quelque chose un peu au hasard plus bas.. le cadrage n'est pas  idéal parce qu'après au moins 4 sorties dans le froid pour tripoter la monture j'ai eu la flemme d'aller tourner le capteur.
       
      C'est quand même la première image finie avec le nouveau matériel.
      RASA 11, caméra ZWO ASI183MC Pro, 167x120s filtre STC MultiSpectra
      Edit: voilà une brute pour les curieux https://we.tl/t-ivgHt878gL 

    • By Nathanael
      Bonjour à tous,
      *J'ai fait aluminer ce 250 pour la première fois en 92 quand je suis parti au service militaire (oh le vieux!) www.flickr.com
      Et depuis, il a subi des modifications "mecatroniques", notamment l'autoguidage et le rembobinage automatique du secteur lisse.
      J'ai fait hier, sous la pleine lune, un petit time lapse de l'engin en fonctionnement Pour les bricoleurs, notez le rembobinage du secteur toutes les deux heures environ et le va et vient du contrepoids
       
      J'ai fait 1200 images de 20s en jpg avec sharpcap, la 224mc et l'objectif d'origine, monté la vidéo dans virtualdub.
      [Résolu: -> virtualdub2, merci @David2010 ]  Je bute sur un problème de compression. Vous avez ci-dessous le gif de 20 mo mais l'avi non compressé fait 1go. Comment on fait? mp4? Comment, avec quel logiciel? Merci par avance!

      Nathanaël
       
       
      23/03 épisode 4 : vue du contrepoids
       
      La vidéo mp4
       
       
      20/03 épisode 3 :
       
           La vidéo mp4
       
       
      10/03, épisode 2 : l'éclairage erratique du début correspond au réglage du télescope sur la cible de la nuit avant les poses. En étant observateur, on peut deviner dans quelle constellation
       
          La vidéo mp4 4Mo
       
       
           La vidéo mp4 2Mo
       
  • Upcoming Events