Recommended Posts

Cool tout ça, bien joué ! J'ai eu un peu les mêmes soucis avec mon focus au départ pour trouver les réglages mais maintenant, c'est ok.

Pour l'autogudage, celui en interne marche bien aussi en multi-étoiles pour info. Pour le platesolving, je me tâte à installer ASTAP car ceux par défaut fonctionnent pour le moment. A voir si cela vaut vraiment le coup.

On attend tes images :D

De mon côté, météo pourrie de chez pourrie, désespérant.:(

  • Like 1

Share this post


Link to post
Share on other sites

Petit point d'étape en milieu de session: bah heu RàS. Voilà au revoir!  :-D

 

Il continue tranquillou à prendre ses photos, mise au point toutes les 1/2h, dithering entre chaque photo, guidage par PHD2. Le processeur du RPI tourne autour des 30% avec des pics ponctuels jusqu'à 70% , sa température oscille entre 25°de 30° avec quelques rares pics à 40°, la RAM reste à 70% d'utilisation, le disque ça va j'ai de la place sur ma SM 64GB, le réseau à la bougeotte selon ce que je fais via TeamViewer.

 

C'est la deuxième fois que j'utilise le multi-star de PHD2 (pas essayé celui de Ekos) et je suis très impressionné: j'en suis à 60 prise pour la session et pas un seul déchet de guidage! Avant, avec une seule étoile guide, j'avais toujours dans les 10% à 20% de prises avec étoiles un peu allongées ou des zigzag erratiques. Là pas une seule sur 60 prises, toutes avec des étoiles parfaitement rondes. C'est un vrai game changer ce concept de guidage multi-star!

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Le 10/02/2021 à 00:13, LucaR a dit :

Je choisis l'image que je viens de sauver (qui a été prise quand on était centré sur Sirius):

 

image.png.0ae83391114b6fe0c95a805037b38acc.png

 

Je clique sur OK et là il fait son plate-solving avec ASTAP, constate que les coordonnées du téléscope ne sont pas au même endroit, du coup il bouge le telescope pour s'y remettre, puis il reprend une photo fait un nouveau plate-solving et cette fois confirme qu'il est OK.

 

Bonjour LucaR,

 

Dis moi, il y a un petit truc qui me chagrine, n'ayant pas encore pu faire une session réelle avec Stellarmate, c'est l'étape ci-dessus.

 

Habituellement, après un P.A (Polr Alignment) au viseur Polaire pour dégrossir, je fais une MAP dégrossie pour le P.A avec l'ASIair pro, puis je pointe mon objet, je fais un platesolveing, si c'est ok,  je fais enfin ma MAP avec l'EAF sur l'objet de ma session.

 

Ensuite je lance une calibration pour l'autoguidage, je laisse celui-ci se stabiliser quelques minutes et si tout est ok au niveau courbes et RMS, après avoir validé l'autorun qui planifie les images à prendre par séquences, roule ma poule !

 

Mais à aucun moment lors du plate solving ou après, je n'ai à aller chercher une image pour valider, l'ASIAir Pro se débrouille comme un grand !

 

Est-ce à dire qu'avec le Stellarmate il faut le faire pour le plaste solving ?

Ou était-ce parce que tu étais sur un simulateur ?

 

Autre question : as tu utilisé l'alignement polaire de Stellarmate, tu n'en parles pas dans ton retour d'expérience ou j'ai peut-être zappé le passage ?

@frank-astro idem pour toi,  Frank, as tu déjà utilisé celui de Stellarmate ou tu n'utilises que PHD2 ?

 

il faudra d'ailleurs que je vérifie la version car je ne se ais pas si c'est celle qui incorpore le multi étoiles !

 

Il va falloir par ailleurs que je me plonge dans la doc, car j'ai essayé de connecter le matos, mais il ne semble pas tout me trouver, probablement quelque chose que je n'ai pas dû faire ou c'est peut-être que son homologue dans Stellarmate avait verrouillé les périphs car dans mes profils je n'ai pas coché PHD2 pour l'autoguidage ?

 

Enfin, pour le guidage, vous semblez tous partis sur PHD2, est-ce que c'est uniquement avec lui que vous faites l'autoguidage et vous l'avez intégré dans vos profils matériels (voir question supra) ?

 

D'ailleurs, est-il possible d'utiliser parallèlement PHD2 ET l'autoguidage de Stellarmte, du moins potentiellement s'entend, pour contrôler les infos plus complètes (encore que, contrairement à l'ASIair, le Stellarmate est plus complet) ou croiser tout simplement ?

 

Ah quand je pense au ciel hier soir et ce matin, dégoûté...

 

Mais c'était un choix de ne pas tout ressortir..., faut que j'assume...

 

Philippe

  • Like 1

Share this post


Link to post
Share on other sites
il y a 17 minutes, Phil49 a dit :

Est-ce à dire qu'avec le Stellarmate il faut le faire pour le plaste solving ?

Ou était-ce parce que tu étais sur un simulateur ?

 

C'est parce que c'étaient les simulateurs :) Je n'ai pas trouvé moyen de leur faire simuler un décalage de synchro, ya ptet moyen mais je le connais pas. Du coup c'est une astuce pour pouvoir tester quand même l'astrométrie. Mais bien sûr ce n'est pas quelque chose qu'on devrait faire en réel.

 

il y a 20 minutes, Phil49 a dit :

Autre question : as tu utilisé l'alignement polaire de Stellarmate, tu n'en parles pas dans ton retour d'expérience ou j'ai peut-être zappé le passage ?

Oui je l'ai testé hier dans la vraie vie, ça marche très bien :-)

Mais avec les simulateurs c'est possible aussi: dans les simu de la monture tu peux lui spécifier un décalage en azimuth et hauteur par rapport à la polaire, ce qui permet de faire le test. Kaelig a donné plus haut un lien vers une  vidéo qui l'explique.

 

il y a 26 minutes, Phil49 a dit :

D'ailleurs, est-il possible d'utiliser parallèlement PHD2 ET l'autoguidage de Stellarmte, du moins potentiellement s'entend, pour contrôler les infos plus complètes (encore que, contrairement à l'ASIair, le Stellarmate est plus complet) ou croiser tout simplement ?

 

J'utilise PHD2 par habitude, je l'ai toujours utilisé et j'en maitrise bien maintenant la lecture des logs avec PHDViewer. Mais il semble que le guidage interne de Ekos soit efficace aussi, et il fait aussi du multi-star. Non on ne peut pas utiliser les deux en même temps sur la session, c'est l'un ou l'autre. Et oui ça se spécifie dans les profil lequel tu veux utiliser.

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Ha j'ai eu un bug sur la fin au matin! Ekos refuse de me faire des poses plus courtes que 1/10 de secondes avec mon APN, je ne sais pas pourquoi - donc impossible de prendre les BIAS et pour les FLAT c'était un peu juste, du coup je les ai refait à la main. Mais j'ai vu sur des forums vite fait que je ne suis pas le seul, il va falloir approfondir - ça a l'air d'être un bug avec le driver Indi de l'APN.

 

Pour le reste pas de souci! Le RPI a tenu toute la nuit dans le froid (je suis parti me coucher après avoir lancé la séquence de DARK), il tournait encore très bien ce matin. Après il a fait certes très froid mais aussi très sec, ça aide.

  • Sad 1

Share this post


Link to post
Share on other sites

Merci @LucaR pour ce test réussi.

 

Etant débutante par rapport à vous sur beaucoup de choses (monture équatoriale, guidage, pas de focuser, ...), je vous poserai certainement pas mal de questions pour régler tout ça. En attendant, je lis pour améliorer mes connaissances avant de passer à la pratique.

 

Je vais mettre ici, les liens que je trouve(rai) au fil de mes lectures pour les DEBUTANTs en Kstars - Ekos comme moi ;):

 

1) Configuration Caméra gain-offset

------------------------------------------------------------

Une super présentation sur le bruit, gain, offset ...:

https://media.afastronomie.fr/RCE/PresentationsRCE2018/Walliang-RCE2018.pdf

 

caméra ASI: https://astronomy-imaging-camera.com/tutorials/cooled-asi-camera-setting-in-ascom-driver.html

Note: HDR= High Dynamic Range, Gu= Gain Unitaire, LNR= Lowest read Noise

 

caméra QHY: https://www.qhyccd.com/index.php?m=content&c=index&a=show&catid=23&id=226

 

ASI 071= QHY 168C: https://www.astronamis.net/t6975-quelle-valeur-de-gain-sur-les-cameras-cmos

 

 

2) EKOS

---------------

 

Vue globale Ekos: http://astro.roya.org/teenastro_linux_fr/ekos/

 

Le fil WA concernant les vidéos sur  de Gehelem: https://www.webastro.net/forums/topic/158639-ekos-kstars-indi-vidéos-en-français/

 

tutoriel Ekos + APN: https://www.webastro.net/forums/topic/173645-tutoriel-pour-utiliser-ekos-kstars-avec-son-apn/

 

Doc Ekos en Francais: https://drive.google.com/file/d/1V54M3BWFldENTm-pELXX-L1nSTur3y_y/view

 

3) FAQ SM

-----------------

https://www.stellarmate.com/support/ekos/guide.html

 

https://www.stellarmate.com/support/ekos/capture.html

 

4) Divers

-----------------

Notions: https://www.edmundoptics.fr/knowledge-center/application-notes/imaging/basics-of-digital-camera-settings-for-improved-imaging-results/

 

Le truc qui a l'air de demander pas mal d'expérimentations, c'est le réglage de la capture: choix du gain, choix de l'ADU, ... J'ai pas encore forcément tout compris à comment définir le seuil de flip méridien et à paramétrer l'autoguidage. 

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 3 heures, LucaR a dit :

J'utilise PHD2 par habitude, je l'ai toujours utilisé et j'en maitrise bien maintenant la lecture des logs avec PHDViewer. Mais il semble que le guidage interne de Ekos soit efficace aussi, et il fait aussi du multi-star. Non on ne peut pas utiliser les deux en même temps sur la session, c'est l'un ou l'autre. Et oui ça se spécifie dans les profil lequel tu veux utiliser.

 

Re,

 

Oui, PHD viewer est vraiment excellent !

 

Je l'utilise depuis un an maintenant avec l'ASIair Pro, ce serait bien de pouvoir l'utiliser en parallèle de PHD2 guiding maintenant ! xD

 

Bien noté pour le reste, cela explique peut-être pourquoi après l'installation de Stellarmate, la première fois, j'ai lancé PHD2, j'ai tenté de connecter, mais il ne m'a pas complètement chargé/découvert les périphériques !

 

Faut il rajouter des drivers ou il trouve ceux d'INDI que Stellarmate utilise aussi ?

 

Si j'ai bien compris, drivers INDI équivaut à drivers ASCOM, mais ce ne sont peut-être pas les mêmes ?

 

Pour le guidage multi étoiles, Ekos le ferait aussi !?

Mais est-ce que c'est intégré à Stellarmate ?

Du moins est-ce que cette partie commune est reprise au fur et à mesure dans Stellarmate ?

 

@kaelig merci pour ta compil de liens qui est intéressante et me servira pour ma lecture ce week-end ! ;-)

 

il y a une heure, kaelig a dit :

J'ai pas encore forcément tout compris à comment définir le seuil de flip méridien et à paramétrer l'autoguidage. 

 

Pour cette partie, je connais déjà pour la pratiquer sous l'ASIair Pro, mais c'est surtout la partie "protection'" en cas de loupé de flip méridien qui m'intéresse !

 

J'ai vu où cela se situait dans Stellarmate, mais je ne sais pas trop quelles valeurs mettre pour servir de garde fou !

 

Pour mémoire, trop de loupés sur l'ASIAir pro pour être parfaitement serein... :D

 

Enfin, pour les ADU, c'est surtout utile pour les flats et les darks flats, c'st d'ailleurs ces deniers que je ne parviens pas à faire avec mon ASIair Pro car impossible de monter au delà de 0,2 sec sans avoir des bandes ou artefacts !

J'attends de voir avec le Stellarmate et le boitier Skydad qui devrait arriver dans une semaine ou deux...

Philippe

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Phil49 a dit :

Faut il rajouter des drivers ou il trouve ceux d'INDI que Stellarmate utilise aussi ?

PHD2 utilise les mêmes drivers j'ai pas eu de souci particulier pour lui faire voir ma Zwo (caméra guide) et ma monture (il précise juste "Monture Indi"):

image.png.b7fb2fd0258b4c015af7ed2f65fa3bc5.png

 

Dans EKos c'est au niveau de la définition du profil qu'un petit menu permet de choisir quel appli utiliser pour guider:

image.png.94a40518984509e27362ba269ab3a116.png

 

Il y a 2 heures, Phil49 a dit :

Si j'ai bien compris, drivers INDI équivaut à drivers ASCOM, mais ce ne sont peut-être pas les mêmes ?

 

INDI c'est l'équivalent d'ASCOM mais pour Linux. A ceci prêt que les constructeurs ont la fâcheuse habitude de ne pas toujours proposer de drivers linux, du coup certains sont développés par d'autres personnes, généralement en license libre. Et donc INDI inclue un certain nombre de drivers qui ne sont pas fait par les constructeurs eux-même.

 

Il y a 2 heures, Phil49 a dit :

Pour le guidage multi étoiles, Ekos le ferait aussi !?

Mais est-ce que c'est intégré à Stellarmate ?

 

EKos intègre une fonction de guidage qui est l'équivalent de PHD2, c'est un guideur interne quoi qu'on peut préférer à PHD2 car il est aussi très performant. Et il fait aussi du multi-star, je crois même qu'il le faisait avant que PHD2 ne s'y mette. Donc oui c'est dans Stellarmate puisque c'est dans Ekos et que Ekos est dans Stellarmate.

 

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

Actif ce fil ! :D

@Phil49 Au niveau autoguidage, j'utilise PHD2 depuis longtemps mais sous EKOS, j'ai aussi utilisé celui en interne qui fonctionne très bien. Pas de préférence à ce jour sauf qu'avec celui en interne, tu n'as pas une fenêtre supplémentaire.

Concernant le Polar alignement, je ne l'utilise pas car en poste fixe, donc monture alignée.

 

Et sinon, je me demandais comment envoyer une cible du planning Kstar vers Ekos. C'est tout con, il suffit de faire un clic droit sur l'objet dans la liste et faire "Envoyer vers Ekos".

 

Enfin, concernant le solveur astrométrique, j''ai testé celui en interne (je n'ai pas installé ASTAP) lors d'un flip au méridien. Ben nickel, au méridien, bascule de la monture, recalage astrométrique et c'est reparti. Mais au moment de retournement de la monture, faut pas un fil qui pandouille B| Tout doit être bien cablé.

Edited by frank-astro

Share this post


Link to post
Share on other sites
Il y a 2 heures, LucaR a dit :

Dans EKos c'est au niveau de la définition du profil qu'un petit menu permet de choisir quel appli utiliser pour guider:

 

Re LucaR

 

Oui, j'vais vu effectivement, donc soit je rajoute deux profils pour que j'en ai deux qui traitent mon newton et ma lunette avec guidage interne et deux autres avec le guidage PHD2, soit il existe une possibilité de switcher après al création !?

Mais j'en doute, vu ce que j'ai constaté, donc deux profils en plus...

 

Pour le multi stars, c'est cool s'il était déjà implémenté dans Ekos et qu'il est disponible sur cette version de Stellarmate !

 

Je vais regarder de nouveau les interfaces peut-être que cela se oit dans un menu déroulant !

 

il y a 35 minutes, frank-astro a dit :

Concernant le Polar alignement, je ne l'utilise pas car en poste fixe, donc monture alignée.

 

Avantage indéniable du poste fixe...

 

il y a 35 minutes, frank-astro a dit :

Mais au moment de retournement de la monture, faut pas un fil qui pandouille B| Tout doit être bien cablé.

 

Frank, justement, je posais la question plus haut du flip méridien, et comment l'empêcher de venir en butée accidentelle du trépied !

 

Peut-on faire cela avec Stellarmate, et quelles données peut-on mettre pour ne pas empêcher le flip de méridien de s'éxécuter correctement mais tout en empêchant un accident ?

 

Philippe

Share this post


Link to post
Share on other sites

Il faut que tu rentres les valeurs limites de ta monture dans l'onglet "Mount". Tu as la hauteur et l'azimut et peux aussi lui dire de faire le flip avant ou après le méridien.

Bon, je t'avoue que la première fois, j'avais actionné ma caméra pour être sûr mais pas de souci.

 

Tu as ici un fil qui explique cela :

https://www.indilib.org/forum/stellarmate/6426-noob-question-s-initial-setup-limits-to-avoid-mount-collision.html

  • Like 1

Share this post


Link to post
Share on other sites

En fait, c'est tout con. Tu sais que le méridien est le cercle qui passe par le Zénith du Nord au sud. Avec ta monture équatoriale, tu peux pointer une étoile sur le méridien et tu vois la config que cela donne.

Si tu vois que tu as un peu de marge, alors tu peux lui demande de basculer seulement après avoir passer le méridien. Ce décalage est donné soit en heure ou en degrée. Si tu préfères, tu peux aussi basculer avant d'arriver au méridien; donc plein sud. 

De mon côté, le flip se fait au passage du méridien. J'aurais pu gagner une bonne heure mais je préfère basculer quand la monture n'a pas trop de porte à faux.

 

Quelques infos :

http://astronomy.mdodd.com/gem_movement.html

 

Et la définition d'apès la doc :

Meridian Flip: If supported by the mount, set the hour angle limit (in hours) before a meridian flip is commanded. For example, if you set the meridian flip duration to 0.1 hours, Ekos shall wait until the mount passes the meridian by 0.1 hours (6 minutes), then it commands the mount to perform a meridian flip. After the meridian flip is complete, Ekos re-aligns using astrometry.net (if the alignment was used) and resumes guiding (if it was started before) and then resumes the capture process automatically.

 

A propos de solveur, voici une indication intéressante : (https://docs.kde.org/trunk5/en/extragear-edu/kstars/tool-ekos.html)

Warning

Never solve an image at or near the celestial pole (unless Ekos Polar Alignment Assistant Tool is used). Slew at least 20 degrees away from the celestial pole before solving the first image. Solving very close to the poles will make your mount pointing worse so avoid it.

 

Edited by frank-astro
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a une heure, Phil49 a dit :

Oui, j'vais vu effectivement, donc soit je rajoute deux profils pour que j'en ai deux qui traitent mon newton et ma lunette avec guidage interne et deux autres avec le guidage PHD2, soit il existe une possibilité de switcher après al création !?

 

Bah tu peux revenir dans l'écran de définition du profil et changer ce truc tout simplement!

 

 

il y a une heure, Phil49 a dit :

Frank, justement, je posais la question plus haut du flip méridien, et comment l'empêcher de venir en butée accidentelle du trépied !

 

 

Justement le flip méridien est fait pour éviter ça :-) Après ça dépend des configs, mais il est rare qu'on ne puisse pas aller jusqu'au méridien. En général le risque de buter surviendrait bien après le méridien si le flip n'était pas fait.

 

Le paramètre principal c'est le nombre de minutes avant ou après le passage de la cible au méridien (qui est le point le plus haut de sa course: avant elle monte, après elle descend) où le flip doit être effectué. 

 

Moi je fais le flip au moment du passage car généralement ça me va aussi bien. Mais je vérifie quand même systématiquement, avant de commencer à shooter (juste après avoir fait mon équilibrage en fait), que ça ne posera pas de souci. En effet ça peut dépendre de la position en DEC de la cible, du mou que j'ai laissé aux fils, etc... Si ça pose souci alors je modifie le paramètre pour qu'il le fasse avant.

 

Attention aux passages automatiques si on n'est pas devant le setup :) On est au chaud chez soit, on oublie que ça va passer le méridien... Or il vaut mieux être sur place, assister au flip et être prêt à arrêter tout en cas de souci (un fil qui se coince, etc...). Donc je conseille de mettre une petite alerte, un réveil, whatever :-)

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Effectivement, tout comme @LucaR, je bascule au passage du méridien.

Pour info, j'avais testé en pleine journée, histoire d'assurer. Et au moins, tu vois comment tout se comporte au basculement.

Après, de mon côté, je laisse faire le flip sans surveillance vu que j'ai vérifié avant. J'ai confiance en la Force xD

Edited by frank-astro
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 10 heures, frank-astro a dit :

Effectivement, tout comme @LucaR, je bascule au passage du méridien.

Pour info, j'avais testé en pleine journée, histoire d'assurer. Et au moins, tu vois comment tout se comporte au basculement.

Après, de mon côté, je laisse faire le flip sans surveillance vu que j'ai vérifié avant. J'ai confiance en la Force xD

 

Bonjour,

 

A vrai dire, les flips méridiens qui ont foiré étaient sur des objets où la bascule s'effectuait alors que le téléscope pointait entre 40 et 90°, et pour que le newton soit tête en bas, cela me parait peu probable que le mouvement ait impliqué de passer au ras des paquerettes pour faire la bascule !!

 

Cela avait lieu en pleine nuit vers 2 ou 3 heures du matin et comme c'était programmé dans l'ASIair, c'est lui qui décidait du moment opportun (seule la durée après laquelle il va effectuer cette manœuvre est mentionnée), donc à part le lui interdire en décochant l'option flip merdien, pas de garde fous aujourd'hui...

 

Là, dire que 'on fait le flip à 1, 10 ou 20° (j’exagère) je ne suis pas certain que c'est ce qui empêchera le problème...

 

Bon maintenant, le Stellarmate n'est pas l'ASIair, peut être qu'il gère beaucoup mieux cette routine.

 

Peut-être y avait il une autre explication aussi, un paramètre, une ou des conditions qui expliquaient comment un tube pouvait pivoter de plus de 90° dans tous les axes au point de pointer vers le bas avec une durée de suivi qui ne dépassait pas les 4 ou 5 heures avec des objets toujours largement au dessus de l'horizon pendant toute la durée ...

 

Philippe

Share this post


Link to post
Share on other sites

Oui, c'est etonnant. Après, tu peux le simuler en pleine journée pour bien voir ce qu'il se passe. C'est ce que j'avais fait la première fois.

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai un doute. Quand on fait les darks dans l'onglet de guidage EKOS, je suppose que c'est uniquement pour le guidage interne ?

Je les ai refait également pour PHd2 mais je me demande si ce n'est pas un doublon.

 

Bon finalement, non, il faut bien faire des darks soit pour PHD2, soit pour le guidage interne.

 

Edited by frank-astro

Share this post


Link to post
Share on other sites

Bon ce soir, galère avec le solveur. Impossible de me localiser au départ, j'ai passé plus d'une heure à essayer de me recaler. Je pointais une étoile ou un objet CP, toujours le solveur failed sans plus d'indication.

Impossible de cocher le log du solveur, toute la zone log d'Ekos est grisée ? Est-ce pareil de votre côté ?

J'ai fini par pointer la Polaire, juste une capture/Solving et nothing. Il a de suite trouvé le champs et l'angle de la caméra.  Ensuite, plus aucun souci pour me repointer sur un autre objet.

Rien compris sur le problème. Est-ce parce que j'ai changé de filtre, et donc légèrement la rotation de la caméra, et qu'il garde en mémoire les anciennes positions ???

Bref, perdu quasiment 1h30 à chercher ce souci.:S

Maintenant, tout tourne, il était temps :

Capture.JPG.4776e640095c9045595c530df0b0fec6.JPG 

Edited by frank-astro
  • Like 1

Share this post


Link to post
Share on other sites
Le 11/02/2021 à 22:31, frank-astro a dit :

J'ai confiance en la Force xD

 

Alors que la force soit avec toi

b36fe6de.jpg.92b3610a182cda144ddc1852936c3359.jpg

source: AstroNamur

 

PS: contente que vous avanciez

PS2: trop fatiguée en ce moment, je prépare la St Valentin

  • Like 2
  • Love 1

Share this post


Link to post
Share on other sites

Je pense que quand je change de filtre (Ircut - L-Extreme), je dois dévisser ma caméra pour le faire. Possible que je change alors l'angle de celle-ci et que SM mémorise cela ?

A vrai dire, je n'en sais trop rien. Mais j'ai refait la manip en pointant la polaire et cela fonctionne.

Maintenant, j'ai voulu tester ce soir le planning de capture et lorsqu'il a voulu pointer une autre cible, le solving moulinait sans résultat, mais sans planter.

Bref, c'est à peine clair pour le moment. Et comme il ne fait jamais beau longtemps, c'est compliqué de faire des tests.

Bon courage !

Edited by frank-astro

Share this post


Link to post
Share on other sites

Moi aussi je suis perdu :-D

 

Autant la session d'avant-hier s'était déroulé vraiment nickel, autant cette nuit c'est galères sur galères pfff...

 

Mon principal souci est que ma monture est complètement paumée, et je n'arrive pas à lui faire retrouver où elle est. Ma monture, Indi ou Ekos en fait je ne sais pas où se situe le souci. J'ai beau faire des synch avec des astrométries qui fonctionnent très bien, dès que je lui fait pointer un objet en Goto il va n'importe où - genre il pointe vers le sol... Et pourtant dans KStar il m'assure être bien là où je lui avais demandé d'aller! Tout se passe comme s'il se croyait dans l'hémisphère sud, ou bien à une autre époque de l'année.... Pourtant les coordonnées géographiques dans les setting de monture du panneau Indi sont correctes. La date de mon système est bonne aussi.

 

Ca m'était arrivé une ou deux fois sous Windows avec EQMod. Je me remettait en park, j'eteignait et rallumait la monture, dans EQMod je cliquais sur "réinitialiser les encodeurs" et tout rentrait dans l'ordre - il fallait que je refasse mes synchros mais cette fois ça marchait.

 

Là je n'ai pas trouvé un bouton de ce genre dans Indi... Savez-vous ce que je pourrais faire pour réinitialiser complètement ma monture et repartir de zéro??

 

En attendant cette nuit je fais du goto manuel, à l'ancienne :-D Pas trop difficile ça va: je suis en grand champs sur mon tout nouveau Samyang 135mm :-)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By biver
      Voilà 2 photos prises au foyer du T407 au NATs:
      le 9 mai à 22h21 UT (162s de pose cumulées)
      et le lendemain le 10 mai à 24h04 UT (142s)
      Et oui, le ciel n'avait pas tout à fait la même couleur!
      Pourtant, contrairement à ma photo de M51
      je visais au-delà de la zone de ciel... polluée par l'aurore, mais cela diffusait partout!
      Cependant pour cette dernière une balance des blanc était encore possible, contrairement à M51.
      Nicolas
       


    • By ngc_7000
      Bonjour
      Bon là , j'ai vraiment un souci !!
      la premiere fois j'ai cru que je ne maitrisai pas ma nouvelle camera .
      Mais là , j'ai changé de camera et j'ai le même pb.
      Mon setup : Meade SC 12" avec ASI462  + filtre IR 742 . Firecapture + Moonpanoramamaker. Fichier SER de ~6Go , bayer décoché
      FC v2.7.14 (x64) sous W10
      J'ai des lignes verticale uniquement quand le bord de l'image est éclairé.
      Je suis pourtant resté devant l'acquisition , l'image était bonne
      Comme ça :
      La vidéo est identique .Cad des rayures verticale

       
       
      Début de la séquence Moonpano
      L'image est bonne (la vidéo aussi) mais le bord commence par du noir
       

       
       
       
      J'ai toute la séquence qui est foutu sauf les contours qui ont "dégagé".
       
      Il y a même des choses étonnantes quand il y a du mix
       
       

       
      J'ai augmenté le tampon d'acquisition pour la prochaine fois ,
      et je regarderai les fichiers d'acquisition pendant l’acquisition afin de voir si le pb persiste .
      Mais ça fait la deuxième fois avec des cameras différente (la première fois avec la 174MM et la avec la 462) ,  je pense plus à un pb informatique !
       
      Si qq a déjà eu ce probleme ??
       
       
       
       
       

    • By Cay2
      Bonsoir à tous.
      Bien loin d’égaler les maîtres photographes qui publient ici, et là, j’ai tenté aussi de capturer le moment. 
      Je sors dans le jardin pour mater le ciel comme je fais toujours avant le lit et les limbes… et mince !!! Le ciel rose bonbon !!!
      Plein nord, donc pour moi dans les lueurs parisiennes (60 km sud de Paris). Hm, bizarre, je me jette sur le web voir si il y a alerte aurores… confirmation !!!
      Branle bas de combat, aux armes !!! Je réveille toute la famille, les amis, et connaissances du village !!! Excité comme un adolescent qui va à son premier bal, certains me prennent pour un fou.  
      Je fouille, trouve mon vieux trépied, mon vieil EOS 600D, batterie morte et une autre à 25%, un objo 12 mm f2.8 tout poussiéreux, et zou !!! Direction les champs alentours ! Ou il n y a pas de lumière, que du calme, le bruit des cerfs, des sangliers, et des chouettes… 
      Tout en manuel, on appuie on attend, on appuie on attend… et pendant ce temps le ciel n’est que magie… ça change tout le temps, il y a du rose du bleu du vert du blanc du gris des filaments des torrents des nuages luminescents furtifs !!! La grande fête des cieux 
      Inoubliable...
      Bon le ISO était sur 3200 et j avais pas fait gaffe, donc y a du bruit.
      J’en tiré cette fort modeste contribution.
      Bien à vous.
      Bons cieux !
       
       
    • By FrancoisGAP
      Manque de poses mais le résultat est prometteur !!! Il me tarde de pouvoir continuer à empiler quelques heures sur cette belle galaxie.
       
      Détails sur mon site web : https://planetediy.fr/index.php/2024/05/14/la-captivante-galaxie-m101-sous-laurore-boreale/
       

       

       
      Détail du Matériel Utilisé :
       
      TS-ONTC HYPERGRAPH 10″ 254/1000 (Fd4)
      Correcteur Réducteur 0,85×3″ soit 863mm (Fd3,4)
      EQ8R-Pro sur Pilier Acier DIY
      ZWO ASI2600MC DUO + Optolong Clear 2″ + Optolong LExtreme 2″
      ZWO EAF
      ZWO EFW 5 positions 2″
      Temps intégration total de 6.89h
      Clear 146x120s Gain=100 (-20°C) soit 4.86h
      LExtreme 61x120s Gain=100 (-20°C) soit 2.03h
      40 Darks Gain=100
      40 Darks Flat Gain=100
      40 Flats Gain=100
      Traitement PSD / Pixinsight
    • By Goofy2
      Bonjour   
       
      Cette année, probablement avant septembre, nous attendons que l'étoile variable T Coronea Borealis (T CRb) se transforme en nova.
      Il s'agit d'une étoile variable qui se transforme en nova de façon récurrente, tous les 80 ans. Cela tombe cette année.
      Il s'agit en fait d'un système binaire composé d'une géante rouge et d'une naine blanche. C'est la naine blanche qui se transforme en nova tous les 80 ans après avoir absorbé de la matière de la géante rouge toute proche.
      Cette étoile de magnitude mv +10.14 passera à la magnitude estimée de mv +2 lors de sa transformation en nova.
       
       
      -------------------------
      Idée :
      Il serait bien de photographier le champ de T CRb actuel (mv +10.14) et de refaire la même capture lors de sa transformation en nova.
      Puis avec un GIF animé, on visualisera de façon alternée ces deux états lumineux: normal / nova / normal /...
       
      Coordonnées équatoriale (J2000) de T CRb pour le GoTo de nos eVscope:   15h59m31.60s    +25°55'07.2"
       

       
       
      ---------
      Champ de l'eVscope 2 :
       

       
       
      ------------------------------------------------------
       
      Il y a une mission de sciences participative pour cette évènement:  https://alerts.unistellaroptics.com/transient/events.html
      Et une vidéo Youtube du SETI: 
       
         

  • Upcoming Events