chonum

Star eater a7s, une synthèse ?

Recommended Posts

Re re salut, je floode ce soir !

 

Je regarde le Sony a7s, mais je suis un peu perdu avec toutes les informations concernant le star eater. Il y a eu tellement de MaJ en 5/6 ans !

Actuellement, sur ce boîtier, a-t-on encore un star eater ? j'ai compris que oui en mode bulb, mais si on le pilote depuis ASCOM, est il présent ?

C'est vraiment compliqué avec ce boîtier !

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Le 7S premier du nom a un star eater très destructeur dès 21secondes.

Tous les autres 7S ont le star eater dès 4sec mais la version II a une version plus light mais toujours présente malheureusement..

Quid de la version IV pas encore testée..

jérôme

Share this post


Link to post
Share on other sites

sur le 7s I il est actif en mode bulb uniquement, donc jusqu'à 30s (en réglage hors bulb) ça passe. Sur le mark II ça démarre à 4s,  de même que sur les autres A7 et A7R.

 

Sur le 7s mark III on va bien voir mais je ne vois aucune raison d'être optimiste...

  • Like 1

Share this post


Link to post
Share on other sites

Merci Thierry pour le rappel.

 

Il me semble que tu avais évalué le star eater sur un autre Sony A7RIII ? Et de mémoire il me semble que c'était un peu moins agressif? mais peut être pas... peut être un effet des pixels plus petits ? qu'en est il? 

 

Au fait c'est aussi le cas sur leur hybrides APS-C ? probable qu'il y ait un traitement avec leur "raw compressés"

 

 

Share this post


Link to post
Share on other sites

 

Il y a 13 heures, olivdeso a dit :

Il me semble que tu avais évalué le star eater sur un autre Sony A7RIII ? Et de mémoire il me semble que c'était un peu moins agressif? mais peut être pas... peut être un effet des pixels plus petits ? qu'en est il? 

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Très interessant, merci Thierry !

 

Comment fait on les darks la dessus, à chaque fin de séance à l'ancienne ou on peut se faire une blibiothèque avec une range un peu large comme 5 ou 8°C ?

Ou alors ne plus faire de dark avec un dithering bien fichu ?

Je pense a des poses de 30s max bien sûr.

 

 

Share this post


Link to post
Share on other sites

Non dithering obligatoire et dark en bibliothèque ça marche nickel.

Bienvenu au club des sonystes 😜

Jérôme

Share this post


Link to post
Share on other sites

Alors j’espère ne pas passer pour un farfelu dans ce parterre de sommités... J’ai un A7s depuis 1 an. Je l’ai acheté d’occasion à un gars qui faisait de la vidéo en ville. Il a été acheté neuf en avril 2018. Je fais des poses de 30 sec en mode bulb sans que mes étoiles soient affectées. Mes images sont modestes mais personne ne m’a jamais signalé quoique ce soit par ici ou en face. Je me suis essayé à des poses de 60 sec sans aucun effet néfaste. Si si!!! Je l’avais signalé par ici, avec brutes à l’appuis mais j’étais passé pour un farfelu. Mais ça sert à rien car au delà de 30 sec, les critères sont dépassés et l’image est cramée.

bons cieux a vous

Share this post


Link to post
Share on other sites
il y a 52 minutes, emmanuel fontaine a dit :

Je l’avais signalé par ici, avec brutes à l’appuis mais j’étais passé pour un farfelu. Mais ça sert à rien car au delà de 30 sec, les critères sont dépassés et l’image est cramée.

 

ça serait intéressant de connaitre la version de firmware si tu peux nous la donner.

 

Ensuite il faudrait tester en mode bulb 30s et en mode auto 30s 3200 iso et comparer avec une optique bien fine, donc petite FWHM.

Normalement 2 effets comme le montre Thierry :

- disparition des petites étoiles

- étalement des étoile à la limite de disparition : la FWHM explose

Share this post


Link to post
Share on other sites

j’ai eu le A7S v1 (défiltré astrodon) pendant de nombreuses années et c’est peut-être l’APN que j’ai le plus détesté.

le star-eater est catastrophique en mode bulb (quelle que soit sa durée) sur des images sous-échantillonnées. Le mode classique 0 à 30s n’a pas de soucis de star-eater. 

le star eater détecte les pixels chauds et les filtre. Une étoile « fine » va donner un pixel noir au centre.

Sur une grande focale, le phénomène doit se remarquer beaucoup moins qu’avec un objectif bien piqué de 100 à 200mm

 

J’ai eu ensuite le A7III (défiltré astrodon) que j’ai mieux aimé. Le star-eater était présent dès 4s (tous les modes) mais bien plus light que le A7s ce qui au final ne se voyait pas sur des empilements de 100 à 300 images sur des modes d’interpolation (bayer-drizzle) avec des paramètres optimisés (APP le permet, et d’une manière assez efficace). Le mode bulb >30s était donc identique aux images de 4s.

J’ai mieux aimé ce A7III (mais pas autant que mon ancien D810A en fait)

 

D’autres phénomènes plus problématiques persistent sur ces modèles : banding sur la moitié gauche de l’image lorsqu’on a beaucoup de fond de ciel. La aussi, de nouveaux (et anciens) algorithmes de correction de banding de différents logiciels ou plugin font bien le job, mais c’est chiant tout ça.

Le pilotage (PC) est aussi un problème mais des logiciels comme APT semblent bien piloter les sony (sans passer par des drivers compliqués en ascom et wifi)

 

Un pote (qui m’avait acheté mon D810A et qui fait de belles choses avec, et aussi au A7s, qui publie souvent sur FB) a acheté le A7sIII pour la video (astro) principalement. Et il m’a confirmé que les videos à 400k iso sont nickel comparées aux A7s 1 et 2. Il devait me faire qq clichés astro longue pose pour justement voir cette histoire du star eater.

 

Maintenant je suis passé sur du ASI6200MC et j’ai dit adieu aux APN sony (ou au revoir, je ne sais pas, car il faut garder à l’esprit que les A7s sont quand-meme les APN les plus sensibles, le A7sIII encore plus)

Share this post


Link to post
Share on other sites

Mon A7s est un appareil de première génération (ILCE-7S), modifié Astrodon, firmware 3.20. Identique sans doute à des dizaines utilisés par des astronomes amateurs.

Je n'ai jamais observé ce phénomène sur des poses de 30 sec en mode bulb, et ne l'ai pas non plus détecté sur des poses de 60 sec (je ne me souviens plus très bien, mais je n'ai fait que 1-2 essais)

Plusieurs possibilités:

- Mon A7s est un cas particulier --> peu probable

- Mes instruments ne sont pas assez piqués (Taka FS60 et 102, Skywatcher Quattro) --> possible

- Je ne suis pas très regardant sur les images que je prends mais elles me semblent correctes sans être fantastiques --> possible

Galerie de Emmanuel Fontaine - AstroBin

Sauf une prise avec mon 6D, toutes mes images récentes sont prises avec le A7s, filtre CLS et à 3200 ISO

Donc dans mon référentiel, tout va bien

 

 

  • Love 1

Share this post


Link to post
Share on other sites

Pas mieux, mais pas avec exactement le même matériel (galerie Astrouf).

Par contre j'en profite, si certain veulent se débarrasser de leur vieux A7S à prix cassé j'en prendrai bien un deuxième, comme bouse supplémentaire des fois que ma première bouse me lâche. A votre bon cœur.

 

 

Il y a 5 heures, Philippe Bernhard a dit :

sans passer par des drivers compliqués en ascom et wifi

Merci  ça m'a bien fait rire ça! xD

 

Jean-Marc

Share this post


Link to post
Share on other sites

Jean-Marc, il est probable que je mette le mien en vente.

C'est incontestablement un excellent boitier, avec des fonctionnalités  intéressantes, j'ai bien "pécho" pendant 1 an, mais j'ai un 6D que j'ai toujours préféré...

Et encore une fois, je ne vois pas l'intérêt, dans 99% des cas, de poser plus de 30 sec, vu que ça ne sert à rien vu la sensibilité de l'engin !

  • Thanks 1

Share this post


Link to post
Share on other sites

 

Il y a 7 heures, Philippe Bernhard a dit :

La aussi, de nouveaux (et anciens) algorithmes de correction de banding de différents logiciels ou plugin font bien le job, mais c’est chiant tout ça.

 

@Philippe Bernhard, tu m'interesses la, ce banding me casse bien les c******s sur pas mal de mes images, de quels softs et plugins tu parles? 

Share this post


Link to post
Share on other sites
Le 17/12/2020 à 13:59, spoutnicko a dit :

, tu m'interesses la, ce banding me casse bien les c******s sur pas mal de mes images, de quels softs et plugins tu parles? 

beaucoup de logiciels traitent le banding :

pixinsight (2 ou 3 process ou scripts différents)

startools

photoshop et des plugins comme astrotools, astropanel, ceux de Uwe Kamin, …

et d’autres

Share this post


Link to post
Share on other sites
Le 17/12/2020 à 06:38, Philippe Bernhard a dit :

des logiciels comme APT semblent bien piloter les sony (sans passer par des drivers compliqués en ascom et wifi)

peux tu expliquer la procédure car ça m’intéresse fortement. merci. je n'ai pas essayé autrement qu'avec le driver ascom.

Share this post


Link to post
Share on other sites
Le 17/12/2020 à 06:38, Philippe Bernhard a dit :

Et il m’a confirmé que les videos à 400k iso sont nickel

 

pourtant ça à l'air de manger les étoiles au dessus de 80K iso

 

 

Share this post


Link to post
Share on other sites
Il y a 8 heures, olivdeso a dit :

pourtant ça à l'air de manger les étoiles au dessus de 80K iso

 

il faut voir aussi la sortie 10bits 4K non compressé de la prise HDMI avec un enregistreur externe.

Et comparer avec le A7s de base... toujours en HDMI 4k 

et en Slog3 (voire 2)

Mais enregistrer sur la carte SD un film va engendrer une compression plus importante et donc des pertes de détails.

 

il faut pas se leurrer, pour obtenir de belles vidéos à 100k, 200k, 400k iso, il faut nécessairement un traitement. Si tu espères la perfection, alors tu trouveras toujours une raison pour ne pas "vouloir" ce boitier.

 

ce qui serait intéressant à voir reste aussi la photo longue pose à bas iso (il serait iso-less sur toute la gamme à ce que j'avais compris ?), et donc ce star-eater.

Pour moi, il n'y a pas de raison que Sony l'ait supprimé.

Share this post


Link to post
Share on other sites
Il y a 9 heures, Philippe Bernhard a dit :

ce qui serait intéressant à voir reste aussi la photo longue pose à bas iso (il serait iso-less sur toute la gamme à ce que j'avais compris ?), et donc ce star-eater.

 

Oui et son cousin le futur Nikon Z8, des nouvelles? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now