Obititi

imx224/385 / Gain / 8/16bits / Analyse capteur

Recommended Posts

Posted (edited)

Bonjour,

 

J'ai besoin d'éclaircir/approfondir le choix 8/12/16bits / Gain / Bruit de lecture des caméras et en particulier pour mon imx385C (de la marque Touptek).

Il est recommandé d'utiliser les 385 et 224 à fort gain pour profiter d'un bruit de lecture plus faible. J'ai déjà posté à ce sujet et j'ai toujours eu comme réponse entre 50 et 90%

 

Je suis embêté avec le Sensor Analyse Sharpcap de ma touptek G3M 385C car au dessus d'un gain d'environ 400 / 5000 (=> 8%), le Read Noise ne baisse plus MAIS ceci en 12bits, cf. ci-dessous.

En 8 bits par contre, cf. ci-dessous aussi, le Read Noise baisse jusqu'au maxi !

 

- Dans les graphiques imx385C que l'on voit partout, ce n'est pas précisé si c'est du 8 ou autre, comme si il n'y avait pas de différences. J'ai toujours supposé que les données étaient principalement fournis pour la profondeur maxi ...

- Je me suis dit que le problème était la marque Touptek .... mais j'ai trouvé des analyses Sharpcap Altair par exemple (cf tout en bas) qui disent pareil ...

- Est-ce que si on veut profiter d'un faible bruit de lecture sur cette caméra c'est forcement en 8bits ?

- Est-ce que c'est Sharpcap qui se trompe ?

- Bref, je ne trouve pas le graphique 12bits cohérent avec la théorie ...  me trompes-je ?

- Un truc que j'ai pas compris ?

 

Question subsidiaire, la recommandation d'utiliser ces capteurs entre 50 et 90% de gain est-elle uniquement pour le Lucky Imaging en dessous de la seconde, ou est-ce que ca peut aussi être interressant à tester pour 5,10 voir 15 secondes (en fonction des autres paramètres  / histogramme bien sur) ?

 

D'avance, merci beaucoup.

 

 

Touptek385C-12bits.jpg.7f5877356a4efa6c44f261cbe1aa8aca.jpgTouptek385C-8bits.jpg.9ea64004965cb2a5bc5553af51e0e49a.jpg

 

 

Exemple Sharpcap Altair imx385 venant d'un site marchand, le Read Noise ne descend plus non plus vers les 1000 / 5000 :

 

 

Altair_IMX385_Gain_Analysis-2-600x288.jpg.4c684057f88019eaf074f963e4ca75a4.jpg

 

Edited by Obititi

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Posted (edited)

Salut,

 

le truc c'est que sur ta cam, le gain n'est pas logarithmique mais linéaire.

En gros, sur une cam "normale" ( avec une échelle logarithmique ), augmenter le gain d'un cran va multiplier la luminosité par un certain facteur ( ou divisera le full well, ça revient au même )

Si tu fais une nouvelle échelle de gain en ajoutant 100 à chaque fois que ton full well divise par 2, ben en partant de zéro au minimum, avec ton gain actuel de 1000 tu auras environ un gain de 316, et pour ton gain actuel de 5000 une valeur de gain de 532. Sur cette autre échelle, tu as donc bien le bruit de lecture qui se stabilise à environ 60% du gain maxi.

 

Dans les faits ça ne change rien, met ton gain à 1000 en mode 16 bits et ce sera très bien. Le mode 16 bits sera toujours mieux que le mode 8 bits pour des applications utilisant un bruit de lecture faible, tu peux voir que le bruit de lecture y est plus bas même au plus faible du mode 8 bits.

 

 Ceci dit il doit y avoir un souci dans ta mesure... c'est pas normal d'être aussi bas ( 0.2e- de bruit de lecture... si c'est pas du vent je te l'achète le double du prix neuf :D mais je n'y crois pas une seule seconde )

 

Romain

Edited by Roch

Share this post


Link to post
Share on other sites
Citation

Ceci dit il doit y avoir un souci dans ta mesure... c'est pas normal d'être aussi bas ( 0.2e- de bruit de lecture... si c'est pas du vent je te l'achète le double du prix neuf  mais je n'y crois pas une seule seconde )

 

Merci pour ta réponse, je commencais à désespérer ... :D

 

1000/5000 en 16bits, c'est bien ce qui me paraitrait logique comme valeur de base intéressante.

Basiquement pour moi, on est assez loin des 50 à 90% en général recommandés mais je continue à chercher à comprendre ta démonstration sur l'échelle de gain qui m'échappe pour l'instant. Linéaire à priori dans mon cas, donc assez simple.

 

0,2e- trop bas ? ... ok ... C'est vrai que l'Altair ne descend pas en dessous de 0,6 ... mais "plafonne" aussi dans les 1000, ce qui ne change pas le fond de ma question. => Je vais refaire les mesures avec plus de précautions mais c'est fait comme pour le 8bits qui semble tenir la route, quoique descend aussi jusqu'à 0,23e-

 

Encore merci beaucoup pour ta contribution 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Tu peux voir ça comme la sensibilité iso d'un APN.

A 1600iso tu n'es qu'à deux "crans" du maximum ( qui serait 6400 dans ton cas )

et à 4 crans du minimum ( 100 )

Donc tu es plus proche du max. que du min. sur une échelle en "crans", échelle que l'on utilise habituellement avec les caméras.

Visiblement pas chez altaïr non plus... ;)

Mais chez qhy et zwo c'est comme ça, en tout cas sur les modèles que je possède.

 

Oui 0.2, trop bas... il faut bien voir que la propension d'une caméra à poser court dépend essentiellement du bruit de lecture. Donc en passant de 0.6 ( déjà excellent ) à 0.2, tu pourrais poser (0.6/0.2)^2 = 9 fois plus court :D

 

Romain

Edited by Roch

Share this post


Link to post
Share on other sites

 

J'avais fait plusieurs fois l'analyse Sharpcap ...

Je l'ai refaite à la lumière artificielle et je ne descend plus en dessous de 0,6e- mais j'ai toujours la même courbe avec des valeurs qui ne descendent plus au dessus de 1500 environ.

 

 

Share this post


Link to post
Share on other sites
il y a 59 minutes, Obititi a dit :

descend plus en dessous de 0,6e- mais j'ai toujours la même courbe avec des valeurs qui ne descendent plus au dessus de 1500 environ

Donc tout est normal.

 

Encore une fois ce n'est pas que ta cam est différente, c'est juste que l'échelle de gain utilisée est différente. Dans la pratique ça ne change rien.

 

Romain

Share this post


Link to post
Share on other sites

 

Citation

en 14 bit jil n'y a pas de mesure au gain unitaire. Le driver de la cam ne fait pas bien le taf sous sharpcap

 

1/ Mon interrogation porte sur la courbe et le Read Noise. Dans mon cas, je n'ai pas de problème avec le gain unitaire qui existe bien et qui est donné à 251 par Sharpcap. C'est le point ou tu as 1 électron pour 1 ADU.

2/ Dans le post que tu as donné, il est question en revanche du switch HCG / LCG que j'avais pour l'instant mis de côté et je te remercie d'avoir mis le doigt dessus car ca peut être à considérer dans ma question. Je vais me pencher sur son cas.

Merci à toi.

  • Like 1

Share this post


Link to post
Share on other sites
Le 05/01/2021 à 16:07, Obititi a dit :

Est-ce que si on veut profiter d'un faible bruit de lecture sur cette caméra c'est forcement en 8bits ?

 

oui, mais parce que le 12bits n'est pas utile en pose très courte : en planétaire tu vas avoir des poses très courtes pour passer dans les trous de turbu, avec peu de photons, donc tu vas jouer sur le gain pour à la fois baisser le bruit de lecture et remplir au mieux l'histogramme sans saturer. Et la dynamique résultante de tout ça tient dans les 8 bits en planétaire.

 

En résumé : 1) tu adaptes le temps de pose à la turbulence, plus il y a de turbu, plus tu poses court (Jupiter de 3,5 à 15ms par ex avec le bon échantillonnage bien sur)   et 2) tu ajuste le gain en conséquence pour remplir au mieux l'histogramme mais sans saturer, donc le max vers 80% en gros en mode logarithmique. plus facile à voir. Et ce pour chaque couleur, faire bien attention de ne pas saturer une couleur. Il faut ajuster les gain de chaque couleur pour avoir à peu près le même niveau.

 

En pose plus longue par contre, là tu va devoir un peu diminuer le gain pour regagner un peu en dynamique, sinon tu va saturer très vite. Là le 12bit est plus utile

Edited by olivdeso
  • Like 1

Share this post


Link to post
Share on other sites
Citation

oui, mais parce que le 12bits n'est pas utile en pose très courte

 

Je suis entre les 2 avec mon Dobson, je fais du CP en pose de 1 à 10 sec et pas de planétaire ou de Lucky Imaging.

 

Merci pour tes précisions.

Share this post


Link to post
Share on other sites
Il y a 3 heures, Obititi a dit :

Je suis entre les 2 avec mon Dobson, je fais du CP en pose de 1 à 10 sec et pas de planétaire ou de Lucky Imaging

 

Dans ce cas, le mode 12 bits est meilleur car le bruit y est plus faible. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By banjo
      bonjour à tous,
      je tourne en rond depuis pas mal de temps pour mes animations solaire .
      je prend 100 films en .SER que je passe avec AS!3 , j'obtiens 100 images .tif qui sont de qualités inégales  (je  voudrais garder que celles qui ne sont pas pourries par la turbulence).
      je passe sur  le traitement recadrage / ondelettes de ces images 
      je prend Pipp pour ne prendre que les meilleures et dans le même ordre que celui de la prise de vue et non par ordre de qualité 
      MAIS je dois donner le nombre d'images que je veux conserver  ( c'est difficile de savoir combien seront bonnes , sur 100 c'est aussi bien 50 , 2 , 60 que 80 )
      il y a t il une astuce pour ça ? 
      Paul

       
    • By Loup Lunaire
      Bonjour,
       
      Et bien dis-donc il a fallu attendre plus de trois semaines pour une prise d'images rapide qui plus est avant les 18h, de toute façon le ciel est tellement embrumé qu'à l'oeil on ne distingue plus les mers des terres !
      On voit bien le halo, mais Autostakkert.! sait bien se sortir de la situation tous de même.
       

       
      Bon ciel lunaire
    • By Blink
      Bonjour!
      J'ai deux questions sur le logiciel Siril
       
      -Doit on utiliser la version 0.99.4 ou la 0.99.6 ? 
      -J'ai la 0.99.4 sur mon ordinateur : j'ai besoin d'un script supplémentaire qui n'est pas chargé par défaut : j'ai besoin de "Couleur Prétraitement sans Flat"
       
      Donc je vais dans "obtenir des scripts", ce qui m'amène sur la page : Siril : scripts — FreeAstro (free-astro.org)
       
      je repère le script voulu : Couleur_Pre-traitement_SansFlat.ssf: 
       
      clic clic dessus, ca se télécharge sur mon ordi. Et puis là, c'est un fichier .ssf
      C'est quoi ce truc, ça s'ouvre comment ? j'en fais quoi?
       
      Ben voilà je suis bloqué...
       
      Merci Msieurs-dames pour vos conseils! 
       
       
       
       
       
       
    • By Looney2
      Température extérieure cette nuit : -18°c mais sans vent, ça se supportait dans la Canada Goose...
      J'avais débuté des subs sur la nébuleuse de la méduse à chaque petite fenêtre que la météo voulait bien nous laisser. Je vais l'appeler la Méduse du couvre-feu car ici aussi au Québec, le couvre-feu a été instauré à partir de 20h.
      Donc setup "backyard", ceci dit ça ne change pas de mes habitudes, mais j'ai un ciel particulièrement pourri, Bortle 8.
      La recette est la même que sur mon post "on s'amuse avec un téléphoto" mais là je pense arriver au bout du concept. 
      461x60s soit 7h41 de pose avec un Téléobjectif Canon 70-200 f/2.8 à 200mm et f/4. Canon 40D défiltré par moi-même, 800ISO, filtre CLS SVBony eos-clip, suivi par Skyguider Pro iOptron. Aucun guidage.
      À noter qu'hier soir j'ai laisser tourner le SG Pro pendant quasiment 6h à -18°C et AUCUNE sub de jetée (certaines sélectionnées pour un FWHM moins bon mais aucun filé d'étoile). La seule soirée d'hier j'ai récupéré plus de 200 subs de 1mn sur cet objet... J'adore mon Skyguider Pro !
       
      Ah oui, évidemment, on voit la méduse, la tête de singe, M35 et NGC 2158. 
       
       
       

    • By mak178
      Bonjour,
       
      j'ai une question qui m'interpelle.
      Quand je fais étalonnage des couleurs par photométrie, j'ai parfois l' erreur " Aucune étoile valide trouvée"
      j'ai fais par exemple un plan large du sagitaire et en mettant M8 comme référence, l'étalonage a fonctionné .
      Le même objectif mais sur orion en mettant M42, et là ça plante.
      Quelle est la logique du système
       
      pour info si ça parle à quelqu'un, je met en copie les lignes que j'obtient.
      J'ai essayé un paramétrage manuel mais le résultat n'est pas terrible par rappor à la photométrie
       
      Comment sélectionner les étoiles de références en cochant "sélection d'étoile manuel" ?
       
      15:07:54: Findstar : en cours...
      15:08:02: Taille du catalogue NOMAD : 683 objets
      15:08:02: 60 paires correspondantes.
      15:08:02: Pts OK :            0.533
      15:08:02: Résolution :        6.715 arcsec/px
      15:08:02: Rotation :        -84.37 deg
      15:08:02: Focale :          131.78 mm
      15:08:02: Pixel dim. :        4.29 µm
      15:08:02: Champ de vision :   09d 29' 38.13" x 06d 16' 41.88"
      15:08:02: Centre de l'image : RA: 05 33 17.400, DEC: -03 23 57.039
      15:08:04: Normalisation sur le canal rouge.
      15:08:04: Applique la photométrie d'ouverture à 32 étoiles.
      15:08:05: 32 étoiles exclues du calcul.
      15:08:05: Aucune étoile valide trouvée.
      15:08:42: Findstar : en cours...
      15:08:49: Taille du catalogue APASS : 539 objets
      15:08:52: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:13: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:13: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:44: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:44: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
  • Upcoming Events