airbus340

Ecran à flat pas cher ?

Recommended Posts

Bon , voila ce que j'obtiens avec le plafonnier led ...

Il y a des barres horizontales

Je vais donc pouvoir l'installer au dessus de mon établi... :|

 

Ph

flat.JPG

  • Thanks 1

Share this post


Link to post
Share on other sites

C’est très étonnant car le panneau que tu as acheté est éclairé avec une symétrie radiale (les LEDs sont sur le pourtour). Il n’y a donc aucune raison pour que ça génère des bandes parallèles.

 

La seule chose qui pourrait produire ces bandes serait une interférence radiofrequence avec ta caméra. Essaye donc de bien isoler l’écran leds avec son convertisseur de tension, et notamment de ne pas alimenter l’écran et ta caméra sur la même source de courant. Tu pourrais aussi remplacer le convertisseur d’origine avec un autre de meilleure qualité.

Edited by Fred_76
  • Like 1

Share this post


Link to post
Share on other sites
il y a 2 minutes, Fred_76 a dit :

Essaye donc de bien isoler l’écran leds

C'est à dire ? 

Share this post


Link to post
Share on other sites

Bonjour

Le 31/01/2021 à 21:54, Fred_76 a dit :

Pour mes objectifs j’utilise un écran USB pour dessin de ce genre :

Sur ce modèle vendu par la fnac les led sont reparties sur les 4 cotés ou un seul coté ??

Cdt Daniel

Share this post


Link to post
Share on other sites
il y a 2 minutes, airbus340 a dit :

C'est à dire ? 

Cherche « cage de faraday »

Share this post


Link to post
Share on other sites
à l’instant, teko38 a dit :

Sur ce modèle vendu par la fnac les led sont reparties sur les 4 cotés ou un seul coté ??

Aucune idée. Je mettais le lien en exemple. Celui que j’ai acheté sur AliExpress n’est éclairé que sur un seul côté et ça éclaire correctement. Cela dit, je ne m’en sers que sur des objectifs photos (Zeiss 135/2.8 et Pentax 150/3.5).

Share this post


Link to post
Share on other sites
Il y a 7 heures, airbus340 a dit :

Bon , voila ce que j'obtiens avec le plafonnier led ...

Il y a des barres horizontales


Par curiosité c'est quoi le capteur/caméra ?
Il y a eu un sujet sur Facebook concernant un Canon 750D qui avait des raies similaires et en même quantité. C'est un problème de capteur concernant ce cas là, mais ça ressemble tellement à ton cas.
https://www.facebook.com/groups/37802812758/permalink/10158039598907759

Edited by Looney2

Share this post


Link to post
Share on other sites
Il y a 9 heures, Looney2 a dit :

Par curiosité c'est quoi le capteur/caméra ?

C'est un Sony IMC 294 ( sur une ZWO ASI 294MC)

 

Ph

Share this post


Link to post
Share on other sites

Bonjour

Je ne pense pas a une interférence électromagnétique mais plutôt a un rayonnement lumineux non continu du a l’alimentation de ce plafonnier

Pour moyenner ces fluctuations il faut augmenter le temps de pose des flats si possible 0.5s a 3s

Pour cela diminuer l’intensité de l’écran par des écrans atténuants, calques , papier canson , film pour voiture

Au cas ou l’écran atténuant n’est pas homogène faire la séance de flats avec des poses en tournant l’écran

Cdt Daniel

 

Share this post


Link to post
Share on other sites
il y a 1 minute, teko38 a dit :

Pour cela diminuer l’intensité de l’écran par des écrans atténuants, calques , papier canson , film pour voiture

Oui j'ai pensé à cela , car là mon temps de pose était de 0.0015s je crois 

 

Ph

Share this post


Link to post
Share on other sites
Il y a 19 heures, teko38 a dit :

rayonnement lumineux non continu du a l’alimentation de ce plafonnier

Le plafonnier étant circulaire avec ses Leds réparties sur le pourtour, si l’alimentation était la cause, les bandes seraient dispersées selon cette répartition. Or ce n’est pas du tout le cas.


Comment faire tenir des lignes droites parallèles dans une source à symétrie circulaire ?

 

Sauf si le plafonnier utilisé n’est pas celui présenté, et est rectangulaire ou carré. Pour mémoire voici ce qui a été commandé :

 

 

Edited by Fred_76

Share this post


Link to post
Share on other sites

@Fred76 c'est bien le plafonnier présenté 

Je vais essayer de réduire l'intensité lumineuse sans dimmer et en dimmant de façon à avoir un temps de pose plus long , afin de voir si cela change qq chose 

 

Ph

 

Share this post


Link to post
Share on other sites

Bonjour

Il y a 2 heures, Fred_76 a dit :

Comment faire tenir des lignes droites parallèles dans une source à symétrie circulaire ?

Expérimentation éclairage a led

Voici les conditions

Eclairage de la pièce par une led 220V LIDL bas de gamme

Contrôle  l’éclairage avec une cellule photo et un oscilloscope ondulation résiduelle a 10 ms

Camera ZWO asi 294MC pro

Soft asi img

Objectif canon 50 mm avec mise au point a l’infini

Sujet visé mur blanc éclairé par la led bas de gamme

2 temps de poses 2 ms et 300 ms

On remarque des bandes horizontales quelque soit l’inclinaison de la camera a 2 ms

Pouvez-vous refaire l’expérience afin de confirmer ce phénomène

Quelle est la cause de ces bandes ?? rooller shut ??

Cdt Daniel

 

temps de pose 300 ms.jpg

temps pose 2 ms.jpg

Share this post


Link to post
Share on other sites

Avec 2ms de temps de pose j'opterais en effet pour l'effet du rolling suhtter de ton CMOS. La solution : ne plus dimmer comme j'en avais fait mention. Trouver un moyen de faire baisser l'intensité lumineuse de la source. Pourquoi pas mettre un tissu blanc ou un plexiglass translucide sur le tube optique et éloigner un peu la source ?

Edited by Looney2
  • Like 1

Share this post


Link to post
Share on other sites

Comme dit ci-dessus, avec une 294, il faut poser long, au minimum 2s par flat. Hormis l’effet du variateur et du shutter, il semble aussi y avoir un bug du capteur, qui renvoie un bruit inconsistant sur de courtes poses répétées (c’a a été rapporté plusieurs fois sur CloudyNights). 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

Un autre essai avec une ampoule halogène qui a une composante alternative plus importante

Pour ne plus avoir de bande il faut passer a 300 ms

Cdt Daniel

 

ampoule halogene 2 ms.jpg

ampoule halogene 300 ms.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Oui c'est celui de droite.

Ce que t'as répondu teko est bien la cause de tes bandes horizontales, faut faire gaffe à l'effet stroboscopique entre la fréquence du secteur et ton temps d'obturation, je ne sais plus comment ça se calcule mais il suffit d'augmenter le temps d'obturation bien au delà des 20ms ( 1/50s )

Share this post


Link to post
Share on other sites

Les Leds fontcionnent en courant continu, l'effet "stroboscope" provient uniquement du "dimmage" (pareil que pour les résistances chauffantes mais à plus haute fréquence) via PWM sur le driver. La fréquence du secteur n'a aucune influence.

  • Thanks 1

Share this post


Link to post
Share on other sites

Oups merci Looney pour cette précision ! Grosse bêtise de ma part pour la cause du truc.:ph34r:

  • Like 1

Share this post


Link to post
Share on other sites
Citation

Les Leds fonctionnent en courant continu,

 

Pour le vérifier il faudrait faire une série de photos avec des temps d'exposition très brefs, si courant continu toutes les photos devraient être identiques.

 

Pour vérifier l'homogénéité on peut se servir d'une sonde de calibration d'écran en la plaçant au centre puis sur les coins.

 

Pour la balance des blancs, avec un APN faire la balance des blancs manuellement avec une feuille blanche éclairée par le soleil.

Rester en balance des blancs manuelle, faire une photo de la même feuille éclairée par la boite à flat et regarder les histogrammes par canal.

 

Edited by ASera80
  • Like 1

Share this post


Link to post
Share on other sites
il y a 13 minutes, ASera80 a dit :

Pour le vérifier il faudrait faire une série de photos avec des temps d'exposition très brefs, si courant continu toutes les photos devraient être identiques.


Heu... Non... Une LED ça marche au courant continu (souvent 1 à 3.5V), le fait qu'elle soit dimmée (régulée par un signal bien carré qui alterne des périodes sous tension et d'autre à 0V) ne signifie pas qu'elle est sur de l'alternatif.
C'est précisément le problème rencontré ici : la fréquence de dimmage des LEDs qui produit des bandes sombres avec l'effet de rolling shutter de la caméra.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now