patrick60850

ALIMENTATION LX 200 VINTAGE EN NOMADE

Recommended Posts

Bonjour à vous tous ,

petite question sur mon achat de power pack (vente à bon prix d'un ami qui en possédait 2).

Il fait donc 12 V /7Ah.

L'entrée de mon LX200 est donné pour 18 V/dc.

Cela peut-il posé un problème ? si j'alimente avec  ce power pack en nomade ?

7A/h  quel autonomie à votre avis j'ai calculé environ  4 heures , ai-je tort ?

Deuxième petite question pendant que j'y suis puis -je utiliser la sortie rs232 pour le piloter avec Stelarium si oui quel câble utiliser .

Merci d'avance pour vous réponses .

Bon ciel à vous tous (toujours pourri en pays de bray:().

20210223_113818.jpg

20210223_121809.jpg

20210223_113827.jpg

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

En partant de 7AH sous 12V (84WH), tu as ensuite divisé par 18 pour obtenir tes 4Ah ?

Mais cela ne se passe ainsi (en nomade) si tu n'as pas un convertisseur 12v vers 18v.

Et en consommant 1.65A sous 18v, il sera possible de le faire tourner pendant uniquement 2h max (sauf à ne faire que du suivi)... si et seulement si tu as du 18v en sortie du tank. Et ce n'est visiblement pas le cas. Ou est la sortie en 18v sur le tank ?

 

En plus, rien ne nous dit que ta batterie va supporter la décharge complète, ni qu'elle est encore en parfait état pour supporter les 7Ah.

Cette  batterie ne te sert à rien (en l'état) pour cet appareil.

 

Elle te servira, au mieux, à alimenter du 12v à faible ampérage pendant quelques minutes (ou quelques heures si très faible ampérage requis et batterie en bel état.)

 

L'un balance en 12v, l'autre souhaite recevoir du 18v. Sans régul, c'est pas bon.

Tu as déjà un convertisseur 220v alternatif vers 18v continu (pour le brancher chez toi, ok) mais en nomade, comment récupères-tu tes 18v ?

Le tank a t-il une prise 220 v ?

 

Attention également avec l'achat d'une batterie d'occasion (un bon prix ok.... pourquoi pas), car selon l'utilisation et l'entretien, la batterie peut ne plus supporter bien longtemps les 12v full en charge. Et donc ne plus fournir les 7AH annoncés au départ.

 

Rends la à ton ami

 

Edited by olivufu

Share this post


Link to post
Share on other sites

En fait ta question première c'est d'alimenter une monture 18V avec une batterie 12V c'est ça ?

Est-ce que la réponse n'est pas dans la question ?

Mais non, je doute que cela fonctionne correctement.

 

Je partirais sur une batterie extérieure en 24V et de mettre un régulateur 24->18. 

Ensuite elle "tire" un peu la monture quand même vu que l'alimentation sort pas loin de 30W.

 

Pfff, cela me rappelle pourquoi j'ai changé mon C8 orange (alimentation 220V) pour un C8 Ultima et sa batterie + variateur de fréquence intégré pour alimenter ses moteurs en 110V/60Hz !

 

 

Marc

 

Share this post


Link to post
Share on other sites

Bonjour à tous, perso, je pense que cela peut fonctionner. Les moteurs sont des servomoteurs à courant continu comme sur les Losmandy.

Sur ces dernières, tu peux alimenter en 12V pour du suivi, mais il est conseillé d'alimenter en 18V pour les phase de goto.

Pour ce qui est de l ' autonomie, tu as un milliampèremètre sur le boitier de commande, regarde la consommation en suivi sous 18V, ensuite, U = R x I pour 12v ( au détail prés que tu auras moins de couple  donc une consommation un peu supérieure).

à +

 

Share this post


Link to post
Share on other sites
il y a 2 minutes, higgins a dit :

tu peux alimenter en 12V pour du suivi,

Éventuellement, mais est-ce une solution durable pour Patrick ?

Changer de batterie pour le nomade est plus conseillé qu'utiliser une 12v d'occasion, non ?

Lui couper le goto est dommage...

Share this post


Link to post
Share on other sites

Bonjour,

Je possède un LX200 8'' depuis 1999, et il fonctionne toujours bien.

Si vous lisez bien la notice, vous verrez que Meade mentionne d'alimenter le télescope entre 12 et 18 v.

Par ailleurs, si vous allez sur les sites US dédiés aux LX200, vous verrez qu'il est conseillé d'alimenter en 12 v, car il y a sur les cartes électroniques des capacités chimiques qui risquent "d'exploser" si on alimente en 18 v.

J'ai d'ailleurs récemment changé ces capas potentiellement dangereuses pour des chimiques toujours, mais qui tiennent des tensions plus élevées, et tout va bien !

Donc, pour conclure, oui 12 v !!! Comme j'ai toujours fait en nomade.

Bien à vous.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 12 minutes, ThierryC14 a dit :

Je possède un LX200 8'' depuis 1999, et il fonctionne toujours bien.

Si vous lisez bien la notice, vous verrez que Meade mentionne d'alimenter le télescope entre 12 et 18 v.

Par ailleurs, si vous allez sur les sites US dédiés aux LX200, vous verrez qu'il est conseillé d'alimenter en 12 v, car il y a sur les cartes électroniques des capacités chimiques qui risquent "d'exploser" si on alimente en 18 v.

J'ai d'ailleurs récemment changé ces capas potentiellement dangereuses pour des chimiques toujours, mais qui tiennent des tensions plus élevées, et tout va bien !

Donc, pour conclure, oui 12 v !!! Comme j'ai toujours fait en nomade.

Très bon retour de terrain.

En ne voyant que son transfo 18v d'origine (en photo), il n'était pas dans la logique de conseiller du 12v. Mais si vous avez toujours fait cela avec le même matériel et sans souci en 12v, alors chapeau ;)

Edited by olivufu

Share this post


Link to post
Share on other sites

C'est quand même assez curieux de mettre un transfo 18V mais d'alimenter en 12V. De même que le risque de casse avec l'alimentation "officielle" !

 

Marc

 

Share this post


Link to post
Share on other sites

bonjour,

nous avons eu des lx 200. en effet ils savent fonctionner en 12 v.

C'est comme pour les montures losmandy, 12 volts sur le terrain et 18 en fixe ou si l'on a accès au 220volts pour le transfo 220/18 v.

L'avantage  du 18 v c'est que l'intensité à puissance égale est moins forte, bref les moteurs "calent" moins facilement dans les goto grande vitesse.

Si je ne me trompe pas ce sont des motorisations qui sont contrôlées en faisant varier l'intensité et non pas la tension.

Me corriger si je dis faux ! ;)

 

Xavier

Share this post


Link to post
Share on other sites
Il y a 14 heures, ThierryC14 a dit :

Bonjour,

Je possède un LX200 8'' depuis 1999, et il fonctionne toujours bien.

Si vous lisez bien la notice, vous verrez que Meade mentionne d'alimenter le télescope entre 12 et 18 v.

Par ailleurs, si vous allez sur les sites US dédiés aux LX200, vous verrez qu'il est conseillé d'alimenter en 12 v, car il y a sur les cartes électroniques des capacités chimiques qui risquent "d'exploser" si on alimente en 18 v.

J'ai d'ailleurs récemment changé ces capas potentiellement dangereuses pour des chimiques toujours, mais qui tiennent des tensions plus élevées, et tout va bien !

Bonjour Thierry , merci pour cette réponse , j'ai malheureusement égaré la notice l'hors de mon dernier déménagement en Normandie (il est sûrement encore au fond d'un carton que l'on ouvrira après 2  ou 5 ans comme tout déménagement:D)

Donc vous me rassurez sur ma question , de plus les cartes électronique ont été upgradé le printemps dernier avec condensateurs  et capa  renforcé par un réparateur bien connu sur le web et spécialiste de Maede .

De plus le power pack de mon amis n'avait jamais servi il est neuf .

Merci pour votre réponse et très bon ciel à vous .

 

Patrick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By aescalle
      Bonjour à tous,
      Hier soir j'ai eu pour la première fois un gros problème d'autoguidage avec PHD2 et ma monture EQ6 R-Pro.
       
      Après un une année sans session d'astrophotographie, J'ai changé mon setup qui était un petit télescope supportant mon appareil EOS en piggyback et une lunette d'autoguidage par une caméra CCD ZWO 294MC Pro (équipée d'un objectif Canon + L'autoguidage)  montée directement sur la monture. Résultat, si mon matériel optique fonctionne bien, je n'ai pas pu continuer la session car j'ai obtenu de grosses erreurs dans PHD2, ce qui m'a inquiété. Suivi inutilisable même sur des poses de 30 secondes. Voir ci-joint la capture du résultat ( copie d'écran PHD2).
       
      Ce qui a changé, hormis le matériel et son poids, c'est l'alimentation 12V du ventilo de la CCD, et la position des cables (câbles d'alimentation CCD et Hub USB à l'arrière, câble Hand control et câble du Polemaster sur le côté de la monture et un câble USB laissé libre vers mon ordinateur.
       
      L'équilibrage ne m'a pas semblé mauvais.
       
      La mise en station est normalement facilité par le Polemaster, ce qui permet un alignement rapide. Je le fais en général sur trois étoile (et plus).
      Hier soir l'alignement m'a semblé bon, les objets stellaires étant bien centrés.
       
      Pour info dans APT, je n'ai pas pu utiliser le plate solving.
       
      Je m'inquiète maintenant du mécanisme de ma monture au vu des messages obtenus dans PHD2.
       
      Quelqu'un aurait-il une idée sur l'origine du problème ?
      (Merci par avance)

    • By RL38
      Bonjour à tous,
       
      Une petite question, qui est quasiment dans le titre du sujet...
      L'autoguidage est indispensable lorsqu'on cherche à atteindre de longs temps de pose. Ok. Mais est-il également pertinent de l'utiliser dans le cas de poses plus courtes, dans l'optique d'améliorer la qualité globale des images et d'avoir moins de déchets? 
      Cela a t-il par exemple un intérêt dans le cas de poses de 60 ou de 90 secondes? 
       
      Merci d'avance! 
      Romain
    • By dédé
      Bonjour
      Est ce que quelqu’un a monté des cercles digitaux sur une monture skytee 2 ?
      j'ai trouvé quelque montage chez nexus pour diverses montures sauf celle ci qui est peu connu aux US.Elle semble réserver au marché européen.
      La doc chez nexus n'indique pas les dimensions physique des encodeurs.
       
      hervé
    • By LE ROUX
      bonjour à tous,
      je suis en cours d'acquisition d'une monture eq6r -pro goto sky watcher dernière génération pour y monter mon tube lx200 1et 0" de f=2500mm (provient de ma  monture meade lx200acf maintenant trop lourde pour moi) ,et en vue de me mettre a l' astrophoto, j 'ai besoin d'avis pour choisir le type de guidage adapté a cette focale, lunette guide(mais poids et champ?...ou diviseur optique celestron( mais difficulté à trouver une étoile guide..) ou autres solutions.
      merci
    • By jojo44
      bonjour je suis nouveau je fait appelle aux spécialistes j'ai un télescope MIZAR 100/600 marque japonaises  des année 80 que j'ai acheté a l'époque le moteur 
      était chère environ 1300f c'est pour ça que je ne l'ai pas acheté déja  le télescope coutait 5400 f environ maintenant je voudrais installé un moteur est ce que ça serait possible et le quelle j'ai été sur des sites de ventes pour en trouve un ça n'existe pas si vous pourrait  me renseigner ça serait sympa
  • Upcoming Events