patrick60850

ALIMENTATION LX 200 VINTAGE EN NOMADE

Recommended Posts

Bonjour à vous tous ,

petite question sur mon achat de power pack (vente à bon prix d'un ami qui en possédait 2).

Il fait donc 12 V /7Ah.

L'entrée de mon LX200 est donné pour 18 V/dc.

Cela peut-il posé un problème ? si j'alimente avec  ce power pack en nomade ?

7A/h  quel autonomie à votre avis j'ai calculé environ  4 heures , ai-je tort ?

Deuxième petite question pendant que j'y suis puis -je utiliser la sortie rs232 pour le piloter avec Stelarium si oui quel câble utiliser .

Merci d'avance pour vous réponses .

Bon ciel à vous tous (toujours pourri en pays de bray:().

20210223_113818.jpg

20210223_121809.jpg

20210223_113827.jpg

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

En partant de 7AH sous 12V (84WH), tu as ensuite divisé par 18 pour obtenir tes 4Ah ?

Mais cela ne se passe ainsi (en nomade) si tu n'as pas un convertisseur 12v vers 18v.

Et en consommant 1.65A sous 18v, il sera possible de le faire tourner pendant uniquement 2h max (sauf à ne faire que du suivi)... si et seulement si tu as du 18v en sortie du tank. Et ce n'est visiblement pas le cas. Ou est la sortie en 18v sur le tank ?

 

En plus, rien ne nous dit que ta batterie va supporter la décharge complète, ni qu'elle est encore en parfait état pour supporter les 7Ah.

Cette  batterie ne te sert à rien (en l'état) pour cet appareil.

 

Elle te servira, au mieux, à alimenter du 12v à faible ampérage pendant quelques minutes (ou quelques heures si très faible ampérage requis et batterie en bel état.)

 

L'un balance en 12v, l'autre souhaite recevoir du 18v. Sans régul, c'est pas bon.

Tu as déjà un convertisseur 220v alternatif vers 18v continu (pour le brancher chez toi, ok) mais en nomade, comment récupères-tu tes 18v ?

Le tank a t-il une prise 220 v ?

 

Attention également avec l'achat d'une batterie d'occasion (un bon prix ok.... pourquoi pas), car selon l'utilisation et l'entretien, la batterie peut ne plus supporter bien longtemps les 12v full en charge. Et donc ne plus fournir les 7AH annoncés au départ.

 

Rends la à ton ami

 

Edited by olivufu

Share this post


Link to post
Share on other sites

En fait ta question première c'est d'alimenter une monture 18V avec une batterie 12V c'est ça ?

Est-ce que la réponse n'est pas dans la question ?

Mais non, je doute que cela fonctionne correctement.

 

Je partirais sur une batterie extérieure en 24V et de mettre un régulateur 24->18. 

Ensuite elle "tire" un peu la monture quand même vu que l'alimentation sort pas loin de 30W.

 

Pfff, cela me rappelle pourquoi j'ai changé mon C8 orange (alimentation 220V) pour un C8 Ultima et sa batterie + variateur de fréquence intégré pour alimenter ses moteurs en 110V/60Hz !

 

 

Marc

 

Share this post


Link to post
Share on other sites

Bonjour à tous, perso, je pense que cela peut fonctionner. Les moteurs sont des servomoteurs à courant continu comme sur les Losmandy.

Sur ces dernières, tu peux alimenter en 12V pour du suivi, mais il est conseillé d'alimenter en 18V pour les phase de goto.

Pour ce qui est de l ' autonomie, tu as un milliampèremètre sur le boitier de commande, regarde la consommation en suivi sous 18V, ensuite, U = R x I pour 12v ( au détail prés que tu auras moins de couple  donc une consommation un peu supérieure).

à +

 

Share this post


Link to post
Share on other sites
il y a 2 minutes, higgins a dit :

tu peux alimenter en 12V pour du suivi,

Éventuellement, mais est-ce une solution durable pour Patrick ?

Changer de batterie pour le nomade est plus conseillé qu'utiliser une 12v d'occasion, non ?

Lui couper le goto est dommage...

Share this post


Link to post
Share on other sites

Bonjour,

Je possède un LX200 8'' depuis 1999, et il fonctionne toujours bien.

Si vous lisez bien la notice, vous verrez que Meade mentionne d'alimenter le télescope entre 12 et 18 v.

Par ailleurs, si vous allez sur les sites US dédiés aux LX200, vous verrez qu'il est conseillé d'alimenter en 12 v, car il y a sur les cartes électroniques des capacités chimiques qui risquent "d'exploser" si on alimente en 18 v.

J'ai d'ailleurs récemment changé ces capas potentiellement dangereuses pour des chimiques toujours, mais qui tiennent des tensions plus élevées, et tout va bien !

Donc, pour conclure, oui 12 v !!! Comme j'ai toujours fait en nomade.

Bien à vous.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 12 minutes, ThierryC14 a dit :

Je possède un LX200 8'' depuis 1999, et il fonctionne toujours bien.

Si vous lisez bien la notice, vous verrez que Meade mentionne d'alimenter le télescope entre 12 et 18 v.

Par ailleurs, si vous allez sur les sites US dédiés aux LX200, vous verrez qu'il est conseillé d'alimenter en 12 v, car il y a sur les cartes électroniques des capacités chimiques qui risquent "d'exploser" si on alimente en 18 v.

J'ai d'ailleurs récemment changé ces capas potentiellement dangereuses pour des chimiques toujours, mais qui tiennent des tensions plus élevées, et tout va bien !

Donc, pour conclure, oui 12 v !!! Comme j'ai toujours fait en nomade.

Très bon retour de terrain.

En ne voyant que son transfo 18v d'origine (en photo), il n'était pas dans la logique de conseiller du 12v. Mais si vous avez toujours fait cela avec le même matériel et sans souci en 12v, alors chapeau ;)

Edited by olivufu

Share this post


Link to post
Share on other sites

C'est quand même assez curieux de mettre un transfo 18V mais d'alimenter en 12V. De même que le risque de casse avec l'alimentation "officielle" !

 

Marc

 

Share this post


Link to post
Share on other sites

bonjour,

nous avons eu des lx 200. en effet ils savent fonctionner en 12 v.

C'est comme pour les montures losmandy, 12 volts sur le terrain et 18 en fixe ou si l'on a accès au 220volts pour le transfo 220/18 v.

L'avantage  du 18 v c'est que l'intensité à puissance égale est moins forte, bref les moteurs "calent" moins facilement dans les goto grande vitesse.

Si je ne me trompe pas ce sont des motorisations qui sont contrôlées en faisant varier l'intensité et non pas la tension.

Me corriger si je dis faux ! ;)

 

Xavier

Share this post


Link to post
Share on other sites
Il y a 14 heures, ThierryC14 a dit :

Bonjour,

Je possède un LX200 8'' depuis 1999, et il fonctionne toujours bien.

Si vous lisez bien la notice, vous verrez que Meade mentionne d'alimenter le télescope entre 12 et 18 v.

Par ailleurs, si vous allez sur les sites US dédiés aux LX200, vous verrez qu'il est conseillé d'alimenter en 12 v, car il y a sur les cartes électroniques des capacités chimiques qui risquent "d'exploser" si on alimente en 18 v.

J'ai d'ailleurs récemment changé ces capas potentiellement dangereuses pour des chimiques toujours, mais qui tiennent des tensions plus élevées, et tout va bien !

Bonjour Thierry , merci pour cette réponse , j'ai malheureusement égaré la notice l'hors de mon dernier déménagement en Normandie (il est sûrement encore au fond d'un carton que l'on ouvrira après 2  ou 5 ans comme tout déménagement:D)

Donc vous me rassurez sur ma question , de plus les cartes électronique ont été upgradé le printemps dernier avec condensateurs  et capa  renforcé par un réparateur bien connu sur le web et spécialiste de Maede .

De plus le power pack de mon amis n'avait jamais servi il est neuf .

Merci pour votre réponse et très bon ciel à vous .

 

Patrick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Lonelystar78
      Bonjour, 
      J'utilise en connection ethernet entre ma monture Titan50 et mon PC. Le Pilotage est sans problème avec l'application web.
      Par contre je n'arrive pas à la piloter depuis APT bien que le logiciel annonce que le télescope est connecté. Dans la fenêtre log j'ai le message par exemple "cannot enable tracking. Une exception s'est produite".
      J'ai essayé sans succès avec les drivers ASCOM Gemini Telescope.Net et POTH Hub.
      Le système d’exploitation est win7 SP1 et la plateforme ASCOM est à la version 6.4 build 6.4.1.2695 dont j'ai fait le diagnostic avec l'outil ASCOM (fichier résultat attaché)  ASCOM.Diagnostics.1555.054820.txt pour ceux à qui cela parle ce qui n'est pas mon cas
       
      Enfin il semble qu'il y a un conflit entre la connection au télescope et au focuser 'PEGASUS ASTRO3 ", cette dernière ne fonctionnant pas quant la connection au télescope est établie bien que non fonctionnelle dans APT.
       
      Merci d'avance pour votre aide.
       
      Bon ciel
      Patrick
    • By Jean-Marc_M
      Bonjour les soleilleux (ou pas d'ailleurs) !
      J'ai fait une mise en station vers 10h du matin pour de la photo solaire, une MES de type jeté de monture en pensant pouvoir affiner avec une pseudo dérive et bien sûr, ça n'a absolument pas marché du tout.. J'ai enfin retrouvé le doc que j'avais sur le sujet mais je ne comprends pas tout et je doute que la précision soit au rendez-vous puisqu'on ne touche pas au réglage initial de latitude. Ce serait un sacré coup de bol qu'elle soit bien réglée du premier coup : Mise en station diurne.pdf
       
      Avez-vous testé ?
      Connaissez-vous une méthode fine autre que faire la MES la nuit précédente ou des repères au sol ?
      Merci
    • By Jean-Marc_M
      Ioptron a récemment sorti la remplaçante de la CEM25, la CEM26 et complété cette gamme pour les réticents aux versions CEM par une monture plus classique, la GEM28. Aujourd'hui c'était Noël, elle est arrivée en début d'après-midi suite à un coup de bol incroyable en cette période, un exemplaire était dispo à la Maison de l'Astronomie !
      Ses caractéristiques : https://www.ioptron.com/product-p/g282b3.htm
       
      Vite, déballage ! C'est donc une GEM28 avec trépied LiteRoc et sa mallette de rangement.

      L'alimentation 220/12 V et tous les câbles dont celui qui fait la liaison au PC sont fournis de base.
       
      La fixation de la monture sur le trépied ne se fait pas par une vis centrale mais par deux vis latérales, la clé BTR pour le serrage est fournie et se range dans la monture avec maintien magnétique. L'amplitude en rotation est relativement faible puisque limitée par la longueur des lumières, il faudra donc bien positionner le trépied.

       
      Les pieds ont des patins pour limiter les vibrations et le plateau central a des rebords

       
      Le serrage de la mâchoire ne se fait que par une seule vis mais ça serre fort. La largeur est réglable par les deux vis sur le côté opposé à la partie serrante.

       
      Le réglage de latitude se fait facilement avec une molette et un système roue/vis en acier et laiton, le freinage se fait avec un levier assez long pour ne pas forcer avec ses petits doigts..

       
      Les possesseurs de Polemaster pourraient être déçus, il ne passe pas si on veut le fixer sur le trou du viseur polaire. Ioptron propose un système équivalent au Polemaster, l'Ipolar. Je devrai donc bidouiller un support à l'imprimante 3D pour mon Polemaster. Mais heureusement, il y a un viseur polaire avec un éclairage  à monter et alimenter par un câble externe...

       
      Dans la même lignée, il faut connecter la partie DEC à la partie alimentation 12V avec un petit câble. De l'autre côté il y a la connexion à la raquette et à l'alim 12V.

       
      Le freinage/blocage des axes se fait avec des boutons-manettes à tourner. Il ne s'agit pas de système à friction mais j'ai l'impression qu'il s'agit d'un verrouillage mécanique avec un ergot ou quelque chose dans le genre. Je profite de cette photo pour faire remarquer les 2 petits trous filetés qui permettent la fixation d'une lunette guide Ioptron, l'Iguider. Il n'est pas possible de fixer un support de chercheur pour monter la petite lunette guide de ZWO (30/120), c'est trop large et ça pourrait frotter sur le carter de DEC. Dommage...

       
      L'avantage est qu'un fois libre, la rotation des axes se fait sans aucune contrainte ce qui permet un équilibrage parfait au milligramme près. L'inconvénient est qu'il faut faire très très attention quand on déverrouille, ça bascule très très vite. Une vidéo (14 Mo) est jointe.
       
      Le pilotage peut se faire de différentes façons. A à la raquette qui est assez simple d'utilisation, avec une tablette par Skysafari mais je n'ai pas encore été convaincu car la monture ne pointe pas toujours là où je lui ai demandé (à fouiller un jour), ou par PC. Cette méthode peut se faire en wifi (je n'ai pas testé) ou avec une connexion par le simple câble USB fourni en le branchant sur la raquette. Pour ce dernier cas, il faut avoir installé un driver EQMOD spécifique. L'avantage est que la raquette reste utilisable et donc pas besoin de manette de jeu par exemple. La raquette virtuelle n'est plus celle habituelle d'EQMOD mais celle de Ioptron.
      J'ai essayé avec Carte du ciel et avec APT, aucun problème particulier.

       
      La monture est très silencieuse même lors des goto. Encore une vidéo pour vous le montrer (35 Mo).
       
      Pour l'instant elle n'a fonctionné qu'en intérieur.. et j'ai remarqué quelques subtilités par rapport aux monture Skywatcher que je connais. Il y a une "position Zéro" paramétrable qui n'est pas la position de Park qui est elle aussi paramétrable. Et quand on Park la monture, elle se déconnecte pour pouvoir être rangée. Inutile de cliquer sur Unpark pendant des heures il faut faire off/on pour reprendre la main dessus ! Si on veut la remettre en position "garage" sans déconnexion, il faut la mettre en position zéro.
       
      Bref, j'ai pour l'instant été séduit par la qualité de fabrication de cette monture (aucune pièce apparente en plastique et pourtant, regardez en bas à droite de l'image), par ses petits détails et par son silence mais un peu déçu pour la fixation du Polemaster et de ma lunette guide ZWO. Ioptron a bien appris la leçon de ZWO et de son Asiair on dirait...

       
      Prochaine étape, les essais en réel 
      Mais ce sera à petite focale puisque je l'ai prise pour ça !
       
      Equilibrage_vidéo_c.avi
      Mouvements_vidéo_c.avi
    • By lepithec
      Bonjour,
       
      J'aimerais connaître l'avis des utilisateurs d'EM200 concernant l’acquisition d'une platine, vu qu'il n'y a rien de fourni avec la monture...
       
      Idéalement j'aimerais une qui fait Vixen + Losmandy, sachant que pour le moment je n'ai que des instruments avec queue d'aronde Vixen qui vont aller dessus, mais à terme il y aura un LX200 de 250mm soit 13kg sans accessoires. Je pense que pour celui-là, une QA Losmandy est toute indiquée. Pour l'instant j'ai une QA Vixen de 46 cm. Auriez-vous de bons conseils de platine fiable testée avec succès sur une EM200 ? Sachant que la principale contrainte, c'est bien sûr la fixation à la monture (2 trous pour vis M8 avec entraxe de 35mm).

      J'ai repéré ceci : https://laclefdesetoiles.com/colliers-queues-d-aronde-supports/5152-platine-baader-3-pan-eq-type-losmandy-vixen-230-mm.html
      Ou celle-ci : https://www.geoptik.com/index.php?route=product/product&path=93&product_id=23
      Sinon les platines ADM ont l'air top, mais c'est que Losmandy : https://www.admaccessories.com/product/dual-m8-dual-series-saddle-8mm-counterbored-version/
      Idem pour les platines Robin Casady : https://www.telescopes-et-accessoires.fr/queue-d-aronde-femelle-ou-type-robin-casady-l225mm-c2x30317299
      Existe-il des adaptateurs Vixen pour platine Losmandy ?
       
      Autre question, l'alimentation de la monture. Je sais que c'est une électronique un peu chatouilleuse, faut pas prendre n'importe quoi ! J'ai déjà lu divers avis de Colmic sur le sujet, notamment si on peut alimenter une Temma 2M avec un ASIair pro, je crois que oui. A terme, il s'agirait d'alimenter un ASIair pro + EM200 Temma2M + une caméra de guidage (je n'ai pas encore de caméra refroidie, je vais shooter à l'APN), mais si je fais du planétaire, il s'agira juste d'alimenter la monture.
       
      Est-ce que ceci (que j'ai déjà) suffirait ? https://www.astroshop.de/fr/batteries/skywatcher-pack-accumulateur-7ah-avec-lampe/p,16095#tab_bar_0_select
      Je suppose que 7Ah c'est très limite pour une nuit complète d'observation et/ou photo, surtout si on utilise le Go-To de la monture. Mais pour le suivi, et l'ASIair, ça peut suffire ?
    • By Jil2LaTourette
      Petit retour *client* sur le Nexstar 6 SLT. Maintenant que je suis en capacité d'observer à ma guise depuis mon nouveau logement, je me suis aperçu que les difficultés de pointage, malgré starsense subsistaient. Quel merdier. Impossible de faire une calibration starsense avec un backlash de 82 secondes...
       
      Une vrai galère.  Même après avoir lu intégralement le Nextar Guide II, impossible de régler le problème de backlash Az. Et CPWI pendant ce temps croit que le télescope bouge. Une véritable horreur. J'ai passé l'après-midi à tester différents réglages, de 0 à 99, sans succès.  Ca ne changeait absolument rien au chronomètre.
       
      Je suis par chance tombé sur ce post, sur un forum astro: https://www.cloudynights.com/topic/371218-slt-130-backlash-problem-solved/
       
      Le 130 SLT étant doté de la même monte je me suis dit... Et puis, le gars avait raison. C'est mal serré en usine!
      Du coup, voici quelques images, petit tuto pour ceux qui ne seraient pas trop sûrs d'eux car le gars n'en n'avait pas mis.
       
      Enlever le tube de la monte (évident mais bon, ne sait-on jamais).
       
      Ouvrir le capot batterie et enlever les 4 vis cruci (le tournevis celestron est adapté). (1 était même pas serrée en haut à droite...)

       
      Déboulonner l'écrou (Clef à pipe trouée de 10). J'avais déjà enlevé l'écrou sur cette photo. Penser à sentir comment il résiste pour le resserrer à peu près comme ça. Mais bon, on peut pas truster les couples chez celestron semble-t-il.

      Bien faire attention aux rondelles + roulement. Une fois l'écrou enlevé, retirer les couches rondelles + roulement d'un seul bloc. Ça évite de se demander si on les a remises dans le bon ordre. S'aider d'une tige pour pouvoir soulever des deux cotés et ça vient tout seul.

       
       
      Soulever tout droit tout le bloc d'accroche de l'OTA. Pas besoin de forcer.
       
      On voit/sent clairement le jeu sur les deux vis. On peut bouger le disque de gauche à droite à la main sans forcer.
      Serrer les deux vis pour que ça ne bouge pas. Pas besoin de forcer comme un dingue. Et remonter le tout.

      Ne pas serrer comme um lalade l'écrou de 10, pas de clef dynamo mais bon...
       
      En faisant la manip, je me suis aperçu que mon moteur de focus était desserré. Une pierre deux coups.
      Et voilà. Plus de backlash.
       
      A toute fin utile!
       
  • Upcoming Events